Showing questions tagged: Show all questions

Surface keyboard doesn't open in tablet mode

Hi Firefox Community, if my Surface pro 7 is in Tablet mode and try to type anything in the Firefox Browser, the On-Screen keyboard opens for about half a second and then… (read more)

Hi Firefox Community,

if my Surface pro 7 is in Tablet mode and try to type anything in the Firefox Browser, the On-Screen keyboard opens for about half a second and then closes again.

If i use the Browser on only half the screen and open another programm on the other side this error doesn't occur.

I tried to open the about:config side and change the settings on ui.osk.detect_physical_keyboardui.osk.detect_physical_keyboard to false but it didnt fix the error.

I use Version 81.0.1.

Asked by regtec4141 2 months ago

Samsung Pay icon only displays incorrectly in Firefox browser

Hi, just a long shot but can anyone give fathom why this portion of the website displays incorrectly in the latest Firefox Windows browser (81.0.1 64-bit) but displays fi… (read more)

Hi, just a long shot but can anyone give fathom why this portion of the website displays incorrectly in the latest Firefox Windows browser (81.0.1 64-bit) but displays fine in Edge and Vivaldi? The three screen captures are in order of Firefox, Edge and Vivaldi. We are only talking about the Samsung Pay icon here as everything else appears to be fine. It is a mystery to me as all cache was cleared prior to these pages being called up and I cannot understand why just this small detail is an issue in Firefox.

Asked by Altech 2 months ago

Browsing any website is choppy and laggy

I'm using Firefox on Archlinux. Every Website is choppy while scrolling and video playback is the same. I'm using the proprietary nvidia driver. Specs of my Laptop: OS: A… (read more)

I'm using Firefox on Archlinux. Every Website is choppy while scrolling and video playback is the same. I'm using the proprietary nvidia driver.

Specs of my Laptop: OS: Arch Linux, 64 bit CPU: AMD Ryzen 5 3600 (12) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 Mobile RAM: 16 GB Kernel: 5.8.13-arch1-1 Desktop Environment: KDE Plasma

Asked by jan.w 2 months ago

Connect another device tab

Hello, Every time I open Firefox on my Windows or Linux machines an additional tab opens titled "Connect another device." I currently have four devices that I'm signed i… (read more)

Hello,

Every time I open Firefox on my Windows or Linux machines an additional tab opens titled "Connect another device." I currently have four devices that I'm signed into (three computers and an Android phone) with Sync activated. All of the devices have the most up-to-date versions of Firefox.

If I open the tab it gives me the option to open Firefox on my phone and scan a QR code. I reinstalled Firefox on my phone and did the scan, which was recognized and processed. I thought that would solve the problem but it didn't.

My version of Firefox is 81.0.1 on Windows and the other devices get Firefox updates automatically on a regular basis.

How can I make this extra tab go away?

Thank you.

Asked by richspin 2 months ago

Microsoft word online can't access the microphone even after I set it to allowed in permissions.

Hi there, I'm on windows 10 with firefox 81. I'm trying to dictate in word online but every time I click the mic icon it says that access is not permitted in this browser… (read more)

Hi there, I'm on windows 10 with firefox 81. I'm trying to dictate in word online but every time I click the mic icon it says that access is not permitted in this browser. This even after I have set the permissions for that page to allowed. I had to go in through the padlock symbol > more information to get to the permissions as when I went in through the burger icon in firefox there was no record of a request for mic access.

Any help much appreciated.

Cheers

Dan

Asked by dan.s.ward 1 month ago

New Tab not functional

Having researched this issue concerning the new tab not being functional, I attempted to run Firefox in Safe Mode but got the same result. The issue seems to be more comp… (read more)

Having researched this issue concerning the new tab not being functional, I attempted to run Firefox in Safe Mode but got the same result. The issue seems to be more complicated than just new tap. Pinned sites are not viewable from the Tabs bar. New tab works only if there are more than two tabs already active, but you can not go back to the tab previously open tab unless you close the new tab. This is a serious navigational problem.

Asked by N0AGX 1 month ago

How to get Firefox to accept a Self Signed Certificate on a private network?

I am trying to test a web server on a private embedded device using Firefox as the web client on a PC on the same LAN. There is no DNS service and no access to the intern… (read more)

I am trying to test a web server on a private embedded device using Firefox as the web client on a PC on the same LAN. There is no DNS service and no access to the internet.

We have created a self-signed certificate to expire in 1 years time (2 Oct 2021).

When we connect to https://IP-Address-EmbeddedDevice from a Windows PC (win 10) and using Firefox to browser to https://192.168.20.77 we get the yellow warning triangle.

Clicking on the warning triangle tells us check the certificate and when viewing the certificate (the Website: 192.168.20.77, Owner: <name>, Verified by <our company name>, Expires on: <Saturday, 2 October 2021>.

If I click on View Certificate, firefox will open a new tab with a URL: about:certificate? but will not display anything but a blank page.

I have tried "adding the certificate to the Personal store" in Windows 10 and the import of the certificate was successful. Yet when I open the URL: https://192.168.20.77 I still get the yellow warning about the SSL certificate.

Could you advise on how we can self-certify our webserver such that the browser on client PCs do not report this self-certificate as a warning?

Asked by devuser 1 month ago

Firefox is keeping me log out of the accounts

'When I am opening youtube and my logged in account is always saved but when I clicked on some videos to watch it keeps me logging out of my account . I checked the setti… (read more)

'When I am opening youtube and my logged in account is always saved but when I clicked on some videos to watch it keeps me logging out of my account . I checked the settings for so many times but I didn't found any changes in the settings

Asked by Preet Ranjan 1 month ago

Clicking the mouse on the 'x' in a tab does not always close it (macOS version)

It looks like a bug to me. Sometimes it does work. I can always close a tab by right-clicking the mouse and then selecting the "Close Tab" from the drop-down menu. … (read more)

It looks like a bug to me. Sometimes it does work. I can always close a tab by right-clicking the mouse and then selecting the "Close Tab" from the drop-down menu.

Asked by Ilan Aisic 1 month ago

Why Does Computer Grind to Crawl Compressing or Coping FireFox Profile?

Just wondering.... I noticed that zipping or copying the firefox profile folder takes off really fast, the computer estimates the remaining time, then progress slows to a… (read more)

Just wondering....

I noticed that zipping or copying the firefox profile folder takes off really fast, the computer estimates the remaining time, then progress slows to a crawl before it finishes much later than originally estimated by my computer.

Once the zip is complete, that file can be copied at usual speeds.

Is there something in the profile directory that causes more work than usual for file copy or compress?

Asked by Carla Rogers 1 month ago

Youtube logs me out when i go to subscriptions

Hi when i load YouTube it logs me in but when i select subscriptions it logs me out then i click on login and i get 405 method not allowed I have tried resetting Firef… (read more)

Hi when i load YouTube it logs me in but when i select subscriptions it logs me out then i click on login and i get 405 method not allowed I have tried resetting Firefox i have cleared cache and cookies disabled plugins hardware acceleration etc What is going on

Asked by roly2 1 month ago

Pin tabs don't stay pinned

I'm having a problem with pinned tabs. I have five tabs pinned, but when I reopen my browser, which is set to always reload the previous session, one tab, which contains … (read more)

I'm having a problem with pinned tabs. I have five tabs pinned, but when I reopen my browser, which is set to always reload the previous session, one tab, which contains Twitter, reopens unpinned no matter how many times I pin it. I've never had this problem with the other pinned tabs, only Twitter. Is there a way to fix this?

Asked by Spacegirl Kate 1 month ago

Open in new tab does not draw everything.

Since the last update of firefox for win 10, when i open pages in new tabs (like open several topic in a forum) those in a new tab, 99/100 times will not draw more than t… (read more)

Since the last update of firefox for win 10, when i open pages in new tabs (like open several topic in a forum) those in a new tab, 99/100 times will not draw more than the background and perhaps the header (see image 1) As soon i scroll, the whole tab is redrawn as it should be(Image 2). It was not like this before the update.

Image 1: https://imgur.com/2tNKFfU Image 2: https://imgur.com/lSc2Lpm

Asked by stefan47 1 month ago

Page animation doesn't trigger unless I move mouse

Hi team! I have a dev project which uses keyframes to animate some svg elements. This animation starts immediately (page load). The animation has no problems running on c… (read more)

Hi team!

I have a dev project which uses keyframes to animate some svg elements. This animation starts immediately (page load).

The animation has no problems running on chrome and safari but for some reason it has very weird behavior on firefox.

The animation, if there is no mouse movement, will simply not play through until the mouse is active in the view port. As soon as the mouse stops, the animation stops. If the dev tools panel is open and the mouse is active in that pane the animation doesn't run either. The active mouse specifically needs to be in the view port for the animation to run.

Furthermore if there are no animation-delays properties the animations run fine, however not in the intended order of course.

I have attached 2 gif's one showing the animation playing fine on a chrome browser and the other animating every now and then whenever I nudged the mouse. Sadly the mouse doesn't show because "gif".

I mainly develop on linux and I can confirm firefox(81.0.164bit) on both linux and macbook have this behavior.

I read about malware possibly causing an issue etc but a fresh Pop_OS install exhibited the same behavior.

I have resorted to installing chromium which makes me extremely sad. :(

I am happy to be as much help as possible, you need a screen capture, more gifs, hell even zoom call, i'll do it in a second.

The css is as follows -

@keyframes _a7af7bf0 { 0% {opacity:0;} 7% {opacity:1;} 14% {opacity:0;} 100% {opacity:0;} }

._3577a167 {

   opacity:0;
   animation-name:_a7af7bf0;
   animation-duration:3.5s;
   animation-iteration-count:infinite;
   animation-delay:1s;

}

._719fe403 {

   opacity:0;
   animation-name:_a7af7bf0;
   animation-duration:3.5s;
   animation-iteration-count:infinite;
   animation-delay:1.5s;

}

._8fab5a1b {

   opacity:0;
   animation-name:_a7af7bf0;
   animation-duration:3.5s;
   animation-iteration-count:infinite;

}

._9105806f {

   opacity:0;
   animation-name:_a7af7bf0;
   animation-duration:3.5s;
   animation-iteration-count:infinite;
   animation-delay:2.5s;

}

._a81484af {

   opacity:0;
   animation-name:_a7af7bf0;
   animation-duration:3.5s;
   animation-iteration-count:infinite;
   animation-delay:3s;

}

._b31d1bb5 {

   opacity:0;
   animation-name:_a7af7bf0;
   animation-duration:3.5s;
   animation-iteration-count:infinite;
   animation-delay:2s;

}

._c3f3c37c {

   opacity:0;
   animation-name:_a7af7bf0;
   animation-duration:3.5s;
   animation-iteration-count:infinite;
   animation-delay:0.5s;

}

Many thanks to all the wonderful people at Mozilla for everything you do!

Asked by jaime9 1 month ago

CSS Code for make a tab active on hover and draw darker boders over all tabs

I would like to add code to make any tab that is hovered over to become active. Currently using tabs on bottom CSS code. That code has a see through opacity but I would l… (read more)

I would like to add code to make any tab that is hovered over to become active. Currently using tabs on bottom CSS code.

That code has a see through opacity but I would like to have darker borders to distinguish the tabs better. Thank You

Asked by Simson FireFox 1 month ago

Serious Firefox Issues as of the last 3 months as of this writing

On many websites, the website buttons do not work on firefox. When I contact the company website in question, they tell me to use Google Chrome.. It seems there is a butt… (read more)

On many websites, the website buttons do not work on firefox. When I contact the company website in question, they tell me to use Google Chrome.. It seems there is a button spawn command that Google Chrome understands and Firefox does not. Yesterday I was on kingsoopers.com and tried to place an order, but it would not accept my credit card. I finally contacted kingsoopers and I was told to use Google Chrome. I thought the suggestion was ridiculous, but they were right, it took my credit card. I was on physicaladdress.com today and the help button does nothing in firefox, but does work on Google Chrome. Just a heads up because I know I can not be the only one.. I am on the latest and greatest firefox 81.0.1

Asked by Nick Micale 1 month ago

Windows Volume Mixer lies and says firefox is at 100% volume but's much lower

So, for context; the main usage I'll get out of Firefox is listening to music on youtube and watching shows on other websites. If I'm talking with friends over voice, I'l… (read more)

So, for context; the main usage I'll get out of Firefox is listening to music on youtube and watching shows on other websites.

If I'm talking with friends over voice, I'll usually reduce Firefox to 25% or 50% volume as music is playing. The exact percentage doesn't matter, as it's just to give me greater range to adjust the volume on the video itself.

Then, when I decide to watch something, I'll usually turn Firefox's volume all the way up.

Sometimes, my computer decides that Firefox's volume is already all the way up, even though it is obviously at the percentage I had set earlier, and i can tell by visually comparing Firefox's little green sound meter to the speaker's output, and the speaker's will go half the length of, if not less than Firefox's green meter.

There are a couple other posts on here that talk of similar issue, but the solutions were either updates that rolled out around that time, or plugins which have since been taken off y'all's little service.

I'm quite unsure if this is *just* a Firefox issue, as it doesn't seem so, however, it does not happen with any other programs, and i do adjust the volume sliders of those not too infrequently.

Your thoughts?

Asked by kimbyjango 1 month ago

Searching Google with Firefox 81.0.1 (32-bit) on Windows 10

Since upgrading to Firefox 81.0.1 (32-bit) on Windows 10 I have noticed two problems that affect Google searches. (I'm not sure whether these are Firefox proble or a Goog… (read more)

Since upgrading to Firefox 81.0.1 (32-bit) on Windows 10 I have noticed two problems that affect Google searches. (I'm not sure whether these are Firefox proble or a Google problems but they seem to have started when the above Firefox was installed.) 1) When searching Google for images you may get a screen with many images on it. If you click one of them a sub-window opens on the right side of the screen. It contains an enlarged version of the image at the top with several (or many) smaller similar or related images below it. Depending on the number of images, there will be a scroll bar in this sub-window that will allow you to scroll over a long list of related images. Before version 81.0.1 there was scroll button (down arrow) at the bottom of the scroll bar. Clicking on this moves the collection of related images up on the sub-window at a speed that allows you to scan the images looking for images in which you are interested. With 81.0.1 the scroll bar has gotten longer so that the down button is off of the bottom of the screen. The only way to move panel of related images up is to drag the scroll bar. I suspect that Firefox is giving Google incorrect information about the height of the window in which Google is displayed. 2) When searching Google for videos there is an optional tool bar at the top of the window that contains a drop-down which contains a list of websites on which videos matching the search has been found. When the user selects on of those websites only videos from that website should be in the list of search results. This no longer works reliably. Perhaps Firefox is not passing the website name to Google correctly.

Asked by norm10 1 month ago

  • Locked

lost all my bookmark

i lost all my bookmarks suddenly. i tried to restore it backup and it's not allowing. I am getting attached error. dupe. https://support.mozilla.org/en-US/questions/13079… (read more)

i lost all my bookmarks suddenly. i tried to restore it backup and it's not allowing.

I am getting attached error.

dupe. https://support.mozilla.org/en-US/questions/1307922

Asked by palletireddy1979 1 month ago

favicon problem

A few months ago Firefox began to show the wrong icon for a site I have bookmarked on my toolbar. I have the same site bookmarked in a folder too, but the favicon is cor… (read more)

A few months ago Firefox began to show the wrong icon for a site I have bookmarked on my toolbar. I have the same site bookmarked in a folder too, but the favicon is correct there. It is only when the site is bookmarked to the toolbar, or the bookmark is copied from where the favicon is correct and pasted to the bookmarks toolbar that the favicon goes wrong. A minor problem to be sure, but odd and I would not mind fixing it. Thanks for any ideas.

I am using FF 81.01 and Windows 10 with most recent updates

Asked by Gary Allan 1 month ago