Showing questions tagged: Show all questions
  • Solved
  • Archived

Some problem

Every site work properly but when i'm login facebook at this time browser work slowly. After login facebook when messenger site not open. so sorry i'm very wake weak in e… (read more)

Every site work properly but when i'm login facebook at this time browser work slowly. After login facebook when messenger site not open. so sorry i'm very wake weak in english. please pardom me.

Asked by shourov136eco 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Microsoft won't allow Firefox logon

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following: https://user-media-prod-cdn.itsre-… (read more)

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-09-12-19-01-944e48.png]

If I use Edge, there is no problem. Any ideas here?

Asked by Mike Schmieg 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Everything has become unsearchably huge, but not this page. The regular Firefox page I open with is so huge that I cannot navigate the page.

I have Windows and this is an old Toshiba laptop. It seems that Edge is always trying to open. Windows won't update most of the time and now I, hardly an expert in anythi… (read more)

I have Windows and this is an old Toshiba laptop. It seems that Edge is always trying to open. Windows won't update most of the time and now I, hardly an expert in anything computer, find my regular opening Firefox page is huge. And there is Edge again trying to open on my taskbar, even though I have set Firefox as my default browser. Can anything help me be less confused? How do I make Firefox and webpages I search from it go back to normal?

Asked by Elle7Hamil89 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

I keep getting a unknown pop up just recently started.

I keep getting a unknown pop up after recently up grading FF. I have not seen this before and can`t find out what plugin if any it is coming from. All it does is ask if i… (read more)

I keep getting a unknown pop up after recently up grading FF. I have not seen this before and can`t find out what plugin if any it is coming from. All it does is ask if i want to refresh FF now or later. See the attached image.

Asked by Adam 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

Bug. Icon delay on loading page

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper … (read more)

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper page icon loads. Done numerous antivirus scans / SSD checks / optimise etc - no change. Seems to be a page loading bug of the appropriate icon for that page.

Asked by Jeff M 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Add-on works on 1 computer not on the other.

I bought a new computer and everything synced except My password manager. The new computer doesn't list SaasPass Free Password Manager when searching add-on extensions. … (read more)

I bought a new computer and everything synced except My password manager. The new computer doesn't list SaasPass Free Password Manager when searching add-on extensions. This was the third try on a manager I liked. My laptop has Firefox 80.0.1, and the extension works great, my new desktop computer has 80.0.1 installed also, but Saaspass is not to be found.

Asked by momtom 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox 80 doesn't block autoplay (especially on Youtube)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Traile… (read more)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Asked by Volatilize 1 year ago

Answered by Volatilize 1 year ago

  • Solved
  • Archived

Disappearing bookmarks

About a year ago an update to Firefox erased all of my bookmarks. After painstakingly replacing them it happened again today with the latest update. How can I get them ba… (read more)

About a year ago an update to Firefox erased all of my bookmarks. After painstakingly replacing them it happened again today with the latest update. How can I get them back?

Asked by knapan 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

A button on a certian site does not respond since the site upgraded to https

Hello, MAC OSX. Firefox 80.0.1 Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one wee… (read more)

Hello, MAC OSX. Firefox 80.0.1

Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one week ago, does no longer work. Works on all browsers, safe FIREFOX.

Site manager says one week ago they upgraded to https. This + some configuration of Firefox on my Mac is the cause of the button not working. They say.

I have no idea where to start looking for (checked TLS level though, it is max 4 min 3).

Does someone have an idea.

Thanks very much.

Asked by Nuno Ferreira 1 year ago

Answered by Nuno Ferreira 1 year ago

  • Solved
  • Archived

Yahoo Mail contacts disappeared when using FF, but show up when using Chrome

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to… (read more)

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to see if the person had somehow been deleted, and to my surprise - I had NO contacts. Oddly, they were all there if I checked "Yahoo Classic View." Naturally I assumed it was a Yahoo issue, but got nowhere trying to look into it. Finally it occurred to me to try opening mail in Chrome and lo and behold, all my contacts were present, regardless of which view of mail I chose.

I really don't want to switch to Chrome because of mail, and although Classic View does work in FF, Classic doesn't have the autocomplete feature - which was the original issue, so it wouldn't solve my issue to revert to it.

Does anyone have any thoughts? Should I refresh FF and lose all my themes and add-ons and have to find them all again, or just uninstall and reinstall? Or is there a simpler way?

Thanks in advance you guys! (Also I tried to upload pics, but they won't load for some reason, I let it run about five minutes at least.)

Asked by CatsinQ 1 year ago

Answered by CatsinQ 1 year ago

  • Solved
  • Archived

FF menu bar: how to restore? remedies FAIL.

In great trepidation, I deleted history and emptied the cache. Then, the trouble started: the menu bar WILL NOT OPEN WITHOUT HOVERING AT THE TOP OF THE SCREEN. Both of t… (read more)

In great trepidation, I deleted history and emptied the cache. Then, the trouble started: the menu bar WILL NOT OPEN WITHOUT HOVERING AT THE TOP OF THE SCREEN. Both of the 'school solutions' failed: not in full screen mode and it is the selected or focused screen. Customization also failed. The Menu bar DOES NOT APPEAR as one of the possibilities. This is on a MacBookPro which is up to date. the FF is also up to date.

Asked by MikeZgb2012 1 year ago

Answered by MikeZgb2012 1 year ago

  • Solved
  • Archived

Search parameters not saved

I use Windows 10, version 1909, Firefox 80.0.1 (64 bit). For some weeks on a site I have not been able to update the search parameters: the change is not saved. On the ot… (read more)

I use Windows 10, version 1909, Firefox 80.0.1 (64 bit). For some weeks on a site I have not been able to update the search parameters: the change is not saved. On the other hand, everything works with Chrome. Possible causes? Thank you.

Asked by framag52 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

On launch double homepage

I am unable to open just a single homepage since the last update. I have just a single website URL as my homepage, same as I have for years, but even though FF options sh… (read more)

I am unable to open just a single homepage since the last update. I have just a single website URL as my homepage, same as I have for years, but even though FF options shows only a single custom URL for homepage on launch it opens two tabs, both to the same homepage.

Asked by Mike Leeling 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Folder Icon Missing When Using "file:///X:/Path" (v80.0.1)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icon… (read more)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icons appear to be present. The folder icons were present in past releases, so it appears to be this release. Is anyone else experiencing this?

Asked by John 1 year ago

Answered by John 1 year ago

  • Solved
  • Archived

Firefox History Menu

Why are "Recently Closed Tabs" and "Recently Closed Windows" grayed out in my Firefox History Menu? I see a list of the recently viewed web pages but I can't use the "Re… (read more)

Why are "Recently Closed Tabs" and "Recently Closed Windows" grayed out in my Firefox History Menu? I see a list of the recently viewed web pages but I can't use the "Recently Used Tabs" to go back to one of those pages.

Asked by Michael Aldea 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Firefox 80.0.1 (64Bit)

Typ: HP Pavillon Desktop PC 570-p0xx SerNr.: CNV7410Q2W Produkt-Nr.: 1NG47EA#ABD Win 10 Home 64Bit When using Firefox, it always crashes. Sometimes a… (read more)

Typ: HP Pavillon Desktop PC 570-p0xx SerNr.: CNV7410Q2W Produkt-Nr.: 1NG47EA#ABD Win 10 Home 64Bit


When using Firefox, it always crashes. Sometimes after 5 minutes, sometimes after 15 minutes. Even in safe mode. No add-ons are installed. Firefox has been reinstalled several times, sometimes in the 32-bit version. Always the same effect. All other applications (Word, Edge, Thunderbird, etc.) run without problems. Here is the crash ID: bp-0aeefb4d-287e-48be-a2f4-9a2f00200908.txt bp-57fb2801-2726-45d6-88ba-84c3c0200908.txt It would be nice if I could get help with further troubleshooting and resolution of the problem. Kind regards Gerhard Reißer

Asked by gerhard.reisser 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Languange mixed on all firefox UI

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early … (read more)

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early 2020, i dont know what version exactly. Like there are different languange on each UI. I give this screenshot, i mark with red line (Indonesia) and blue line (English).

Asked by FNDRSM 1 year ago

Answered by FNDRSM 1 year ago

  • Solved
  • Archived

"Remember Me" does not work

In settings I Included url to be remembered. Also, before login at a website, I even checked box 'Remember Me'. Problem: Banking login insists on second verification beca… (read more)

In settings I Included url to be remembered. Also, before login at a website, I even checked box 'Remember Me'. Problem: Banking login insists on second verification because, apparently, it fail to recognize this, one single PC that I use always. Seek help. Thank you.

Asked by brbhan 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox re-launches immediately after initial launch

The main focus of my issue is that Firefox's sudden new behaviour of it opening normally when it launches, with my previous tabs remembered as I set is immediately follow… (read more)

The main focus of my issue is that Firefox's sudden new behaviour of it opening normally when it launches, with my previous tabs remembered as I set is immediately followed by the browser quickly re-launching within seconds. While this isn't a big concern when I open Firefox from its shortcut, it's become a serious issue when I launch Firefox from an external URL, like from an email, or when viewing an original picture posted in a Discord chat channel.

When the relaunch happens, it's always without the tab that caused Firefox to launch automatically on clicking said external URL. I realize that I need to do an addon check, but that's a long process, so I was rather hoping this was a known issue that someone knows the solution to, or what addon is involved and how.

Asked by Bobby 1 year ago

Answered by FredMcD 1 year ago