Showing questions tagged: Show all questions
  • Solved

shortcut for close other/right tabs

Hi, I have updated to the latest version and I found out that the close other/right tabs with right click on the tab has been folded,so I need wait for it to show then I`… (read more)

Hi, I have updated to the latest version and I found out that the close other/right tabs with right click on the tab has been folded,so I need wait for it to show then I`m able to click close other/right tabs which is inconvenient for me. Is there any way to config the shortcut keys, like ctrl+shift+T will recovery the last tab. Thank you!

Asked by hellowd 2 months ago

Answered by cor-el 2 months ago

  • Solved

I keep getting a unknown pop up just recently started.

I keep getting a unknown pop up after recently up grading FF. I have not seen this before and can`t find out what plugin if any it is coming from. All it does is ask if i… (read more)

I keep getting a unknown pop up after recently up grading FF. I have not seen this before and can`t find out what plugin if any it is coming from. All it does is ask if i want to refresh FF now or later. See the attached image.

Asked by Adam 2 months ago

Answered by Wesley Branton 2 months ago

  • Solved

Glitchy/distorted text occasionally displays on websites

Recently (~2 days ago) I would be scrolling down a website and the text would glitch out into black/white/colorful squares. Now it happens randomly and I don't know what … (read more)

Recently (~2 days ago) I would be scrolling down a website and the text would glitch out into black/white/colorful squares. Now it happens randomly and I don't know what causes it. The glitch would follow as I scroll, and I could refresh the page or highlight portions of the text to get rid of the distortion. I have tried quitting out of Firefox, booting it in safe mode, and uninstall-reinstalling it. None of that has helped. Attached are screenshots of the glitch. It seems to be getting more frequent (?)

I did some system scans/diagnostics to check that it wasn't a hardware issue, and there's no problem on microsoft edge or other applications like discord/steam, so it seems to be a Firefox issue.

Asked by swang8868 2 months ago

Answered by FredMcD 2 months ago

  • Locked

google search hijacked by yahoo search

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run s… (read more)

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run scans; yes my search engine is set to 'google.' the other search engine options have not been hijacked, only google. my add-ons and extensions were apparently completely taken away by the AV guy during the screen share. i have nowhere to turn. help!!!

Asked by maureen s 2 months ago

Last reply by Seburo 2 months ago

  • Solved

Firefox 80.0.1 (64Bit)

Typ: HP Pavillon Desktop PC 570-p0xx SerNr.: CNV7410Q2W Produkt-Nr.: 1NG47EA#ABD Win 10 Home 64Bit When using Firefox, it always crashes. Sometimes a… (read more)

Typ: HP Pavillon Desktop PC 570-p0xx SerNr.: CNV7410Q2W Produkt-Nr.: 1NG47EA#ABD Win 10 Home 64Bit


When using Firefox, it always crashes. Sometimes after 5 minutes, sometimes after 15 minutes. Even in safe mode. No add-ons are installed. Firefox has been reinstalled several times, sometimes in the 32-bit version. Always the same effect. All other applications (Word, Edge, Thunderbird, etc.) run without problems. Here is the crash ID: bp-0aeefb4d-287e-48be-a2f4-9a2f00200908.txt bp-57fb2801-2726-45d6-88ba-84c3c0200908.txt It would be nice if I could get help with further troubleshooting and resolution of the problem. Kind regards Gerhard Reißer

Asked by gerhard.reisser 2 months ago

Answered by TyDraniu 2 months ago

  • Locked

Wordpress "justify" now working

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in… (read more)

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in firefox it seems that its is not working.

Asked by Najm Us Saqib 2 months ago

Last reply by jscher2000 2 months ago

  • Solved

Firefox 80 doesn't block autoplay (especially on Youtube)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Traile… (read more)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Asked by Volatilize 2 months ago

Answered by Volatilize 2 months ago

  • Solved

Major Lag switching between windows on Ubuntu (New issue that appeared after updating to FF 80)

Firefox has been severely lagging--specifically when switching between windows. For example, I could have one window running nice and fast, but then when I switch to anot… (read more)

Firefox has been severely lagging--specifically when switching between windows. For example, I could have one window running nice and fast, but then when I switch to another Firefox window, it is unresponsive for up to 10 seconds. That means no opening tabs, no scrolling, no loading pages, until it becomes responsive again. And this happens just about every time I switch from one Firefox window to another. It's a big problem because multiple windows are an inherent part of my workflow, so I can't wait 10 seconds every time I have to do something in another window.

Here's a very important piece of information: The problem does not happen in Safe Mode. However, Safe Mode is the only way to fix it. I've tried disabling hardware acceleration, disabling all extensions, refreshing FF (creating a new profile), reinstalling it, and the problem always comes back whenever I'm not in safe mode.

I've spent a lot of time on my own trying to solve this, with no luck. Of course, I'd be happy to post any troubleshooting information you may need to help me. Thank you!

Asked by ben.t21 2 months ago

Answered by ben.t21 2 months ago

  • Solved

Some problem

Every site work properly but when i'm login facebook at this time browser work slowly. After login facebook when messenger site not open. so sorry i'm very wake weak in e… (read more)

Every site work properly but when i'm login facebook at this time browser work slowly. After login facebook when messenger site not open. so sorry i'm very wake weak in english. please pardom me.

Asked by shourov136eco 2 months ago

Answered by FredMcD 2 months ago

  • Solved

Folder Icon Missing When Using "file:///X:/Path" (v80.0.1)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icon… (read more)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icons appear to be present. The folder icons were present in past releases, so it appears to be this release. Is anyone else experiencing this?

Asked by John 2 months ago

Answered by John 2 months ago

  • Solved

"Remember Me" does not work

In settings I Included url to be remembered. Also, before login at a website, I even checked box 'Remember Me'. Problem: Banking login insists on second verification beca… (read more)

In settings I Included url to be remembered. Also, before login at a website, I even checked box 'Remember Me'. Problem: Banking login insists on second verification because, apparently, it fail to recognize this, one single PC that I use always. Seek help. Thank you.

Asked by brbhan 2 months ago

Answered by FredMcD 2 months ago

  • Solved

100% Disk and 4GB ram usage with one page open?

Hi guys, and thanks for your support, ahead of time. I have googled everything I can to figure this out and have minimized the memory several times in the settings. Yet… (read more)

Hi guys, and thanks for your support, ahead of time.

I have googled everything I can to figure this out and have minimized the memory several times in the settings. Yet, time and time again... especially with Facebook open as the page, I get 100% Disk usage and 4GB ram.

How in the world does one page utilize this much resource? How do I fix it?

Asked by kturis.nav 2 months ago

Answered by cor-el 2 months ago

  • Solved

Bug. Icon delay on loading page

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper … (read more)

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper page icon loads. Done numerous antivirus scans / SSD checks / optimise etc - no change. Seems to be a page loading bug of the appropriate icon for that page.

Asked by Jeff M 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

malwarebytes infection

Even after uninstalling malwarebytes and uninstalling and reinstalling firefox, this page loaded automatically when I started firefox this morning. This has happened seve… (read more)

Even after uninstalling malwarebytes and uninstalling and reinstalling firefox, this page loaded automatically when I started firefox this morning. This has happened several times.

"Why did we send you here?

Your last scan detected an infection that changed your Internet browser’s settings.

Prevent future infections by upgrading to Malwarebytes Premium."

How do I clean this up?

address of this is: https://www.malwarebytes.com/restorebrowser/?x-source=inproduct&ADDITIONAL_x-source=inproduct&lic=trial&product=MBAM-Cparam1%3Dy6bdVFVIsvuYsgEClQfz8FBvKkXdqONxqOqRNOxENVaD6n5M6L%2BF339zGEZVjbRSflphEua%2BNZvCRywYeogeJsp010M3QL5Um%2B3zg%2FF%2BC9gb%2FtG8YA6jpQT2wNP6VNwOr1SQpV7p9QloPevdwPxulWgJm0WEmD7GX7bmrWAxSXiChwTD0%2F1I3E3FDV%2B24VzE29yIYNFfnVZF9QISq4Tubho1YbwcToUfbdXoXmtsi1gIwohQmKaGh%2BFBILC4j6h6WTsxGEBAlGkDBvkVMoyQuDWj%2FlmyKVcDUiQQ%2BtmrH20%3D

Asked by salina_amey 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Can't clear old site data

A web site I used was updated but Firefox stillshows the old information. I went to the web site in MS edge and it shows the new data. I have cleared the cache and cookie… (read more)

A web site I used was updated but Firefox stillshows the old information. I went to the web site in MS edge and it shows the new data. I have cleared the cache and cookies multiple times and even resarted the computer but still show the old site inforamation.

Asked by Paul Gritt 2 months ago

Answered by cor-el 2 months ago

  • Solved

Contacs of yahoo.mail

After the last update all contacts of yahoo.mail disappeared. They must be hidden. Using Google Chrome all contacts of yahoo.mail are visible. Thank you so much Hans … (read more)

After the last update all contacts of yahoo.mail disappeared. They must be hidden. Using Google Chrome all contacts of yahoo.mail are visible.

Thank you so much

Hans

Asked by hter39 2 months ago

Answered by jscher2000 2 months ago

  • Locked

google search hijacked by yahoo search

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run s… (read more)

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run scans; yes my search engine is set to 'google.' the other search engine options have not been hijacked, only google. my add-ons and extensions were apparently completely taken away by the AV guy during the screen share. i have nowhere to turn. help!!!

Asked by maureen s 2 months ago

Last reply by philipp 2 months ago

  • Solved

Microsoft won't allow Firefox logon

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following: https://user-media-prod-cdn.itsre-… (read more)

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-09-12-19-01-944e48.png]

If I use Edge, there is no problem. Any ideas here?

Asked by Mike Schmieg 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Everything has become unsearchably huge, but not this page. The regular Firefox page I open with is so huge that I cannot navigate the page.

I have Windows and this is an old Toshiba laptop. It seems that Edge is always trying to open. Windows won't update most of the time and now I, hardly an expert in anythi… (read more)

I have Windows and this is an old Toshiba laptop. It seems that Edge is always trying to open. Windows won't update most of the time and now I, hardly an expert in anything computer, find my regular opening Firefox page is huge. And there is Edge again trying to open on my taskbar, even though I have set Firefox as my default browser. Can anything help me be less confused? How do I make Firefox and webpages I search from it go back to normal?

Asked by Elle7Hamil89 2 months ago

Answered by cor-el 2 months ago