Showing questions tagged: Show all questions
  • Solved
  • Archived

Need to know what this is

I have an item that suddenly appeared at top of my browser window that I did not add. I have attached a picture of the item. Does anyone know what this is and if it is sa… (read more)

I have an item that suddenly appeared at top of my browser window that I did not add. I have attached a picture of the item. Does anyone know what this is and if it is safe and also I don't see it in add ons or extensions so how to I get rid of it?

Thank you, Deborah Hammett

Asked by darkmoonerising 9 months ago

Answered by TyDraniu 9 months ago

  • Solved
  • Archived

Logins andPasswords

When trying to set up saved passwords on a new Inspiron, the tick box and option "Ask to save logins and passwords for websites"is greyed out. I can not find a setting t… (read more)

When trying to set up saved passwords on a new Inspiron, the tick box and option "Ask to save logins and passwords for websites"is greyed out. I can not find a setting to enable this to use saved passwords.

Asked by derek8h 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

bookmarks

Windows does not come up only DOS! Though DOS, I copied all the files to a USB... Remember, there is no windows only DOS. How can I find my old bookmarks? Thanks … (read more)

Windows does not come up only DOS! Though DOS, I copied all the files to a USB... Remember, there is no windows only DOS. How can I find my old bookmarks?

Thanks

Asked by richarddiaz 9 months ago

Answered by jscher2000 9 months ago

  • Solved
  • Archived

Firefox does not save entries for simple forms

Specifically, form entries at https://www.familysearch.org/search/ are not saved. Seamonkey works while Firefox and some other browsers do not. I've been through all the … (read more)

Specifically, form entries at https://www.familysearch.org/search/ are not saved. Seamonkey works while Firefox and some other browsers do not. I've been through all the online help on this and don't think I missed anything. I know that my BIOS is not current and am postponing that adventure till I can get some assistance.

OS Name Microsoft Windows 10 Pro N Version 10.0.17763 Build 17763 System Model HP Z1 Workstation System Type x64-based PC Processor Intel(R) Xeon(R) CPU E31245 @ 3.30GHz, 3301 Mhz, 4 Core(s), 8 Logical Procs. BIOS Version/Date Hewlett-Packard J52 v02.74, 21-Oct-16

Asked by pfryohio 9 months ago

Answered by jscher2000 9 months ago

  • Solved
  • Archived

Pas d'image vidéo avec facebook depsuis la version 79 et 80 firefox

Pas d'image vidéo avec facebook depuis la version 79 et 80 firefox. Aussi pas de son lorsque je s'intonise la radio de www.radio-canada.ca Avec chrome ça fonctionne bien … (read more)

Pas d'image vidéo avec facebook depuis la version 79 et 80 firefox.

Aussi pas de son lorsque je s'intonise la radio de www.radio-canada.ca

Avec chrome ça fonctionne bien


Laurier laurierbelanger@gmail.com

Asked by laurierbelanger 9 months ago

Answered by laurierbelanger 9 months ago

  • Solved
  • Archived

gumtree.com.au ebay.com.au images

Since about July 2020, most of the time, but not all of the time(!), sellers' images do not load for gumtree.com.au nor for ebay.com.au (gumtree's 'featured categori… (read more)

Since about July 2020, most of the time, but not all of the time(!), sellers' images do not load for gumtree.com.au nor for ebay.com.au (gumtree's 'featured categories' images always load.) e.g., evening 28 Aug sellers' images were OK, but 30 August 2.30pm no sellers' images. It seems that if images load for one of these two sites then they load for the other site. No other web-site is affected as far as I know.

iMac OS-X firefox, all uptodate (BTW safari does load gumtree images). Same problem with pc+ubuntu+firefox, all uptodate.

(gumtree have not come up with any ideas.)

-L. --

Asked by proflandy 9 months ago

Answered by proflandy 9 months ago

  • Solved
  • Archived

Search Diversion

Firefox 80.0 installed on August 27, and has diverted my Google searches to Yahoo and disabled my access to the add-ons page. This appears to be symptoms of known malware… (read more)

Firefox 80.0 installed on August 27, and has diverted my Google searches to Yahoo and disabled my access to the add-ons page. This appears to be symptoms of known malware. Is there a fix yet? McAfee and MalwareBytes can't find anything.

Asked by barryak@gmail.com 9 months ago

Answered by TyDraniu 9 months ago

  • Solved
  • Archived

Bug. Icon delay on loading page

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper … (read more)

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper page icon loads. Done numerous antivirus scans / SSD checks / optimise etc - no change. Seems to be a page loading bug of the appropriate icon for that page.

Asked by Jeff M 9 months ago

Answered by TyDraniu 9 months ago

  • Solved
  • Archived

Youtube blank page

Yesterday I started having trouble accessing YouTube from Firefox. It will play a video I have bookmarked, but it won't show channel name, comments, or any suggested vide… (read more)

Yesterday I started having trouble accessing YouTube from Firefox. It will play a video I have bookmarked, but it won't show channel name, comments, or any suggested videos. If I open youtube.com directly I just see gray boxes where the videos should be and can't click on anythings.

Using safe mode didn't fix the problem, and I only have two active add-ons, neither of which have changed recently.

Asked by emoran5 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Add-on works on 1 computer not on the other.

I bought a new computer and everything synced except My password manager. The new computer doesn't list SaasPass Free Password Manager when searching add-on extensions. … (read more)

I bought a new computer and everything synced except My password manager. The new computer doesn't list SaasPass Free Password Manager when searching add-on extensions. This was the third try on a manager I liked. My laptop has Firefox 80.0.1, and the extension works great, my new desktop computer has 80.0.1 installed also, but Saaspass is not to be found.

Asked by momtom 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

sync problem

i just downloaded the new version onto my macbook pro, and have lost all my bookmarks and other settings which is very annoying. It wants me to sync with another device b… (read more)

i just downloaded the new version onto my macbook pro, and have lost all my bookmarks and other settings which is very annoying. It wants me to sync with another device but I DON'T WANT to do that !! how can I avoid this and restore my settings/bookmarks etc or barring that, dump the new version and go back to the old one which worked fine which hopefully still has all my settings ?

Asked by paubry 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Firefox 80 doesn't block autoplay (especially on Youtube)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Traile… (read more)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Asked by Volatilize 9 months ago

Answered by Volatilize 9 months ago

  • Solved
  • Archived

Cannot log into Yahoo since the latest update

Since the latest update to Firefox every time I try to log into Yahoo or my Yahoo email account I get a message stating successfully logged out of Yahoo, even after never… (read more)

Since the latest update to Firefox every time I try to log into Yahoo or my Yahoo email account I get a message stating successfully logged out of Yahoo, even after never being logged in. Works fine on Explorer. Is there a way to fix this? Thank you in advance

Asked by erumfelt 9 months ago

Answered by FredMcD 9 months ago

  • Solved

Firefox fails to surpress sw update popup msg's

Newer Firefox ver's, 80.0.1 for example, don't seem to allow users to stop pestering sw update popups from being displayed throughout a single Firefox session. No means … (read more)

Newer Firefox ver's, 80.0.1 for example, don't seem to allow users to stop pestering sw update popups from being displayed throughout a single Firefox session. No means no, and not keep asking anyway. Has something been missed?

Asked by PD260 5 months ago

Answered by PD260 5 months ago

  • Solved
  • Archived

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (read more)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Asked by 1900011604 9 months ago

Answered by 1900011604 5 months ago

  • Solved
  • Archived

Contacts List not being displayed within Sky Yahoo e-mail

As described in Subject above. Contacts List not displayed when using Sky Yahoo e-mail. Also, not accessed in 'To' field or able to be updated. Can be exported to .csv fi… (read more)

As described in Subject above.

Contacts List not displayed when using Sky Yahoo e-mail. Also, not accessed in 'To' field or able to be updated.

Can be exported to .csv file.

Can be viewed when changing browser - Edge, in may case.

Regards.

Asked by dudley.williams 9 months ago

Answered by jscher2000 9 months ago

  • Solved
  • Archived

Some problem

Every site work properly but when i'm login facebook at this time browser work slowly. After login facebook when messenger site not open. so sorry i'm very wake weak in e… (read more)

Every site work properly but when i'm login facebook at this time browser work slowly. After login facebook when messenger site not open. so sorry i'm very wake weak in english. please pardom me.

Asked by shourov136eco 9 months ago

Answered by FredMcD 9 months ago