Showing questions tagged: Show all questions
  • Archived

Move or Remove Back/Forward buttons on Contextual Menu, Mac OS

Love me FF, thanks for such a great browser. As the Subject describes, I just wanna move or remove the Forward/Back/Refresh/Bookmark controls either down or off the conte… (read more)

Love me FF, thanks for such a great browser.

As the Subject describes, I just wanna move or remove the Forward/Back/Refresh/Bookmark controls either down or off the contextual menu. I am constantly right-clicking for dev purposes and it automatically clicks the back button almost every time and thus goes back to the previous page. THIS IS A HEADACHE AND A TIME SUCK.

Screenshot attached. Any help is appreciated.

Asked by herbthefourth 1 year ago

Last reply by herbthefourth 1 year ago

  • Archived

Website Menu doesn't look right here, but does on Chrome

Hi. If you go to www.belosoftware.com/home, you can see that the menu is on the image and not visible vs Chrome where it looks good. Can youy please advise why that is … (read more)

Hi. If you go to www.belosoftware.com/home, you can see that the menu is on the image and not visible vs Chrome where it looks good. Can youy please advise why that is and how to fix it?

Thanks.

Asked by nicoleta.bortan 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Some websites do not work with Firefox

I have tried to make transactions with a couple of websites (theoriginalgranitebraket.com and chaseonline) lately, which do not allow me to use some features using Firefo… (read more)

I have tried to make transactions with a couple of websites (theoriginalgranitebraket.com and chaseonline) lately, which do not allow me to use some features using Firefox, but when I use Microsoft Edge, they do work. Is there anything that can be done? I would rather use Firefox.

Asked by marvin.l.allred 1 year ago

Last reply by marvin.l.allred 1 year ago

  • Archived

Cannot view flipbook

Hi, I'm unable to view my flipbook after updating Firefox to the latest version last week. My current Firefox version is 78.0.1 My flipbook link as as follows: https://on… (read more)

Hi,

I'm unable to view my flipbook after updating Firefox to the latest version last week. My current Firefox version is 78.0.1

My flipbook link as as follows: https://online.anyflip.com/vtjo/tsmn/mobile/index.html

The flipbook would not load when I open on Firefox.

Please help.

Asked by chiewkeen 1 year ago

Last reply by chiewkeen 1 year ago

  • Archived

Sign in to bookmarks every time I open Firefox

I have favourite most used sites on my toolbar - e.g. gmail, facebook. From last week each time I open up my computer if I want to go to one of these I have to sign in a… (read more)

I have favourite most used sites on my toolbar - e.g. gmail, facebook. From last week each time I open up my computer if I want to go to one of these I have to sign in all over again. This never used to happen. It is driving me crazy. Any idea how to stop it happening please? Otherwise I shall have to stop using Firefox.

Asked by art4trish 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Не запускаются дополнения при старте Firefox

Не запускаются дополнения при старте Firefox В частности Adblock plus Приходится вручную запускать дополнения и они работают до следующего перезапуска боаузера

Asked by Aleksandr 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Search suggestions not working properly

I recently reinstalled firefox and now my search suggestions won't work properly. They only seem to work when i check the box "Top sites" in the adress bar section of pri… (read more)

I recently reinstalled firefox and now my search suggestions won't work properly. They only seem to work when i check the box "Top sites" in the adress bar section of privacy and security. The suggested sites doesn't change when i check other boxes. It either shows a set selection of sites when i have "Top sites" checked or nothing when it isn't checked. The set of sites it shows when it's checked contains some popular sites and some sites from my browsing history. The list doesn't update and just stays the same.

I want to have "Top sites" turned off and have it so that my most visited sites are suggested first.

Please help, i really want that setting back!

Asked by aa96ron 1 year ago

Last reply by cor-el 1 year ago

  • Archived

HTML tags not showing correctly on the firefox browser.

Hello Firefox, this is the HTML tags. Show the image That i attached and see what is the difference. <title>Quiz1</title> <style&g… (read more)

Hello Firefox, this is the HTML tags. Show the image That i attached and see what is the difference.


<title>Quiz1</title> <style> body{ background-color: yellow; font-family: simsun; font-size: 200%;} ol{ color: red; font-family: Verdana; font-size: 100%; background-color: skyblue; } ul{ color: gray; font-family: 'Courier New'; font-size: 100%; background-color: pink; } dl{ color: orange; font-family: Arial; font-size: 150%; background-color: black; } li{ margin-left: 10px; } </style>

University


  1. AABU
    • Since
      1. Math
      2. Physics
    • IT
  2. JU
  3. -Jordan University
  4. HU
  5. YU

Asked by sami.zeklab 1 year ago

Last reply by sami.zeklab 1 year ago

  • Solved
  • Archived

Centriq Login Page Not Loading

I'm on an iMac running mac OS Catalina (version 10.15.5). Using Firefox (78.0.2) the Centriq login page (https://app.mycentriq.com/) has stopped loading recently. Firef… (read more)

I'm on an iMac running mac OS Catalina (version 10.15.5). Using Firefox (78.0.2) the Centriq login page (https://app.mycentriq.com/) has stopped loading recently. Firefox has been updated since I last logged in successfully. The login page does properly load using Safari web browser. So, I believe something has changed with the recent Firefox update that is preventing the Centriq login page to load. The one thing I have tried, but did not work, is to turn off Enhanced Tracking Protection for the login page. All help is appreciated. Thank you.

Asked by flvillager 1 year ago

Answered by flvillager 1 year ago

  • Archived

italic font not displaying (I have proofs!)

Hi everyone, I am working on linux Ubuntu 8.3.0, with the last version of Firefox 68.10.0esr-1. It seems that the italic fonts are not displayed on my Firefox browser. I… (read more)

Hi everyone,

I am working on linux Ubuntu 8.3.0, with the last version of Firefox 68.10.0esr-1.

It seems that the italic fonts are not displayed on my Firefox browser. I have made a test with another browser and the italics font are displayed (picture attached). I have already tried to re-start, re-install, etc...

Any idea of what could be the problem?

Cheers,

Thibauld

Asked by thibauld_michel 1 year ago

Last reply by thibauld_michel 1 year ago

  • Archived

Firefox 78.0.2 broke Spectrum TV

https://watch.spectrum.net used to be in Flash but has recently dropped it. It was working absolutely fine until I restarted my computer about an hour ago and now it no l… (read more)

https://watch.spectrum.net used to be in Flash but has recently dropped it. It was working absolutely fine until I restarted my computer about an hour ago and now it no longer works in Firefox. I picture is worth a thousand words so I will let it describe but I would fail at.

Asked by D. Drake 1 year ago

Last reply by D. Drake 1 year ago

  • Archived

Why doesn't the dialog for Autoplay fully render in Preferences?

In Firefox 78.0.2, the dialog for Autoplay looks ghostly. All other dialogs (e.g., Location, Camera, Microphone, Virtual Reality, etc) are raised and display as expected.… (read more)

In Firefox 78.0.2, the dialog for Autoplay looks ghostly. All other dialogs (e.g., Location, Camera, Microphone, Virtual Reality, etc) are raised and display as expected. It seems that the dialog for Autoplay does not raise to the front. It is rendering behind other elements.

It's faux modal window...a "fauxdal".

Steps to reproduce:

  1. Open the "Privacy & Security" section of the Preferences (about:preferences#privacy)
  2. Click on "Settings..." button for Autoplay

Screencaps uploaded; one showing normal, expected modal display (for Location Permissions), the other showing the "fauxdal" condition. In the latter, the screencap was marked up to draw attention to the ghostly window corners and title. Notice the I-beam cursor in both images, as it was positioned over the Search field.

Asked by Who Is...More Fool? 1 year ago

Last reply by Who Is...More Fool? 1 year ago