Showing questions tagged: Show all questions

How to enable keyboard/text replacement in firefox 75.0 (64-bit) running on macOs High Sierra

Hello, I would like to find out how to setup text replacements or, activate,in FireFox 75.0 (64-bit) running on macOs High Sierra. so that it is sourcing/replicate the i… (read more)

Hello, I would like to find out how to setup text replacements or, activate,in FireFox 75.0 (64-bit) running on macOs High Sierra. so that it is sourcing/replicate the input in macOS High Sierra (v 10.13.6) in Preferences - Keyboard - Text (see attached image)

This would help a lot with my productivity at work. I am not sure if there is a way to enable my text replacement shortcuts setup on my Mac to work in Firefox, or if there is some sort of Add-On that would achieve this.


Any help here would be greatly appreciated!

iMac 27", macOS 10.13 .6

Asked by ali.z.a.shahab 2 months ago

firefox75です。起動したあと、空欄のURL入力ラインが前に出て、ホームページが起動しません。

会社仕様のWIN10、firefox75です。起動したあと、URL入力ラインが前に出て、ホームページが起動しません。また、設定ボタン、ブックマークボタン、ホームページボタンを押しても反応しません。タブのXを押すか、contl・alt・DELでなければ終了できません。 起動はできるけど真っ白で何も反応しません。 他のブラウザーは快適です。 … (read more)

会社仕様のWIN10、firefox75です。起動したあと、URL入力ラインが前に出て、ホームページが起動しません。また、設定ボタン、ブックマークボタン、ホームページボタンを押しても反応しません。タブのXを押すか、contl・alt・DELでなければ終了できません。 起動はできるけど真っ白で何も反応しません。 他のブラウザーは快適です。 フラッシュクリーン、セーフモードも最初は試しましたがだめです。最インスツール後は、セーフモドも出ません。 ファイアーフォールも確認しました。ESETも止めました。APPDATAも削除しました。 原因は何でしょうか?

https://capturetheatlas.com/topaz-sharpen-ai/#SA fails when an image is shown with a slider to show the before and after of sharpening. It works fine on chrome

The way it presents it looks like there are two frames that should lie atop one another but instead the second frame follows the first. As I said it works on Chrome. … (read more)

The way it presents it looks like there are two frames that should lie atop one another but instead the second frame follows the first. As I said it works on Chrome.

Asked by docmaas 2 months ago

Last reply by docmaas 2 months ago

What is the Keyboard Shortcut to take a Screenshot?

There seems to be no keyboard shortcut for this and this seems quite strange, since taking screenshots for support is quite essential, so why isn't there a shortcut for t… (read more)

There seems to be no keyboard shortcut for this and this seems quite strange, since taking screenshots for support is quite essential, so why isn't there a shortcut for this like keyboard shortcuts for copy and paste or One Screen up and down????

Asked by Bryan Christopher Amos 2 months ago

Last reply by cor-el 2 months ago

NPAPI-Plugin Webplugin.exe (i.e. mostly WebActiveEXE.exe) from Bosch security and safety systems doesn't install

I have the problem to see videos from my video surveillance system Bosch DIVAR AN 3000 with the bowser Firefox 75.0. With the browser Internet Explorer (Version 11.719.18… (read more)

I have the problem to see videos from my video surveillance system Bosch DIVAR AN 3000 with the bowser Firefox 75.0.

With the browser Internet Explorer (Version 11.719.18362.0) it works perfectly. I enter the URL http://192.168.178.32/ and WEB SERVICE appears. I enter my user name and my password and after that I can show live views, recordings or change settings of my video recorder.

With the browser Mozilla Firefox (Version 75.0), Microsoft Edge (Version Windows 10 Build 18363) or Google Chrome (Version 81.0.4044.113) nothing works. After entering the URL http://192.168.178.32/ and entering of my user name and my password the message of WEB SERVICE appears that I firstly have to install a plugin (see attachements). But the installation doesn't work. It seems that I am hanging within a loop. The name of the plugin is: webplugin.exe.

Who can help me?

Thank you very much!

Asked by Gutmensch 2 months ago

Last reply by TyDraniu 2 months ago

Dragging bookmark over bookmark up-arrow only scrolls when mouse keeps moving up and down a little.

This has been going on for as long as I can remember, and I at first thought it was a hold-over peculiarity with Firefox on Windows. Turns out it happens on Linux as well… (read more)

This has been going on for as long as I can remember, and I at first thought it was a hold-over peculiarity with Firefox on Windows.

Turns out it happens on Linux as well.

1. Click and drag lock icon to bookmarks menu dropdown in menu bar. 2. All my bookmarks show up as expected. I have a lot, so bookmarks drop-down trails off the screen with a down (or up) arrow. 3. So I drag the icon over the up or down arrow as needed. The bookmarks barely move. 4. It works so long as I keep jiggling the mouse up and down over the arrow.

The arrows only work while the mouse is in motion.

(?) That can't be by design.

Asked by tgm1024 2 months ago

Last reply by tgm1024 2 months ago

How do I prevent Firefox from automatically making the root path of a website the first suggestion in the address bar?

Whenever I visit a website, even if I manually type in a full URL, Firefox will automatically add the root path of that website to the list of completions in the address … (read more)

Whenever I visit a website, even if I manually type in a full URL, Firefox will automatically add the root path of that website to the list of completions in the address bar, and make it the first entry. I find this behavior very disruptive, since there are several sites that I don't care about visiting the root of, and I'd like Firefox to autocomplete the one path that I intentionally visited.

For example, I manually typed in the URL "escapistmagazine.com/v2/category/zero-punctuation/". The next time I tried to visit this page, I typed "esc" into the address bar, and the first autocomplete result was "https://www.escapistmagazine.com", which I had never visited.

It is impossible to remove this automatic suggestion from the list. Using Shift+Del will appear to remove the suggestion, but if I simply close that tab and open another one, it will reappear (without me even needing to visit the site again).

How can I prevent Firefox from automatically inserting this autocomplete result, or at least prevent it from always being the first suggestion?

Asked by Ciege 2 months ago

Last reply by jscher2000 2 months ago

Setting SelectsAll to false does not what I had hoped

Hi, I need to modify the address in the address bar a lot, so I want to disable the feature that selects the whole address when I click in the address bar. I hoped to di… (read more)

Hi,

I need to modify the address in the address bar a lot, so I want to disable the feature that selects the whole address when I click in the address bar.

I hoped to disable it in about:config SelectsAll, setting that to false, but that doesn't work.

What should I do?

Thanks.

Asked by kornelis 2 months ago

Last reply by kornelis 2 months ago

Firefox on Windows 10 doesn't show portfolio photos, where other browsers show them

on our website https://www.vincentengel.de/ Firefox doesn't show the portfolio photos on Windows 10 pc or laptop. With Android mobile I can see the photos. I switched of… (read more)

on our website https://www.vincentengel.de/ Firefox doesn't show the portfolio photos on Windows 10 pc or laptop. With Android mobile I can see the photos. I switched of all my extensions, deleted the cache and restarted Firefox, but it still doesn't work right.

Asked by Burghard Engel 2 months ago

Last reply by cor-el 2 months ago

In private browsing window, when we add new tab, I want it to open only in private browsing mode, but it doesn't. It opens in 'non-private browsing' mode.

Since the latest Firefox software update (75.0) in April 2020 on my Windows 10 (64 bit) computer, I am not able to add new Tabs in private browsing mode. Each time I open… (read more)

Since the latest Firefox software update (75.0) in April 2020 on my Windows 10 (64 bit) computer, I am not able to add new Tabs in private browsing mode. Each time I open a new Tab, it appears in 'non-private browsing mode'. In options, I have even selected 'always open new tabs in private browsing mode' but it is not helping. As I am not able to add new Tabs in private browsing mode, each time I have to open new Windows in private browsing mode, but it is very inconvenient to have several windows (instead of several tabs).

Asked by Savvy Canadian 2 months ago

Last reply by McCoy 2 months ago

click and drag tab to desktop not working (Fedora 31)

In the old days this used to work. You click on a tab in Firefox and drag it to the desktop and it creates a new window with the selected tab. The animation of the tab fl… (read more)

In the old days this used to work. You click on a tab in Firefox and drag it to the desktop and it creates a new window with the selected tab. The animation of the tab flying throught the air while being dragged is still there, but release of the mouse causes the tab to “fly” back to its original window. :face_with_raised_eyebrow:

Does anyone know what is going on?

Asked by markito3 2 months ago

ES6 local (file://) javascript modules and scripts behave inconsistently

I have been developing a relatively simple utility in html and javascript that I am simply running locally. The primary reason for running it in a browser at all is that … (read more)

I have been developing a relatively simple utility in html and javascript that I am simply running locally. The primary reason for running it in a browser at all is that I can design an interface fairly quickly in html and css. I don't intend to run this on a webserver (though it would of course be possible to do so). Now initially everything would simply fit in the html, but later I moved the javascript portion into separate files. This all worked well, until I wanted to switch to using ecmascript 6 modules. Simply adding the type="module" attribute breaks everything since my sourced script tags trigger the error described in https://developer.mozilla.org/nl/docs/Web/HTTP/CORS/Errors/CORSRequestNotHttp.

Now I understand the reasoning behind that change, but I do believe the behaviour in this context is very strange and definitely inconsistent. I believe the underlying cause may be related to the fact that javascript modules are loaded asynchronously while scripts are loaded synchronously.

I could (and probably will) change my configuration to allow the loading of resources from the same directory again (I am aware of the risks), but how is loading a static resource asynchronously any more dangerous than loading said static resource synchronously?

Asked by sniperrifle 2 months ago

<Alt>+<underlined_letter> does not work on Manage Cookies and site data. When you press <Alt> you take to main menu, instead. So why are the letters underlined?

The shortcuts <Alt>+<underlined_letter> does not work on "Manage Cookies and site data". When you press <Alt> menu pops up, instead. So why are the lett… (read more)

The shortcuts <Alt>+<underlined_letter> does not work on "Manage Cookies and site data". When you press <Alt> menu pops up, instead. So why are the letters underlined? The main menu shouldn't pop up with Alt when you are on this king of "Setting" windows.

Asked by laureano 2 months ago

Last reply by laureano 2 months ago

Website security checks don't activate "are you a person" to show a picture or ask a question

When I go on some web sites and fill out a survey of fill out a form, they often have a box to check confirming that I am a person and not a "BOT". Firefox has not been … (read more)

When I go on some web sites and fill out a survey of fill out a form, they often have a box to check confirming that I am a person and not a "BOT". Firefox has not been showing that test for being a live person. I have to switch to Internet Explorer or Chrome to start over. I am using windows7 professional.

Asked by blickley 2 months ago

Last reply by cor-el 2 months ago

YouTube pushes popups

I have popups blocked in Firefox, but YouTube somehow manages to generate a very annoying popup at the bottom left of the screen, frequently. How do I prevent this? There… (read more)

I have popups blocked in Firefox, but YouTube somehow manages to generate a very annoying popup at the bottom left of the screen, frequently. How do I prevent this?

There, I got the image uploaded.

Asked by Ed 2 months ago

Last reply by jscher2000 2 months ago

Unable to open links in new tab

I have tried previously listed fixes, like changing browser.search.openintab, browser.urlbar.openintab and browser.tabs.loadBookmarksInTabs to true, and of course the che… (read more)

I have tried previously listed fixes, like changing browser.search.openintab, browser.urlbar.openintab and browser.tabs.loadBookmarksInTabs to true, and of course the checkbox is selected in my preference to open links in a new tab but none of those have worked. I already know about Cmd/ctrl+click but the point is I shouldn't have to do that when I've already stated the preference and it is a pain when you are sifting through long pages of search results. I am using Google search and there is no option in Google preferences to open in new tab, so I'm assuming this is on FF's end.

Asked by misspril 2 months ago

Last reply by jscher2000 2 months ago

My URL Bar refuses to autocomplete from history and continues to offer "did you mean to go to" suggestions on single word URL Bar searches.

Recently updated to Firefox 75 and noticed that my URL Bar no longer behaves the way I expect it to. My issues in order: Autocomplete failure: When typing in a single let… (read more)

Recently updated to Firefox 75 and noticed that my URL Bar no longer behaves the way I expect it to. My issues in order:

Autocomplete failure: When typing in a single letter of a website, say "R", I expect the bar to autocomplete to Reddit.com. It currently does not do this at all. I have checked my about:config and urlbar.autocomplete is set to true. Likewise my options for searching and address bar are all set to fill from history. It does autocomplete from bookmarks, but never from history.

Did you mean to go to: If I enter anywhere from a single letter to a single word, it brings me to the google page with that string as the search string, but also offers a small popup bar near my url bar that says "Did you mean to go to {string}?" and the options Yes please, No thank you, and an X button for the popup bar. I did some searching and it seems to be either a DNS issue or an addon problem. I have since set my PC to use Google's DNS servers, I've started firefox in safe mode, and I fully Refreshed Firefox, and none of them fix the issue.

At this point I'm about to throw in the towel and switch to Chrome, but I really don't want to have to. Please help.

Asked by dereklvalencia 2 months ago

How do I get Sitebuilder upload to display correctly on browser?

When I publish Sitebuilder it does not display correctly in Firefox but does show correctly in Explorer. I deleted cache and cookies and it still shows my Sitebuilder pa… (read more)

When I publish Sitebuilder it does not display correctly in Firefox but does show correctly in Explorer. I deleted cache and cookies and it still shows my Sitebuilder page all messed up.

Asked by Heidi Broward 2 months ago