Showing questions tagged: Show all questions
  • Solved

I can't change mozilla account password - "Unexpected error" in console.

When I try to change my mozilla account password through accounts.mozilla.com nothing happens, but a console error appears ("Unxpected error"). … (read more)

When I try to change my mozilla account password through accounts.mozilla.com nothing happens, but a console error appears ("Unxpected error").

Asked by guardspirit 5 months ago

Answered by cor-el 5 months ago

  • Solved

How to grant permanent access to Microphone granted from within an iFrame without being asked for permission everytime?

When I use my Microphone from within an iFrame, I don't have the permanent option. In Chrome it is possible though, and even when loading the Page, which containing the i… (read more)

When I use my Microphone from within an iFrame, I don't have the permanent option. In Chrome it is possible though, and even when loading the Page, which containing the iFrame is loaded twice, the Permission granted for my Microphone is saved permanently. In Firefox, this is different. The Permission granted for the content inside the iFrame is only temporarily, and I don't have the option to give it a permanent Permission. If I launch the content of the iFrame as a standalone website, it is giving me the option to permanently allow this Permission though.

Is there any workaround or can you give me any Hint?

Asked by Martin 5 months ago

Answered by jscher2000 5 months ago

  • Solved

Firefox using lot of private memory but working set memory is normal

Sorry for my English. I'm using Firefox 72.0b11 (using 71.0 before, same issue). When I open Firefox and do noting, The Firefox memory usage is slow rising. In Process Ex… (read more)

Sorry for my English.

I'm using Firefox 72.0b11 (using 71.0 before, same issue).

When I open Firefox and do noting, The Firefox memory usage is slow rising.

In Process Explorer, The firefox.exe Working Set memory using looks normal,But Private bytes memory usage is too much. (Please see attach screenshot)

I try using about:memory to figure out what's happen, But I can't find problem.

Here is memory-report.json.gz from about:memory , Is any idea can definite why using lot of private memory?

http://www.mediafire.com/file/vgmt2hs0catu0pp/memory-report.json.gz/file

Thank you.

Asked by oshirisu.red 5 months ago

Answered by oshirisu.red 5 months ago

  • Solved

My bookmaks have all dissapeared, my bookmark page icon doesnt work anymore, no top sites on my home page

I did nothing new yesterday re Firefox no deletes or anything , now i start laptop today and no bookmarks, bookmark tag is in the address bar but doesnt work, tried to so… (read more)

I did nothing new yesterday re Firefox no deletes or anything , now i start laptop today and no bookmarks, bookmark tag is in the address bar but doesnt work, tried to sort it, I cannot even create a bookmark now

Asked by Peter Jackman 4 months ago

Answered by Peter Jackman 4 months ago

  • Solved

My right click menu is "Search Google for (selected text)" appears to retrieve data from the website without a login

My right click menu is "Search Google for (selected text)" appears to retrieve data from the website without a login. Almost none of the data is available without a logi… (read more)

My right click menu is "Search Google for (selected text)" appears to retrieve data from the website without a login. Almost none of the data is available without a login, how is it the the above shows protected data?

Asked by mshrage.snet.net 4 months ago

Answered by crankygoat 4 months ago

  • Solved

Videos not playing

I'll start with the fact that I am using a brand new laptop. Open Youtube, click play, the ads will play just fine but when it comes to the actual video, all I get is the… (read more)

I'll start with the fact that I am using a brand new laptop. Open Youtube, click play, the ads will play just fine but when it comes to the actual video, all I get is the loading circle going round and round, if that.

Videos work in safe mode and on Chrome. Tried disabling add-ons (of which was Shockwave, Open H264 VideoCodec and Widevine Decryption Module), no change. Have reinstalled Flash, restarted multiple times, refreshed Firefox, all to no avail. I'm at my wits end as to why this is happening, especially when ads are playing just fine (typical).

I also seem to be having trouble with videos on Facebook

Asked by back.in.onyx 4 months ago

Answered by back.in.onyx 4 months ago

  • Solved

javascript not working on facebook and tvguide webs after update

I Updated to 72.0.1 this morning and when I go to the TVguide and facebook pages both report that javasript needs to be enabled. I checked about:config and it is enabled … (read more)

I Updated to 72.0.1 this morning and when I go to the TVguide and facebook pages both report that javasript needs to be enabled. I checked about:config and it is enabled there. I have the identical problem and my homebrew desktop PC and a HP laptop. Win 10 pro and norton 360 on both.

Asked by doug.a.johnson 4 months ago

Answered by cor-el 4 months ago

  • Solved

Bookmarks not autosaved in profile folder, Win10?

When the "browser.bookmarks.autoExportHTML" setting in about:config is changed to True, the current bookmarks are supposed to be saved to bookmarks.html in the active pro… (read more)

When the "browser.bookmarks.autoExportHTML" setting in about:config is changed to True, the current bookmarks are supposed to be saved to bookmarks.html in the active profile folder each time FF is closed. I, however, just upgraded to Windows 10, and even though this setting was changed, no such file is saved. I've seen no reports of this capability changing under Win10. Should I report this as a bug? dL

Asked by Dale_Latimer 4 months ago

Answered by RobertJ 4 months ago

  • Solved

I have a bogus website tab opening on only one of my computers with Firefox. I want to stop this.

On only one of my computers a "tab" is opening on its own that presents itself as being from ROGERS my ISP. I took a screen shot and captured the URL. Contacted Rogers - … (read more)

On only one of my computers a "tab" is opening on its own that presents itself as being from ROGERS my ISP. I took a screen shot and captured the URL. Contacted Rogers - It is not them - They recommeded I REMOVE FIREFOX and INSTALL CHROME. I have some computer knowledge but not an expert. I tried to get rid of this by running Norton antivirus, and FIX ME STICK antivirus and I removed and then re-installed Firefox - the bogus page keep coming back. this is the page https://ivisitorapp.top/43fee1ba2ffc1ec8587395fc843ce6c5/index.html?ip=2607%3Afea8%3A9920%3Ad8e6%3A8467%3Acf0b%3Acca0%3A8171&trackid=2020011401450327 It is NOT ROGERS

Asked by scottgary 4 months ago

Answered by FredMcD 4 months ago

  • Solved

Youtube connection speed slow and frequent buffering.

Firefox 72.0.1 64-bit on MacOS Catalina 10.15.2. The issue start yesterday (2020-01-15). Youtube video start frequent pausing for buffering, which I don't experience for … (read more)

Firefox 72.0.1 64-bit on MacOS Catalina 10.15.2.

The issue start yesterday (2020-01-15). Youtube video start frequent pausing for buffering, which I don't experience for a long long time. In the past, only 8K videos require a bit longer start time. 4K and below are quite responsive when I move back and forth. However it changed starting yesterday.

I tried with Chrome and Safari with "stats for nerds" and notice a huge difference on connection speed between Firefox and the other 2 browsers.

Attached result in following order: Firefox, Chrome, Safari.

I tried multiple videos and results are similar.

Asked by JS 4 months ago

Answered by JS 4 months ago

  • Solved

EXIF orientation in simple HTML code is disregarded

I have a very simple html code in which stored photos are called using a standard IMG tag. It seems that the EXIF orientation data is disregarded and the browser shows th… (read more)

I have a very simple html code in which stored photos are called using a standard IMG tag. It seems that the EXIF orientation data is disregarded and the browser shows the picture as it is, often resulting in rotated images, whereas when viewed in Windows Explorer thumbnail view they look fine.

Is there any option or workaround in Firefox that would allow me to display the photos correctly?

Example of img tag used: img src="109 (1).jpg" width=1024

Asked by Miguel Domínguez 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

bookmarks library is unreadable. font-size is around 7pts.

Prior to FF 72 I was able to increase the font-size of all elements of a skin/theme with userchrome.css, but this no longer works. Now, only the captions and menus are af… (read more)

Prior to FF 72 I was able to increase the font-size of all elements of a skin/theme with userchrome.css, but this no longer works. Now, only the captions and menus are affected by the following code.

  • {
   font-family:sans-serif !important;
   font-weight:500 !important;
   font-size:16px !important;
   text-shadow:none; !important;

}

Is there an additional css code snippet that works on the bookmarks library view? Please see the attached image

Asked by ineuw 4 months ago

Answered by cor-el 4 months ago

  • Solved

XML parsing error when trying to download gmail attachments

Recently I have been unable to download any gmail attachments. A window pops up and says this: XML Parsing Error: undefined entity Location: chrome://mozapps/content/down… (read more)

Recently I have been unable to download any gmail attachments. A window pops up and says this: XML Parsing Error: undefined entity Location: chrome://mozapps/content/downloads/unknownContentType.xul Line Number 79, Column 54:

     <description id="settingsChange" hidden="true">&settingsChangeOptions.label;</description>

I checked that my FF browser was up to date. I have not tried to reinstall it but I hope that this can be solved without that. Update: I realize now that I can't download ANYTHING from FF, not only gmail attachments. I refreshed FF and am still having trouble. I also have very few add-on and plug-ins, all security ones being the ones FF installs itself.

Asked by gwe5656 4 months ago

Answered by gwe5656 4 months ago

  • Solved

When I click on a link in an email, Firefox opens it in a new tab instead of in the current tab.

I use Thunderbird for my email and Firefox for my browser. Both are the latest versions for Linux, just updated. When I click on a link in an email, I want it to open i… (read more)

I use Thunderbird for my email and Firefox for my browser. Both are the latest versions for Linux, just updated. When I click on a link in an email, I want it to open in the current tab as it always has, not a new one. How can I get this back to the way it's always been?

Asked by sideburns 4 months ago

Answered by crankygoat 4 months ago