Showing questions tagged: Show all questions
  • Archived

Miracast wireless display bug while playing full screen Youtube videos in Firefox.

When in Miracast wireless display mode and while playing YouTube videos in full screen mode, some of the videos are choppy or jerky. I tried two different adapters from t… (read more)

When in Miracast wireless display mode and while playing YouTube videos in full screen mode, some of the videos are choppy or jerky. I tried two different adapters from two different companies and the problem still exist. I tried a MS Edge browser and the problem disappears.

The problem has some thing to do with the drop down toolbar on top of the screen. When the tool bar is pinned, the problem does not occur. When the tool bar is unpinned, the problem returns.

Again this only happens when playing YouTube videos in full screen mode and when the tool bar is unpinned.

Any help with this issue is appreciated.

Asked by jorb 7 months ago

Last reply by jorb 6 months ago

  • Archived

UK Gov certificate reported in Firefox but page works in other browsers

Hi I LOVE Firefox but recently it has put a "Warning: Potential Security Risk Ahead" block on a UK government based web site for Birth, Marriages and Deaths - https://www… (read more)

Hi I LOVE Firefox but recently it has put a "Warning: Potential Security Risk Ahead" block on a UK government based web site for Birth, Marriages and Deaths - https://www.gro.gov.uk/gro/content/certificates/Login.asp. This link works in other browsers. Please advise. Thanks.

Asked by n.fern 7 months ago

Last reply by crankygoat 7 months ago

  • Solved
  • Archived

Videos not playing

I'll start with the fact that I am using a brand new laptop. Open Youtube, click play, the ads will play just fine but when it comes to the actual video, all I get is the… (read more)

I'll start with the fact that I am using a brand new laptop. Open Youtube, click play, the ads will play just fine but when it comes to the actual video, all I get is the loading circle going round and round, if that.

Videos work in safe mode and on Chrome. Tried disabling add-ons (of which was Shockwave, Open H264 VideoCodec and Widevine Decryption Module), no change. Have reinstalled Flash, restarted multiple times, refreshed Firefox, all to no avail. I'm at my wits end as to why this is happening, especially when ads are playing just fine (typical).

I also seem to be having trouble with videos on Facebook

Asked by back.in.onyx 7 months ago

Answered by back.in.onyx 7 months ago

  • Archived

Why did firefox switch back to google default search after update?

I'm pretty handy with these computer-web thingies - was exctied to see the recent upgrade, but all of a sudden, all of my searches are being passed to Google - MASSIVE RE… (read more)

I'm pretty handy with these computer-web thingies - was exctied to see the recent upgrade, but all of a sudden, all of my searches are being passed to Google - MASSIVE RED FLAG?!?!

I had all of my security dialled in very tight - removed Google, removed Twitter, removed Facebook, removed Amazon, set up containerized browsing to stop them all from talking to each other via ads, upgraded all security settings to give myself a nice, quiet interweb...

Is there any way updates can respect (at least) the selected search engine from before the update, so as not to expose my data to the cartel?

Many thanks - I'm a big advocate for Moz://a and all the amazing things you do <3

Asked by coos 7 months ago

Last reply by crankygoat 6 months ago

  • Archived

Google Calendar website is blank. How do I fix this?

Every time I go to google calendar, the page is blank. I have no idea how this started. I have the sidebar, but no content in the page, i.e. the main calendar with all th… (read more)

Every time I go to google calendar, the page is blank. I have no idea how this started. I have the sidebar, but no content in the page, i.e. the main calendar with all the events. I've cleaned the cookies and cache and disabled all extensions, reinstalled firefox and nothing. This is super annoying. How do I fix this?

Asked by princeofilliterature 7 months ago

Last reply by RobertJ 7 months ago

  • Archived

Window buttons are on the wrong side

The language that I chose to apply on firefox is written from the right to the left. Thus, firefox should be adjusted to that language. There is 1 problem. When applied o… (read more)

The language that I chose to apply on firefox is written from the right to the left. Thus, firefox should be adjusted to that language. There is 1 problem. When applied on this right to left language, the tabs are from the right to the left, but also the window buttons. The picture attached describes best the issue.

Asked by FoxyBoy 7 months ago

Last reply by Wesley Branton 7 months ago

  • Archived

Windows 7 PC will not uninstall old version (40) for the new one (70) to work. I know how to uninstall - it just refuses to do it!

Keep getting message (on opening Firefox) that I must close old version to use the new version. But I cannot uninstall the old version, so I can auto use the new version.… (read more)

Keep getting message (on opening Firefox) that I must close old version to use the new version. But I cannot uninstall the old version, so I can auto use the new version. The system ignores all my attempts to uninstall old version. Stumped.

Asked by Angela10551 7 months ago

Last reply by FredMcD 7 months ago

  • Archived

Latest version of Firefox is generating audio click from Instant Teleseminar to NDI Scan Converter, Chrome OK

I've been using Firefox to produce Instant Teleseminar (ITS) shows for the last couple of months and haven't had any audio clicks coming from the callers. Last nights sho… (read more)

I've been using Firefox to produce Instant Teleseminar (ITS) shows for the last couple of months and haven't had any audio clicks coming from the callers. Last nights show had massive audio clicks and some distortions where the callers could barely be understood. Firefox version is 72.0.1 (64-bit).

I use an i5 and/or I7 6 core computer to send the audio from the remote caller through NewTek NDI Scan Converter as a source to my TriCaster. I also use these servers to send Zoom to the TriCaster. Neither Zoom nor ITS running on Chrome have the audio clicks.

The clicks are typically manifested by audio drops or audio bit rate mis-matches. All systems use 16 bit 48 kHz.

Any help appreciated as I'd like to continue using FF as my browser of choice.

Thanks, Rob

Asked by swn1938 7 months ago

Last reply by swn1938 7 months ago

  • Archived

How can I make Firefox show found search terms more clearly?

When I search for something, I sometimes can't see an instance of that search term, although Firestorm acts as if it's showing it. (How) can I make Firefox show the match… (read more)

When I search for something, I sometimes can't see an instance of that search term, although Firestorm acts as if it's showing it. (How) can I make Firefox show the matches it finds more clearly?

Asked by MrVulcan 7 months ago

Last reply by crankygoat 7 months ago

  • Solved
  • Archived

javascript not working on facebook and tvguide webs after update

I Updated to 72.0.1 this morning and when I go to the TVguide and facebook pages both report that javasript needs to be enabled. I checked about:config and it is enabled … (read more)

I Updated to 72.0.1 this morning and when I go to the TVguide and facebook pages both report that javasript needs to be enabled. I checked about:config and it is enabled there. I have the identical problem and my homebrew desktop PC and a HP laptop. Win 10 pro and norton 360 on both.

Asked by doug.a.johnson 7 months ago

Answered by cor-el 7 months ago

  • Archived

roboform no longer working after update

I was just updated to 72.0.1 Then, when I tried to login to roboform I was told I had to update. I did that (now have 8.2.2 (64-bit) Same problem, I am told I must upg… (read more)

I was just updated to 72.0.1

Then, when I tried to login to roboform I was told I had to update. I did that (now have 8.2.2 (64-bit) Same problem, I am told I must upgrade (already did that). The update itself was interesting. I had to delete the addon from firefox and then restart firefox before I was able to download that latest roboform

Thoughts?

Asked by greg 7 months ago

Last reply by RobertJ 7 months ago

  • Archived

Can't access Wikipedia/Wikimedia websites anymore (TLS VERSION ISSUE)

So Wikipedia is blocking my browser for a while now (whenever I try to access any links it redirect me to https://en.wikipedia.org/sec-warning ), previously I was able to… (read more)

So Wikipedia is blocking my browser for a while now (whenever I try to access any links it redirect me to https://en.wikipedia.org/sec-warning ), previously I was able to solve this issue on my own by setting the security.tls.version.min to 3 on the about:config page but now the problem returned and I don't know why or how to fix it. PLEASE HELP!

Asked by Ednilson 7 months ago

Last reply by FredMcD 7 months ago

  • Solved
  • Archived

Bookmarks not autosaved in profile folder, Win10?

When the "browser.bookmarks.autoExportHTML" setting in about:config is changed to True, the current bookmarks are supposed to be saved to bookmarks.html in the active pro… (read more)

When the "browser.bookmarks.autoExportHTML" setting in about:config is changed to True, the current bookmarks are supposed to be saved to bookmarks.html in the active profile folder each time FF is closed. I, however, just upgraded to Windows 10, and even though this setting was changed, no such file is saved. I've seen no reports of this capability changing under Win10. Should I report this as a bug? dL

Asked by Bob Jersey 7 months ago

Answered by RobertJ 7 months ago