Showing questions tagged: Show all questions
  • Solved
  • Archived

How do I stop recurring registry errors from returning and slowing down my computer?

Hi all. Seems like after updates, my computer slows down. It has become so recognizable, I know when the registry errors appear, as my computer performance falls off. … (read more)

Hi all. Seems like after updates, my computer slows down. It has become so recognizable, I know when the registry errors appear, as my computer performance falls off. I must use Reginout Registry cleaner, and CC Cleaner to restore performance. Along with any FireFox updates, my bookmarks have all been deleted many times over. I no longer attempt to re-install, as they continually get deleted, and so simple fix is available to me that I can understand. Thank you.

Asked by a3wayat 1 year ago

Answered by Chris Ilias 1 year ago

  • Solved
  • Archived

Phone number I have on my website changes to an unrecognized number....

When my website is viewed in firefox on a desktop, the phone number I have listed changes to an unrecognizable one. In the website is correct, ie: pages, footer, etc... b… (read more)

When my website is viewed in firefox on a desktop, the phone number I have listed changes to an unrecognizable one. In the website is correct, ie: pages, footer, etc... but when viewed in FF, it changes.

Asked by callsorputs 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

I am stuck using v 64.0.2, Firefox 65 is unuseable.

FireFox ver 64 works flawlessly, but v 65 will not run on my machine no matter what I have tried! Symptoms with v65: Intermittently does not start, hit icon again then lo… (read more)

FireFox ver 64 works flawlessly, but v 65 will not run on my machine no matter what I have tried!

Symptoms with v65:

Intermittently does not start, hit icon again then loads but doesn't connect. Very slow when it loads. firefox.exe does not unload from memory, has to be shut in task manager

What I have tried so far;

FireFox refresh. unstall / reinstall uninstall uBlock Origin sfc /scannowall uninstall Avast uninstall VPN Delete all firefox files on system disk + delete all registry entries then reinstall. Install from full version .exe Removed VPN (Private Internet Access) Updated Windows and any and all drivers.

What am I missing ?

TIA, George...


Windows 7 Pro MB: Asus P8Z77-V LK - Z77, Intel Ivy Bridge Intel i7-3770K @ 4.3Ghz Corsair Hydro Series High Performance Liquid CPU Cooler H60 32GB (DDR3-1600 DDR3 SDRAM) NVIDIA GeForce GTX 980 Ti 6GB

Asked by George 1 year ago

Answered by George 1 year ago

  • Solved
  • Archived

Sites don't show ads and Google login buttons don't work (e.g. Gmail doesn't show refresh buttons, inbox buttons etc.)

Since the beginning of January I have been unable to use - google maps: -when searching a place, it doesn't show it with an arrow and warp to it, like it is supposed to… (read more)

Since the beginning of January I have been unable to use - google maps:

-when searching a place, it doesn't show it with an arrow and warp to it, like it is supposed to -planning routes doesn't show a blue line towards the destination, like it is supposed to - using the menu button doesnt respond, it simply does nothing, no error, no refresh, nothing.

-Gmail:

-When i was logged in (not anymore) the buttons on the site wouldn't show, just empty spaces with the backgrounds lighting up when hovering above the supposed location. I had to use the outdated html-only version, which worked. -The account buttons in the top-right corner didn't respond (like with maps)

Youtube:

-Some ads do not display correctly (the ads on the side of the page, above the recommended videos and the ads that are banners under videos, image included), merely showing the name and title of the ad with no background. (This made me suspect either the CSS doesnt work (maybe some ads use css?) or there is an error with the server, since firefox merely shows the title/head of the picture.

Google in general:

-I cannot log in to google, the button that says "Next" does not respond, like with maps and gmail.

Other sites: -Some show the "Please disable adblocker" message, which is weird since i have no adblocker active.

In general:

This problem occurs on all browsers (at least Edge and Chrome), but firefox is my primary browser therefore I am asking it here. Except for these abnormalities all other functions and animations work as intended. Personally I think it might have something to do with either the Javascript or being a server error, virus might also be an option.

Things I have tried so far: -Booting windows in Safe mode -Booting Firefox in safe mode -Checking Pc for malware(using antivirus and checking task manager for abnormalities) -Checking Firewall for abnormalities -Refreshing and deleting Cache -Reinstalling Firefox -Trying other browsers (even steam ingame launcer) -making sure extensions are disabled

Pc specs (drivers are updated as far as i know)

-Windows 10 -Intel core i7 7700k -Nvidia geforce gtx 980 -2X8Gb DDR4 3000mhz corsair vengeace RAM -Asus Z270-a Prime

I havent had these issues before and windows was completely reinstalled in November 2018 (too clogged up with useless, onetime software and too many unnecessary games),

Please help, my pc has become almost useless without gmail and maps and I would hate it to have to reinstall windows again

Thank you

Asked by LuftWaffle 1 year ago

Answered by LuftWaffle 1 year ago

  • Solved
  • Archived

I can't view any Youtube comments using Firefox Quantum version, 64.0.2 (64-bit).

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't becau… (read more)

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't because I'm now using Firefox Quantum 64.0.2 (64-bit), and my PC issues still persist. This problem is unrelated to the problem I am talking about today, which starts below:


The new problem I am having is that a couple of days ago, it just started, no Youtube comments load when I click on a video to watch. If I click on the notification bell, I can read the comments in there, and if I click to watch a video I commented on, if that video has 525 comments, I might be able to see 30 or 40 of those comments.

If I go to www.youtube.com and left click on a video to watch, no comments load. The video loads fine, and I can watch videos. When I scroll down, there is no loading circle, and no comments.

I went to Internet Explorer, and in Youtube, all comments are showing up. On my phone, all comments are showing up. Today I had notifications that some of my previous comments were liked.

I'm running Windows 7 Pro x64 SP1, 32GB RAM, AMD FX-8300, Nvidia GTX 970 4GB GDDR5, on board sound, on board lan. Firefox addons are Adblock Plus and Quick Dial. I was running this version of Firefox just fine, and a couple of days ago, I noticed that the comments aren't showing up. I had both of these addons installed, and comments did show up, now they aren't.

Asked by DOSMan007 1 year ago

Answered by jscher2000 1 year ago