Showing questions tagged: Show all questions
  • Archived

Please bring back Note field in Bookmarks as I used it all the time

In bookmarks below the page name was a panel for notes. I used this all the time. I do research for a pharmacy in retirement as a hobby and used this panel for reference… (read more)

In bookmarks below the page name was a panel for notes. I used this all the time. I do research for a pharmacy in retirement as a hobby and used this panel for reference notes and referral to other entries. It is real annoying not having it as the name line is to small to write all my notes. I now have to give the name time an index number and write my notes in word. As you can imagine this is a big time waster. It was far more simpler to have the notes immediately under the name line

Asked by bonmartin 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

The below link gives me a popup to login. Authentication Required. It never used to do that and if you look it shouldn't ask anyways.

https://extsts.fdic.gov/ It should not be doing that and it does not work anyway when filled in. How do I fix this? … (read more)

https://extsts.fdic.gov/ It should not be doing that and it does not work anyway when filled in. How do I fix this?

Asked by stevenv1999 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

How to stop multiprocessing being disabled on start?

Summary I am unable to enable multiprocessing. I tried enabling it by setting `browser.tabs.remote.autostart` to `true` in `about:config`. However whenever I quit and re… (read more)

  1. Summary

I am unable to enable multiprocessing. I tried enabling it by setting `browser.tabs.remote.autostart` to `true` in `about:config`. However whenever I quit and re-open the browser, that setting has been changed back to `false`. How can I get it to stay `true`?

  1. Details:
  • Firefox 64.0.2, 64 bit, Windows 7.
  • This computer is managed by my employer. However I installed Firefox myself, straight from mozilla.org.
  • `about:support` says `Multiprocess Windows 0/1 (Disabled)`. (Note that if an add-on is causing multiprocessing to be disabled, it will say "Disabled by Add-on", which is not what I'm seeing.)


  1. What I've tried:
  • I have disabled my addons.
  • I have looked for prefs.js and mozilla.cfg in the locations listed here: https://support.mozilla.org/en-US/questions/1237547 The only one which exists is `C:\Program Files\Mozilla Firefox\defaults\pref\pref.js`. I do not have sufficient permissions to modify or delete that. The contents seem unrelated:

``` /* This Source Code Form is subject to the terms of the Mozilla Public

* License, v. 2.0. If a copy of the MPL was not distributed with this
* file, You can obtain one at http://mozilla.org/MPL/2.0/. */

//pref("app.update.channel", "release"); ```

  • I went to `about:support`, clicked on "Profile Folder: Open Folder", (C:\Users\$USERNAME\ApPData\Roaming\Mozilla\Firefox\Profiles\$HEX.default`) searched for prefs.js in that folder. I quit firefox, changed the `browser.tabs.remote.autostart` setting there to true, saved, and started firefox again. The setting in `about:config` was false, and `about:support` shows multiprocessing is disabled.

Impact: I am not able to use the "responsive design" functionality. Also, the browser is quite slow. (I don't even have many tabs open, always < 15)

Asked by grassyBanana 1 year ago

Last reply by cor-el 1 year ago

  • Archived

theguardian.com is almost unuseable due to multiple copies of each page loading, rendering the back button function useless

This has been happening for ages. If you hold the backarrow down when trying to exit one of theguardian.com articles, many copies of the same page appear. It is possible … (read more)

This has been happening for ages. If you hold the backarrow down when trying to exit one of theguardian.com articles, many copies of the same page appear. It is possible to choose the correct one, but I would prefer to only have to click once, or better yet to just press the backsapce button on the keyboard. I'm wedded to the browser because of it's ethos, but ti can be trying at times. THis is being raised just in the hope things will improve for others.

Asked by petersmall 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

How do I remove an add-on which is not what I thought it would be?

I picked up a new TV remote today. It doesn't work properly. On the back of the remote it said if there are problems to contact ursupport.com. I went to the website an… (read more)

I picked up a new TV remote today. It doesn't work properly. On the back of the remote it said if there are problems to contact ursupport.com. I went to the website and it said nothing about remotes. It only talked about robots! I had to make it an add-on in order to get support. I didn't get any support anyway since it was after hours. What have I done?!?! How do I remove whatever it is from my computer? Thanks!

Asked by Muffers 1 year ago

Answered by jscher2000 1 year ago

  • Archived

Firefox not displaying properly 1stnb Bank billpay web page

Since my Bank 1stnb has upgraded their website, their billpay(Fidelity)web page does not show properly.I cannot display the top of the page even when I zoom in or out the… (read more)

Since my Bank 1stnb has upgraded their website, their billpay(Fidelity)web page does not show properly.I cannot display the top of the page even when I zoom in or out the view. The Bank claims that the problem is with the latest Firefox updates. I am now forced to use the edge browser with which I do not have this problem. I am going to have to use Edge as my default browser. Too bad because I always preferred and used Firefox in the past.

Asked by elgreekos 1 year ago

Last reply by elgreekos 1 year ago

  • Archived

Problem with google search and recaptcha

With Firefox (64.0.2) is impossible to use Google search, all I get is sorry page. If I use Edge or IE everything is ok. If I use Firefox and log on to my Google account,… (read more)

With Firefox (64.0.2) is impossible to use Google search, all I get is sorry page. If I use Edge or IE everything is ok. If I use Firefox and log on to my Google account, again is ok. Doe's Google deliberately block me or this is Firefox fault or block's me because I use Firefox? Found at forum that I sholud create dummy account… why?!?! I will switch to another browser (I am in computer user since 1990, also Firefox and Thunderbird user from first days). In my regular job Help Desk is similar to this, it is impossible to ask any question that differs from usual question, so things have to be like this, I think…. I'm a little angry, writing letters instead of doing job, so sorry.

Asked by goran_55 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

verification email for Firefox Monitor report not being received in email account

Hi.. many times today I have tried to sign up for the Monitor Report but the verification email doesn't/can't come through to my xtra.co.nz address. This is the address … (read more)

Hi.. many times today I have tried to sign up for the Monitor Report but the verification email doesn't/can't come through to my xtra.co.nz address. This is the address that Monitor says has been breached. My gmail address is fine and it can receive the verification emails. I have Firefox 64.0.2 Mac El Capitan 10.11.6 iMac 27" desktop As you will see from the screenshot it shows the report but then when I fill in the address to have it sent to me nothing happens. I've checked Preferences and made sure I have made the site an Exception and have Allowed it. And when I click on the little "i" next to https it shows Permissions "Allow". Also it shows the address was breached on Technic which seems to be a Minecraft site but I went on a couple of different Minecraft sites and now can't log into any of them ( so far ). Haven't used them for ages yet there was a breach in Nov 2018. I need to be able to get into the site to delete info ( was for granddaughter ). Thank you , Susan

Asked by Riley103 1 year ago

Last reply by Riley103 1 year ago

  • Solved
  • Archived

Cannot Allocate New Bookmarks To An Existing File

When I click to save a new bookmark it immediately says Saved to Library and does not give me the chance to save it to an existing bookmarks folder. Previously I was allo… (read more)

When I click to save a new bookmark it immediately says Saved to Library and does not give me the chance to save it to an existing bookmarks folder. Previously I was allowed to choose a folder for the bookmark.

Asked by OneTrueFriend 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Sites don't show ads and Google login buttons don't work (e.g. Gmail doesn't show refresh buttons, inbox buttons etc.)

Since the beginning of January I have been unable to use - google maps: -when searching a place, it doesn't show it with an arrow and warp to it, like it is supposed to… (read more)

Since the beginning of January I have been unable to use - google maps:

-when searching a place, it doesn't show it with an arrow and warp to it, like it is supposed to -planning routes doesn't show a blue line towards the destination, like it is supposed to - using the menu button doesnt respond, it simply does nothing, no error, no refresh, nothing.

-Gmail:

-When i was logged in (not anymore) the buttons on the site wouldn't show, just empty spaces with the backgrounds lighting up when hovering above the supposed location. I had to use the outdated html-only version, which worked. -The account buttons in the top-right corner didn't respond (like with maps)

Youtube:

-Some ads do not display correctly (the ads on the side of the page, above the recommended videos and the ads that are banners under videos, image included), merely showing the name and title of the ad with no background. (This made me suspect either the CSS doesnt work (maybe some ads use css?) or there is an error with the server, since firefox merely shows the title/head of the picture.

Google in general:

-I cannot log in to google, the button that says "Next" does not respond, like with maps and gmail.

Other sites: -Some show the "Please disable adblocker" message, which is weird since i have no adblocker active.

In general:

This problem occurs on all browsers (at least Edge and Chrome), but firefox is my primary browser therefore I am asking it here. Except for these abnormalities all other functions and animations work as intended. Personally I think it might have something to do with either the Javascript or being a server error, virus might also be an option.

Things I have tried so far: -Booting windows in Safe mode -Booting Firefox in safe mode -Checking Pc for malware(using antivirus and checking task manager for abnormalities) -Checking Firewall for abnormalities -Refreshing and deleting Cache -Reinstalling Firefox -Trying other browsers (even steam ingame launcer) -making sure extensions are disabled

Pc specs (drivers are updated as far as i know)

-Windows 10 -Intel core i7 7700k -Nvidia geforce gtx 980 -2X8Gb DDR4 3000mhz corsair vengeace RAM -Asus Z270-a Prime

I havent had these issues before and windows was completely reinstalled in November 2018 (too clogged up with useless, onetime software and too many unnecessary games),

Please help, my pc has become almost useless without gmail and maps and I would hate it to have to reinstall windows again

Thank you

Asked by LuftWaffle 1 year ago

Answered by LuftWaffle 1 year ago

  • Solved
  • Archived

Recent Firefox update put virus into my startup menu (Mac OS)

Running Mojave 10.14.2 About 1 week ago Firefox auto-updated to Quantum 64.0.2 and introduced a "virus" that displays a fake error message that says something about a pr… (read more)

Running Mojave 10.14.2 About 1 week ago Firefox auto-updated to Quantum 64.0.2 and introduced a "virus" that displays a fake error message that says something about a problem with the "daisy-chain" on "my PC". The message persists about 30 seconds, then disappears. It always appears during startup from power-on or from sleep mode. It reappears about every 10 min during running, on the top level of the screen (hiding what's beneath). A screenshot doesn't show the message. So far I haven't seen any other changes in computer performance. I tried reloading Firefox from the Mozilla website, but the "virus" persists.

Asked by csandi 1 year ago

Answered by jscher2000 1 year ago

  • Archived

firefox open in task manager

Although we reloaded our windows-7 64-bit Operating System Firefox, periodically, keeps running in the task manager after the Firefox browser has been closed. Later when… (read more)

Although we reloaded our windows-7 64-bit Operating System Firefox, periodically, keeps running in the task manager after the Firefox browser has been closed. Later when you try to open the browser again a popup advises that firefox is running with an option to close it to open the browser. This is an extreme security concern. This issue started with the last two versions of firefox. We are running firefox version 64.0.2 (64 bit), Windows 7 Pro SP1 64-Bit, 8 GB RAM , CPU i7-3770 3.4GHz.

Thank you.

Asked by TR71 1 year ago

Last reply by TR71 1 year ago

  • Solved
  • Archived

Firefox Notes will not sync

Firefox 64.0.2 (64-bit) will not sync my Notes. I installed it through testpilot. I use Sync without issues to sync my Bookmarks. I click on the "Sign in to Sync" field, … (read more)

Firefox 64.0.2 (64-bit) will not sync my Notes. I installed it through testpilot. I use Sync without issues to sync my Bookmarks. I click on the "Sign in to Sync" field, which shows the sign-in page, I sign in, and it returns me to the Notes bar where the field now reads "Reconnect to Sync", and after a while "Activate your Account". I also get a mail "New sign in to Sync". Did this several times, and on two different PC - a Laptop with Windows 10 and a desktop with Windows 7. My Android account has Notes connect to Sync without any issues. I tried the same with Noscript and ublock disabled. Thanks a lot for any pointers

Asked by h00lah00la 1 year ago

Answered by TyDraniu 1 year ago

  • Archived

Every time I visit a website with GPS tracking I get prompted and the "Remember this decision" checkbox is not offered

https://support.mozilla.org/en-US/kb/does-firefox-share-my-location-websites?redirectlocale=en-US&redirectslug=does-firefox-share-my-location-web-sites the screenshot… (read more)

https://support.mozilla.org/en-US/kb/does-firefox-share-my-location-websites?redirectlocale=en-US&redirectslug=does-firefox-share-my-location-web-sites

the screenshot on this page shows the dialogue box I am getting, but I do not have the "remember this decision" checkbox - this results in near constant prompting for location aware sites (see https://tour.stevens.edu/ )

why do i not have the ability to "remember this decision"?

Asked by chezcarson 1 year ago

Last reply by Scribe 1 year ago

  • Archived

Printing Facebook posts don't work properly

I'm trying to print (using a PDF printer), a post in Facebook. The comments get cut off on the left side, and only one page of the comments prints. See attachment. Ple… (read more)

I'm trying to print (using a PDF printer), a post in Facebook. The comments get cut off on the left side, and only one page of the comments prints. See attachment. Please help?

Windows 10 Pro, 64 bit. Firefox 64.0.2

Things I have tried which have not made any difference: - Disabled all add-ons - Followed all instructions on "Fix printing problems in Firefox" - Printing to different printers.

I tried changing print scaling, and if I go down to 30%, the comments do not get cut off, but it is too small, and still only one page prints.

I was able to use Microsoft Edge to print it successfully, but it put grey lines over some things, and I hate Edge and don't want to use it.

Asked by FrostWise 1 year ago

Last reply by jscher2000 1 year ago

  • Solved
  • Archived

Firefox not syncing preferences from the "Customize" section and also Preferences.

Everything else is syncing just fine. Bookmarks and history work. However, the preferences and options from "Customize" section are not transferring. Is this a bug or is … (read more)

Everything else is syncing just fine. Bookmarks and history work. However, the preferences and options from "Customize" section are not transferring. Is this a bug or is this working as intended?

I would be most disappointed if it was the latter. Today's expectation is that a login requirement will precede a seamless customer experience. In this case, that is the user interface.

If it's a bug, then the steps I've taken are thus:

- uninstall - clear the package cache - remove all files associated with Firefox - then perform system upgrade - re-install Firefox

Thanks guys!! :)

Asked by medicineman25 1 year ago

Answered by cor-el 1 year ago

  • Archived

I have lost all the synced data

This morning I created a Sync account to keep all links and short cuts in Firefox. (We are migration from one web domain to another: @aviolinx.com to @storadio.aero) For … (read more)

This morning I created a Sync account to keep all links and short cuts in Firefox. (We are migration from one web domain to another: @aviolinx.com to @storadio.aero)

For this purpose I synced my FF on the @aviolinx.com-account, but also created a new @storadio.aero-account with the exact same data.

I was forced to completely re-install Windows on the computer. When re-installing Firefox as default browser all the links etc were lost.

How can I retrieve them, from either account? (Both are empty now...)

Asked by Sten Sundeman 1 year ago

Last reply by nelsa1412 1 year ago

  • Archived

Firefox is doing something to my connection that translates in lag spikes

I first noticed this in Overwatch (OW) but also with Diablo 3. These are the only games I play online. OW has a inbuilt tool to look at it's network connection. It shows … (read more)

I first noticed this in Overwatch (OW) but also with Diablo 3. These are the only games I play online. OW has a inbuilt tool to look at it's network connection. It shows that about every 5 secs, ping spikes. There might be other stuff happening, like some loss, but I can't say for sure. This translates into choppy gameplay which is unbearable for online FPS. If you look at the attached image, you see that the spikes go to 128 ms. I normally run 44 ms.

This symptom does not start immediately and I haven't been able to check how long it takes to start. It does go away if I close firefox down.

I tried to: - remove all addons - close tabs until only home/empty tab was left - removing/reinstalling firefox.

Nothing really worked.

I am running the latest version of Windows 10 (1803) with the latest version of Firefox 63.0.3. All 64bit.

Asked by animismus 1 year ago

Last reply by animismus 1 year ago

  • Archived

add content type to applications

I can't find "sims" under Options - General - Applications. I'm wondering if there's a way to add it there or how can I get it there? I want to download purchased content… (read more)

I can't find "sims" under Options - General - Applications. I'm wondering if there's a way to add it there or how can I get it there? I want to download purchased content from The Sims 3 Store and I found a post that someone achieved it through Firefox, but now "sims" isn't under Applications and so I can't download the purchased content. Can someone please help me solve this?

Asked by rhaevynden 1 year ago

Last reply by rhaevynden 1 year ago