Showing questions tagged: Show all questions
  • Archived

Firefox won't open after refreshing the browser

So when firefox is running slow or crashes, it usually suggests that I refresh the browser. This involves opening the menu, then clicking troubleshooting programs and the… (read more)

So when firefox is running slow or crashes, it usually suggests that I refresh the browser. This involves opening the menu, then clicking troubleshooting programs and the refresh firefox. Doing this, usually works. But, for about two months now, I can't refresh.

What usually happens is the browser will close, a new window will pop up, saying it's refreshing, and then the browser would open right back up. But, since March(when this problem started) the browser would NEVER open again. I sat for almost two hours the last time I tried. I even tried to reopen it in a bunch of different ways, but it never would. I usually have to restart my whole computer.

It's still running slow and will crash every now and then. I don't really want to reinstall the browser because I'm not 100% sure how to get my profile back and I have a lot of unsaved bookmarks I can't lose.

I really hope someone can help.

Asked by Zell 3 years ago

Last reply by John99 3 years ago

  • Archived

Why is firefox.exe sending my information to IP: 136.243.15.152 Port: 65203 ?

Why is web site queehmonsterparent.net trying to get me to install java script to firefox (see attached Clip1.bmp)? Also, see other attachments. … (read more)

Why is web site queehmonsterparent.net trying to get me to install java script to firefox (see attached Clip1.bmp)?

Also, see other attachments.

Asked by FWO-BOH 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

My kid's Elementary School has a website that is not completely viewed when I use Firefox, but it is completely viewed when I use Internet Explorer or Chrome

My kid's Elementary School has a website that is not completely viewed when I use Firefox, but it is completely viewed when I use Internet Explorer or Chrome. The websit… (read more)

My kid's Elementary School has a website that is not completely viewed when I use Firefox, but it is completely viewed when I use Internet Explorer or Chrome. The website in question is http://nes.chccs.k12.nc.us/

The middle column in the website is not viewable correctly with Firefox (a lot of information is actually missing, making Firefox useless). It works fine with IE or Chrome. This is confirmed by the school IT person, who then later added the disclaimer at the top of the website: For best and most complete viewing of this website, please use Google Chrome browser. It would be better to try a way to fix the problem in Firefox....Thanks for any help on this.

Asked by DinoJL 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Come on, Mozilla, help us with Firefox Flash on Ubuntu.

I posted this merely to get some attention on this issue. Why can't Ubuntu, Mozilla, and Adobe get their respective acts together and solve this? So-called experts tellin… (read more)

I posted this merely to get some attention on this issue. Why can't Ubuntu, Mozilla, and Adobe get their respective acts together and solve this?

So-called experts telling everyone to stop trying to view Flash videos is NOT helpful. Many websites are still building them. Also, what about older videos that retain value to view? Mozilla telling everyone that they no longer support Flash plugin and have a replacement in latest Firefox is NOT helpful, since Ubuntu makes it impossible to install it because of their proprietary extensions. Adobe providing an up-to-date Linux version of the plugin is NOT helpful, since Mozilla has blocked them in all Firefox's that come with Ubuntu releases. Ubuntu seemingly ignoring the issue is NOT helpful. So, what's a user to do, go back to Windows?

I will post this everyplace that I can find on the Web until something is done!!

Asked by norisezp 2 years ago

Last reply by cor-el 2 years ago

  • Archived

e mail received from you to veryfy my e mail, no link in e mail

went into firefox account, verification link was sent to confirm e mail address, text tells you to confirm e mail however there is no link to reply to ( e mail generated … (read more)

went into firefox account, verification link was sent to confirm e mail address, text tells you to confirm e mail however there is no link to reply to ( e mail generated automatically)

Asked by pennyjohn 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

tech support scam

Do I have a virus or worm? I was using FirefoxESR 52.2.0; had not yet installed the 6/29 update to 52.2.1. I got a large red pop-up window with this text: "Authenticati… (read more)

Do I have a virus or worm? I was using FirefoxESR 52.2.0; had not yet installed the 6/29 update to 52.2.1. I got a large red pop-up window with this text:

"Authentication Required" "http://13-555x00000z4-virus.com is requesting your username and password. The site says: "FIREFOX_CRITICAL_ERROR_0xKB5454800_CALL_HELP_DESK: +1(855)*** (Toll-Free)" and boxes to enter my User Name and Password

I could not close this window with the usual upper-right X, and the rest of my Firefox browser window was dead, could not close it, either. Finally killed Firefox with Task Manager; Ctrl-Alt-Delete. I restarted Firefox but all my previous open windows were there, including the big red window, which still kept me from doing anything until being killed with Task Manager again.

I restarted Firefox with all add-ons disabled, downloaded and installed update 52.2.1, and so far I have only opened this Form Support window.

I thought I was using AVG Free, but I can't find that now; nor is an Internet Exporer link available to try those.

Comments, please!

Oh, attached is my screen grab of the red window, and also attempts to start up my AVG again. I did not attempt to run the suggested "avguix.exe" for fear it would now do something 'bad.'

edit: removed malicious number

Asked by mach0017 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

How many Mozilla support URLs exist?

My records of usernames, PW, and signup email accounts are totally FUBAR. My notes show several Mozilla user help/forum sites but I don't have the URLS for all of them, … (read more)

My records of usernames, PW, and signup email accounts are totally FUBAR. My notes show several Mozilla user help/forum sites but I don't have the URLS for all of them, and when Mozilla changed their server or whatever in 2016, requiring users to request new passwords, everything is FUBAR. My auto-logins don't work so I can't login and then write down the details.

"Get Satisfaction account on Mozilla Messaging community" -- what is the URL for this? I have an account but didn't note the URL on paper. "MOZILLA SUPPORT" -- seems to be where I am now, URL is mozilla.com but it redirects somewhere ??? "https://support.mozilla.org" "MozillaZine.org"

Asked by VerizonSucks 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

I can't play any videos in Firefox.

I have Windows XP and Firefox 52. Starting yesterday, I was no longer able to play videos in Youtube with either Flash or HTML5. Today I found out I can't play videos in … (read more)

I have Windows XP and Firefox 52. Starting yesterday, I was no longer able to play videos in Youtube with either Flash or HTML5. Today I found out I can't play videos in Vimeo or Dailymotion either. How do I fix this?

Asked by JSm5th 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Firefox Crashes - No crash report, BUT there is 'crashes' file.

I recently switched from using one of the new regular versions of firefox to the 52.2.1 ers version. From that moment onwards I have been experiencing crashes of Firef… (read more)

I recently switched from using one of the new regular versions of firefox to the 52.2.1 ers version. From that moment onwards I have been experiencing crashes of Firefox when I visit certain websites. The crashes occur at random, without any warning and on many pages (for instance a few minutes ago the Mozilla Support website where I typed this question caused a crash).

There is NO crash reports if I go to about:crashes and the following folder ALSO has no crash reports;

C:\Users\Witschey\AppData\Roaming\Mozilla\Firefox\Crash Reports

However, the following folder has a file titled 'store.json.mozlz4' gets created every time I experience a crash:

C:\Users\Witschey\AppData\Roaming\Mozilla\Firefox\Profiles\1ptspyj6.default\crashes

I have decompressed that file to be able to read its contents and this are ALL the contents from inside the file:

{"v":1,"crashes":{},"countsByDay":{},"corruptDate":null}

The contents of the file are ALWAYS the same crash after crash.

Can somebody tell me whether those contents provide a clue as to what is causing the problem and how to solve it?

For your information, I have completely uninstalled firefox, removed all remaining folders, even removed firefox entries in the registry. Nothing appears to be solving the issue. It keeps coming back.

Asked by witschey 2 years ago

Last reply by cor-el 2 years ago

  • Archived

I am at best buy because I was told my vista will no longer work starting next month and I need to upgrade to windows 10. Best buy said it won't work.advise pls

Firefox said windows vista needs to be upgraded to windows 10 by September. Best Buy tells me 95% will not successfully upgrade and a new computer is the only option. Why… (read more)

Firefox said windows vista needs to be upgraded to windows 10 by September. Best Buy tells me 95% will not successfully upgrade and a new computer is the only option. Why would Firefox tell me to upgrade if it is not possible? what do I do?

Asked by barf1 2 years ago

Last reply by Happy112 2 years ago

  • Archived

Upgrade on 8-17-2017 is causing my laptop to work very slow

I upgraded Fire Fox on 8-17-2017 @ 11:00pm on my HP laptop Product Number: 1TJ82UA#ABA Installed: Windows 10 Home 64Bit I received an error message, it came on for a half… (read more)

I upgraded Fire Fox on 8-17-2017 @ 11:00pm on my HP laptop Product Number: 1TJ82UA#ABA Installed: Windows 10 Home 64Bit I received an error message, it came on for a half a second then went out. I started to use my laptop, looking at my E-mails Upgrade is causing my HP to run very slow I am using my Grandson's Compaq to turn in this report This Compaq laptop has not been upgrade with the new upgrade version of Fire Fox It is running A-OK.............

Please send me an E-mail fix, Thanks.

Asked by LouMail 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

sync confirmation email

Hello, I have been waiting for a verification email from Firefox Sync. I'm logging in through Firefox on another computer. The email address is a standard Earthlink.net o… (read more)

Hello, I have been waiting for a verification email from Firefox Sync. I'm logging in through Firefox on another computer. The email address is a standard Earthlink.net one, and I have checked all folders, including Spam. I'm actively sending and receiving messages, so there's nothing wrong with that account.

Since you give a non-email address to add to my Thunderbird address book, I dug though dozens of other answers until I found something that might work. You state in one answer, "Try adding accounts.firefox.com to your list of allowed senders to keep your email provider from blocking the email". Proofreading?

I want to sync frpom my old XP computer to my "new" Win 7, but this is a real pain. Some of your answers to this suggest that this has been a problem for over 1 year. Any solution in sight? Does Firefox Sync still exist?

Asked by msprinker 2 years ago

Last reply by guigs 2 years ago

  • Archived

Firefox 55.0.3 slow connection with 'Performing TLS Handshake'

Been having this problem over the last couple of months with Firefox 55.0.3 (64-bit) running on a Windows 10 Pro. It has been so bad that I've often waited for up to 5 mi… (read more)

Been having this problem over the last couple of months with Firefox 55.0.3 (64-bit) running on a Windows 10 Pro. It has been so bad that I've often waited for up to 5 minutes while the 'Performing TLS handshake with .......' message displays. Yesterday I installed Chrome. Attempted to connect to a music forum using Firefox that I've had the TLS problem with and as usual got the message. Immediately started Chrome and attempted to connect with the same forum. No problem. Read a couple of comments, replied to one and logged out. Meanwhile, Firefox was still waiting with the TLS message..... A few seconds after I had completed the exercise using Chrome, Firefox decided to connect me..... I have previously tried all the solutions suggested such as emptying the cache, going to No Proxy, turning off IPv6 etc. but nothing has worked in Firefox. On another machine on the same home network, running Firefox 52.3.0 (64-bit) on the esr channel I don't seem to have the same problem, at least not as frequently..... I'll add that I am running both Avast Anti-virus and Malwarebytes. Turning off these had no effect on the Firefox TLS problem. Both were running when I successfully connected using Chrome. I am reluctant to discard Firefox as previously I have found it to be fast and reliable, but something has happened the last few months to dent my confidence.... Just tried it again today to the same site on the Firefox 55.0.3 machine, and it took 85 seconds to connect to the forum page with Firefox. With Chrome, the connection was almost instantaneous..................

Asked by Sympol 2 years ago

Last reply by zeozod2 2 years ago

  • Archived

how can I change the "show in folder" application

I used the "Download Bar" and "Download Status Bar" add-ons to see my downloads at the bottom of the window. Both have an option for every download to "show in folder", s… (read more)

I used the "Download Bar" and "Download Status Bar" add-ons to see my downloads at the bottom of the window. Both have an option for every download to "show in folder", so to open a window of the directory that contains the file.

In both, the "show in folder" option launched the "Baobab" program, a disc usage analysis program. And if I removed the Baobab software, both plugins opened the download in "Gwenview", an image viewer.

Rather than both add-ons performing these strange actions independently, I would think there is a setting in firefox for the "view in folder" that is set to the wrong program. I cannot find it in the helper applications list (and of course "show in folder" is not a searchable file type).

Does anyone know which configuration file ties mozilla *actions* to specific progams -- and how to change those?

Asked by alle_meije 2 years ago

Last reply by cor-el 2 years ago

  • Archived

How to push our Internal Root and Intermediate certificate to all the Mozilla browsers installed on the domain computer?

Hi, We are using certificates that are issued by our Internal CA server to secure the connection between web browser to our internal web servers. Https connection is work… (read more)

Hi,

We are using certificates that are issued by our Internal CA server to secure the connection between web browser to our internal web servers. Https connection is working fine with IE and Chrome. But we are getting trust error while accessing the internal application using Mozilla. We tried to import our Root and Intermediate Certificate in one of the browser and it is working fine. Hence we are looking for a method in which we can import our Root and Intermediate certificate to all Mozilla browser trusted store in all domain joined computers. Please let me know how we can achieve this?

Thanks in advance!!

Regards, Shan

Asked by muchi.shaan 2 years ago

Last reply by Beerbaron23 2 years ago

  • Archived

Did plugin.load_flash_only get re-enabled in Firefox 55? I thought this was depricated in Firefox 53.

I was troubleshooting an issue where Firefox was not loading an Extension as expected in Firefox 55 32bit. From looking at the Javascript calls the old Plugin which is st… (read more)

I was troubleshooting an issue where Firefox was not loading an Extension as expected in Firefox 55 32bit. From looking at the Javascript calls the old Plugin which is still available was able to be loaded by Firefox. We found that plugin.load_flash_only was set to False on the affected browser. When we changed this back to plugin.load_flash_only = True, the extension then properly loaded.

I thought from documentation that the workaround was disabled in Firefox 53+? Was this recently changed or inadvertently re-enabled?

Asked by olesideburns 2 years ago

Last reply by cor-el 2 years ago