Showing questions tagged: Show all questions
  • Archived

Tabs wont show their favicons after being restored from a previous session

The problem arose yesterday 26/1 after I had to close down firefox while playing OW Previously when I started up firefox all my tab favicons would be loaded, but this tim… (read more)

The problem arose yesterday 26/1 after I had to close down firefox while playing OW Previously when I started up firefox all my tab favicons would be loaded, but this time they were all replaced with the placeholder (...) as can be seen in the attached picture. Loading or refreshing the tab makes the icon appear for the session, but is deleted again upon restart, and any newly opened links or tabs retain their favicons through the restart. As simply reloading the the tab doesn't work, it isnt a matter of alt+tab'ing through all of them to load them (I already did this at my first attempt to solving it). In advance thank you for your help. (Edited to be less of a "heat of the moment cry for help") -Dubcat

Asked by Dubcat 3 years ago

Last reply by Dubcat 3 years ago

  • Archived

Can't find java plugin

Hello everyone, I've been trying everything to solve the following problem but I did not manage. I guess I'm not god at this stuff. I need the Java Plugin to access my em… (read more)

Hello everyone,

I've been trying everything to solve the following problem but I did not manage. I guess I'm not god at this stuff.

I need the Java Plugin to access my email account. However, Java does not start. I downloaded and installed Java correctly but apparently unsuccessfully since I cannot find the Java Plugin (in Firefox, for instance).

- I'm running Firefox 64 bit;

- I have already tried to delete the file pluginred.dat and then restarted Firefox (clearing cache and everything): no success;

- I got Mac OS X Yosemite 10.10.5

Thanks in advance for any help offered. Have a nice day

Asked by catallaxy 3 years ago

Last reply by James 3 years ago

  • Archived

Website layout & Loading time

Hi, my name is Amit and I am working on a website i.e www.dermaclinix.in , this website is running fine woth other browsers such as google chrome, internet explorer, safa… (read more)

Hi, my name is Amit and I am working on a website i.e www.dermaclinix.in , this website is running fine woth other browsers such as google chrome, internet explorer, safari etc but here I’m facing the problem with loading my site – the site loading time is very high here, it is always taking much time to load even my the users also told us about the same. There is another error that I’m facing – the layout of the website is not looking good even other browsers are okey for this website - http://www.dermaclinix.in/ , images are shown strached in this browser. Kindly help me to resolve these issues.

Asked by Amit Kumar 3 years ago

Last reply by cor-el 3 years ago

  • Archived

Touchscreen support Linux Firerox 52

Hi, I'm using firefox developer edition (52.0a2 (2016-11-21) (64-bit)). Installed Mozilla repo's (deb http://mozilla.debian.net/ experimental firefox-aurora) I've read th… (read more)

Hi, I'm using firefox developer edition (52.0a2 (2016-11-21) (64-bit)). Installed Mozilla repo's (deb http://mozilla.debian.net/ experimental firefox-aurora)

I've read that the new versions of firefox, using GTK3+, handle natively touch support, provided you set a env variables, so that's what I tried, and even lauching firefox with;

MOZ_USE_XINPUT2=1 firefox

Firefox don't handle touchscreen, scrolling using touchscreen just select text, as mouse clicked scrolling would do...

I also tried to change "dom.w3c_touch_events.enabled" to 1 in about:config, but it didn't did the trick...

Is there something I'm missing ? I've also tried with the latest nightly builds of firefox but no support either.

Thank you for your help.

Asked by nimag42 3 years ago

Last reply by nimag42 3 years ago

  • Archived

I open firefox, load a page, but Firefox just keeps loading after that

I open Firefox (app was not previously running, opening from fully 'closed') and I will type in a complete web address into the address bar. The page will load; however,… (read more)

I open Firefox (app was not previously running, opening from fully 'closed') and I will type in a complete web address into the address bar. The page will load; however, as soon as I click a link on the homepage, it just keeps loading, with the spinning circle on the tab. What is strange is that I will go use safari and chrome, and I will not have this same problem with these two browsers. So it's not my internet; it's firefox. I go on to visit dozens of pages on the other two browsers, meanwhile Firefox will still be loading that one page originally entered.

My workaround is: open firefox, go to one of my bookmarks, let it load, CLOSE firefox fully, and open it again. Then the problem is gone and I can browse freely without the internet cutting out. I have done this for months. Firefox never allows me to go past a first loaded page without closing the browser first, and then reopening the browser.

I have the most recent Firefox browser on my Mac air. I have ATT high speed (cable) internet, wireless.

Thanks!

Asked by chucheen 3 years ago

Last reply by cor-el 3 years ago

  • Solved
  • Archived

I have Windows 10 and use Bing as my search engine. I have to change Bing preferences (ie search suggestions) for each session. How can I make them stay?

I've been told this is a browser issue. I have looked at all preference possibilities in Bing and Firefox and not found the place to make my search engine preferences -- … (read more)

I've been told this is a browser issue. I have looked at all preference possibilities in Bing and Firefox and not found the place to make my search engine preferences -- such as no search suggestions popping up, not filtering results, identifying my location to refine results, etc. -- stay after I leave Firefox or shut off my computer. When I go on line again, everything has reverted to the Bing default.

Asked by jchris 3 years ago

Answered by jscher2000 3 years ago

  • Archived

When on a website and they ask you to upload a picture, how can I direct the website to Photoshop?

I occasionally use Easyprints to put a photograph on a canvas or other media. On the website, the instructions to upload a picture brings me to the generic picture file f… (read more)

I occasionally use Easyprints to put a photograph on a canvas or other media. On the website, the instructions to upload a picture brings me to the generic picture file featured in windows. It is extremely difficult to find a particular picture here. I use Photoshop Elements Organizer to store my photos in an easier manner of locating any particular picture. How do I change the path the website uses to upload a picture?

Asked by dosperros 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Firefox home page keeps getting highjacked by unwanted program.

I have tried to remove from doc to pdf from myway several times. It is gone for a day or two but then comes back having taken over my firefox homepage. Don't trust this p… (read more)

I have tried to remove from doc to pdf from myway several times. It is gone for a day or two but then comes back having taken over my firefox homepage. Don't trust this page at all. Have gone through the procedure described in the help section but still returns. Please help!

Asked by thunderbird76 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Emails print tiny

When printing emails from hotmail font size is tiny. This just happened last week. Doesn't happen with Chrome or Edge or IE. Tried changing settings in hotmail and fir… (read more)

When printing emails from hotmail font size is tiny. This just happened last week. Doesn't happen with Chrome or Edge or IE. Tried changing settings in hotmail and firefox.. Tried the "-1" setting, didn't work (was already set to -1). Print outs from hotmail emails were fine til last week in Firefox. Very frustrating for a business that needs this function.

Please let me know if there's a fix I can do or a fix coming soon from Mozilla.

Thank you,

Herman

Asked by Lannoye 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Need to talk to a tech person

I have gone around and around on this site trying to fix the fact that everything hangs up constantly. It's been one day and it's so far been a miserable experience. Wh… (read more)

I have gone around and around on this site trying to fix the fact that everything hangs up constantly. It's been one day and it's so far been a miserable experience. Why can't you speak with anyone. Not all of us are that tech savvy it's horrible.

Asked by sakuragifts 3 years ago

Last reply by James 3 years ago

  • Solved
  • Archived

can't open websites other browsers can, tried all the fixes I could find, only solution is to uninstall my Symantec 14.0.2349.

I have 10 brand new Dell Inspiron computers running Windows 10 Home. Installed Symantec Endpoint Protection 14.0.2349, Firefox 52 and now 53. Firefox won't open any web… (read more)

I have 10 brand new Dell Inspiron computers running Windows 10 Home. Installed Symantec Endpoint Protection 14.0.2349, Firefox 52 and now 53. Firefox won't open any websites and appears to be locked up while Chrome and Edge work fine. The only way I can get Firefox to work is to uninstall the SEP 14. Obviously not a good solution for my company.

I've tried every solution I could find, proxy settings, firewall settings, disabled IPv6, deleted and added Firefox to the list of allowed websites. about:crash gives me a blank screen.

Have any thoughts or other solutions?

Mark Harrison Network Manager Patterson-Schwartz & Associates


edited email from public and search/spam bots as nobody here does support by email.

Asked by markh2827 3 years ago

Answered by jscher2000 3 years ago

  • Archived

MOZGLUE.DLL - Why missing on desktop only?

I do not use this desktop for internet access. But when I try to open files that were created on the net some time ago, i get the Missing MOZGLUE.DLL error message. Do so… (read more)

I do not use this desktop for internet access. But when I try to open files that were created on the net some time ago, i get the Missing MOZGLUE.DLL error message. Do some versions of Firefox not contain this file? How is the problem corrected?

Asked by frankhellenthal 3 years ago

Last reply by jscher2000 3 years ago