Showing questions tagged: Show all questions
  • Archived

Can't receive emails from actride@arcw.org altho receiving emails from arcw.org domain.

I've checked my internet connections and don't think I've set any restrictions for sites or cookies. I am copying the email received from the local guy who's trying to s… (read more)

I've checked my internet connections and don't think I've set any restrictions for sites or cookies. I am copying the email received from the local guy who's trying to send me a password so to access my participant info:

"I’m at a lost since it (the email) has been sent to this email address (schiesel@att.net) three times (I just emailed it again to you) and none have bounced back. The email is from actride@arcw.org You should make sure this address is not in a list of email addresses you have blocked (you said you had checked your spam folder.) My only suggestion is that you contact you internet provider and tell them that you are not receiving emails from actride@arcw.org (you obviously can receive emails from the arcw.org domain).

I cannot change your password. If that doesn’t work, I will have to contact Kintera and see if anything can be done other than deleting your profile and starting all over. "

I would appreciate any assistance you can give me as I need to be able to get set up on the site so donations can be enter entered by 7/29. Thanks Jude

Asked by Scheezes 6 years ago

Last reply by the-edmeister 6 years ago

  • Archived

When printing it goes into print preview and you cannot hightlight what you want printed and it overlaps any pictures. Need old toolbar.

When printing with this new upgrade the printing icon takes you to Preview and you cannot highlight or change anything that you want to print. You also cannot print what … (read more)

When printing with this new upgrade the printing icon takes you to Preview and you cannot highlight or change anything that you want to print. You also cannot print what is on the screen. Where is the old menu options. I do not like this. When I highlighted an internet page and then went to paste it into WORD there are no paragraphs, no pictures it is just one big paragraph. It did not do this before you upgraded. I have an HP Laserjet 4P.

Asked by BarbaraS909 6 years ago

Last reply by philipp 6 years ago

  • Archived

I refreshed and now my university home page doesn't show up. I don't understand how to set the homepage and I read the directions.

I would prefer it if you could call and walk me through the fix...thank you edit: removed personal information for your protection. please note that we cannot offer suppo… (read more)

I would prefer it if you could call and walk me through the fix...thank you

edit: removed personal information for your protection. please note that we cannot offer support via telephone, so please continue in the forum. thanks for your understanding! (philipp)

Asked by Imnodummy 6 years ago

Last reply by Andrew 6 years ago

  • Archived

Why does Firefox not allow Ecosia?

When Firefox updates, it removes Ecosia from the search engine list. Now, when I try to install it, Firefox says it is installed, but I can't find it. If I try installi… (read more)

When Firefox updates, it removes Ecosia from the search engine list. Now, when I try to install it, Firefox says it is installed, but I can't find it. If I try installing again, the same thing happens, and it is not installed.

Asked by RobinOnTor 6 years ago

Last reply by cor-el 6 years ago

  • Archived

My browser is having a very tough time displaying images and favicons

Last week my browser starting having trouble displaying images and favicons. Here are my two screenshots to show you the problem. Here is an example of a tab being overr… (read more)

Last week my browser starting having trouble displaying images and favicons. Here are my two screenshots to show you the problem.

Here is an example of a tab being overrun by pixelated favicons: http://i.imgur.com/Zp4GV47.jpg

Here is an example of the browser struggling to load pages with multimedia and images: http://i.imgur.com/xnRLSPY.png

I just updated to 38.0 but that didn't solve the problem. Any ideas what the root of the problem may be and how I may be able to solve it?

Asked by butthegameison 6 years ago

Last reply by jscher2000 6 years ago

  • Archived

Cannot upload a file on the google drive

You can see I cant upload a quite small file on the google drive, it always got stuck at the 159KB (whole is 446 KB), but I can upload the same file when I use the IE exp… (read more)

You can see I cant upload a quite small file on the google drive, it always got stuck at the 159KB (whole is 446 KB), but I can upload the same file when I use the IE explorer. Fix this problem please. It's quite a big problem.

Asked by symsym2008 6 years ago

Last reply by guigs 6 years ago

  • Archived

Clicking on the X to close a web page closes the browser.

Firefox is set as my default browser in Internet Options. OS is Windows XP Pro, SP3. When I close any web page by clicking on the upper right corner X Firefox closes in… (read more)

Firefox is set as my default browser in Internet Options. OS is Windows XP Pro, SP3. When I close any web page by clicking on the upper right corner X Firefox closes instead of returning me to the home page.

Asked by kline27 6 years ago

Last reply by jscher2000 6 years ago

  • Archived

New Tab can't change the worth tab

I've seen alot of tutorials how to change the "browser.newtab.url" but I downloaded the new mozzila firefox and it isn't working for me. My page right now is: "Trovi" and… (read more)

I've seen alot of tutorials how to change the "browser.newtab.url" but I downloaded the new mozzila firefox and it isn't working for me.

My page right now is: "Trovi" and it is irritating me a bit.

- Evil

Asked by Evilskyx3 6 years ago

Last reply by the-edmeister 6 years ago

  • Archived

Icon displaying with you pin a Bookmark - where is it stored?

Hi: When I pin a tab, I have noticed the ICON of the Bookmark shows. I really like that. But I wondered where are all these icons saved too? / stored? --- I ask for 2 rea… (read more)

Hi: When I pin a tab, I have noticed the ICON of the Bookmark shows. I really like that.

But I wondered where are all these icons saved too? / stored?

---

I ask for 2 reasons

> am a curious cat

> and I have have been trying to reload all the fav icons using the fav icon reloader addon. but it never finishes.. takes heaps of grunt power so I cannot really use my macbook when it is going. I cannot seem to reorder the list, select only the ones I really want rather than all my bookmarks.... Now I am thinking, there must be a much better way.

Asked by helpresearch 6 years ago

Last reply by cor-el 6 years ago

  • Archived

Firefox crashing tried everything

I have a Sony Vaio running Windows 8. For months now Firefox has repeatedly crashed, Adobe keeps crashing, everything has suddenly run very slow. Ive reset Firefox many… (read more)

I have a Sony Vaio running Windows 8. For months now Firefox has repeatedly crashed, Adobe keeps crashing, everything has suddenly run very slow. Ive reset Firefox many times, ran Norton scans, gone through all the suggestions for making it faster and stopping the crashes, nothing seems to work. Can anyone help? I dont have the money to take it in somewhere

Asked by Jess1978 6 years ago

Last reply by cor-el 6 years ago

  • Archived

I get a BSD for devied by zero when i click on any websight in FF whats going on. Or I goto download from within FF i get the sme thing. it happens randomly.

I wiil give a scenareo of what is happining. 1st technical info about my computer O/S: win 7 PRO (64bit), MEM: 12Gb, Im reading my E-mail and Click on a websight like F… (read more)

I wiil give a scenareo of what is happining. 1st technical info about my computer O/S: win 7 PRO (64bit), MEM: 12Gb, Im reading my E-mail and Click on a websight like FreeShareware.com it opens up. then I click on an item i Want to look at as soon as I click on it I get a Windows BSD Devide by zero screen Error and my computer reboots. it happens randomly. Maybe 3-5 time per session regardless of what websight I want to go to. When rebbot is done I go back to the same websight and try again and it works and I continue on. So its random and not 1 particular websight. What is the Problem. Dan Mericle Sr danvidman@comcast.net

Asked by danvidman 6 years ago

Last reply by FredMcD 6 years ago

  • Archived

I keep getting an error saying it couldn't sign in

I KEEP getting an error saying that Firefox couldn't sync. When I click on the error, it asks me to sign in, in order to sync my settings, bookmarks, etc.. I do this, and… (read more)

I KEEP getting an error saying that Firefox couldn't sync. When I click on the error, it asks me to sign in, in order to sync my settings, bookmarks, etc.. I do this, and it says it was successful and it syncs my things...and then a few hours later the whole process repeats. I know the password is correct, and it syncs just fine, and then it just seems to lose it, and it's getting super annoying...

Asked by bikeracer4487 6 years ago

Last reply by cor-el 6 years ago

  • Archived

Sometimes when I visit a website, I notice that the scoll bar and or icon to open a drop down menu, changes to a random image found on the webpage.

When You move your move over them, the image disappears and the normal scroll and drop down icons are showing. First I thought it was on one website, but know I notice i… (read more)

When You move your move over them, the image disappears and the normal scroll and drop down icons are showing. First I thought it was on one website, but know I notice it on other websites.

Asked by ecornell 6 years ago

Last reply by cor-el 6 years ago