Showing questions tagged: Show all questions
  • Solved
  • Archived

Using OS10.4.11. No plans to upgrade system which means I cannot upgrade firefox -- my preferred browser. Does this I should no longer use Firefox? I have newer computers but like to use this machine for certain projects.

Concerned about the future stability of firefox since I cannot and will not upgrade the operating system on this particular Mac computer. Using Firefox 3.6.24 and during… (read more)

Concerned about the future stability of firefox since I cannot and will not upgrade the operating system on this particular Mac computer. Using Firefox 3.6.24 and during a recent firefox update, I was warned 1) couldn't upgrade with current operating system, and, 2) support will end soon. What does this mean? Should I stop using Firefox as my browser? Thank you.

Asked by kbfla 9 years ago

Answered by wrestler 9 years ago

  • Solved
  • Archived

Firefox automatically reverts to prior version!

I upgraded Thunderbird from V 3.1 to V 8.0. Everything worked properly with the upgrade version. Then when I shut it down and restart a dialog box appears. It says it mus… (read more)

I upgraded Thunderbird from V 3.1 to V 8.0. Everything worked properly with the upgrade version. Then when I shut it down and restart a dialog box appears. It says it must reboot to return to the prior version. If I don't reboot Firefox can't be started. If I do reboot it starts up fine but it reverts to V 3.1.

I hope someone knows what is happening and can help me fix the problem.

Thanks for any help.

Brian

Asked by brian99Aff 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

How can I prevent any updates of Firefox on one computer as I wish to maintain 3.6.2.4 version?

Using OS 10.5.8 and Firefox version 3.6.2.4. I am using Global Transport ( credit card processing program ) that they tell me only works with Internet Explorer. I have us… (read more)

Using OS 10.5.8 and Firefox version 3.6.2.4.

I am using Global Transport ( credit card processing program ) that they tell me only works with Internet Explorer. I have used it successfully on several computers with Firefox for about 2 years but in the latest update for Firefox it stopped working.

We have one older MAC with Firefox 3.6.2.4 that seems to work; however I need to prevent any updates on this computer so it can keep working.

How do I prevent any updates for Firefox on this computer?

Asked by 12boatcan12 9 years ago

Answered by Michael Verdi 9 years ago

  • Solved
  • Archived

Firefox will not start after updating to 8.0, now 9.0--eSSO conflict--STILL?

After upgrading from Firefox 7 to 8, I was unable to start the program, probably due to the Oracle eSSO stuff that's running on my computer. I reverted back to v 3.6 whi… (read more)

After upgrading from Firefox 7 to 8, I was unable to start the program, probably due to the Oracle eSSO stuff that's running on my computer. I reverted back to v 3.6 which does not have this issue. I just tried upgrading to v. 9.0 and was dismayed to find that this bug is still not fixed. Here I am back at v 3.6 again, but I need a modern browser that can run HTML5. If this can't be fixed, I'm switching to Chrome.

Asked by Craig Cummings 9 years ago

Answered by AliceWyman 9 years ago

  • Solved
  • Archived

will roboform 6 work with the latest firefox

I have the paid for version of roboform 6 and do not intend to pay for their latest version. I am using firefox 3.6 but keep being nagged to upgrade to the latest version… (read more)

I have the paid for version of roboform 6 and do not intend to pay for their latest version. I am using firefox 3.6 but keep being nagged to upgrade to the latest version. If I cannot use roboform with the latest version I will look for a browser that can.

Asked by Howard 9 years ago

Answered by ideato 9 years ago

  • Solved
  • Archived

This morning when I launched Firefox it displayed my home page as screwed up as yesterday but Safari showed it as it should look, what's gone bad?

I am presently using Firefox version 3.6.24 on my PPC mac using system 10.4.11. I have been using Firefox for many years with no problems. Yesterday I received and alert … (read more)

I am presently using Firefox version 3.6.24 on my PPC mac using system 10.4.11. I have been using Firefox for many years with no problems. Yesterday I received and alert on my screen that there was a new update of Firefox available to install. I clicked OK and the update started. When it finished I checked and it was the same version, 3.6.24, which I was using and apparently nothing had changed until I went to my eBay classified site. Once on my site I signed in and went to the manage my items page. The page looked different because normally it displays all items I have for sale and at the top of the list of sale items are three items to check and look at My Ads, which I am looking at, My Profile and My Alerts. When you click on one of these you are normally taken to another page. When I went there after the apparent installation of the updated version of Firefox the page showed My Ads in one column, My Profile in another column and a third column for my alerts all on one page. This is not normal. I signed out and went page to my home page which is http://www.rr.com/. It was now different. Parts of the site were now missing, the sections with the weather, news and notices. I thought it might be the site and then I launched Safari and went to the same page and it was normal. This morning when I launched Firefox it displayed my home page as screwed up as yesterday. Safari showed it as it should look. I then launched SeaMonkey and it showed the page as it should look. I really like Firefox and would like to get it working again like it should. Would appreciate any suggestions. My email address is jsimmons15@cfl.rr.com

Asked by jimgersim 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

Tried to install Firefox 8.0, it says I have a newer version, but have a 3.6.24. How come?

When I use Firefox (3.6.24) I get a page saying I need the newest version, 8.0. I download the new one, move the file from "Fetched files" and put it on my desk, where I … (read more)

When I use Firefox (3.6.24) I get a page saying I need the newest version, 8.0. I download the new one, move the file from "Fetched files" and put it on my desk, where I open it. As I, in dialogue field, drag Firefoxsymbol over to Applications map, it says "You've got a more recent object, are you sure you want to replace it?"

Should I ignore that and go on with the installation? And what could be the newer object that's already there?

Asked by AnnyRuth 9 years ago

Answered by Swarnava Sengupta 9 years ago

  • Solved
  • Archived

New version of Firefox won't show jpg/slideshow images!

I'm throwing this out there again... As of last Friday (Nov 11), my website loaded perfectly with Firefox, but the next day... nada. The rotating jpg images inside a grap… (read more)

I'm throwing this out there again... As of last Friday (Nov 11), my website loaded perfectly with Firefox, but the next day... nada. The rotating jpg images inside a graphic frame don't show anymore, but they DO appeary with Safari, and 3.6.24 version. I checked all my plug-ins with the newer version (they're up to date), so what the hell? Images at: www.CreedenceAgain.com/about.htm (top of every page)

THANKS TO ANYONE WHO CAN HELP A NON-PROGRAMMER FIX MY SWEET SWEET SITE!

Asked by rocknrollchef 9 years ago

Answered by xr417 9 years ago

  • Solved
  • Archived

Why, after upgrading to version 8, are all of my bookmark toolbar icons missing while they are still listed under "organize bookmarks/ bookmarks toolbar" ?

I have upgraded from ver. 3.6 to the new ver. 8. Under "view/toolbars" I have "bookmarks toolbar" checked. The toolbar appears at the top of the page but is blank, .....… (read more)

I have upgraded from ver. 3.6 to the new ver. 8. Under "view/toolbars" I have "bookmarks toolbar" checked. The toolbar appears at the top of the page but is blank, ...... no icons or text listed. When I open "bookmarks/ organize bookmarks/ bookmarks toolbar" All of my previous bookmarks and their associated icons are listed.

Asked by loonytoons 9 years ago

Answered by loonytoons 9 years ago

  • Solved
  • Archived

Discontinued downlaods and support for Firefox 4.0-5.0. Why?

Why has Mozilla discontinued downloads and support for the most recent versions prior to 8.0?? Imagine my surprise when 8.0 was automatically installed and I discovered t… (read more)

Why has Mozilla discontinued downloads and support for the most recent versions prior to 8.0?? Imagine my surprise when 8.0 was automatically installed and I discovered that not only had the Google Toolbar been deactivated, but other plug-ins and extensions were no longer compatible. To restore my previous browser configuration, I had to downgrade way back to version 3.6.24 -- and then also had to find previous compatible themes to use!!! You folks really know how to throw users into a tailspin! I didn't even know there was a new version. And how can I disable automatic updates??

Asked by kram160 9 years ago

Answered by AJ Godinho 9 years ago

  • Solved
  • Archived

cannot open a new tab using any of the suggested methods - just stopped working

-Selecting new tab from "file" or other methods does not work although selecting a link from an article opens a new tab. - using 3.5.24 on a laptop - this just happened -… (read more)

-Selecting new tab from "file" or other methods does not work although selecting a link from an article opens a new tab. - using 3.5.24 on a laptop - this just happened - also when I open firefox -it opens with an ask screen and I do not know why

Asked by Jim275 9 years ago

Answered by the-edmeister 9 years ago

  • Solved
  • Archived

I can only get dial up and need an accelerator.SlipStream is not compatible with 8.0.1.Any ideas? Thanks!

I'm in an area where I can only use dial up.Right now, I use Firefox version 3.6 and have no problems with SlipStream. SlipStream is an accelerator for dial up.I want to … (read more)

I'm in an area where I can only use dial up.Right now, I use Firefox version 3.6 and have no problems with SlipStream. SlipStream is an accelerator for dial up.I want to update to 8.0.1,but it doesn't appear to be compatible with SlipStream. My local tech support (Pennswoods) doesn't think it's compatible. The existing plugin doesn't work. Any ideas what I can use? Thank you for any info. (I'm not real great with computers)

Asked by Bob.e.young 9 years ago

Answered by the-edmeister 9 years ago