Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox 36.0.1 crashes continuously since upgrade

This morning my Firefox automatically upgraded to 36.0.1 and since then it's been crashing ever 2-3 seconds. I uninstalled and did a fresh install and I also disabled all… (read more)

This morning my Firefox automatically upgraded to 36.0.1 and since then it's been crashing ever 2-3 seconds. I uninstalled and did a fresh install and I also disabled all of my add-ons, but this did not help. I even created a brand new empty profile and it immediately crashed. I have not been able to get a crash while in safe mode. (In fact, I had to open Firefox in safe mode in order to complete this form.) This is very frustrating and I've run out of ideas. The troubleshooting information should be attached.

Asked by mcramer 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

Why can't I open Gmail in Firefox even though all cookies are enabled?

I've followed all the instructions for enabling the cookies, but I still can't get Gmail to open up. I can get Google to open, but not any of my Gmail accounts. I also ca… (read more)

I've followed all the instructions for enabling the cookies, but I still can't get Gmail to open up. I can get Google to open, but not any of my Gmail accounts. I also can't force Google to set as my home page, but that's a minor problem compared to not being able to access any Gmail accounts from Firefox. I am NOT computer literate, so all advice needs to take into consideration that I won't automatically know every step to take along the way. I sure wish Mozilla would have a 1-800 number to call. That'd make this a whole lot easier.

Asked by Outofpatience 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Reader Mode option not present

Fire Fox does not show or have the Reader Mode function. I found a support article that said to test at bbc.com - did that. No Reader mode in FF, but have Reader Mode i… (read more)

Fire Fox does not show or have the Reader Mode function. I found a support article that said to test at bbc.com - did that. No Reader mode in FF, but have Reader Mode in Safari. Tried New York Times same result.

Asked by Gordon 5 years ago

Answered by crislevin 5 years ago

  • Solved
  • Archived

Is there a shortcut for "go back" or "close tab", depending?

When browsing a topic, I often Google it, then command-click on links to open them in new tabs. While they're loading, I can continue to browse the Google page for more … (read more)

When browsing a topic, I often Google it, then command-click on links to open them in new tabs. While they're loading, I can continue to browse the Google page for more links.

Then, when I start to visit the newly created tabs, I click on links in them, sometimes with, and sometimes without, the command key. This generates a tree of webpages, some on one tab, and some on different tabs, but all on the same topic.

When I want to collapse a branch of the tree, I can use the shortcut "command-[" (Back) if the arrow is dark, or "command-W" (Close Tab) if the arrow is grey. Very handy, but maybe there's a modification which would make it even handier...

          Is there a single shortcut which will do either, depending on the darkness of the arrow?

I've browsed the documentation and it's likely not there. But I've found a few things that aren't there (Command-click to open a link in a new tab and in the background is a very handy one), so I thought I'd ask.

--Gil

Asked by GilDawson 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

youtube-nocookie domain has problems in Firefox, but not in Google Chrome

THis problem just started a few days ago. This problem shows up in embedded videos that have been working for months, at least. I use YouTube's iframe method of embeddin… (read more)

THis problem just started a few days ago. This problem shows up in embedded videos that have been working for months, at least.

I use YouTube's iframe method of embedding. When I use youtube-nocookie domain which is an option that YouTube itself offers to me, when I try to play the embedded video I get the message "An error occured, please try again later. <a target="_blank" href="https://support.google.com/youtube/answer/3037019?p=player_error1&rd=1">Learn More</a>".

The Learn More is a link to https://support.google.com/youtube/answer/3037019?p=player_error1&rd=1 This link is of no help.

I am using Firefox 36.0.1. There is no trouble with the same embedded video in Google Chrome. My Google search on this problem never took me to an item on the Mozilla support page, but I think I will look there next.

Here is a link to a post where I see the problem.

http://ssgreenberg.name/PoliticsBlog/2015/03/04/sen-warren-to-gop-stop-ambushing-workers-rights/

Even when I use the link with youtube-nocookie directly in the Firefox URL bar, I get a blank page. If I take out the -nocookie from the domain in the address bar, the video plays.

Asked by ssg13565 5 years ago

Answered by ssg13565 5 years ago

  • Solved
  • Archived

Firefox Browser hijacked

My wife's desktop pc was hit by what I'd call "A Super Bundle" which unleashed total havoc on her pc. It took me a great deal of work 2 full days chasing down all the cra… (read more)

My wife's desktop pc was hit by what I'd call "A Super Bundle" which unleashed total havoc on her pc. It took me a great deal of work 2 full days chasing down all the crap this apparent harmless download created. My approach; I'd describe it as it was like pealing back layers of an onion until everything was removed. Or to return her machine back as close to normal as I could. One of the "Leftovers" from this attack is something called; www-searching.com which has hijacked all the browsers on her computer. Nothing has worked I mean nothing. A lot of time and a great deal of effort has gone into destroying this menace now I'm asking for help.

Thanks for your time. Doug Sr.

Asked by DougSr 5 years ago

Answered by DougSr 5 years ago

  • Solved
  • Archived

After resetting I can't get schwab.com to display, but it will display in privacy tab

I cleared all bookmarks & cookies, and now I can't see www.schwab.com. I just get a blank page. I can get it to display in a private window. I can't find any setti… (read more)

I cleared all bookmarks & cookies, and now I can't see www.schwab.com. I just get a blank page. I can get it to display in a private window. I can't find any settings that I have to change to allow it to display.

Asked by zfoxdog 5 years ago

Answered by Diego Victor 5 years ago

  • Solved
  • Archived

Drop Down Lists, and other Problems after upgrade

Noticed the problem on http://www.autotrader.com/cars-for-sale/?expandAllOptions=true&Log=0 Drop down lists do not respond they way they did last week - before 36.0.… (read more)

Noticed the problem on http://www.autotrader.com/cars-for-sale/?expandAllOptions=true&Log=0

Drop down lists do not respond they way they did last week - before 36.0.1 upgrade.

Choose a brand, and then you are supposed to be able to select from a list of models. Not happening.

I have several of the privacy add-ons (see below) but they have not changed with the upgrade (unless they too were upgraded automatically.)

FF is becoming less and less of a joy to use as the years go by.

Asked by dblatnik 5 years ago

Answered by Bradforth 5 years ago

  • Solved
  • Archived

message comes back server timed out :comes up problem loading page yellow traingle

as above am not able to access the search engine unless i use an old one, comes up with timed out .if i try to access via an email this also times out.seems to have an is… (read more)

as above am not able to access the search engine unless i use an old one, comes up with timed out .if i try to access via an email this also times out.seems to have an issue with security - flummoxed

Asked by michaelbutson 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

FF Desktop-36.01-Unable To Download Videos or Screenshot using Addons

Upgraded to 36.01 last night. Tried using DownloadHelper for YouTube downloading and Awesome Screenshots for screenshots. Plugins work, but once the process for downloadi… (read more)

Upgraded to 36.01 last night.

Tried using DownloadHelper for YouTube downloading and Awesome Screenshots for screenshots.

Plugins work, but once the process for downloading/saving to hard drive occurs nothing is downloaded/saved.

I have completed a FF Refresh and reloaded both plugins, same issue.

I have restarted the computer and issue remains.

Asked by tbohannon 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Firefox 36.0.1 on Mac running Yosemite 10.10.2 hangs when trying to open Add-ons Manager

I am running Firefox 36.0.1 on an iMac with Yosemite 10.10.2. Firefox is working fine except that it hangs and forces me to Force Quit the application every time I try t… (read more)

I am running Firefox 36.0.1 on an iMac with Yosemite 10.10.2. Firefox is working fine except that it hangs and forces me to Force Quit the application every time I try to choose Add-ons from the Tools menu. I have never had this problem before. This problem has happened for three straight days with my iMac being restarted several times. The same problem happens when trying to access Add-ons from the Open menu icon. Does anyone have a solution? Thanks!

Asked by nudolfan13 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

How do I stop Firefox windows opening on ALL my MacBook Air desktops

If I open a Firefox window, for some reason it now appears on ALL my desktops simultaneously. Can you please tell me how I can stop this happening. I only want to have f… (read more)

If I open a Firefox window, for some reason it now appears on ALL my desktops simultaneously. Can you please tell me how I can stop this happening.

I only want to have firefox appearing on one of my desktops and not all of them.

Thank you for your time.

John

Asked by Stacka9 5 years ago

Answered by jayelbe 5 years ago

  • Solved
  • Archived

firefox master password prompt appears randomly

Every time I open Firefox, the Master Password prompt appears randomly within about 30 seconds. Sometimes I'm still sitting on the home screen when I get the prompt. I ha… (read more)

Every time I open Firefox, the Master Password prompt appears randomly within about 30 seconds. Sometimes I'm still sitting on the home screen when I get the prompt.

I have tried to refresh Firefox, reinstall Firefox, I've turned my Master Password requirement on and off, restarted the computer... nothing seems to work.

I would either like the prompt right away, as soon as I open my browser, or when it is actually required, like when I open a login page. Not the current, seemingly random appearance that disrupts me in the middle of web browsing.

This bug is so annoying that it is a deal breaker for me. It's especially annoying when I am starting to type something, then the Master Password prompt appears without warning and takes the cursor focus with it. I have to stop what I'm doing, deal with the Master Password prompt, then get back to what I'm doing.

In the meantime, I've switched over to Chrome, which is serving my needs fine, but I would like to come back to Firefox if I can resolve this issue.

Asked by willjansen 5 years ago

Answered by jayelbe 5 years ago

  • Solved
  • Archived

Why won't my character encoding stay set on Western?

No matter how many times I click on "view" and change my character encoding from Unicode to Western, it keeps defaulting to Unicode. I found info telling me to disable Mc… (read more)

No matter how many times I click on "view" and change my character encoding from Unicode to Western, it keeps defaulting to Unicode. I found info telling me to disable McAfee Site Advisor, but that didn't correct the problem either. With Unicode, Chinese characters appear on my tabs, making it impossible to read or close them. This doesn't happy in I/E using Site Advisor, so it has to be a Firefox issue. Help! Please tell me how to fix this!

Asked by JuddTheDudd 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Won't let me shop online with IMVU, FF says launch application, but I have no clue what it is

When I use Firefox for the IMVU online catalog and click to try on, it tells me I need to choose an application, but not which one. I hope you can help. I shop from the o… (read more)

When I use Firefox for the IMVU online catalog and click to try on, it tells me I need to choose an application, but not which one. I hope you can help. I shop from the online catalog a lot, besides in the client. As I said before a launch application box, pops up, asks me to choose an application, when I click choose and look I have no clue which it wants and I can not just type in IMVU.com etc. I hope you can help, thank you.

Asked by MagicRose15 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

i have booted my system,unfortunately i forgot to save all bookmarks on firefox how would i get these bookmarks from firefox need help from your server

hi, friends i have booted my system,unfortunately i forgot to save all bookmarks on Firefox now how would i get these bookmarks from Firefox need help from your server … (read more)

hi, friends i have booted my system,unfortunately i forgot to save all bookmarks on Firefox now how would i get these bookmarks from Firefox need help from your server

Asked by sudarshan72 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Flash movies not starting in firefox

I am unable to play any sort of Flash based video in Firefox. When I go to sites such as cnn.com or nba.com to view videos, I can see the movie display area for the vide… (read more)

I am unable to play any sort of Flash based video in Firefox. When I go to sites such as cnn.com or nba.com to view videos, I can see the movie display area for the video go black as if it is about to play, but no content ever starts. There is no audio or video. When I attempt to play the video in other browsers such as IE, Vivaldi or Chrome, the video plays seamlessly.

I have tried any number of attempts to address the issue such as disabling hardware acceleration, re-installing the plugin, etc., but nothing seems to help. I have also tried, as suggested, to reset the plugins database to no avail. I will say that this issue seems somewhat recent, as in the last couple of months, but there has been nothing exceptional done with Firefox plugins or anything during this time. I had always had a problem with "jumpy" flash videos as have been reported in other threads and just accepted it, but not playing at all is entirely new.

I am running Firefox 36.0.1, Flash 16.0.0.305 and Windows 8.1x64.

Thanks in advance.

Asked by SymbiosisStarshine 5 years ago

Answered by SymbiosisStarshine 5 years ago

  • Solved
  • Archived

Firefox crashes regularily since 36.0.1 update

I have found since the recent update that the browser has developed several problems. It has become extremely slow and crashes multiple times per-day. Coupled with this, … (read more)

I have found since the recent update that the browser has developed several problems. It has become extremely slow and crashes multiple times per-day. Coupled with this, the flash plug-in also crashes constantly and video buffering is slow and unstable. I have made sure flash is up to date and I have also followed suggested fixes in other threads (ie. disabling hardware acceleration) to no avail.

Asked by john.carter 5 years ago

Answered by FredMcD 5 years ago