Showing questions tagged: Show all questions
  • Archived

I'm unable to update Firefox because when in the installation step I get the error message "The operation could not be completed because you do not have sufficient privileges for some of the items." On a mac. Please let me know if you think you can help.

I'm unable to update Firefox because when in the installation step I get the error message "The operation could not be completed because you do not have sufficient privil… (read more)

I'm unable to update Firefox because when in the installation step I get the error message "The operation could not be completed because you do not have sufficient privileges for some of the items." On a mac. Please let me know if you think you can help.

Asked by thebrajkattack 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Adding CA certificate into a browser distribution

I am a system administrator of some enterprise-level company. We have their own CA with their own CA certificate. Each time, when users, which prefer Firefox as browser, … (read more)

I am a system administrator of some enterprise-level company. We have their own CA with their own CA certificate. Each time, when users, which prefer Firefox as browser, visit resources, protected by certificates, signed by our own CA, they receive big bunch of warnings about "security violations, etc.". Is it possible - add our own CA certificate into a Trusted CA certificates list, distributed with Firefox in distributive (or add it as some browser update)?

Asked by citycat 9 years ago

Last reply by cor-el 9 years ago

  • Archived

How can I enable blocked flash plugin on firefox?

A couple of days ago, my computer (mac OS X 10.4.11 PPC) suddenly seemed to stop recognizing that I had flash installed and wouldn't play anything requiring flash - inste… (read more)

A couple of days ago, my computer (mac OS X 10.4.11 PPC) suddenly seemed to stop recognizing that I had flash installed and wouldn't play anything requiring flash - instead a message came telling me to install it.

I uninstalled flash and the installed the latest version for my computer from the adobe website (which is 10.1.102.64).

Computer still thinks flash isn't installed and when I checked plugins I discovered firefox has blocked it telling me the version of flash I want to use is too old (even though the version I've downloaded is the latest I can use with my computer).

How can I enable the plugin on firefox so I can use flash? The 'enable' button on the plugin has been greyed out so I can't press it.

Please help - I'm rubbish with computers so please give any advice in very simple language! ( i have firefox 3.0.4)

Asked by marigolds 9 years ago

Last reply by James 9 years ago

  • Archived

I have an older mac running 10.4.11. When I try to update to firefox 3.6.28 I get an error message: "...you do not have sufficient privileges..."

Currently running firefox 3.0.4. I downloaded 3.6.28 successfully. When I tried to install it by sliding the firefox icon over onto the applications icon I got a messag… (read more)

Currently running firefox 3.0.4. I downloaded 3.6.28 successfully. When I tried to install it by sliding the firefox icon over onto the applications icon I got a message saying an item named firefox already exists and do I want to replace it with the newer one I am moving. I clicked "replace." Then I get a message saying that the operation cannot be completed because I do not have sufficient privileges for some of the items. How can I complete this install?

Asked by alvink 7 years ago

Last reply by cor-el 7 years ago