Showing questions tagged: Show all questions
  • Archived

Why does Firefox tell me a new version is available when there isn't?

getfirefox.com tells me there is a new version available. But when I click the "About" Firefox option, it says it is up to date (7.0.1). This same issue happens when I g… (read more)

getfirefox.com tells me there is a new version available. But when I click the "About" Firefox option, it says it is up to date (7.0.1).

This same issue happens when I go to my Google Apps mail. It tells me I'm using an unsupported version of Firefox. But I'm using the latest version.

Asked by otteydw 9 years ago

Last reply by ideato 9 years ago

  • Archived

I'm unable to update Firefox because when in the installation step I get the error message "The operation could not be completed because you do not have sufficient privileges for some of the items." On a mac. Please let me know if you think you can help.

I'm unable to update Firefox because when in the installation step I get the error message "The operation could not be completed because you do not have sufficient privil… (read more)

I'm unable to update Firefox because when in the installation step I get the error message "The operation could not be completed because you do not have sufficient privileges for some of the items." On a mac. Please let me know if you think you can help.

Asked by thebrajkattack 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Adding CA certificate into a browser distribution

I am a system administrator of some enterprise-level company. We have their own CA with their own CA certificate. Each time, when users, which prefer Firefox as browser, … (read more)

I am a system administrator of some enterprise-level company. We have their own CA with their own CA certificate. Each time, when users, which prefer Firefox as browser, visit resources, protected by certificates, signed by our own CA, they receive big bunch of warnings about "security violations, etc.". Is it possible - add our own CA certificate into a Trusted CA certificates list, distributed with Firefox in distributive (or add it as some browser update)?

Asked by citycat 9 years ago

Last reply by cor-el 9 years ago

  • Archived

I have an older mac running 10.4.11. When I try to update to firefox 3.6.28 I get an error message: "...you do not have sufficient privileges..."

Currently running firefox 3.0.4. I downloaded 3.6.28 successfully. When I tried to install it by sliding the firefox icon over onto the applications icon I got a messag… (read more)

Currently running firefox 3.0.4. I downloaded 3.6.28 successfully. When I tried to install it by sliding the firefox icon over onto the applications icon I got a message saying an item named firefox already exists and do I want to replace it with the newer one I am moving. I clicked "replace." Then I get a message saying that the operation cannot be completed because I do not have sufficient privileges for some of the items. How can I complete this install?

Asked by alvink 6 years ago

Last reply by cor-el 6 years ago

  • Archived

How do I uninstall the Firefox update on my Eee PC 900?

When I installed the Firefox update for my Eee PC 900 Netbook it worked fine until a couple weeks ago when lots of problems started. First, Firefox wouldn't let me open u… (read more)

When I installed the Firefox update for my Eee PC 900 Netbook it worked fine until a couple weeks ago when lots of problems started. First, Firefox wouldn't let me open up two windows without Firefox crashing. Also, the bookmarks is not working and so is the screen capture.

This happened

Every time Firefox opened

== I installed the firefox update

Asked by AnonymousUser 10 years ago

Last reply by Christopher Blizzard 10 years ago

  • Archived

Whta if when trying to install Flash Player, the yellow bar did not appear???

When I tried to install Flash player 10, the yellow bar where I must click allow did not appear, so I can't install it :s URL of affected sites http://get.adobe.com/flas… (read more)

When I tried to install Flash player 10, the yellow bar where I must click allow did not appear, so I can't install it :s

URL of affected sites

http://get.adobe.com/flashplayer/thankyou/xpi/?installer=Flash_Player_10_for_Windows_-_Other_Browsers&a=McAfee_Security_Scan_Plus&xpiinstalled=1

Asked by AnonymousUser 10 years ago

Last reply by TXGuy 10 years ago

  • Archived

Deleted tabs on new version install

I wanted to install a new add-on to my 3.6.10 version and was advised that I needed to download an update to 3.7.0 I had Firefix open with several tabs that I was using. … (read more)

I wanted to install a new add-on to my 3.6.10 version and was advised that I needed to download an update to 3.7.0

I had Firefix open with several tabs that I was using. I downloaded the beta 4.0 and it would not install.... saying that Firefox was already running.

I opened Task Manager in my Windows XP SP3 and deleted the running Firefox in 'Processes'. When I have done this before, the next time I restart Firefox, I am asked if I want to reopen the tabs as they were.

This time there was no such question and I am now apparently unable to reopen the several tabs that I was working on and I have lost a great deal of valuable work.

AS an idea for the future... could it be possible to save 'sets' of tabs so that when I am working on a project and skipping between web sites.. I can safe the tab set that I have so that I can reinstate it at another time? This is different from the 'Tools/General setting to reinstate the tabs when the browser is reopened...

I am looking to be able to save different sets.. for instance a 'News' set so that I can open my regular News sites first thing in the morning... then get to work on a particular project by recalling another Set... later I may change projects and it would be great to be able to recall another saved 'Set'.

In the meantime, I remain frustrated.!

Asked by Allan 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

Images too large to fit on screen, close button unavailable

when I go to a website that has a product and click on view larger image, the image is so big that the close or go back button is off the screen. I can't move the image o… (read more)

when I go to a website that has a product and click on view larger image, the image is so big that the close or go back button is off the screen. I can't move the image or scroll, as these seem to be disabled. There is no way to go back to the product description.

Is there a way to close the window or resize the picture in Firefox so that I can continue browsing?

Asked by leblawrence 10 years ago

Last reply by cor-el 10 years ago

  • Archived

How do I install Firefox 4 on to my HP Splashtop (i.e. on the QuickWeb setting)?

My HP Mini has a setting called Splashtop or QuickWeb where I can just start using the internet without loading all of the windows software, however my homepage has rece… (read more)

My HP Mini has a setting called Splashtop or QuickWeb where I can just start using the internet without loading all of the windows software, however my homepage has recently started showing a message that my firefox browser is outdate and may be prone to attack. I hav tried downloading the firefox 4 to a usb drive but I cannot get it to run. Can anyone help? In the normal mode I have had no problem updating firefox.

Asked by MizSuzyq 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

When I open firefox the toolbar is greyed out and there is no address or bookmarks available

When i open firefox there is no address and no bookmarks saved. The toolbar buttons are also greyed out. I have not updated anything and have disabled plug ins and add on… (read more)

When i open firefox there is no address and no bookmarks saved. The toolbar buttons are also greyed out. I have not updated anything and have disabled plug ins and add ons but no change. Have read similar posts but cannot understand the suggestions as i have no knowledge of operating outside the applications. Please help.

User Agent

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Asked by AnonymousUser 10 years ago

Last reply by zzxc 10 years ago