Showing questions tagged: Show all questions
  • Archived

My problem is that i cannot see a picture i want to tag

My problem is i cannot see the picture i want to tag.Unlike before,i do tag pictures to my photo album without stress.About two weeks ago,my glasses got broken;so my hand… (read more)

My problem is i cannot see the picture i want to tag.Unlike before,i do tag pictures to my photo album without stress.About two weeks ago,my glasses got broken;so my hand press something,firefox showed me that i will no longer see pictures again.

This happened

Every time Firefox opened

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Archived

When I drag the update to my applications folder it says this error message: action cannot be completed because you not have suficient security privilages for some items.

I've downloaded the latest version of Firefox, but when I try to move the icon to my applications folder (MAC) I get an error message: cannot be completed because you do… (read more)

I've downloaded the latest version of Firefox, but when I try to move the icon to my applications folder (MAC) I get an error message: cannot be completed because you don't have sufficient security privileges.

Asked by AnonymousUser 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

How can i get dupex print from Firefox?...plz give me screen shots...

I am greatly in need of the know-how of how to get duplex(double side) print outs from Firefox...i need screen shots or very clear instructions...plz help me out...thanks… (read more)

I am greatly in need of the know-how of how to get duplex(double side) print outs from Firefox...i need screen shots or very clear instructions...plz help me out...thanks

== When i wanted to migrate to Mozilla from IE

Asked by AnonymousUser 10 years ago

Last reply by Morbus 10 years ago

  • Archived

components['mozilla.org/privatebrowsing; 1'] is undefined comes up when i click for for info, hard to delele it

I click on my screen (not necessarily a link, but a spot where I expect to get more info; that message pops up, I click the x in the upper right corner , repeatedly waiti… (read more)

I click on my screen (not necessarily a link, but a spot where I expect to get more info; that message pops up, I click the x in the upper right corner , repeatedly waiting between clicks , need multiple tries; also there's an orange triangle with an "!" inside; I must click repeatedly to get rid of this demon; started with Allooza

This happened

Every time Firefox opened

== when I deleted the old Firefox Mozilla + added the new one

Asked by AnonymousUser 10 years ago

Last reply by rjohnson19 10 years ago

  • Archived

How do I update my firefox browser (Ver:3.0,3) w/the firefox-3.6.13.tar.bz2 file that I've downloaded?

I'm unable to update my firefox browser (Ver: 3.0.3) with the firefox-3.6.13.tar.bz2 file that I've downloaded. my firefox is installed on a LINUX ubuntu distrabution (Ve… (read more)

I'm unable to update my firefox browser (Ver: 3.0.3) with the firefox-3.6.13.tar.bz2 file that I've downloaded. my firefox is installed on a LINUX ubuntu distrabution (Ver: 8.10). How can I do this . . .

Asked by TDoor 9 years ago

Last reply by cor-el 9 years ago

  • Archived

One of my bookmarks won't open, and I can't delete. Won't even go to a dead page; doesn't do anything. Also, can't add new bookmarks. Only have about 12-15, including dead one. I have a MacBook - don't know if this makes a difference.

For Mac. Have a dead bookmark. Doesn't go to error page; just does nothing. Want to delete it, but can't. Also can't add new bookmarks. Have about 15 others that are work… (read more)

For Mac. Have a dead bookmark. Doesn't go to error page; just does nothing. Want to delete it, but can't. Also can't add new bookmarks. Have about 15 others that are working fine.

Asked by ay_ahn 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Present version is 3.0.3 downloaded 3.6.13. When trying to load the upgrade received error message -- "The operation cannot be completed because you do not have sufficient privilages for some items." --What is the solution to this ?

The computer is Model Name: MacBook Pro Model Identifier: MacBookPro4,1 Processor Name: Intel Core 2 Duo Processor Speed: 2.4 GHz Number Of Processors: 1 Total Numb… (read more)

The computer is

Model Name: MacBook Pro

 Model Identifier:	MacBookPro4,1
 Processor Name:	Intel Core 2 Duo
 Processor Speed:	2.4 GHz
 Number Of Processors:	1
 Total Number Of Cores:	2
 L2 Cache:	3 MB
 Memory:	2 GB
 Bus Speed:	800 MHz

Asked by HANK 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Why do I receive the message " The operation cannot be completed because you do not have SUFFICIENT PRIVILAGES fo some of the items"

I have : Model Name: MacBook Pro Model Identifier: MacBookPro4,1 Processor Name: Intel Core 2 Duo Processor Speed: 2.4 GHz Number Of Processors: 1 Total Number Of C… (read more)

I have :

 Model Name:	MacBook Pro
 Model Identifier:	MacBookPro4,1
 Processor Name:	Intel Core 2 Duo
 Processor Speed:	2.4 GHz
 Number Of Processors:	1
 Total Number Of Cores:	2
 L2 Cache:	3 MB
 Memory:	2 GB
 Bus Speed:	800 MHz

I am presently running : Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3

I downloaded Firefox 3.6.13. When I went to move it to my applications I received the above messages. Why? What do I need to do so that I can use Firefox 3.6.13?

Thank You,

Hank

Asked by HANK 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Tried to download new Mac version of Firefox since I got urgent message that my current version is outdated. After downloading new firefox I still get this message that it is outdated.

I also tried dragging this "icon" to my tool bar below or what Mac calls it. No luck. Still get message that I have an outdated version. What gives?

Asked by DaleCarter 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

I've downloaded Firefox 3.6 in order to upgrade to prevent online attacks as advised but when I try to drag teh new icon into the applications folder it says I do not have sufficient priviledges??

I've had an 'urgent' message telling me to upgrade Firefox to 3.6.6 in order to prevent online attacks but when I try to drag the newly downloaded icon into the applicati… (read more)

I've had an 'urgent' message telling me to upgrade Firefox to 3.6.6 in order to prevent online attacks but when I try to drag the newly downloaded icon into the applications folder a message comes up saying I do not have sufficient priviledges. Can you explain why and what I have to do?

Asked by PaulineDown3 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Firefox says I am OFFLINE and will not run after download. How do I get ONLINE to satisfy FIREFOX?

When I download and install Firefox 4.0 and then try to run it, I am told I am OFFLINE. Firefox will not run. How do I correct this? My previous version of Firefox did no… (read more)

When I download and install Firefox 4.0 and then try to run it, I am told I am OFFLINE. Firefox will not run. How do I correct this? My previous version of Firefox did not have this trouble. I have a Gateway computer that will run at 64 or 32 bits. Please help as I like Firefox very much and would not like to go back to the Windows browser. Thanks. Tony

Asked by concatony 9 years ago

Last reply by Efreak101 9 years ago

  • Archived

I tried downloading version 4, but nothing happens - as far as I can see

I am not a "computer geek" - just an average 82-year-old American. Need an explanation in simple English: Why I cannot download version 4. I check all the boxes, but can… (read more)

I am not a "computer geek" - just an average 82-year-old American. Need an explanation in simple English: Why I cannot download version 4. I check all the boxes, but cannot see any confirmation that program has been successfully downloaded.

Asked by ballycapple 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Is 5.0 compatible w/ Windows 2000?

Since I had earlier problems with certain versions of 4.0 I am compelled to ask if Firefox 5.0 will run with Win 2000. Also, I routinely utilize an old and favorite P3 la… (read more)

Since I had earlier problems with certain versions of 4.0 I am compelled to ask if Firefox 5.0 will run with Win 2000. Also, I routinely utilize an old and favorite P3 laptop which is primarily used to access webmail. Should I take the chance with 5.0 and just watch what happens?

Asked by techartisan 9 years ago

Last reply by the-edmeister 9 years ago