Showing questions tagged: Show all questions
  • Archived

e amulet encding issue in URL

I've an HTML page from which I'm redirecting the system to the URL below: http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/A/Albanië (notice last ë ) But when … (read more)

I've an HTML page from which I'm redirecting the system to the URL below:

http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/A/Albanië (notice last ë )

But when this URL opens in FF, it looks like URL below (which is wrong):

http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/A/Albani%EB (notice that ë changed to %EB )

Please help

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Archived

URL encoding issue with alphabates of languages other than Englsih

The URL I use have some NON-English alphabets (see url below): http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/G/Guinée-Bissau (notice é in Guinée-Bissau ) Bu… (read more)

The URL I use have some NON-English alphabets (see url below):

http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/G/Guinée-Bissau (notice é in Guinée-Bissau )

But when I open this URL in FF, it opens as : http://www.minbuza.nl/nl/Reizen_en_Landen/Landenoverzicht/G/Guin%E9e-Bissau

(notice that é has changed to %E9, which is wrong)

I have some more similar letters which are creating problems: ã é í í ï I need encoding for above letters as well. Please help

Thanks in advance

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Archived

some sites say my cookies ore not on. they are. also, the security checks, ie. the ones where you type what is in the box, dont work.

some sites say cookies is not on, it is. I have turned it off, then back on with the same results. Also, when asked to type 'whats in the box', for security, it will no… (read more)

some sites say cookies is not on, it is. I have turned it off, then back on with the same results. Also, when asked to type 'whats in the box', for security, it will not accept.

Asked by AnonymousUser 10 years ago

Last reply by Morbus 10 years ago

  • Archived

WHY DO YOU WANT TO FORCE ME TO USE the actual version???

Hi - I do not understand why you want to force me to download the actual version. I want to use Version 3.0 - and I am fully aware what I do - but you easier win the lott… (read more)

Hi - I do not understand why you want to force me to download the actual version. I want to use Version 3.0 - and I am fully aware what I do - but you easier win the lotterie than you can find an old version. This is totally annoying !

This happened

Not sure how often

== I want to get an old version

Asked by AnonymousUser 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

Firefox Keyword.URL changing to unwanted value upon every startup of firefox

The value is "good-search.net" I've tried deleting it multiple times, but it just keeps coming back. I've done scans with Hitman Pro, SuperAntiSpyware, Malware Bytes, and… (read more)

The value is "good-search.net" I've tried deleting it multiple times, but it just keeps coming back. I've done scans with Hitman Pro, SuperAntiSpyware, Malware Bytes, and Spybot Search and Destroy (As this was caused by a virus), and none of them are picking up any traces of malware.

No matter what I do, it always comes back. I've changed the internet options in the control panel to the real google, and that seems to be working for internet explorer, but not firefox.

The thing that scares me, however, is that a quick google search on the web site (I have no script installed, and it made the website not load, much to my gratitude), the first (And only) line of information it has is a set of google links, exactly what google has on their frontpage. Gmail is a dead giveaway.

Operating system

Windows XP Media Center Edition Service pack 2

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Solved
  • Archived

when selecting options on any web site such as here it aes 30secs before anything happens between me clicking the touch pad and the loading page bar starting

when making a selection on any website after clicking the left button it takes about 30secs before the selection starts to load the loading bar does not even show up for … (read more)

when making a selection on any website after clicking the left button it takes about 30secs before the selection starts to load the loading bar does not even show up for this amount of time firefox just hangs then it loads as normal

This happened

Every time Firefox opened

== every time i use firefox opera works fine so does the hated IE

Asked by AnonymousUser 10 years ago

Answered by Morbus 10 years ago

  • Archived

Every version 3.5 and higher crashes upon launch.

When Firefox 3.5 came out a long time ago, I was ecstatic. However, upon download and launch, it crashed immediately. I didn't think too much of it since it was brand new… (read more)

When Firefox 3.5 came out a long time ago, I was ecstatic. However, upon download and launch, it crashed immediately. I didn't think too much of it since it was brand new, it might have some bugs. I went back to version 3. Today I tried to install version 3.6.3, and was astounded that the exact same thing happened; It crashed. So I went through every single guide Mozilla has related to crashes, and I uninstalled add-ons, and I disabled plugins, to no avail. It doesn't start in Safe Mode. However, version 3 and all variations of that still work perfectly fine for me. I'm running Windows Vista 32-Bit.

Crash ID(s)

e568c18b-6798-4b38-903c-29ae62100621, e3c706a2-6e03-4495-98b2-5af132100621, 84fdb0d4-afb7-4fec-a74c-b3c402100621

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Firefox won´t start at my PC since 3.0.15. No crash message. Last version which work is 3.0.14.

Last working version of firefox working on my PC with Win XP is 3.0.14. When I install 3.0.15 and never (3.6.x too) it just won´t start. No crash message, just won´t star… (read more)

Last working version of firefox working on my PC with Win XP is 3.0.14. When I install 3.0.15 and never (3.6.x too) it just won´t start. No crash message, just won´t start. I see it in task manager but can´t do nothing. What should be a problem ?

Asked by AnonymousUser 10 years ago

Last reply by AnonymousUser 10 years ago

  • Solved
  • Archived

remove updates and repeated requests to download unwated updates like latin, spanish, russian dictionaries of Foxclocks

incessant requests to download undesired updates. undersired updates installed slow startup. I want to stop the requests and remove unneeded or undesired updates This ha… (read more)

incessant requests to download undesired updates. undersired updates installed slow startup. I want to stop the requests and remove unneeded or undesired updates

This happened

Every time Firefox opened

== incessant requests to download undesired updates. undersired updates installed slow startup.

Asked by AnonymousUser 10 years ago

Answered by AnonymousUser 10 years ago

  • Archived

Can /temp/plugtmp and plugtmp-1 thru plugtmp-14 be safely removed?

In my user /temp directory, 15 plugtmp directories reside. Can /temp/plugtmp and plugtmp-1 thru plugtmp-14 be safely removed? and why are these directories created? I've … (read more)

In my user /temp directory, 15 plugtmp directories reside. Can /temp/plugtmp and plugtmp-1 thru plugtmp-14 be safely removed? and why are these directories created? I've found several sites indicating Firefox creates these, however, I have found only one item on the Mozilla site: MFSA 2005-28 Unsafe /tmp/plugtmp directory exploitable to erase user's files Severity: Critical (local) Risk: High (on shared machine, low otherwise) Products: Firefox, Mozilla Suite Fixed in: Firefox 1.0.1. I have not found a suggested course of action. I run Firefox v3.0.13.

== Oldest directory is 9/2/2009, newest is 6/8/2010

Asked by AnonymousUser 10 years ago

Last reply by AnonymousUser 10 years ago

  • Archived

Can't delete or rename cookies.sqlite

I think my cookies.sqlite file is corrupted because none of my passwords are saved once I exit the browser. I know this is a common problem, and I've tried all the steps… (read more)

I think my cookies.sqlite file is corrupted because none of my passwords are saved once I exit the browser. I know this is a common problem, and I've tried all the steps that were suggested before: I've tried deleting and renaming the file (it doesn't stay deleted-a new cookies.sqlite file comes up when the computer is rebooted), I've checked my privacy settings to make sure I'm accepting all cookies, I disabled the part of my spyware protection that looks for malicious cookies (it's Spyware Doctor, if you're familiar with that program, and the part I shut off was the "Cookie Guard")...nothing seems to be working. If you can help me, please understand that I'm not great when it comes to computers, so talk to me like an idiot!

Asked by AnonymousUser 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

There is a problem with using the new Hotmail attachment buttons with firefox 3.6.8

I use firefox 3.6.8 browser and was unable to use the new attach file buttons in the newest version of hotmail. . I sent a help request to microsoft and got back a 'gener… (read more)

I use firefox 3.6.8 browser and was unable to use the new attach file buttons in the newest version of hotmail. .

I sent a help request to microsoft and got back a 'generic' answer that the new hotmail works with all browers; ie, safari, chrome and firefox 3.0+.

Well, that is not exactly true. Because I then troubleshot the problem by opening hotmail in ie vice firefox I was able to attach multiple files (pics/documents) with no problem.

I then went back to firefox and still had the same problem.

The mouse pointer just hovers over each icon where there should be a button and no clicking is there to be clicked....so, there is no way to attach.

hopefully you'll get it worked out soon.

regards, rob N

Asked by pjbglobal 10 years ago

Last reply by Morbus 10 years ago

  • Archived

Firefox crashes and moz19.dll, mozcol.dll, and shared.dll are in the call stack

I'm running 3.0.13 on a closed network. I know this is an ancient version of firefox, but we have applications that need to be upgraded before we can move to 3.6 or later… (read more)

I'm running 3.0.13 on a closed network. I know this is an ancient version of firefox, but we have applications that need to be upgraded before we can move to 3.6 or later.

Firefox 3.0.13 is crashing and the windows debugger is showing moz19.dll, mozcol.dll, and shared.dll in the call stack. I cannot determine what this software is. I only know it appears to be a potential cause of the crash. Google searches come up empty. Any idea if this is some rogue plugin or security software in the way?

Asked by hilem 10 years ago

Last reply by hilem 10 years ago

  • Archived

I've downloaded Firefox 3.6 but www.thismachine.info says I'm using Firefox 3.0.13.

I'm trying to use Firefox to work in Constant Contact. When I try to create or edit an e-mail in Constant Contact using Firefox as my browser, I get an error message that… (read more)

I'm trying to use Firefox to work in Constant Contact. When I try to create or edit an e-mail in Constant Contact using Firefox as my browser, I get an error message that says I'm using an older version of Firefox and need to update to 3.5 or higher. I've re-installed (uninstalled Firefox and then re-installed) the latest version of Firefox (3.6) and I still get this error message. When I go to this website (www.thismachine.info), it tells me that I'm using Firefox 3.0.13. Why the discrepancy?

Asked by dhalsey 10 years ago

Last reply by Helper7677 10 years ago

  • Archived

How to delete some toolbars permanently. Only found ??, no answers

All of a sudden about a week ago, everytime I open Mozilla, 10 toolbars open up. I've used 4 of them and it used to open with just the 4. Now I have to delete 6 of them… (read more)

All of a sudden about a week ago, everytime I open Mozilla, 10 toolbars open up. I've used 4 of them and it used to open with just the 4. Now I have to delete 6 of them every time I open. How to delete just those? Checked Help and only got questions, no answers. Being not too computer lit, I'd need step by step instructions. Please help! Driving me nuts!!

Also, Mozilla asks to "Remember log in" and even though I check to remember, it doesn't and continues to ask for every site I've already said to remember. Another irritating process.

Asked by sunni808 9 years ago

Last reply by sunni808 9 years ago