Showing questions tagged: Show all questions
  • Solved
  • Archived

Why are my firefox tabs not there any moreafter reopening firefox?

When I close the browser and then reopen it all my previous tabs are gone and it goes to my homepage. I have it set so the tabs should be open. I'm running version 30, bu… (read more)

When I close the browser and then reopen it all my previous tabs are gone and it goes to my homepage. I have it set so the tabs should be open. I'm running version 30, but it had this issue with version 29. I haven't added any add-ons yet since restarting and I'm still having the issue so it's not an add-on. I have restarted as well as uninstalled and reinstalled firefox and I'm still having this issue.

Asked by Chibi 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

My firefox doesn't start with my multiple tabs although I make options correctly for this. why ?

I used to open multiple tabs in firefox and set the options correctly to load my tabs when I open firefox again( in general tab - when firefox starts - show my windows an… (read more)

I used to open multiple tabs in firefox and set the options correctly to load my tabs when I open firefox again( in general tab - when firefox starts - show my windows and tabs from last time ) but now when I open firefox It opens on Firefox start page. now when I open many tabs and close firefox it doesn't open my tabs please help ....

Asked by tigermea 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

Firefox 30.0a2 doen't recognises flashplayer, but Firefox 27 does

I'm using Linux Mint 15 Olivia, I update my Firefox using the ppa:mozillateam/firefox-next but it only update my firefox to 27. So I downloaded firefox-aura and intalled… (read more)

I'm using Linux Mint 15 Olivia, I update my Firefox using the ppa:mozillateam/firefox-next but it only update my firefox to 27. So I downloaded firefox-aura and intalled it on /opt/firefox-aurora. Now I have both firefox 27 and 30 on my pc. Well my firefox 27 recognises my flashplugin but firefox-aurora not.

It doesn't seems to be a problem with the plugin itself as it works fine with a previous version.

I thought about put the plugin manually inside firefox-aurora/plugins but there isn't a folder plugins, and I don't know if just to create a folder 'plugins' and to put a symbolic link to my flashplayer plugin will work...

Asked by AndersonQ 6 years ago

Answered by AndersonQ 6 years ago

  • Solved
  • Archived

I am having a problem when i open a new tab with multiple images. If there is more than five or six images they won't all open.

I open emails with multiple images. The new version is having a problem opening a tab with more than maybe 6 or 7 images. Older versions sometimes had the same problem … (read more)

I open emails with multiple images. The new version is having a problem opening a tab with more than maybe 6 or 7 images. Older versions sometimes had the same problem but the unopened images appeared on the page as a small blank box that you could try to reload. Not anymore. Now you have to reload the whole tab. Sometimes this works other times it doesn't.

Asked by Wrngdvd 6 years ago

Answered by finitarry 6 years ago

  • Solved
  • Archived

Can't open a New (additional) tab today! What'up with that?

In this latest version, the '+' at the end on the line no longer opens a new tab. Nothing happens except the display that says it will open a new tab. I'm on version 30 B… (read more)

In this latest version, the '+' at the end on the line no longer opens a new tab. Nothing happens except the display that says it will open a new tab. I'm on version 30 Beta and that says that I am up to date. I thought that I saw a 'flash' that version 31 Beta was available. Only saw that once so I don't know. This is a NEW problem for me, and I've been on 30 Beta for awhile.

Asked by k1m2strickl 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Locked
  • Archived

Help me please

i need help guys im really tired to much and i mean it so i decide to post my problem here and if not fixed this will be my last time in life using FF sorry for that im… (read more)

i need help guys im really tired to much and i mean it so i decide to post my problem here and if not fixed this will be my last time in life using FF sorry for that


im using Imacros 8.8.2 to automate a script in gaming site firefox crashes 10 times per hour so i need to know where is the problem and how to fix it ! this is the crash that happen every time https://crash-stats.mozilla.com/report/index/eba5c453-0571-4d90-9b2b-9b5352140507

for more info this is what i have try !!!

remove the firefox and install new latest ver 29 removed ff and installed the latest beta release and up to date removed all plugins and keep only Imacros all plugins ( flash , shockwave , java ) are up to date installed new windows on virtual and test and same problem updated my VGA card :( same problem i did every thing possible and not possible to fix it and no luck at all

so please some one help me

Asked by Motasem 6 years ago

Answered by Motasem 6 years ago

  • Solved
  • Archived

What's the use of description of a bookmark? Find Bookmark in Bookmark-Tree? FavIcons on second synced devide?

1. I'm a little bit confused about the useage of descriptions of a bookmark. For what can I use it after I filled something in? Is the intention to open the booksmark pro… (read more)

1. I'm a little bit confused about the useage of descriptions of a bookmark. For what can I use it after I filled something in? Is the intention to open the booksmark property to see what I have filled in a long time ago? Maybe I could be useful to add this to the Bookmarks tooltip?!

2. I have many Bookmarks in many Subfolders. But sometimes I don't find a Bookmark. So I try to find it over the awesome-Bar and I find it. Is it possible to see in the awesome-bar/SearchFunktionInBookmarkLibrary where I have the Bookmark in my Bookmarktree?

3. I have synced my Bookmarks to a second PC. Is it possible to load all favicons an this device?

Asked by SqilliS 6 years ago

Answered by Gingerbread Man 6 years ago

  • Solved
  • Archived

Why does video stutter in Firefox?

When I watch video in Firefox it stutters badly. I have tried disabling hardware acceleration in Adobe Flash Player. I have also tried uninstalling Firefox and re-install… (read more)

When I watch video in Firefox it stutters badly. I have tried disabling hardware acceleration in Adobe Flash Player. I have also tried uninstalling Firefox and re-installing a clean copy but I still have this issue.

Asked by BesttechExsiteit 6 years ago

Answered by Moses 6 years ago

  • Solved
  • Archived

When I open firefox it is new tab, but the second tab there is appearing www.buenosearch.com how to remove this site?

i am a firefox user, when I open firefox it is new tab there is no any advertisement, but the second tab there is appearing www.buenosearch.com how to remove this site? … (read more)

i am a firefox user, when I open firefox it is new tab there is no any advertisement, but the second tab there is appearing www.buenosearch.com how to remove this site?

Asked by alexkoshy2 6 years ago

Answered by iamjayakumars 6 years ago

  • Solved
  • Archived

I have the latest version of FF and the latest version of Roboform...everything worked perfectly until an hour ago..now the Robofrom toolbar will not attach..sa

I have the latest version of FF and the latest version of Roboform...everything worked perfectly until an hour ago..now the Robofrom toolbar will not attach..says not com… (read more)

I have the latest version of FF and the latest version of Roboform...everything worked perfectly until an hour ago..now the Robofrom toolbar will not attach..says not compatible...it is enabled in add ons....nothing has been updated or changedf jsut suddently no toolbar and it wont attach

Asked by CanadianKat 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

How can I put back the bar that held my go-to site icons?

I am referring to the bar that has the site address, and Google box. In the past, I placed a lot of icons on that bar, that I got from my bank, utility sites for bills, m… (read more)

I am referring to the bar that has the site address, and Google box. In the past, I placed a lot of icons on that bar, that I got from my bank, utility sites for bills, mail, facebook, etc. It was a great convenience. The bar had a plus sign, to add more icons. A window would appear, that allowed you to choose an icon and enter the site address. A lot of the sites had their own icons, that would automatically appear, in the window. Now, I tried to follow the directions to add icons to the bar, but it looks like there are very few available, and hardly any that I use. I'm hoping that there is a way that can be used to add back the bar's abilities to place very useful icons, that were so easy to use. I'm sure many people are upset also. It's a mystery how anyone could think that the new features would be better than the old, at least for this one bar's usefulness. Thanks, in advance, for your help.

Asked by dmjohnson15 6 years ago

Answered by Gingerbread Man 6 years ago

  • Solved
  • Archived

My browser has been attacked by SurfVox! Can't get rid of it. HELP

This week a search browser called SurfVox has invaded Firefox. I researched it out and the information is telling me it's a dangerous Malware that has installed itself pe… (read more)

This week a search browser called SurfVox has invaded Firefox. I researched it out and the information is telling me it's a dangerous Malware that has installed itself perhaps from a U torrent download. Can you help to get rid of it? I've gone into Options and chose Firefox as my default browser, but SurfVox overrides the option. I also found out in my search that SurfVox is affecting other web browsers. Right know SurfVox is only intruding one of my four laptops.on Can you help?

Asked by CharlesRdeC 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

Fixing Constant Crashing

Hello, For nearly a year, I've had an issue where Firefox's screen would either go completely black or white, and would only return to normal after switching to another t… (read more)

Hello,

For nearly a year, I've had an issue where Firefox's screen would either go completely black or white, and would only return to normal after switching to another tab - scrolling down would make it go blank, again. Usually about five minutes in, Firefox will crash. I'm at the latest beta version, I've done a reset, and I've disabled Hardware Acceleration before - disabling it would only make it crash faster.

Here is the data from my latest crash:

AdapterDeviceID: 0x0fd4 AdapterVendorID: 0x10de Add-ons: smarterwiki%40wikiatic.com:5.2.1,%7B591f9d2f-ffb2-4bbe-98fc-2fb86649c789%7D:1.157,%7BDDC359D1-844A-42a7-9AA1-88A850A938A8%7D:2.0.17,%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:30.0,jid1-cwbvBTE216jjpg%40jetpack:2.1.0,jid1-7NbXi2AqS1oUFw%40jetpack:0.2.6,firefox%40ghostery.com:5.2.1,%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D:2.6,jid1-xUfzOsOFlzSOXg%40jetpack:4.3.2.1 AvailablePageFile: 4954017792 AvailablePhysicalMemory: 855748608 AvailableVirtualMemory: 400474112 BIOS_Manufacturer: American Megatrends Inc. BlockedDllList: BreakpadReserveAddress: 336920576 BreakpadReserveSize: 37748736 BuildID: 20140515140857 CrashTime: 1400744626 EMCheckCompatibility: true FramePoisonBase: 00000000f0de0000 FramePoisonSize: 65536 InstallTime: 1400292597 Notes: AdapterVendorID: 0x10de, AdapterDeviceID: 0x0fd4, AdapterSubsysID: 21151043, AdapterDriverVersion: 9.18.13.3523 D2D? D2D+ DWrite? DWrite+ D3D10 Layers? D3D10 Layers+ WebGL? EGL? EGL+ GL Context? GL Context+ WebGL+ ThebesLayerD3D10::Validate(): Failed to create texture Error code: 2147942414ThebesLayerD3D10::Validate(): Failed to create texture Error code: 2147942414ThebesLayerD3D10::Validate(): Failed to create texture Error code: 2147942414ThebesLayerD3D10::Validate(): Failed to create texture Error code: 2147942414ThebesLayerD3D10::Validate(): Failed to create texture Error code: 2147942414ThebesLayerD3D10::Validate(): Failed to create texture Error code: 2147942414ThebesLayerD3D10::Validate(): Failed to create texture Error code: 2147942414ThebesLayerD3D10::Validate(): Failed to create texture Error code: 2147942414ThebesLayerD3D10::Validate(): Failed to create texture Error code: 2147942414 ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: beta SecondsSinceLastCrash: 123892 StartupTime: 1400717956 SystemMemoryUsePercentage: 89 Theme: classic/1.0 Throttleable: 1 TotalPageFile: 17093877760 TotalPhysicalMemory: 8547893248 TotalVirtualMemory: 4294836224 URL: http://www.tumblr.com/blog/jackmackerel/activity Vendor: Mozilla Version: 30.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 1 : %SystemRoot%\system32\mswsock.dll

MSAFD Tcpip [UDP/IP] : 2 : 2 :  
MSAFD Tcpip [RAW/IP] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
MSAFD Tcpip [TCP/IPv6] : 2 : 1 :  
MSAFD Tcpip [UDP/IPv6] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
MSAFD Tcpip [RAW/IPv6] : 2 : 3 :  
RSVP TCPv6 Service Provider : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
RSVP TCP Service Provider : 2 : 1 :  
RSVP UDPv6 Service Provider : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
RSVP UDP Service Provider : 2 : 2 :  
MSAFD RfComm [Bluetooth] : 2 : 1 : %SystemRoot%\system32\mswsock.dll

useragent_locale: en-US

Asked by Lunarrabbit 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

Why do I get a white box instead of a log in box and other...?

When I try to click on certain websites that have something pop up to log in and whatnot, instead it shows a white box. For example, I tried to log on to kinklive. Here i… (read more)

When I try to click on certain websites that have something pop up to log in and whatnot, instead it shows a white box.

For example, I tried to log on to kinklive. Here is how it is on Firefox before and after I click "log in"

http://imgur.com/a/4CGzV

And here it is on Google Chrome after I click "log in"

http://imgur.com/wc3rayZ

So why do I get the white box on Firefox?

Asked by ToSeekPleasure 6 years ago

Answered by Microrobot 6 years ago

  • Solved
  • Archived

Firefox is already running, but is not responding

None of the suggested solutions work. I have tried the following (not in actual order)/useful information: - Restarted Windows in case problem was just a fluke - Ran num… (read more)

None of the suggested solutions work. I have tried the following (not in actual order)/useful information: - Restarted Windows in case problem was just a fluke - Ran numerous memory tests/benchmarks to check hardware. 0% memory errors. - Have newest drivers and applications (i.e. Flash) always updated to latest stable versions - Deleted parent.lock file - Ensured that profile folder (and sub-folders) are not read-only - Only have 4 extensions, and always latest versions (AdBlock Edge, DownThemAll, Garmin Comm., Pocket) - Completely uninstalled Firefox w/ deleted profile and clean installed various post 29.0b1 versions and problem returns after numerous sessions. - Reverted to version 28 (clean install and non-clean install downgrade) and error did not occur during 2 days of test period.

Asked by omnimodis 6 years ago

Answered by FredMcD 6 years ago