Showing questions tagged: Show all questions
  • Archived

error when clicking search and login tabs

I upgraded from FF2 TO FF3.6 when I type in username and passwords fields or type some words in search engine field and click the the login or search tab , nothing happe… (read more)

I upgraded from FF2 TO FF3.6

when I type in username and passwords fields or type some words in search engine field and click the the login or search tab , nothing happens and yhe page remains still

Asked by AnonymousUser 10 years ago

Last reply by Morbus 10 years ago

  • Archived

my attempts to upgrade Firefox does not work out as expected

When I search information on the web I am told that I need to upgrade my browser. I have followed instructions and I now have a few icons that show "firefox 3,6" but does… (read more)

When I search information on the web I am told that I need to upgrade my browser. I have followed instructions and I now have a few icons that show "firefox 3,6" but does apparently not have any effect in the system. I get the sign " download" and I do that , why does it not work.

URL of affected sites

http://

Asked by AnonymousUser 10 years ago

Last reply by Morbus 10 years ago

  • Solved
  • Archived

Firefox refuses to update past v2 despite numerous attempts

Hi! After seeing repeated nag msgs from youtube etc informing me I was using an out of date browser, I downloaded v 3.6 from mozilla website. I ran the program... it did … (read more)

Hi! After seeing repeated nag msgs from youtube etc informing me I was using an out of date browser, I downloaded v 3.6 from mozilla website. I ran the program... it did 'a little housekeeping' and updated my FF, or so I thought... fast forward a couple of months later and I'm still seeing the nag msgs. Turns out my firefox didnt update! So in desperation I uninstalled FF completely, then installed v3.6. What a surprise... I'm still on FF2.02!!! It's getting to the stage now where despite my love for FF I am going to have to stop using it and switch to a browser that actually updates properly so I can protect myself from the current swathe of ridiculous popups etc. Anyone have any ideas on how I can update my FF to something relevant to this decade? :D

This happened

A few times a week

== I started getting nag msgs from youtube that my browser was out of date

Asked by AnonymousUser 10 years ago

Answered by cor-el 10 years ago

  • Archived

Firefox crashes when I open the login page for yahoo.com

I'm running Mac os x 10.3.9 and firefox 2.0.16 I was running both programs a few months ago with no problems at all and then lost my hard drive now I can't long in to yah… (read more)

I'm running Mac os x 10.3.9 and firefox 2.0.16 I was running both programs a few months ago with no problems at all and then lost my hard drive now I can't long in to yahoo.com

Asked by AnonymousUser 10 years ago

Last reply by Morbus 10 years ago

  • Archived

Background sounds (bgsound=123.wav) won't play. Why not?

On some of the web sites that I write and host there is a background sound. The html is bgsound=filename.wav. The sounds play on IE but don't play on Firefox. Why not? T… (read more)

On some of the web sites that I write and host there is a background sound. The html is bgsound=filename.wav. The sounds play on IE but don't play on Firefox. Why not?

This happened

Every time Firefox opened

== always

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Archived

how do I update to Firefox 3.6.3 for Mac OS X 10.4 when although logged in as an administrator I don't have sufficient permissions?

I am trying to update to Firefox 3.6.3 for Mac OS X 10.4 but when I try to install am told that I don't have sufficient privileges. I am logged in as an administrator. … (read more)

I am trying to update to Firefox 3.6.3 for Mac OS X 10.4 but when I try to install am told that I don't have sufficient privileges. I am logged in as an administrator.

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Archived

myspace

i dont firefox blocking my myspace because i cant get on it and its getting me mad and me friends are saying why i haven't been on my myspace and i keep on telling its be… (read more)

i dont firefox blocking my myspace because i cant get on it and its getting me mad and me friends are saying why i haven't been on my myspace and i keep on telling its because its block by the firefox and firefox don't let me upgrade it and its to hard to upgrade many people may say its easy but its not i been trying to take it off but it don't let me so please firefox take it off my myspace i want to get on it nowc please please please please

This happened

Every time Firefox opened

== myspace

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Cannot get firefox 3.6 on linux, no yum, adept or synaptic.

I downloaded, restarted and there is no differance, im still stuck with ff 2 and i have no yum adept or anything like that. This happened Every time Firefox opened == To… (read more)

I downloaded, restarted and there is no differance, im still stuck with ff 2 and i have no yum adept or anything like that.

This happened

Every time Firefox opened

== Today, i just tried today

Asked by AnonymousUser 10 years ago

Last reply by AnonymousUser 10 years ago

  • Archived

How can I import an Outlook .pst file into Seamonkey?

My girlfriend's laptop crashed. I have removed the harddrive and all the files are accessible, but I do not have Outlook on my laptop so I would like to Personal File Fo… (read more)

My girlfriend's laptop crashed. I have removed the harddrive and all the files are accessible, but I do not have Outlook on my laptop so I would like to Personal File Folder into Seamonkey for her so she can still access her old emails etc.

Asked by AnonymousUser 10 years ago

Last reply by Moses 10 years ago

  • Archived

file:///mnt/home/.mozilla/firefox/Crash%20Reports/InstallTime20100713120425

I can't update Firefox (3.6.7). My current version is Mozilla Firefox 2.0.0.14 (the one that was on the computer from the beginning). The download process is correct, dec… (read more)

I can't update Firefox (3.6.7). My current version is Mozilla Firefox 2.0.0.14 (the one that was on the computer from the beginning). The download process is correct, decompression also, but then if I try to start with the new version I get a Crash Report : file:///mnt/home/.mozilla/firefox/Crash%20Reports/InstallTime20100713120425. What can I do ?

Asked by AnonymousUser 10 years ago

Last reply by Morbus 10 years ago

  • Archived

Firefox tells me that I don't have sufficient priveleges to upload new version.

When I tried to upload the new version of firefox, a message appeared that said I didn't have sufficient privileges to upload. This is a laptop which my son-in-law gave … (read more)

When I tried to upload the new version of firefox, a message appeared that said I didn't have sufficient privileges to upload. This is a laptop which my son-in-law gave me. He doesn't remember his password.

Asked by AnonymousUser 10 years ago

Last reply by AnonymousUser 10 years ago

  • Archived

I need *.eap or *.deb file for firefox update

I am using an asus netbook with linux. For whatever reason the installed firefox is set to update automatically, which it unfortunately for me does not do When I download… (read more)

I am using an asus netbook with linux. For whatever reason the installed firefox is set to update automatically, which it unfortunately for me does not do When I download the latest version of firefow the netbook only accepts *.eap or *.deb files. I was wondering if the frefox update files even come as one of these files!? Can zou help me figure out how to getthe latest firefox version? Thanks! Sincerely, Petra E. Krips

Asked by movie_buff 10 years ago

Last reply by cor-el 10 years ago

  • Archived

You tube and twitter keep prompying me to upgrade firefox, but why is it that when I try I'm told my version is a higher spec already.

When I go on You tube (and other sites like ITV player for example), videos don't play properly and i am prompted to upgrade to a higher version of firefox. When i try to… (read more)

When I go on You tube (and other sites like ITV player for example), videos don't play properly and i am prompted to upgrade to a higher version of firefox. When i try to do this nothing changes and I still get the prompt. So I tried Google chromium and I get the message that I already have a newer version already. I'm using an Asus Eee PC netbook. Any ideas?

Asked by jandimayne 10 years ago

Last reply by cor-el 10 years ago

  • Archived

when I check my version of firefox it is version 3.6.10 but google says I am running version 2

For quite a while when visiting youtube I would get a pop up telling me I have an old browser. I am running version Firefox 3.6.10 and always do updates when available. J… (read more)

For quite a while when visiting youtube I would get a pop up telling me I have an old browser. I am running version Firefox 3.6.10 and always do updates when available. Just now I tried to add some Firefox add ons and got a similar message that I have an old browser. The google site "which browser" tells me I have firefox 2!!

What the heck is going on here and or how do I fix it?

Thanks!

Asked by honeyhill 10 years ago

Last reply by honeyhill 10 years ago

  • Archived

I cannot update firefox on my mac osx

when i attempt to drag the firefox image over to the applications folder image, i am told that I do not have sufficient privileges for all items...not sure what that mean… (read more)

when i attempt to drag the firefox image over to the applications folder image, i am told that I do not have sufficient privileges for all items...not sure what that means. don't have this problem installing other software.

Asked by robertnking 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Program do not update on ASUS Eeec 900

Version; Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 This is what my ASUS Eeec 900 Linux came with. How can I update … (read more)

Version; Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

This is what my ASUS Eeec 900 Linux came with. How can I update

Asked by clas.jonson 10 years ago

Last reply by the-edmeister 10 years ago