Showing questions tagged: Show all questions
  • Archived

youtube videos play slow frame rate

I'm using Firefox 13 and some videos on youtube the audio is fine, but the video is playing at a slow frame rate. I just tried it on a system running Firefox 12 and it w… (read more)

I'm using Firefox 13 and some videos on youtube the audio is fine, but the video is playing at a slow frame rate. I just tried it on a system running Firefox 12 and it works fine. Please investigate.

Asked by jricci9 8 years ago

Last reply by Tristan C. 8 years ago

  • Solved
  • Archived

Bing instead of Google

Hey guys! I just wanted to say, I LOVE FIREFOX 13 BETA. I think its awesome and you guys are definitely moving in the right direction. On the Firefox Homepage is the Log… (read more)

Hey guys! I just wanted to say, I LOVE FIREFOX 13 BETA. I think its awesome and you guys are definitely moving in the right direction.

On the Firefox Homepage is the Logo and the Google search Bar right in the center of the screen. However, I'd like to us BING instead of google, cuz I really just don't like google anything. Is there a way for me to use BING there in the center, or bing at all? Thank you so much for your help!

P.S. Please tell me you guys are developing an APP for the Windows Phone :3

Asked by Bradleynw88 8 years ago

Answered by Tristan C. 8 years ago

  • Archived

Firefox using to much memory. What do I do?

Information: I am using Firefox version 13.0 (I am on the beta update channel). Firefox use's 600,000K (screenshot: http://i.imgur.com/EHwZr.png) and it slows down firef… (read more)

Information: I am using Firefox version 13.0 (I am on the beta update channel). Firefox use's 600,000K (screenshot: http://i.imgur.com/EHwZr.png) and it slows down firefox a lot...

My system specs.

  • Windows 7 Ultimate (64 bits)
  • AMD Phenom II X4 955 @3.20GHz
  • 8GB DDR3 RAM
  • Graphics card: NVIDIA GeForce GT 430
  • Space (not sure if it matters though...): 3TB combined.

Asked by xnij 8 years ago

Last reply by Tristan C. 8 years ago

  • Archived

Why is Firefox communicating with China from the UK?

Hello there, I'm using a Firefox beta v13) and have had my firewall warn me that Firefox was attempting an outbound communication to IP 117.21.224.232. It's done this bef… (read more)

Hello there, I'm using a Firefox beta v13) and have had my firewall warn me that Firefox was attempting an outbound communication to IP 117.21.224.232. It's done this before (in prior versions too) and if I deny the connection, Firfox stops working.

I finally did a lookup on the IP and found that it's in China. Why is Firefox doing this and how do I make it stop? I'm rather worried.

Thanks,

Orbis

Asked by Orbis 8 years ago

Last reply by Gingerbread Man 8 years ago

  • Solved
  • Archived

Browser view changed to show "mobile" unexpectedly

Suddenly the browser started to show pages as "mobile view" - page formatting more "text-like", removed backgrounds, - however images shows, but link buttons and other… (read more)

Suddenly the browser started to show pages as "mobile view" - page formatting more "text-like", removed backgrounds, - however images shows, but link buttons and other style effects are gone.

I can't find any setting in Tools - Options that seems to solve this problem.

Asked by roarhe 8 years ago

Answered by roarhe 8 years ago

  • Archived

After installing Firefox on my Mac OS-X, the field I enter URLs in disappeared

I recently purchased an IMac with Intel processor and running snow leopard. After downloading Firefox, the field for enter URLs was originally present. But after experime… (read more)

I recently purchased an IMac with Intel processor and running snow leopard. After downloading Firefox, the field for enter URLs was originally present. But after experimenting with Add On and Extensions, the field for entering URLs has disappeared and I can't bring it back.

Asked by crave3331 8 years ago

Last reply by cor-el 8 years ago

  • Solved
  • Archived

i cannot restore an FEBE profile. I have FF 13.0 beta 1

I am trying to restore an older FEBE profile and when I go to restore it, I get the screen and when I hit restore, it says it is restoring, but nothing is happening. Any … (read more)

I am trying to restore an older FEBE profile and when I go to restore it, I get the screen and when I hit restore, it says it is restoring, but nothing is happening. Any assistance would be greatly appreciated. Is FEBE compatible with FF 13 Beta 1?

Asked by jamessite 8 years ago

Answered by ideato 8 years ago

  • Archived

Flash doesn't show in ff - no errors, just empty space. Right click doesnt show anything. In all other browsers everything's ok.

Flash doesn't show in ff 13.0 - no errors, just empty space. Right click on the space where flash is supposed to be doesnt show anything. In all other browsers everythin… (read more)

Flash doesn't show in ff 13.0 - no errors, just empty space. Right click on the space where flash is supposed to be doesnt show anything. In all other browsers everything's ok.

Asked by crowd 8 years ago

Last reply by cor-el 8 years ago

  • Solved
  • Archived

new tab page

I just downloaded and installed the new Firefox Beta (I think it is versioned 13.0). One reason I decided to try it was the new tab page feature mentioned in the email t… (read more)

I just downloaded and installed the new Firefox Beta (I think it is versioned 13.0). One reason I decided to try it was the new tab page feature mentioned in the email that I received. It said that this new tab page feature had been added that shows thumbnails with recently visited web sites. I have been using the New Tab Jumpstart add-on to get this type of functionality. It would nice to get the same functionality built-in. I cannot find this new tab page feature since I installed the new beta. I even disabled the jumpstart add-on to see if that would make it work. How do I get this new tab page functionality to work in the new beta?

Asked by grlee4firefox 8 years ago

Answered by user633449 8 years ago

  • Archived

Hello. I am getting double icons displayed in my add ons toolbar at the bottom of the browser window ... ie two "Ghosty" icons and two "Auto fill forms" icons .

Mac OS LIon .. Firefox 11/ 12/ 13 beta Hello. I am getting double icons displayed in my add ons toolbar at the bottom of the browser window ... ie two "Ghosty" icons and … (read more)

Mac OS LIon .. Firefox 11/ 12/ 13 beta

Hello. I am getting double icons displayed in my add ons toolbar at the bottom of the browser window ... ie two "Ghosty" icons and two "Auto fill forms" icons .

Asked by shorey 8 years ago

Last reply by cor-el 8 years ago