Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox's built-in PIP icon for videos

I'm using a video as the background for my website, and Firefox's built-in PIP (Picture-in-Picture) icon for videos is displaying. I don't want it to be visible on my web… (read more)

I'm using a video as the background for my website, and Firefox's built-in PIP (Picture-in-Picture) icon for videos is displaying. I don't want it to be visible on my website. I tried using FFmpeg, but it did not work as it was mentioned by some people on Stack Overflow. I read that Firefox won't display this icon for videos in an iframe, but I don't want to use an iframe on my website. Is there any other solution?

Asked by Farimaan.sh 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

How to get profile data without opening firefox?

My windows install in my dualboot pc is unable to open at the moment, I can access the windows files from my linux. But i need the firefox data on that pc that I kept. I … (read more)

My windows install in my dualboot pc is unable to open at the moment, I can access the windows files from my linux. But i need the firefox data on that pc that I kept. I don't remember which email I used on that account so I'm kind of stuck on getting my data from online. Is there a way to recieve all the data from another drive without opening firefox?

Asked by xanrer 11 months ago

Answered by MarkRH 11 months ago

  • Solved
  • Archived

slowness to open external link

I can't say well what is it ...but when i open links from discord (twitch/yt/etc) the Firefox take too long to start load the page but if i just click on any link direct … (read more)

I can't say well what is it ...but when i open links from discord (twitch/yt/etc) the Firefox take too long to start load the page but if i just click on any link direct from firefox browser ..the page load faster

-windows 10 pro x64 22H2 -Firefox Dev 115.0b5 (i use dev to load unsigned pluggins) but the problem persist in all versions

Asked by itachimetal 1 year ago

Answered by willjoe24421 1 year ago

  • Solved
  • Archived

missing theme preview pics etc.

hi, something happened to my themes. i can no longer see the preview/thumbnail of them, also the authors link is gone. i've been trying everything for hours, but couldn't… (read more)

hi, something happened to my themes. i can no longer see the preview/thumbnail of them, also the authors link is gone. i've been trying everything for hours, but couldn't find anything in about:config that worked. any help would be great, thanks!

Asked by davidw87 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

The time is wrong any app or site I use on Firefox.

I have tried syncing to the time server and manually updating the time with no success. It is only happening on this computer. My other laptop and my Android are fine, so… (read more)

I have tried syncing to the time server and manually updating the time with no success. It is only happening on this computer. My other laptop and my Android are fine, so it has something to do with something on this PC. I've tried to disable vpns but that hasn't helped. Any insight is greatly appreciated since the timestamp is crucial for much of what I do!

Asked by pete.theodore1 1 year ago

Answered by pete.theodore1 1 year ago

  • Solved
  • Archived

Last Firefox update lost my all my saved logins/passwords and every bookmark I had.

Well done Firefox team. I got a notification this morning telling me I could update Firefox to the latest version and I had nothing urgent so I did. Imagine my suprise … (read more)

Well done Firefox team.

I got a notification this morning telling me I could update Firefox to the latest version and I had nothing urgent so I did.

Imagine my suprise when all my bookmarks, my passwords and logins appeared to have disappeared. Well, not just "appeared", since I can't find them anywhere on my machine right now.

I've been using Sync for years and when I finally managed to connect (because apparently the password I had been using was wrong ? But did FF tell me ? No ...), I discovered nothing had been saved. Ever.

A really nice morning.

Asked by Alexis 1 year ago

Answered by Alexis 1 year ago

  • Solved
  • Archived

Forcing Cmd/Ctrl+click to ALWAYS open the link in a background tab - even in Google Docs?

My preferences are set so that "When you open a link, image or media in a new tab, switch to it immediately" is OFF. Therefore most of the time when I Cmd+click on a link… (read more)

My preferences are set so that "When you open a link, image or media in a new tab, switch to it immediately" is OFF. Therefore most of the time when I Cmd+click on a link, it opens on a new tab that loads in the background. This is what I want.

However, some websites break that behavior. 2 high-profile examples:

  • In Google Docs, if a piece of text links to an URL, clicking on the text shows a small window with the URL. Cmd+click on that URL opens it in a new tab, and takes me to that tab.
  • In Facebook Messenger, if I Cmd+click on a chat, again the chat opens in a new tab and I'm taken there. Additionally, the original tab activates that chat.

Interestingly, in both these cases, I get the right behavior if I right-click on the URL or in the chat and in the contextual menu choose "Open link in new window/tab/container tab": the new tab stays in the background.

So my question is: does anyone know of a way to always make cmd+click behave just like "Open link in new tab", no matter the website?

I'm on Firefox 115b4 on macOS, but this has been like this for years at least.

Asked by hmijail 1 year ago

Answered by hmijail 1 year ago

  • Solved
  • Archived

After updating to 115.0.1 the devtools language changed from English to Russian.

My firefox installation always run in English with all of its interface elements being in English. One of the recent updates introduced a weird behavior - some of the UI … (read more)

My firefox installation always run in English with all of its interface elements being in English. One of the recent updates introduced a weird behavior - some of the UI became Russian. I seem to have fixed/bypassed the issue last time it happened https://support.mozilla.org/en-US/questions/1415337 but nothing works this time.

Most of my firefox is in English, but some elements such as tab titles in devtools, browser popups "do you want to leave this page", tooltips in this very text form where I'm typing right now - are in Russian for no apparent reason.

I have another profile on this firefox installation and it's completely in English as intended. I tried to check for what changed in about:config, looking for "language" or "locale" string, and there's nothing that stands out. I've tried clearing startup cache, switching language back and forth, restarting firefox.

Any suggestions?

Asked by Fly McFlyson 1 year ago

Answered by Fly McFlyson 1 year ago

  • Solved
  • Archived

115.0.1 update for MAC tradingview not working now

just updated to 115.0.1 on the Mac yesterday and now tradingview website isn't working - i tried adding it as an exception in EnhancedTracking and CookieSiteData like i d… (read more)

just updated to 115.0.1 on the Mac yesterday and now tradingview website isn't working - i tried adding it as an exception in EnhancedTracking and CookieSiteData like i did with ebay to get it working again but no luck with tradingview... any ideas ? thx

Asked by fourcolordoctor 1 year ago

Answered by fourcolordoctor 1 year ago

  • Solved
  • Archived

en.softonic popup notifications and how to remove them

Somehow this en.softonic nonsense has made it into my windows notifications tab under 'firefox' notifications. How can I get rid of it? I can't find it in the General, Ad… (read more)

Somehow this en.softonic nonsense has made it into my windows notifications tab under 'firefox' notifications. How can I get rid of it? I can't find it in the General, Add-on or Extensions settings of Firefox or Windows Uninstall to turn it off or remove it.

How can I get rid of it? I don't want it.

Thanks

Asked by prime_justin 1 year ago

Answered by zeroknight 1 year ago

  • Solved
  • Archived

Just updated to version 115.0 on 7/4/23 and experiencing issues with videos and livestreams.

Recently had my FF update to version 115.0 automatically. With the update, watching videos on youtube is impossible. Videos show buffering but never play the video and do… (read more)

Recently had my FF update to version 115.0 automatically. With the update, watching videos on youtube is impossible. Videos show buffering but never play the video and do not start even with skipping around. Same thing goes for live streams on twitch where the chats will load but not the actual stream. Other videos in news websites appear to be the same. Issue is not resolved in private browsing.

Asked by jgideon01.2019 1 year ago

Answered by jgideon01.2019 1 year ago

  • Solved
  • Archived

My Browser Always Opens in Remote Mode

So, whenever I open Firefox it will act normally and then after a second close by itself and when I reopen it, it will be in remote mode. I know how to fix this via about… (read more)

So, whenever I open Firefox it will act normally and then after a second close by itself and when I reopen it, it will be in remote mode. I know how to fix this via about:config and do this every time, but I would much prefer a permanent fix, nothing else on Firefox or my computer indicates something else is going on, its just this. I've even at one point uninstalled and reinstalled Firefox and it didn't help.

Asked by molemann113 1 year ago

Answered by cor-el 1 year ago