Showing questions tagged: Show all questions
  • Solved
  • Archived

"Speed", "Quality" and other video options multiply on some websites

Hello all, I am having problems with video playback on some websites (see screenshot attached). The problem is that the video options start to "multiply" - for example, … (read more)

Hello all,

I am having problems with video playback on some websites (see screenshot attached). The problem is that the video options start to "multiply" - for example, when I start the video there is (as is normal) one 'Speed' and one 'Quality' button, but then every second these buttons start to multiply. This happens only on some websites - for example, it does not happen with normal videos on YouTube, although it happens on YouTube Shorts sometimes.

This is my first question on the Mozilla Support page, I thank you in advance for your help and I hope I follow the community guidelines. Please feel free to leave any suggestions or feedback concerning how I should proceed for asking for help in the future.

Asked by Pedro Montanari 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Private browsing: Screenshot not available, headphones don't work

I run Firefox on a #Windows 10 Dell laptop. I have a question and a problem, both of which involve Private Browsing. Question: Does Screenshot work in Private Browsing? … (read more)

I run Firefox on a #Windows 10 Dell laptop. I have a question and a problem, both of which involve Private Browsing.

Question: Does Screenshot work in Private Browsing? If so, how do I enable it.

Problem: When I'm in Private Browsing, my headphones aren't recognized; in normal browsing,the headphones are recognized. is this a Firefox problem or a Dell problem?

Thank you.

Asked by crogerblair1 9 months ago

Answered by lazizakhmedov1014 9 months ago

  • Solved
  • Archived

cant move tabs with mouse

i cant move the tabs around in the task bar. my firefox version is up to date, but yesterday-ish my laptop forcibly updated itself. its still on windows ten, but thats th… (read more)

i cant move the tabs around in the task bar. my firefox version is up to date, but yesterday-ish my laptop forcibly updated itself. its still on windows ten, but thats the only thing i can think of other than installing a kidpix four emulator that may have caused the problem

Asked by anubisgaythenecromancer 9 months ago

Answered by anubisgaythenecromancer 9 months ago

  • Solved
  • Archived

Still requesting password for Gmail, even after exceptions

We have set up exceptions for mail.google.com and accounts.google.com in Settings. Yet, Gmail is still asking for passwords to log in and saving them. I thought I had do… (read more)

We have set up exceptions for mail.google.com and accounts.google.com in Settings. Yet, Gmail is still asking for passwords to log in and saving them. I thought I had done all it would take to have Gmail remember them. Am I missing something?

Also, we cleared cache.

Thank you, Meg

Asked by bifrostfarms1 9 months ago

Answered by Terry 9 months ago

  • Solved
  • Archived

Can't open first pinned tab when FF window maximized

When FF (113.0.1) is maximized clicking on the first (left hand) pinned tab does not open the tab. Hovering over the tab doesn't change the background color of the tab.… (read more)

When FF (113.0.1) is maximized clicking on the first (left hand) pinned tab does not open the tab. Hovering over the tab doesn't change the background color of the tab.

If I restore down the window, hovering over the tab changes the background color of the tab from light grey to a slightly darker grey and clicking the tab opens it.

Asked by ozhamlet 9 months ago

Answered by ozhamlet 9 months ago

  • Solved
  • Archived

Lost access to recovery codes, is there a way i can get into my account without losing my data?

I've just had to completely reinstall windows without being able to backup my files (I couldn't launch my computer in order to actually back them up) meaning I've lost my… (read more)

I've just had to completely reinstall windows without being able to backup my files (I couldn't launch my computer in order to actually back them up) meaning I've lost my recovery codes. I thought this would be fine as I could just sign back into firefox on this new install of Windows but as it turns out I must've forgotten to put my sign in information into my password manager. Again, I thought this would be okay as I still have access to the email I used to sign up to my firefox sync but I got the message saying I'd lose my data which isn't fine and now I'm at a bit of a loss. I've had to use a spare email to make an account and ask here but I'd really love my old account back. Is there any way at all I can get back into my account without losing my bookmarks and passwords? If not, how much information would I end up actually losing? I'm slightly unclear on that part. Do I lose absolutely everything? I'm a bit stressed about all of this ontop of losing all of my old computer files so I'm sorry if this is a commonly asked question but I was struggling to find anything that helped me D:

Any advice at all would be really appreciated thank you so much!!

Asked by jhonjonson666 9 months ago

Answered by jhonjonson666 9 months ago

  • Solved
  • Archived

Firefox New Tab number of links per row changes

Firefox opens with a new tab containing 8 links per row. However, all subsequent new tabs have only 6 links per row. They used to always have 8 links per row. Why? A … (read more)

Firefox opens with a new tab containing 8 links per row. However, all subsequent new tabs have only 6 links per row. They used to always have 8 links per row. Why? A bug or a configuration change? I have made no changes.

Asked by mii78 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Latest Update causes MAJOR Lag time

Last Tuesday, Win 11 AND Firefox both updated on the same day, Firefox to 113.0.1. Ever since, my Firefox has experienced SIGNIFICANT lag time loading even the most basi… (read more)

Last Tuesday, Win 11 AND Firefox both updated on the same day, Firefox to 113.0.1. Ever since, my Firefox has experienced SIGNIFICANT lag time loading even the most basic of websites. It feels like Netscape 1.0 slow (yes, I'm that old). I've disabled 2/3ds of my addons to see if that would help and it hasn't. I don't know if it's an issue with the Win 11 update (KB5026372), with Firefox or some combination of both, but any help in addressing this issue would be greatly appreciated.

Asked by brega03 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

how to delete all thmes at once

hello i have around 30+ themes and i want to delete all of themes (because i want to keep the favorite ones ) but if i delete them one by one takes time , is there any op… (read more)

hello i have around 30+ themes and i want to delete all of themes (because i want to keep the favorite ones ) but if i delete them one by one takes time , is there any option to delete them all at once i haven't found anything on internet

Asked by arianramianpour 9 months ago

Answered by arianramianpour 9 months ago

  • Solved
  • Archived

Massive RAM usage

Firefox is using a massive amount of ram for an unspecified task, simply defined as "GPU" is the baked-in task manager. The attached image is after a fresh reboot, with F… (read more)

Firefox is using a massive amount of ram for an unspecified task, simply defined as "GPU" is the baked-in task manager. The attached image is after a fresh reboot, with Firefox consuming about 8 GB more than it reasonably should, with only three ish tabs loaded.

Asked by dragonburrito21 9 months ago

Answered by dragonburrito21 9 months ago

  • Solved
  • Archived

search bar problem

Just recently, in the past day or so, when I do a search in the search box, all the results get redirected to Bing instead of Google, that I have in my settings as defaul… (read more)

Just recently, in the past day or so, when I do a search in the search box, all the results get redirected to Bing instead of Google, that I have in my settings as default. I have checked my settings, I even removed Bing from the list, and I still only get Bing results. Even when I go to Google and use their search box on their domain, I get Bing results. I did a virus scan without finding any problems. I'm stumped and don't understand why this happened and nothing I do can detect uncovers why this is happening.

Really irritating when I have to spend my time fixing stuff that is lurking in cyberspace!

Asked by Sirius 9 months ago

Answered by Terry 9 months ago

  • Solved
  • Archived

colors of links are incorrect

The link colors are suddenly incorrect. Normally the links are blue and the visited links are purple, but now they are pastel light-blue and pastel pink. This problem is … (read more)

The link colors are suddenly incorrect. Normally the links are blue and the visited links are purple, but now they are pastel light-blue and pastel pink. This problem is not in Edge or Chrome. I am using Firefox 113.0.1

I have tried - rebooting windows - windows shutdown, wait, restart - changing the firefox website appearance and themes (auto, dark, light) Still no solution. Any ideas? Thanks.

Asked by jOhn+ny 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

2023/05/22 - find bar takes a dive!

Years ago the find bar was located at the top of a page. The somewhere along the line it was moved to the bottom. Some good guys realized that's a problem for some of u… (read more)

Years ago the find bar was located at the top of a page. The somewhere along the line it was moved to the bottom.

Some good guys realized that's a problem for some of us and came up with code to put into a .css file. That was in 2017/18

The code has worked until last week ~2023/05/15.

Now the find bar is firmly planted at the bottom of the page...very awkward place for me. Makes edge look like something to consider as their find bar is still at the top.

I've check the code and no problems...I say it appears firefox is no long allowing this customization code to be used.

I've checked the knowledge base and the same articles from 2017/18 are still there...and the solution no longer work.

Does anyone have any suggestions? I hate traversing from the top to the bottom to do my work. The find bar at the top really made it convient and easier to do my job.

thanks for any help.

Asked by joenkats 9 months ago

Answered by TyDraniu 9 months ago

  • Solved
  • Archived

Help! Can only login to Ring.com dasboard in a private window!

I don't know if breakage is the correct topic. I keep Ring.com open to the dashboard in a pinned tab. A few days ago, I had viewed and cleared videos as usual and later r… (read more)

I don't know if breakage is the correct topic. I keep Ring.com open to the dashboard in a pinned tab. A few days ago, I had viewed and cleared videos as usual and later returned to view new activity. The site requires logging in every 30 days and so seeing that I needed to do so was not a surprise. What was a surprise was that the login buttons were grayed out. I closed the tab, cleared the Ring cookies and cache and tried again. No luck. I wondered if there was some other setting that I didn't know about and decided to open a private window and try it there. To my surprise, it works. I'm stumped. I'll attach the raw data from the private window as a .txt file. Darn. I can only attach an image. Well, I have it available and can copy and paste it into a subsequent post if you think it would help

Asked by T_H_M 9 months ago

Answered by T_H_M 9 months ago

  • Solved
  • Archived

Twitter videos getting darker and with wrong colours when I fullscreen them. Same happen for all the videos on youtube (fullscreen and normal size)

Since the last Firefox update (I'm now using Firefox 113.0.1 64bit on Windows 11) when I play a video on Twitter, it plays with the right colors until I fullscreen it. Wh… (read more)

Since the last Firefox update (I'm now using Firefox 113.0.1 64bit on Windows 11) when I play a video on Twitter, it plays with the right colors until I fullscreen it. When I fullscreen it, the video becomes darker and the colors are wrong.

  • The same happens to youtube videos (both fullscreen or normal size): the colors are not right and they looks darker.
  • The same problem happens using both my laptop's internal monitor and the external monitor.
  • I tried to reinstall Firefox but it didn't fix it.
  • I also tried to take a screenshot of the "wrong colors" videos using the Windows screenshot tool but the output image is displayed with the right colors and not with the darker ones.
  • Using Chrome the colors are correct and I never had this problem before the last Firefox update.

Asked by Guloma 9 months ago

Answered by TyDraniu 9 months ago

  • Solved
  • Archived

113.0.1 Has Issues

Prior to Version 113.0.1 I had No problems with all my web sites. Now, I have major issues. From not being able to log on to having to close the browser totally because F… (read more)

Prior to Version 113.0.1 I had No problems with all my web sites. Now, I have major issues. From not being able to log on to having to close the browser totally because Firefox won't allow me to go back to the site's home page. I know this accurate as I can log on to the sites via Safari and No problems and the sites work correctly.

Asked by thboo 9 months ago

Answered by jscher2000 - Support Volunteer 9 months ago

  • Solved
  • Archived

Firefox crashes when trying to log into websites

For the past few weeks, Firefox has started crashing when logging into various websites. I've updated Firefox, cleared cookies etc, reinstalled Firefox, opened it in Trou… (read more)

For the past few weeks, Firefox has started crashing when logging into various websites. I've updated Firefox, cleared cookies etc, reinstalled Firefox, opened it in Troubleshooting mode, updated my OS, disabled extensions... everything I can think of. After some sleuthing, it seems to only happen when trying to log into a website. Doesn't happen on every site, which is weird.

This is so frustrating, please help!

Asked by Jeff 9 months ago

Answered by Jeff 9 months ago

  • Solved
  • Archived

The address wasn’t understood (webpack)

Please excuse me if I miss any details.... this is my third time trying to submit this issue. I will just skip to the meat of it this time. I'm getting this error while… (read more)

Please excuse me if I miss any details.... this is my third time trying to submit this issue.

I will just skip to the meat of it this time. I'm getting this error while working from my localhost. I have been working on a personal project for years with this set up with no issues until today. I can no longer click on the errors in the console log and be directed to the Debugger tab. When I click on errors, nothing happens. If I try to open them in a New Tab, I get the error below:


The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (webpack) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address.


I have also noticed firefox does not even load all the files until I refresh it at least twice. Even when it is all loaded properly, the error persists.

I have tried: - restarting firefox - restarting my computer - clearing ALL cache and cookies - running firefox in safe mode - disabling all add ons - disabling performance mode (was already off) - checking network.protocol-handler.external.javascript = false (it is)

Let me know if there is any other information I can provide. I really dislike having to work in chrome for this so I hope I can find a solution as soon as possible.

Asked by iamshi 9 months ago

Answered by iamshi 9 months ago