Showing questions tagged: Show all questions
  • Solved
  • Archived

Pop-up blocker not working

My credit union (my only checking/savings account) blocks one page even though I have the pup-up setting set to "always allow." How can I correct this? … (read more)

My credit union (my only checking/savings account) blocks one page even though I have the pup-up setting set to "always allow." How can I correct this?

Asked by pleather 1 year ago

Answered by pleather 1 year ago

  • Solved
  • Archived

Can only log into my Clickbank account in a Privacy Window

Hello, I have a Dell Windows 10 computer. I have three browsers on my compute: Mozilla Firefox, Microsoft Edge, and Google Chrome. I have an account with Clickbank.com, … (read more)

Hello,

I have a Dell Windows 10 computer. I have three browsers on my compute: Mozilla Firefox, Microsoft Edge, and Google Chrome. I have an account with Clickbank.com, but I am only able to log into Clickbank using a Firefox Privacy Windows. I am not able to log into Clickbank using Firefox, Edge, or Chrome, only in the Privacy Window. I do have Malwarebytes browser guard on my computer, but I have it turned off when trying to log into Clickbank.

Does anyone know why this is happening?

Thank you.

Asked by jpowel 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Extreme memory usage (working set)

Hello, ever since I upgraded to version 112 I've noticed that Firefox is using up a lot of my ram. I currently have 32 GB installed, Firefox is using almost all of it mak… (read more)

Hello, ever since I upgraded to version 112 I've noticed that Firefox is using up a lot of my ram. I currently have 32 GB installed, Firefox is using almost all of it making other Programs almost unusable. Because of this I now have to restart Firefox, but this is only a temporary fix

In task manager it shows that its only using ~1.6 GB (which is normal) but overall usage is at 90%, in process explorer it shows that Firefox is taking up 30 GB

To troubleshoot I've looked at both about:performance and about:memory but nothing looks out of the ordinary, they just show a normal usage. Clicking on "minimize memory usage" didn't do anything. Restarting my computer also didn't help

I've attached some screenshots


Thank you in advance

Asked by IstAuchEgal 1 year ago

Answered by IstAuchEgal 1 year ago

  • Solved
  • Archived

2FA setup - backup code not accepted

Hi lovely People, I try to setup 2FA on accounts.firefox.com with Authy on Android. In Step 1 the code generated from Authy is accepted. But then, in step 3, when I try … (read more)

Hi lovely People, I try to setup 2FA on accounts.firefox.com with Authy on Android. In Step 1 the code generated from Authy is accepted.

But then, in step 3, when I try to paste in the just in step 2 provided backup activation code, it tells me it's wrong. Am I stupid? I just copied that key from step 2 ... I tried it many times now. Checked if my clipboard is working as expected, tried to delete the spaces in between... I used FF Standard and FF Developer Edition. My Authy is working elsewhere.

Any help? I searched the Forum, found some relating questions, but they never get answered. No one having the same issue?

Asked by marcelou 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Marquee tag in html don't work correctly on Windows 11

Hello, With Windows 11, the Marquee Tag don't work correctly with Firefox . Nevertheless the tag work in MsEdge or Chrome . Remark: Under Windows 10, Firefox run Mar… (read more)

Hello, With Windows 11, the Marquee Tag don't work correctly with Firefox . Nevertheless the tag work in MsEdge or Chrome .

Remark: Under Windows 10, Firefox run Marquee Tag correctly . The version is the same .

Try with Url https://developer.mozilla.org/en-US/docs/Web/API/HTMLMarqueeElement

Asked by fanchlrr 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox Developer Edition can't load the Udemy page at some random time

Hi, I use the Firefox Developer Edition for Windows Desktop (112.0b4 (64-bit) on daily basis. When I play the Udemy DRM content nothing goes wrong first and the browser … (read more)

Hi, I use the Firefox Developer Edition for Windows Desktop (112.0b4 (64-bit) on daily basis. When I play the Udemy DRM content nothing goes wrong first and the browser loads the page well. But after some time passed I see that Firefox stops to load the page and the tab spinning infinitely. Pressing the realod button doesn't help. The only solution is to restart the browser. I use no-proxy setting. The refreshing of the browser didn't help either. I have configured the following options in the "about:config" but it didn't help as well: network.dns.disableIPv6 : true network.dns.disablePrefetch : true network.http.http3.enabled: false

Asked by Taras 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

When I clear cookies it logs me out of websites?

(please refer to image attached) How come when I have only cookies/offline website data checked to clear it still logs me out of websites like Twitter, Twitch, Youtube, … (read more)

(please refer to image attached)

How come when I have only cookies/offline website data checked to clear it still logs me out of websites like Twitter, Twitch, Youtube, etc?

Active logins and Site settings is UNchecked and yet it still logs me out. What is the purpose of those 2 boxes I may be misunderstanding them

Asked by happypills 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

After update to 112 firefox starts with ugly blank white dummy UI before loading

After updating firefox to 112 it now starts with ugly white ui dummy before actually loading proper UI. Screenshot attached. It was not happening on firefox 111.0.1. It … (read more)

After updating firefox to 112 it now starts with ugly white ui dummy before actually loading proper UI. Screenshot attached. It was not happening on firefox 111.0.1. It happens every time I launch firefox 112. Of course nothing in changelog is said about changing performance or UI so I have no idea what is causing this.

Asked by Piterk 1 year ago

Answered by Piterk 1 year ago

  • Solved
  • Archived

How do I install/update/trust a new ZOOM certificate with Error code 10006?

Zoom.us renewed their DigiCert Global G2 TLS RSA SHA256 2020 CA1 certificate on 03/31/2023 and I now get a persistent error message (Error Code 6: ... certificate is not … (read more)

Zoom.us renewed their DigiCert Global G2 TLS RSA SHA256 2020 CA1 certificate on 03/31/2023 and I now get a persistent error message (Error Code 6: ... certificate is not trusted.

Since then Zoom has not worked for me and their Artificial Intelligence says to open my browser and check my internet connection, time settings, updates, reinstall everything etc. - the usual responses ...

Zoom responds with "Error code: 6" and/or "Error code: 100068000"

 but do not stipulate whether these are Zoom Error codes or certificate error codes.

The Artificial Intelligence insinuation is that FireFox is not trusting this certificate.

Is this something FireFox can help me with? Perhaps, how to make this certificate "trusted"?

Thanks, I hope, Dave Henry (Dan is my Facebook pseudonym) ( DavidJHenry@telus.net )

Asked by Dan Myxyezpitilik 1 year ago

Answered by Dan Myxyezpitilik 1 year ago

  • Solved
  • Archived

Unable to send or save Emails

For the past couple of days I have been unable to send, save or discard Emails. I can do this in Microsoft Edge or on my iphone or ipad, so it can only be a Firefox prob… (read more)

For the past couple of days I have been unable to send, save or discard Emails. I can do this in Microsoft Edge or on my iphone or ipad, so it can only be a Firefox problem.

Asked by suemckee1 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Can I restrict the password autofill to the exact url / form (sub)domain

I have different login forms on different sub domains so I always get a huge lists of different logins. and also I get my password for the basic auth from the web-server … (read more)

I have different login forms on different sub domains so I always get a huge lists of different logins. and also I get my password for the basic auth from the web-server on my login form.

I also consider this as a security risk when different sub domains belong to different parties and I accidentally put my password into the wrong form.

Can I config Firefox the way that I get only passwords in the list that match the exact url or at least the (sub)domain?

Another Question As a Web-developer can I do something that my client don't experience such a mess (like giving the login form a special id so passwords are restricted do this particular form.

Asked by mt14 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

lost passwords

Hello All I took my box to best buy because it was not working properly. They replaced the drive now I have no access to the passwords saved in firefox. Is there any way … (read more)

Hello All I took my box to best buy because it was not working properly. They replaced the drive now I have no access to the passwords saved in firefox. Is there any way to get them back ? I have the old drive ! Any help greatly appreciated Gary

Asked by Bubba 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How do I write a script to restore all my preferences after an update?

Mozilla is great at pushing out every possible new update, no matter how trivial. Every time it does, I have to reset everything. I've been doing this since Firefox 6. I… (read more)

Mozilla is great at pushing out every possible new update, no matter how trivial. Every time it does, I have to reset everything.

I've been doing this since Firefox 6. I've learned to store all my about:config tweaks in a file so I can quickly copy, paste and reset them on each update. I've included the various program settings I want, too, so I don't have to think and try to remember what each one means and what I want. I use userChrome.css to set some of my display settings, but I'm not very familiar with it.

Is there some script, program, add-on, or other method to convert this time intensive restoration of my settings every month or so for all the new updates. I'd love to find some form of a "registry.reg" type file that would work on Firefox and/or Thunderbird.

If there's something out there, I'm positive a LOT of others would want it, too.

Asked by Doc 1 year ago

Answered by Doc 1 year ago

  • Solved
  • Archived

Bing has 'invaded' my computer and substituted itself as the search engine with Firefox - I do not want Bing

My search engine page when I click on FF changed to Bing this morning. I installed Avast Virus Remover yesterday, and nothing else. All methods given on all the answer … (read more)

My search engine page when I click on FF changed to Bing this morning. I installed Avast Virus Remover yesterday, and nothing else. All methods given on all the answer pages did not work (do not find the link) or I do not know how to get to the command (e.g. Tools - xxxx - xxx - which tools?) I can't open FF so I can't use any of its options, unless there is a way to open FF without this Bing thing.

Win 10. I ran all the AV's and malware programs and they found nothing because I really do not surf a lot. I can't say which version of FF because I can't open FF

Thanks

Asked by sarel222 1 year ago

Answered by sarel222 1 year ago

  • Solved
  • Archived

Firefox loses logins and cookie settings after closing

After updating to version 112 from 111.0.1 Firefox keeps forgetting logins and cookie settings on all websites. After closing and reopening the browser I have to sign in … (read more)

After updating to version 112 from 111.0.1 Firefox keeps forgetting logins and cookie settings on all websites. After closing and reopening the browser I have to sign in again and the websites will ask for cookie permissions.

I tried reverting to 111.0.1 and creating a new profile and it did not have the same issue. I also tried disabling all extensions in version 112, but that did not help.

Asked by rogerstalker 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

i have lost all my tabs so i used jeffersonscher to get them back however, i restarted my pc when i was restoring them and that jsonlz4 file that i was using got replaced by a new one that had only the tabs that i have restored

i used jeffersonscher to get all my tabs back from by old session but i restarted my pc and the session store jsonlz4 file got changed with a new one that didn't have all… (read more)

i used jeffersonscher to get all my tabs back from by old session but i restarted my pc and the session store jsonlz4 file got changed with a new one that didn't have all the tabs i previously had on it. When i did the restoring my jsonlz4 file was at 1:08am but when i accidentally restarted my pc it now is saying 2:31am and all the tabs that i have restored so far are on it but not the ones i haven't restored are not.

So is there a way to be able to get that old jsonlz4 file back so that i can restore all the tabs that i used to have.

Please help.

Asked by jameskennan11 1 year ago

Answered by jameskennan11 1 year ago

  • Solved
  • Archived

Edit URL while adding new bookmark?

Hello, is there a way to edit the URL of a bookmark while you're adding it? The editor currently only allows you to change name, location, and tags. I've asked this same… (read more)

Hello, is there a way to edit the URL of a bookmark while you're adding it? The editor currently only allows you to change name, location, and tags.

I've asked this same question a few years back: https://support.mozilla.org/gu-IN/questions/1300440

Someone provided me with a userChrome.css file to fix this, and it appears that it doesn't work anymore. Does anybody have an updated solution for this?

Asked by Hyde 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Videos only play a few frames

When i try to play videos on YouTube or other websites the video will only play a few frames and then stop. I have tried going into troubleshoot mode but it did not help… (read more)

When i try to play videos on YouTube or other websites the video will only play a few frames and then stop.

I have tried going into troubleshoot mode but it did not help. I am using Linux.

Asked by rosenberg.g 1 year ago

Answered by rosenberg.g 1 year ago

  • Solved
  • Archived

Firefox creates almost 200 processes on exit, 100% CPU

Hello, When I close Firefox after the last update (current installed version: 112.0 x64 Windows 10), Firefox creates almost 200 processes (in the latest case 177), each… (read more)

Hello,

When I close Firefox after the last update (current installed version: 112.0 x64 Windows 10), Firefox creates almost 200 processes (in the latest case 177), each using from 17 MB to 65 MB RAM (except one that is using over 200 MB - I guess the main one) using 100% CPU for about half a minute, and in that my PC is unusable - everything hangs. It takes a bit more time to close all of them.

Any ideas what could be wrong and how to fix it?

Thank you.

Asked by Red-Herring 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago