Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox usually doesn't launch except at night. Why??

I've had Firefox issues for months now. It started after the update three updates ago. Firefox would take 10-15 minutes to load, I often couldn't load websites even after… (read more)

I've had Firefox issues for months now. It started after the update three updates ago. Firefox would take 10-15 minutes to load, I often couldn't load websites even after it had loaded....except for a couple of nights recently I've been able to use it flawlessly. Like right now. It's almost 11pm and it's working. I've been through the clear the cache, check if the extensions are slowing it down etc. routine. So why is it working now? It probably won't work in the morning, it didn't work last night, but it worked a few nights ago and again tonight. I'm sorry this sounds so strange but I don't know what to do. I've had to use a different browser for a while but would love to come back to Firefox again.

Asked by joyce.greer2 11 months ago

Answered by joyce.greer2 11 months ago

  • Solved
  • Archived

2 night ago I was on my facebook with my friends and last night and tonight I am unable to get on it say firefox blocked the sight. Someone please help me

2 Night ago I was on my Facebook page tonight I can not get on it say Firefox did not connect. I don't understand why because I was on 2 night ago and all was good. Firef… (read more)

2 Night ago I was on my Facebook page tonight I can not get on it say Firefox did not connect. I don't understand why because I was on 2 night ago and all was good. Firefox says it not a secure site Please help me I would really appreciate. Thank you Penny

Asked by Penelope Campbell 12 months ago

Answered by Terry 12 months ago

  • Solved
  • Archived

Some images have artifacts, making the whole image dark black.

A lot of the images appear broken, see the images attached(left is FireFox, right is Chrome) Only happens with Mozilla browsers, nighty, beta, regular, I've tried them al… (read more)

A lot of the images appear broken, see the images attached(left is FireFox, right is Chrome) Only happens with Mozilla browsers, nighty, beta, regular, I've tried them all Reinstalled countless times Hope that someone will help me with this

Asked by Leoxo 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Saving / restoring Firefox Settings

If I want to do a 'clean' install of MS Windows - Windows 11 Pro v 22H2 (Build 22621.1485) - where are FF's sttings stored & how do I restore them after the re-instal… (read more)

If I want to do a 'clean' install of MS Windows - Windows 11 Pro v 22H2 (Build 22621.1485) - where are FF's sttings stored & how do I restore them after the re-install?

Asked by IanM 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

i have lost all my tabs so i used jeffersonscher to get them back however, i restarted my pc when i was restoring them and that jsonlz4 file that i was using got replaced by a new one that had only the tabs that i have restored

i used jeffersonscher to get all my tabs back from by old session but i restarted my pc and the session store jsonlz4 file got changed with a new one that didn't have all… (read more)

i used jeffersonscher to get all my tabs back from by old session but i restarted my pc and the session store jsonlz4 file got changed with a new one that didn't have all the tabs i previously had on it. When i did the restoring my jsonlz4 file was at 1:08am but when i accidentally restarted my pc it now is saying 2:31am and all the tabs that i have restored so far are on it but not the ones i haven't restored are not.

So is there a way to be able to get that old jsonlz4 file back so that i can restore all the tabs that i used to have.

Please help.

Asked by jameskennan11 1 year ago

Answered by jameskennan11 1 year ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER with internal CA on Ubuntu 16.04 Thin-Clients

Hi, im getting unknown issuer on my thin-clients with a FF ESR 45.9.0. This FF is tied to the OS (Ubuntu 16.04) and the OS is the most recent compatible version for our … (read more)

Hi,

im getting unknown issuer on my thin-clients with a FF ESR 45.9.0. This FF is tied to the OS (Ubuntu 16.04) and the OS is the most recent compatible version for our version of the thin-clients. So yeah its super old and I'm not able to update any of this. There is no security.enterprise_roots.enabled option available. What would be the best way to solve this issue for ~400 clients. Thanks in Advance Regards Tekkion

Asked by Tekkion 1 year ago

Answered by Tekkion 1 year ago

  • Solved
  • Archived

Downgrade Firefox to version with the bookmarks Sort by name not removed

For the love of God, can someone explain who thought it was a good idea to remove the option to sort bookmarks menus by name? Please do not suggest users to open the All … (read more)

For the love of God, can someone explain who thought it was a good idea to remove the option to sort bookmarks menus by name? Please do not suggest users to open the All bookmarks and using the View > Sort option because it's not permanent, such useless option only applies temporarily while that window is open.

What version must I downgrade to in order to recover the bookmarks sort by name? Because of course the option won't be recovered. Kindly explain who, and why did you decide it was very useful for the end user to delete this option.

Asked by andresz01 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Using MAC firefox arrow keys not enabled on 9anime

So i was using this website called 9Anime and i was watching a show and i diabled my arrows for going backl 5 seconds and i have looked up everything i can to fix it and … (read more)

So i was using this website called 9Anime and i was watching a show and i diabled my arrows for going backl 5 seconds and i have looked up everything i can to fix it and nothing has worked. Can anyone help me please ????

Asked by jetthoff923 11 months ago

Answered by jetthoff923 11 months ago

  • Solved
  • Archived

Is there a way to retrieve delted bookmarks?

I recently turned on an old computer that I hadn't used in a while which had Firefox on it and was still logged in to my Mozilla account (but it was locked out of the acc… (read more)

I recently turned on an old computer that I hadn't used in a while which had Firefox on it and was still logged in to my Mozilla account (but it was locked out of the account and needed me to manually log in again to access all the features). Before I did so I wanted to clear the old bookmarks on my old computer's Firefox so these wouldn't get added to my Mozilla account when I synchronized it, so I deleted them thinking only the bookmarks on my old computer's old Firefox would be deleted. But when I went on my laptop's Firefox to synchronize and make sure my Mozilla account was up to date all of my bookmarks were gone on this device as well, and now I can't seem to get them back - is there any way to retrieve these just deleted bookmarks? They took years to add, from many websites that I don't know the names of, and upon which I completely relied on the bookmarks to use.

Asked by Carlos 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How to prevent sites knowing when I select text?

I've been trying to copy an email address someone emailed me. (I use Microsoft Outlook.) However, when I try to select the email address, Outlook seems to know I've sele… (read more)

I've been trying to copy an email address someone emailed me. (I use Microsoft Outlook.)

However, when I try to select the email address, Outlook seems to know I've selected it and performs some action, taking me to a different page. VERY ANNOYING!

Sites shouldn't be able to know when you're selecting text - that has nothing to do with them! How do I disable this?

Asked by MartyJames 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Issue when rendering character in the Powershell terminal within JupyterLab

Hi, I am running Jupyterlab (a python web-based application on localhost), and within it, I launched my local shell (windows Powershell core v7). However, there seems to … (read more)

Hi, I am running Jupyterlab (a python web-based application on localhost), and within it, I launched my local shell (windows Powershell core v7). However, there seems to be an issue rendering the characters of this terminal (see attached image). However, this issue does not occur it Edge browser (see image). Any advise on this? Thanks! I have also checked that this issue still persist in private tab (where extensions are deactivated).

Asked by tanweijie8888 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Extreme memory usage (working set)

Hello, ever since I upgraded to version 112 I've noticed that Firefox is using up a lot of my ram. I currently have 32 GB installed, Firefox is using almost all of it mak… (read more)

Hello, ever since I upgraded to version 112 I've noticed that Firefox is using up a lot of my ram. I currently have 32 GB installed, Firefox is using almost all of it making other Programs almost unusable. Because of this I now have to restart Firefox, but this is only a temporary fix

In task manager it shows that its only using ~1.6 GB (which is normal) but overall usage is at 90%, in process explorer it shows that Firefox is taking up 30 GB

To troubleshoot I've looked at both about:performance and about:memory but nothing looks out of the ordinary, they just show a normal usage. Clicking on "minimize memory usage" didn't do anything. Restarting my computer also didn't help

I've attached some screenshots


Thank you in advance

Asked by IstAuchEgal 1 year ago

Answered by IstAuchEgal 1 year ago

  • Solved
  • Archived

Can't use Firefox to make an appointment at the site included in the text below. Had to use Chrome! (ugh!)

Can't use Firefox to access make an appointment page: https://myappt.sdil.net/#/ Had to use Chrome (ugh!). Uploaded the Chrome page, but can't even upload the screenshot … (read more)

Can't use Firefox to access make an appointment page: https://myappt.sdil.net/#/ Had to use Chrome (ugh!). Uploaded the Chrome page, but can't even upload the screenshot of the Firefox page (it's totally black) because the upload just spins when I try to upload it here!

Thanks for any help (or fixing whatever the problem is with Firefox)!

Don Crawford

Asked by DcnDon 11 months ago

Answered by DcnDon 11 months ago

  • Solved
  • Archived

lost passwords

Hello All I took my box to best buy because it was not working properly. They replaced the drive now I have no access to the passwords saved in firefox. Is there any way … (read more)

Hello All I took my box to best buy because it was not working properly. They replaced the drive now I have no access to the passwords saved in firefox. Is there any way to get them back ? I have the old drive ! Any help greatly appreciated Gary

Asked by Bubba 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Locked
  • Archived

cant follow thru with volunteer jscher2000

Hello Firefox, I sent a troubleshooting question a couple hours ago to which jscher2000 responded. I was unable to answer his questions from my email as his address was… (read more)

Hello Firefox,

I sent a troubleshooting question a couple hours ago to which jscher2000 responded. I was unable to answer his questions from my email as his address was noreply How do I continue a conversation if not thru email?

Tim Peterson [removed email from public]

Asked by timtheartist 11 months ago

Answered by timtheartist 11 months ago

  • Solved
  • Archived

Facebook home page trouble loading

Facebook works ok 'till I go to home page and it starts to load and stories or what ever they are called go blank and it continues to reload items over and over. Cleared … (read more)

Facebook works ok 'till I go to home page and it starts to load and stories or what ever they are called go blank and it continues to reload items over and over. Cleared cache and tried all other browsers and they work ok..

Asked by tfinniii 11 months ago

Answered by lazizakhmedov1014 11 months ago

  • Solved
  • Archived

Can't access a particular website. I think it cached "Server Not Found" but clearing cache didn't help

Hi, I just created a website, but it's not working in Firefox. It works in Chrome and Opera. I get "Server Not Found". I tried going to settings and clearing cache, th… (read more)

Hi,

I just created a website, but it's not working in Firefox. It works in Chrome and Opera. I get "Server Not Found".

I tried going to settings and clearing cache, that didn't work. I tried pressing shift while hitting reload, that didn't work. I also tried pressing Ctrl+shift+R and that didnt work.

Please advise!

Asked by Jodes81 11 months ago

Answered by Jodes81 11 months ago