Showing questions tagged: Show all questions

Tab preview-full screen

After the latest update to 102 I'm not getting a full screen tab preview when I hover over the tab preview thumbnail. Is there a fix, or is this yet another "improvement"… (read more)

After the latest update to 102 I'm not getting a full screen tab preview when I hover over the tab preview thumbnail. Is there a fix, or is this yet another "improvement"? jaco 7/14/22

Asked by Jcar 2 months ago

Firefox cannot access many websites

Further to my post about Firefox not connecting to websites. We use Norton 360 for virus control. Nothing has changed there. When searching the net for information Firefo… (read more)

Further to my post about Firefox not connecting to websites. We use Norton 360 for virus control. Nothing has changed there. When searching the net for information Firefox for the last month is unable to access many websites. This only happens with Firefox. Something has changed and I cannot find out what it is so that I can correct it. The settings for microsoft edge are the same and it does not happen with it. I've tried resetting it,deleting and reinstalling but nothing changes.

Asked by John 2 months ago

Last reply by user104147805413306348376805769878442569366 2 months ago

Firefox won't play nice with PearsonVue?

I'm trying to take a proctored test with PearsonVue. It keeps saying on the system test that Firefox is still running. I've tried shutting down through Task Manager. I… (read more)

I'm trying to take a proctored test with PearsonVue. It keeps saying on the system test that Firefox is still running. I've tried shutting down through Task Manager. I've tried rebooting and just using Chrome to access the test page. It still says it's running. Next step is to uninstall...surely there's another solution!?

Asked by lava1 2 months ago

Last reply by jonzn4SUSE 2 months ago

web Browsers Icon (ico)

Hello, Every since the last 2 updates. When I drag and drop a web site from browser into a folder, the ico that is attached to the website are super super tiny now. They … (read more)

Hello, Every since the last 2 updates. When I drag and drop a web site from browser into a folder, the ico that is attached to the website are super super tiny now. They were not before. I have been forced to make Icon (ico) myself from the website Logo (if they can be found) I have attached a picture. The bottom Link is how it now comes out from Firefox (Mozilla browser) since the last 2 upgrades. The top one with the folder "new folder" is how it SHOULD be, but I had to make this ico myself and exchange it out. - this happens to EVERY file I drag and drop. The second photo - the one with family group etc. The top link one is how always use to be the bottom link is how it now comes out. - See how small it has become.

How can I put it back to the top one. - only way I have been to fix this is to exchange it with my own (made) icon - and with this FK (Familykin) one, I can not find a logo clipart to replace it. (which I have been using lots of , as I do my geneology of famous people). Please help me laurie O (Sweden), ps, I prefer english.

Asked by LaurieO 2 months ago

Suggestion on cookie display screen

I am probably treading a fine line between security and confusion. When viewing the stored cookies I am perplexed why the window is so "Small". (See picture) file:///home… (read more)

I am probably treading a fine line between security and confusion.

When viewing the stored cookies I am perplexed why the window is so "Small".

(See picture)

file:///home/me/Pictures/Screenshot%20from%202022-07-21%2017-13-04.png

Why can't it be made bigger / full screen?

Just asking.

Asked by teeny_weeny 2 months ago

  • Solved

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and al… (read more)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

Asked by CircuitMoon 2 months ago

Answered by TyDraniu 2 months ago

New Tabs Do not Load, have to restart Firefox to get working

Firefox browser has become more and more unstable. When opening a new tab where it be opening a link in a new tab or a new tab and going to a website. It just does not go… (read more)

Firefox browser has become more and more unstable. When opening a new tab where it be opening a link in a new tab or a new tab and going to a website. It just does not go anywhere and then eventually all my other tabs stop working as well. I am at the point of moving to a different browser, what can we do to fix this?

Asked by chippensteel 2 months ago

cannot open link in Bell webmail email

I use Bell webmail and have no problem accessing emails. However cannot open/click an attachment square from Bell regarding a survey they emailed me. There was a square … (read more)

I use Bell webmail and have no problem accessing emails. However cannot open/click an attachment square from Bell regarding a survey they emailed me. There was a square saying 'complete survey' when I printed their email but not visible on my email desktop screen. When I forwarded email to a friend she was able to open the survey and thinks it is a browser problem. Can you suggest how to open an attachment. I have no problem with PDF links and those underlined. Thank you. Elly Scholten

Asked by scholtee 2 months ago

access denied

Access Denied You don't have permission to access "http://www.lowes.com/?" on this server. Reference #18.c8fcc17.1658715251.9bcbae5 This is the message I get when tryin… (read more)

Access Denied You don't have permission to access "http://www.lowes.com/?" on this server.

Reference #18.c8fcc17.1658715251.9bcbae5

This is the message I get when trying to access several sites. Lowes, Paducah Bank, Citizens Bank only have this problem with Fire Fox, I have to access with another browser only happens some times with Fire Fox called Windows and they said use another browser.

Asked by lallen91 2 months ago

Audio playpack clipping (crackling, poping)

My audio is clipping in Firefox. I have a new Macbook Pro with the latest MacOS and latest Firefox update. It happens in all audio playbacks. It dows not happen in other … (read more)

My audio is clipping in Firefox. I have a new Macbook Pro with the latest MacOS and latest Firefox update. It happens in all audio playbacks. It dows not happen in other browsers. I have tried other Soundcards, but it did not help. I tried the safe mode but that did also not help.

Asked by EMBEE 2 months ago

Latest Firefox update 102.01

My firefox did an update today and I can not view many websites in my bookmarks. I tried to manually go to a website and still get the same error show below. An error oc… (read more)

My firefox did an update today and I can not view many websites in my bookmarks. I tried to manually go to a website and still get the same error show below. An error occurred during a connection to www.newsmax.com. PR_END_OF_FILE_ERROR Some websites I can view and others not. I did not have this problem till todays update. I also can not view non HTTPS websites. Basically all is not well.

Suggestions.

Asked by Rosecity 2 months ago

Last reply by Rosecity 2 months ago

Numbers and characters in strange font

On some websites like Wikipedia and Nitter, the numbers and certain characters (like "quote marks") don't match the other characters. They are in a serif font and so much… (read more)

On some websites like Wikipedia and Nitter, the numbers and certain characters (like "quote marks") don't match the other characters. They are in a serif font and so much smaller that they are practically unreadable. I've selected "Allow pages to choose their own fonts" in settings and restarted FF but nothing has changed. This problem does not exist in other profiles but I don't want to have to switch profiles. How can I fix this? Screenshots attached.

Asked by baladonchik 2 months ago

Last reply by baladonchik 2 months ago

Firefox 102.0.1 update for macOS just killed pinch to zoom.

Worked flawlessly until .0.1 update. Now when I pinch out (or in) nothing happens. I checked about:config for pinch and all the settings seem to be properly in place. … (read more)

Worked flawlessly until .0.1 update. Now when I pinch out (or in) nothing happens. I checked about:config for pinch and all the settings seem to be properly in place.

Asked by gbs 2 months ago

Last reply by gbs 2 months ago

Applications settings reset; will not keep program name

When I tried processing an NZB today, it just saved the file with no prompts...previously, I had it set up to ask what to use to open (Newsbin Pro or Forte Agent). When I… (read more)

When I tried processing an NZB today, it just saved the file with no prompts...previously, I had it set up to ask what to use to open (Newsbin Pro or Forte Agent). When I went into the Settings for Applications, yes, it simply had "save file" selected. I changed it to "always ask" and tried again. So annoyance #1; it reset my preferences...WHY? That's happened before with updates, and really SHOULDN'T

This time, it asked, but there was no program listed as an option, and "Save File" button was selected. I clicked on "Open With" and "Browse" and selected Newsbin Pro. The next one I tried, it brought up the window, but, AGAIN, no program name was there...I had to browse to select Newsbin Pro AGAIN. Annoyance #2; it will NOT save the program.

I AM able to select either "use Forte Agent" or "use Newsbin Pro" and it will open the NZB automagically in the selected program, but I want the ability to choose, with the way it worked before, where the last program I used is the default. WHY did that change?

Separate but related question; even when I select "Open With", it STILL downloads the file and saves it in My Downloads, which it didn't used to do before; if I selected "Open With" it would simply open the attachment in the program, and not save it to the folder. Why did THAT change?

Running Windows 10, Firefox 102.0.1 (64 bit).

Asked by Nathan Elke 2 months ago

Pop-up Sign In?

For the last few days, as I work on my MacBook Pro, I've been getting a pop-up stating that I need to sign in to Firefox. Firefox is the only browser I use and I have ne… (read more)

For the last few days, as I work on my MacBook Pro, I've been getting a pop-up stating that I need to sign in to Firefox. Firefox is the only browser I use and I have never seen this pop-up before. It looked authentic so I entered a password, which it rejected and then tried pretty much any other password(s) I have used and it rejected them all.

I'm still getting these pop-ups. What's this all about? HELP!!!

Thanks.

Asked by G 2 months ago

Last reply by cor-el 2 months ago

Sign In Page for Online Application Does Not Fully Load

I am having one problem with Firefox. Other than this, it is working splendidly. Thank you. I work with an online donation management software application called: eTapest… (read more)

I am having one problem with Firefox. Other than this, it is working splendidly. Thank you. I work with an online donation management software application called: eTapestry. I am on it all day, for 17 years, it's my job. The login page does not fully load. This started yesterday, Monday, July 11th. I was able to find a work around yesterday, but this work around doesn't work today. The completely loaded page should look like the enclosed image: Sign-In-1.png with the blue 'Sign In' button being the active link to sign into the program. However, what I get is shown in image: Sign-In-2.png where there is a revolving circle of dots. Normally the revolving circle of dots would be just a blip of a second before the blue 'Sign In' button appeared. What do I do? Is this a result of the 102.0.1 upgrade? Thank you.

Asked by DennyJoe 2 months ago

Last reply by DennyJoe 2 months ago

Amazon Seller Central

Hi all, since the last firefox update I am not able to visit the german Amazon Seller Central website anymore. I have no knowlegde in how to solve this issue and that is … (read more)

Hi all,

since the last firefox update I am not able to visit the german Amazon Seller Central website anymore. I have no knowlegde in how to solve this issue and that is why I am asking for your support.

The link to the website is: https://sellercentral.amazon.de/ Whenever I want to visit the site, I get the error "HTTP Status 400 – Bad Request" (see attached image).

I already checked with amazon themselves, but they said the issue lies within my computer. My IT department said the issue is related to the browser most likely; and indeed, with Microsoft Edge for example, I am able to open the website.

Does anyone know this error and even better knows how to solve the problem?

Thanks in advance!

Asked by Gerray the Brain 2 months ago

Last reply by trina2 3 weeks ago