Showing questions tagged: Show all questions
  • Solved

FireFox no longer has Open New Window under File menue

I just tried to open a new window using File, New Window. It is GONE. I always use that. Now all I get are New Tab New Container Tab (grayed out so I can't select that)… (read more)

I just tried to open a new window using File, New Window. It is GONE. I always use that. Now all I get are New Tab New Container Tab (grayed out so I can't select that) New Private window, some other stuff.

The same is true if I right click. I get: Open Link in New Tab Open Link in New Private window.

What did I do to cause these changes?

Asked by petejc 1 month ago

Answered by RobertJ 1 month ago

  • Solved

Temp folder on browser

I have a problem with opening files: Mozilla keeps saving them and ignores temp folder. I tried to modify browser.download.improvements_to_download_panel in about:config,… (read more)

I have a problem with opening files: Mozilla keeps saving them and ignores temp folder. I tried to modify browser.download.improvements_to_download_panel in about:config, but nothing happened. Can anybody help me?

Asked by sergio.pastore99 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Why won't exceptions for deleting cookies and cookie protection software not work every time

I added a few sites I frequently visit, such as banks, credit card company Google, to the exceptions list in Cookies And Site Data. When my version of Firefox was recent… (read more)

I added a few sites I frequently visit, such as banks, credit card company Google, to the exceptions list in Cookies And Site Data. When my version of Firefox was recently updated to 102.0.1, a few of those sites began asking for additional authentication because they didn't recognize my computer. So I added the recommended add-on, Cookie Quick Manager. and listed those sites as protected. This worked for a few days but Google and my credit card company again don't recognize my computer. I am not using a VPN.

Thank you.

Asked by crl4242 3 weeks ago

Answered by crl4242 3 weeks ago

  • Solved

Firefox adds national suffix to the website

Hi, I live in Switzerland. When I type website address: https://www.pokemon.com Firefox changes it constantly (and instantly) to: https://www.pokemon.com/de/ which is use… (read more)

Hi,

I live in Switzerland. When I type website address: https://www.pokemon.com Firefox changes it constantly (and instantly) to: https://www.pokemon.com/de/ which is useless to me because I don't know German.

Could you help me with that?

Asked by malecek1 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Cannot check "Delete cookies and site data when Firefox is closed"

Hello, Until recently, I was able to have Firefox automatically clear all my cookies at the end of a session, EXCEPT for the cookies for websites that I had specified. Th… (read more)

Hello,

Until recently, I was able to have Firefox automatically clear all my cookies at the end of a session, EXCEPT for the cookies for websites that I had specified. This was possible by:

  • Checking the "Delete cookies and site data when Firefox is closed" option under `Privacy and Security > Cookies and Site Data`
  • Setting the websties that I would like to keep cookies for, under `Privacy and Security > Cookies and Site Data > Manage exceptions`

Now, I simply can no longer use this feature. If I try checking the "Delete cookies and site data when Firefox is closed" option, then quitting Firefox, it seems to insist on unchecking the box, then changing another section of my privacy settings. Namely the `Privacy and Security > History > Clear history when Firefox closes` section becomes checked, and inside, `Cookies` is marked as something to be cleared at the end of each session. This is unhelpful, because checking the box here means that any exceptions I set in the aforementioned section is not respected, and ALL cookies are deleted.

Am I doing something wrong? If there is a way to get it back to how it used to behave, that would be greatly appreciated.

Thank you!

Asked by yutanagano51 2 weeks ago

Answered by RobertJ 2 weeks ago

  • Solved

passwords gone after firefox refresh

today I got a message that says your Firefox is slow and it suggested refreshing it,, it also said that my info won't be affected and after it started I noticed that all … (read more)

today I got a message that says your Firefox is slow and it suggested refreshing it,, it also said that my info won't be affected and after it started I noticed that all my saved passwords are gone!! please explain why it happened and how to resolve this issue and restore my passwords

Asked by database1111 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

How to add current page to the bookmark tree from inside the tree without dragging?

In Chrome I can browse my bookmark tree, right click on a folder and "Add Page", which directly adds the current URL to that folder. Firefox shows only "Add (a blank) Boo… (read more)

In Chrome I can browse my bookmark tree, right click on a folder and "Add Page", which directly adds the current URL to that folder. Firefox shows only "Add (a blank) Bookmark", "Add Folder", etc. No way to add the current page. Is there a way to add that I'm not seeing, other than dragging the URL physically?

Asked by ge1 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Security Error: Content on about:tab may not load or link file

I had set up a userContent.css file in the past to pull up and fetch an image on my computer to display as a background on the homepage. It worked and did it's job until … (read more)

I had set up a userContent.css file in the past to pull up and fetch an image on my computer to display as a background on the homepage. It worked and did it's job until recently, when I had recently relocated a lot of my files around on my computer. I have redirected everything to where I want it to look, including the userContent.css file to the new location for the image I want as the background. Firefox loads the .css file correctly, and recognizes the file existing, but it won't load the image itself for some odd reason. It states it "may not load or link the file" because of a security error, and thus, can't load the image. I never had to deal with this before. How can I get Firefox to be able to load my image like I want it to? I have screenshots that I can provide, but this site doesn't want to upload them at the moment.

Asked by meddlingguns 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

Suppress Autofill

I am using Ancestry.com - and Firefox keeps trying to autofill fields it has no business with or understanding of. While autofill is handy at times, it's a downright nui… (read more)

I am using Ancestry.com - and Firefox keeps trying to autofill fields it has no business with or understanding of. While autofill is handy at times, it's a downright nuisance - making my research way more tedious because I have to continually erase its autofilled data as erroneous. Is there a simple and temporary way to stop autofill?

Asked by lptemple 1 month ago

Answered by Dropa 1 month ago

  • Solved

Primary password forgotten on a linux laptop. Now the primary password on my PC is changed.

I recently logged into my laptop, which has lubuntu installed on it, for the first time in some time. I had forgotten the primary password that I set in firefox on that m… (read more)

I recently logged into my laptop, which has lubuntu installed on it, for the first time in some time. I had forgotten the primary password that I set in firefox on that machine. I was confused about this and reset my Firefox account password with my recovery key. Now the primary password on my main desktop machine has changed and I am unable to use the password manager. I am afraid of losing all my saved logins and passwords. I tried resetting the primary password on the lubuntu laptop but the method in the help article did not work.

How is it possible that the primary password changed on my desktop machine? Please help, I do not want to lose all my password as I do not remember them all and some of them were automatically generated by firefox.

Asked by Kai 1 month ago

Answered by cor-el 1 month ago

  • Solved

Bottom ~20% of each firefox window is just a blank white bar

Just (~20 minutes ago) updated 102.0.1 (64 bit) and now there are white bars across the bottom of each firefox window (see screenshots) except for support.mozilla.org or… (read more)

Just (~20 minutes ago) updated 102.0.1 (64 bit) and now there are white bars across the bottom of each firefox window (see screenshots) except for support.mozilla.org or mozilla.org addresses. Any idea what is going on and/or how to fix it?

Asked by bc13 1 month ago

Answered by cor-el 1 month ago

  • Solved

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Supor… (read more)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Asked by Theosz 1 month ago

Answered by Theosz 3 weeks ago

  • Solved

Still receiving watch threads when I have updated my settings

I have edited my Settings so that I do not receive emails for any Watchings, but it has been 3 days I think, and I am still receiving forum threads. I just now removed t… (read more)

I have edited my Settings so that I do not receive emails for any Watchings, but it has been 3 days I think, and I am still receiving forum threads. I just now removed the DownThemAll Watchings thinking this is what I needed to do until I am ready to get back into the issue. How do I stop receiving forum threads unrelated to DownThemAll? Attached are snippets to show you what I have done.

Rose Mary

Asked by r.cascio710 3 weeks ago

Answered by r.cascio710 3 weeks ago

  • Solved

Some pages will not load or load correctly.

I use Firefox as my primary browser, and Comodo IceDragon as a back-up browser. For about the past week my Hotmail account, accessed through Outlook Live website, does no… (read more)

I use Firefox as my primary browser, and Comodo IceDragon as a back-up browser. For about the past week my Hotmail account, accessed through Outlook Live website, does not load it just brings up a white screen. I deleted all my temp files, and anything else I could think of that may be preventing it, but that did not work. In fact after doing this I have not been able to access my USAA account, it takes me to the log in screen and once I put in my user name it just keeps asking for the user name, it does not go any further. The pages are loading correctly with the Comodo IceDragon browser which I believe is very similar to Firefox.

I would very much like to get this issue resolved. I hope to get a response soon.

Asked by Sargon_Starblade 3 weeks ago

Answered by jonzn4SUSE 3 weeks ago