Showing questions tagged: Show all questions
  • Solved
  • Archived

[LINUX][NON-WINDOWS][ONLY REPRODUCABLE ON LINUX] Sessionstore variables for OS restart don't do anything

browser.sessionstore.resuming_after_OS_restart = false. My browser still restores on os restart. Startup -> Restore previous windows and tabs is unchecked browser.sess… (read more)

browser.sessionstore.resuming_after_OS_restart = false. My browser still restores on os restart. Startup -> Restore previous windows and tabs is unchecked browser.sessionstore.max_resumed_crashes = 0 browser.sessionstore.restore_on_demand = false browser.sessionstore.resume_from_crash = false

I do not and will not manually close my browser session every time I want to shut down my computer in order to get it to do what it's supposed to. Linux sends SIGTERM to all running processes on shutdown. Firefox isn't handling this correctly, obviously, because if it was, then my settings would be getting respected. SIGTERM is the standard signal sent to windows that need to close gracefully and are expected to still be functional.

NOTE: Do not provide windows-specific support to this thread. I am not running firefox on windows, and I do not possess a windows computer or license.

Asked by ctrentsj 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Why are google sites (Youtube, Gmail and Search) getting disconnected?

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021. … (read more)

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021.

When that happens I close the FF and then immediately open it. Now the google sites work properly.

Never had that problem with other sites.....never!

Why the hell is this happening? Is FF responsible or Google?

So what is the solution?

Asked by Raz 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Methods to copy a single bookmark to multiple Firefox users

Hi, We use a cloud-based ERP system. To access it, we use a bookmark for users to get to the initial login screen in Firefox. There has been a change in the login screen… (read more)

Hi,

We use a cloud-based ERP system. To access it, we use a bookmark for users to get to the initial login screen in Firefox. There has been a change in the login screen that will require us to use a different URL. We have about 75 PCs with many having multiple user profiles for Firefox that need the new URL.

I know how to quickly copy and paste the bookmark by remoting into a PC and then doing a copy/paste from the bookmarks toolbar on my PC to the bookmark toolbar on the remote PC.

I could also create a procedure for users to create their own bookmark but I think some users would find that a challenge.

I'd like to make this process more of a silent install but haven't figured out how to manage it.

We're currently all Windows 10 Pro using Firefox v101.0.1 64-bit.

Any suggestions?

Thanks.

Asked by bhartung 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

OPENING PDF'S

When opening pdf's attached to emails they used to automatically be opened by my pdf viewer software. Then they started opening in Firefox on another tab, which was fine.… (read more)

When opening pdf's attached to emails they used to automatically be opened by my pdf viewer software. Then they started opening in Firefox on another tab, which was fine. Now I first get an error message from firefox where I need to click on "open site in new window" it isn't a site but a pdf?? How do I get it to go back to opening with Adobe instead?

Thanks, Jeff

Asked by jasahaynie 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

userChrome

There is no userChrome.css in my profile. If it needs to be created, where do I create it? Yes, I searched for help. What I found was about userChrome.css to solve spec… (read more)

There is no userChrome.css in my profile.

If it needs to be created, where do I create it?

Yes, I searched for help. What I found was about userChrome.css to solve specific problems, but not what to do if it doesn't exist. Is userChrome still supported?

Thank you! Mark.

Asked by Mark Filipak 1 year ago

Answered by Mark Filipak 1 year ago

  • Solved
  • Archived

Blank page on ligin

On my Windows 10 desktop, I have used www.bostonglobe.com for years with no problem. Firefox keeps me logged in and if, for any reason, am not, I click on the login link… (read more)

On my Windows 10 desktop, I have used www.bostonglobe.com for years with no problem. Firefox keeps me logged in and if, for any reason, am not, I click on the login link and Firefox fills in my login. Lately this does not work. I just updated Firefox and it still does not work. Bostonglobe.com loads but when I click on the login link all I get is a blank page. This works in Chrome and in Firefox on my Samsung tablet. I deleted all the bostonglobe cookies but this does not help. I have rebooted the computer and this does not help either. Any solutions would be greatly appreciated.

Asked by khablow 2 years ago

Answered by cor-el 2 years ago

  • Locked
  • Archived

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (read more)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Asked by Mary 2 years ago

Last reply by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Firefox Browser

When I use Microsoft Edge Browser in the top row it shows my Bookmarks and to the left it also shows an icon that allows you to jump back to the Edge Browser. In Mozilla… (read more)

When I use Microsoft Edge Browser in the top row it shows my Bookmarks and to the left it also shows an icon that allows you to jump back to the Edge Browser.

In Mozilla Firefox there is no icon to take you back to the Firefox browser. Occasionally a site will Hi-Jack you and trying to use the back arrow to get back to the Browser does not work. The only solution is to shut down the Firefox browser and then restart it again.

I would rather use Firefox as it support HTML 5 audio which is not supported in Microsoft Edge.

Can you please advise.

Many thanks

Les Finch

Asked by Les Finch 2 years ago

Answered by Terry 2 years ago

  • Solved
  • Archived

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (read more)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Asked by dholford 1 year ago

Answered by dholford 1 year ago

  • Solved
  • Archived

Browsing being interrupted by recommendation to install a third-part ad blocker. Security risk?

I've just had my browsing interrupted with this recommendation to install an extension: https://torrent-protection.com/download-now/ I was viewing this page: https://www… (read more)

I've just had my browsing interrupted with this recommendation to install an extension: https://torrent-protection.com/download-now/

I was viewing this page: https://www.eurogamer.net/with-the-new-ps-plus-premium-and-extra-sony-opts-for-the-car-boot-sale-approach-to-catalogue-gaming

I was taken out of the page without pressing anything and taken to this recommendation. In particular, it appears like an official Firefox message and security recommendation, with Firefox suggesting I should install this extension for my security. Sadly I don't have a screenshot but it's happened twice this morning already.

Is this really Firefox endorsed? Or are they pushing their extension with fake credentials? How is the page viewing interrupted this way and diverted automatically to another webpage?

Asked by dg.coombes 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Picture-in-picture missing

I started up my computer today; I tried to open up a youtube video in picture-in-picture add-on, but it wasn't there. I restarted my computer, completely closed firefox, … (read more)

I started up my computer today; I tried to open up a youtube video in picture-in-picture add-on, but it wasn't there. I restarted my computer, completely closed firefox, looked into settings for the picture-in-picture settings that are supposed to be under 'Browsing' in General but I can't find the settings for it there either. I have tried using other video sites, but nothing works.

Asked by crazyhobo117 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Refresh Firefox button missing

I have an extension (completely blank) that can't be deinstalled. I am trying to use the "refresh firefox feature" to get rid of it, but the button simply isn't where it … (read more)

I have an extension (completely blank) that can't be deinstalled. I am trying to use the "refresh firefox feature" to get rid of it, but the button simply isn't where it should be. The text is german, but none if these Buttons are the one I seek.

Asked by timopa 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Disable color scheme for subdomains

For some whatever-reasons (TLDR; I need to see the whole domain (including subdomains) clearly, unlike the default of only highlighting the TLD&second-level domains[1… (read more)

For some whatever-reasons (TLDR; I need to see the whole domain (including subdomains) clearly, unlike the default of only highlighting the TLD&second-level domains[1]) I want to disable the color-distinction which highlights TLD and second level domains.[2] Is there config to do so? If not where should I propose one?

Thanks.

[1]: for example ko.wikipedia.org and en.wikipedia.org will have wikipedia.org highlighted, and that's what I can't accept because ko.wikipedia.org (Korean) and en.wikipedia.org (English) is completely different site. (Some might say you can distinguish by language, but there are some English sites which shares the same domain on wikimedia.org, so you get the point here.) [2]: From the screenshot you can see only `wikipedia.org` is highlighted. I want to make it highlight all of en.wikipedia.org. (If I need to highlight everything including the site path below the TLD, I can accept that.)

Asked by revi 2 years ago

Answered by Terry 2 years ago

  • Solved
  • Archived

Container Tabs - Always open

I am trying to set youtube to always open in Youtube container , when i right click on the logo or name of the container it doesn't do anything , at previous version was… (read more)

I am trying to set youtube to always open in Youtube container , when i right click on the logo or name of the container it doesn't do anything , at previous version was fine , is there any issue with current version ? is there another way to enable youtube to open always in it's own container ?

Asked by Nikolas 2 years ago

Answered by Nikolas 2 years ago

  • Solved
  • Archived

When pressing the Page Up or Page Down button while having text selected, it displays a text cursor indicator.

Title says it all pretty much. I have text cursor indicator turned completely off on windows, so that's why I'm wondering why Firefox does it when I never enabled somethi… (read more)

Title says it all pretty much. I have text cursor indicator turned completely off on windows, so that's why I'm wondering why Firefox does it when I never enabled something like it. I have the ctrl+pgup and ctrl+pgdown button combos binded to my extra mouse buttons, and I use them very frequently, so this starts to become really annoying really quickly. Especially if I've somehow accidentally 'selected' something on youtube or such, and then it displays a big blue blob out of nowhere. I don't know if this is a purposeful feature or what, but I would appreciate it if somebody could tell me how to disable it, it's extremely irritating.

Asked by Andras 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Drop down list of email addresses

This question has to do with logging into web sites with an email and a password. Firefox 101.0.1 (64-bit). Windows 10. On many sites, when I click in the email field, a… (read more)

This question has to do with logging into web sites with an email and a password. Firefox 101.0.1 (64-bit). Windows 10.

On many sites, when I click in the email field, a drop down list of email addresses appears from which I can make a selection using the mouse or up/down arrow keys. Some web sites have as few as two email addresses in the drop down list, others have many more. I recall that one site has about fifteen email addresses in the drop down list.

How can I remove a non-applicable email address from the drop down list?

How can I clear the drop down list of all email addresses?

Thanks.

Asked by stevejq 1 year ago

Answered by stevejq 1 year ago

  • Solved
  • Archived

Something is blocking WordPress preview window

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I… (read more)

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I'm thinking it might be a Firefox issue. The Tablet and Mobile previews work fine, but they don't require a new tab. I thought it might have to do with pop-ups, so I made my blog's URL an exception. That didn't help. Then I disabled the pop-up blocker altogether. That didn't help either. I've never had this problem before although I've been using both Firefox and WordPress for many years. I'm working on an old laptop (current one is kaput), but I think everything's up to date. Windows 10. Any idea what the problem might be? TIA for any help. This is driving me nuts!

Asked by SusannaMV 1 year ago

Answered by SusannaMV 1 year ago