Showing questions tagged: Show all questions
  • Archived

artboard not updating on Canva.com

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but… (read more)

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but it is not reflected on the art board. The screenshot also has a popup of the image downloaded which shows the same font as in the menu bar.

I have used Canva in Firefox of years! I am now having to use Chrome and Edge. I would prefer Firefox. Please fix the problem.

Asked by forbeskellie 2 years ago

Last reply by forbeskellie 2 years ago

  • Archived

Installation for EnglishGB dictionary does not complete

I cannot install English GB dictionary for my spell checker. When I click add dictionaries it takes me to a page where I can select Englsih GB as one of the dictionaries … (read more)

I cannot install English GB dictionary for my spell checker. When I click add dictionaries it takes me to a page where I can select Englsih GB as one of the dictionaries available in my locale. It then takes me to the info and remove page for the dictionary but there is no option to install and no pop up to start the download appears.

Asked by Gerard 2 years ago

Last reply by James 2 years ago

  • Solved
  • Archived

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and ru… (read more)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Asked by simon.eu 2 years ago

Answered by jonzn4SUSE 2 years ago

  • Solved
  • Archived

Firefox locking up / hangs after using search

At random, whenever use a search box on a page, Firefox will lock up. The "loading" icon on the tab will animate as normal, but the entire window won't respond. If I pre… (read more)

At random, whenever use a search box on a page, Firefox will lock up. The "loading" icon on the tab will animate as normal, but the entire window won't respond. If I press the show desktop button and then try to reveal Firefox, none of the windows will appear. I'd have to go into Windows Task Manager and be lucky enough to terminate the correct process containing the tab, or else I'd have to start all over again.

Asked by lokeyhermit 2 years ago

Answered by lokeyhermit 1 year ago

  • Solved
  • Archived

microsoft Pop-up

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. … (read more)

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. These emails remain blocked with Brave, and I am running an ad blocker. Will mozilla update to remove these ads, or is there an ad blocker that works better with Mozilla. When I inspect it, the first line shows:-

<!doctype html><html dir="ltr" xmlns="http://www.w3.org/1999/xhtml" translate="no"><head><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="pragma" content="no-cache"/><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=0"/><meta name="google" value="notranslate"/><meta name="format-detection" content="telephone=no"/><meta name="scriptVer" content="20220513004.19"/><meta name="physicalRing" content="WW"/><meta name="environment" content="Prod"/><meta name="bootFlights" content="sourcelistapi,novaappbar,sendClaimsChallengeInQuery,performanceDatapointHealth,patchnode"/><meta name="cdnUrl" content="//res.cdn.office.net/"/><meta name="backupCdnUrl" content="//res-2.cdn.office.net/"/><meta name="cdnContainer" content="owamail/"/><meta name="devCdnUrl" content=""/><meta name="ariaUrl" content=""/><meta name="compactAriaUrl" content=""/><meta name="wcssFrameUrl" content="https://webshell.suite.microsoft.scloud"/><meta name="scriptPath" content="scripts/"/><meta name="owaIsAuthenticated" content="OwaIsAuthenticated"/><link rel="shortcut icon" href="/mail/favicon.ico" type="image/x-icon"/><link rel="apple-touch-icon" href="//res.cdn.office.net/assets/mail/pwa/v1/pngs/apple-touch-icon.png"/><noscript>JavaScript must be enabled.</noscript><title>Outlook</title><style>@font-face {

Asked by 64bit_windows_10_user5 2 years ago

Answered by Dropa 2 years ago

  • Solved
  • Archived

Can't connect to Google since Firefox 100

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me th… (read more)

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me that I'm offline or "Oops, error getting emails". If I browse to www.google.com, I just get a blank screen.

This seems to have coincided approximately with the release of Firefox 100, but I'm not totally sure it's related. If I clear all cookies and cache, that seems to resolve the problem temporarily, but it comes back. If I open a Private window or another container, that also seems to resolve the problem temporarily, but it comes back.

Other browsers work with no problem.

If I open a new container, it will work for a while, but eventually stop connecting. This doesn't happen with other websites. Only Google related websites.

I have tried doing a Firefox refresh, but that didn't resolve the problem.

Asked by peterkronenberg 2 years ago

Answered by Terry 2 years ago

  • Archived

can not access aweb site

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error The server encountered an internal erro… (read more)

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/2.4.25 (Debian) Server at myaccount.assurancewireless.com Port 443 works in edge and Chrome and ie/able all adons cleared cookies done everything i can even called assurance and they were able to access it not sure why i got it in edge and ie'

Asked by Mary 2 years ago

Last reply by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (read more)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 2 years ago

Answered by h.bade93 1 year ago

  • Archived

Firefox Bookmarks Every Page I Visit

Firefox (10.0002 64-bit) is bookmarking every single page I visit, making the bookmarking function useless to me. I just noticed this problem recently. Someone posted a … (read more)

Firefox (10.0002 64-bit) is bookmarking every single page I visit, making the bookmarking function useless to me. I just noticed this problem recently. Someone posted a similar question in 2016:

https://support.mozilla.org/en-US/questions/1077320

He seemed to think the problem was related to an app -- but someone else posted to that question and they did not have any new apps. Nor do I. I haven't knowingly installed any apps to Firefox in the last year.

Can someone please tell me how to stop the bookmarking function from booking pages automatically without my input?

Thanks.

Asked by b98765 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

Browser freezes using Gmail and Youtube

Hello, Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all… (read more)

Hello,

Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all I've gotten in response is that "we haven't blocked any browser or sites."

Since this update, I find that Gmail will eventually show an error and when I go to refresh the page, the loading screen never completes. Additionally, Youtube will eventually declare that I have no connection and at that point I can no longer open new browser tabs.

I have updated Firefox, used troubleshooting mode, removed extensions, turned off ad blockers (uBlock Origin), and nothing seems to work—these issues always appear again eventually.

I would greatly prefer to not use Chrome, so if there is anything I can do to fix these issues I would be all ears to know what it is.

Thank you, John

Asked by johnvemery88 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/… (read more)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Asked by Seekerkiller 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Duckduckgo opens links as https://html.duckduckgo.com/html

Hi, I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search p… (read more)

Hi,

I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search page that doesn't follow my dark theme. When I click on a link, another link is added that creates a link back to the same URL, causing a loop. This never happened before I upgraded to Ubuntu 22.04 & the latest version of Firefox, 100.0.2. How can I change this back?

Thanks!

   -John

Asked by jlcenter 2 years ago

Answered by jlcenter 2 years ago

  • Archived

Internet occasionally stops working for the "default-release" profile while others are fine

Occasionally, the internet will stop working for my “default-release” profile. When I search for something or go to a website, I get “Hmm. We’re having trouble finding th… (read more)

Occasionally, the internet will stop working for my “default-release” profile. When I search for something or go to a website, I get “Hmm. We’re having trouble finding that site.” (refer to the attached screenshot). Then, I have to wait a couple of minutes and reopen Firefox to get back internet access. But, other profiles work uninterrupted, and other applications also work fine. I don’t have any antivirus installed. I tried reinstalling Firefox to no avail. It would be really helpful to hear any suggestions or solutions for this problem.

Installed Add-ons: Bitwarden, Ublock Origin, Keepa, Honeym, Facebook Container, Unhook, Privacy Badger, I don't care about cookies, Universal Bypass, Cookie AutoDelete 3.6.0, Enhancer for Youtube, SponsorBlock, Copyfish Free OCR Software, 600% Sound Volume, LeechBlock, Return YouTube Dislikes

Asked by fireyfox2435 2 years ago

Last reply by Terry 2 years ago

  • Archived

why is the cast icon not showing on some websites ?

unable to see cast option on few websites like most websites. I tried to install the fx_cast option where I can see the cast icon now, but when I play youtube videos and … (read more)

unable to see cast option on few websites like most websites. I tried to install the fx_cast option where I can see the cast icon now, but when I play youtube videos and click on cast button (fx_cast), its not detecting my google chromecast. Google chromecast is detected in edge and chrome browsers, but why is my TV not detected in firefox. Like I cannot see the cast icon on many websites where I see the cast icon on edge and chrome browsers, the icon itself is missing in many websites. Please make sure the wireless TV is atleast detected in firefox browser. I have tried so many changes and it does not detect my wireless tv or does not show my chromecast tv signal. Something is wrong with your browser, its not working fine. I have enabled the flag casting in the browser about:config as well. Appreciate it if you can please fix it asap as the streaming is abs fine in firefox browser and the same website runs slow in chrome and edge, which is why I need to use firefox to cast to my tv. Appreciate your help in this regards.

Thanks Manu

Asked by hulk 2 years ago

Last reply by James 2 years ago

  • Archived

Screen Layer on my YouTube Videos

Hi, I have this problem which I never faced before, and I could not find a solution to it online. Could you please help me! It only appears in your browser. Which is a … (read more)

Hi, I have this problem which I never faced before, and I could not find a solution to it online. Could you please help me! It only appears in your browser. Which is a pink layer on YouTube videos. I tried reinstalling the browser, refreshing it. everything I could. And no chance. I am going to share with you a screenshot of what I mean.

Asked by Obada Edel 2 years ago

Last reply by Obada Edel 2 years ago

  • Archived

"Supposed" added security

Hello... EVERY time I try to sign into my Yahoo email, I have to go through hoops to actually get there. When I click the box that says ...never ask on this device agai… (read more)

Hello... EVERY time I try to sign into my Yahoo email, I have to go through hoops to actually get there. When I click the box that says ...never ask on this device again, your system ignores it. This "Added Security" is not helpful. nor is it adding any security to anything. All you are doing is making me look for other web browsers. Google Chrome does not do this. Safari does not do this. Opera does not do this. I do not need to be contacted via text message, OR ANY OTHER WAY, to gain access to MY email account. Stop holding me hostage!!

Please tell me how to get rid of this absolutely horrible "feature."

Asked by shremson 2 years ago

Last reply by cor-el 2 years ago