Showing questions tagged: Show all questions
  • Solved
  • Archived

No show addons

I have 2 questions after the upgrade ( If that is what they call it). #1. Getting all my apps re-setup , I noticed that some were not showing up on the bar to the right o… (read more)

I have 2 questions after the upgrade ( If that is what they call it). #1. Getting all my apps re-setup , I noticed that some were not showing up on the bar to the right of my search bar. #2. When I open FF it only opens with a half page on the left. This next jusy a polite general question. After the uproar about fvd suspension, why did FF feel the need to do it again? What I mean is why did they wipe out All my apps and deleted other programs I had BOUGHT and now having trouble getting downloaded again when they were working perfectly before 100? Are these programs also considered "Dangerous". Sorry. Could you give me an approved FF alternative to FVD and I don't mean this piece of garbage that is on your web page. You wanna throw something against the screen every time you look at it.; UGLY!!!!

Asked by marine65 1 year ago

Answered by user104147805413306348376805769878442569366 1 year ago

  • Solved
  • Archived

Stop with the unannounced updates

I am sick of the unannounced updates that occur without prompting me. Edge doesn't do this and I'm fed up with Mozilla unannounced updates. Going to uninstall Firefox bec… (read more)

I am sick of the unannounced updates that occur without prompting me. Edge doesn't do this and I'm fed up with Mozilla unannounced updates. Going to uninstall Firefox because of unannounced updates.

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]


Asked by Michael Rohwedder 1 year ago

Answered by Chris Ilias 1 year ago

  • Solved
  • Archived

Download pane appears in upper right quadrant.

I always use the current Firefox on two Macintosh browsers running OS 10.14.6. Recently (in only one of the computers), if I download a file, a pane containing recent do… (read more)

I always use the current Firefox on two Macintosh browsers running OS 10.14.6.

Recently (in only one of the computers), if I download a file, a pane containing recent downloads opens in the upper left-hand quadrant. This is distinct from the downloads portion of the "Library" area, and gets in the way of my ability to use Firefox efficiently.

I can't seem to find a way to keep this pane from repeatedly opening up as I download things. Can anyone help?

Asked by Etnier 1 year ago

Answered by YongHan 1 year ago

  • Solved
  • Archived

Firefox 100.0.1

After i just updated Firefox to newest version .. I can not load any website anymore!!!!!! please make it so i can return to the previous version ASAP so everything works… (read more)

After i just updated Firefox to newest version .. I can not load any website anymore!!!!!! please make it so i can return to the previous version ASAP so everything works again.

Al those other solutions you guys give like clear cache disable en able etc don't work and take hrs of time

When oyu push a other update through some 1's throat atleast make it that it A)works B) option to roll back . TY

Asked by Firefoxuser 1 year ago

Answered by Firefoxuser 1 year ago

  • Solved
  • Archived

Dev Tools. What is happening here?

Hello, I am learning to look at websites with help of the development tools and the inspector tab and I am trying to get into how the web works and how the different pro… (read more)

Hello,

I am learning to look at websites with help of the development tools and the inspector tab and I am trying to get into how the web works and how the different programming languages interact and so forth. When moving the mouse over parts of the website, the relating code is highlighted in the inspector tab. I am having an issue as follows:

The first image shows a part of the website code. The mouse cursor is on no specific position, I marked its position with a blue arrow.

In the second image the mouse is over the red "free options" button and in the inspector tab a div appears out of nowhere. It does not appear in the code unless the mouse is moved over the button and disappears as soon as the mouse leaves the button. I have never seen that before (maybe because I am a beginner) and have no clue what happens there.

Is that done with javascript? Or with php? Or with css? Or anything else? What happens there and how can the actual code change?

In the inventor tab, does the code have to do with the DOM rather then the sourcecode of the website is that right?

Please give me some light =)

regards p3ppi

Asked by p3ppi 1 year ago

Answered by HKSim 1 year ago

  • Solved
  • Archived

Trouble with a particular well established website

For some unknown reason, I cannot see anything on the following well established website: www.cancernetwork.com I've accepted cookies and turned off my pop up blocker, … (read more)

For some unknown reason, I cannot see anything on the following well established website:

www.cancernetwork.com

I've accepted cookies and turned off my pop up blocker, but still nothing at all shows up on the page. I've accessed the website using another browser, so there's nothing wrong with the website. Please help. Thank you.

Asked by joevegazo 1 year ago

Answered by joevegazo 1 year ago

  • Solved
  • Archived

Can't Forward Gmail using CC or BBC commands

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN. When I try to Forward a gmail post with either a CC: or BCC: Command, my … (read more)

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN.

When I try to Forward a gmail post with either a CC: or BCC: Command, my Contacts List doesn't load. Initially, I see an "X" in the right-hand corner

followed in less than a second, by another "X" superimposed over the first one. What might be causing this? I (reluctantly) loaded Google Chrome and made it

my default browser, after which, my Gmail worked properly. Assuming, then, that the problem is being caused by the Firefox connection to the Google servers,

I uninstalled Chrome with the Revo Uninstaller Pro and reviewed the Firefox settings.

My Firefox Extensions are thus: AdBlocker for YouTube, Disable HTML5 Autoplay, DuckDuckGo Maps, DuckDuckGo Privacy Essentials, Enhancer for YouTube,

ExpressVPN, HTTPS Everywhere, LastPass, Malwarebytes, Online PDF Editor, Pinned Google Calendar, Return YouTube Dislike, SponsorBlock for YouTube, Video

DownloadHelper, and YouTube High Definition.

My Security Suite: Windows Defender, Malwarebytes Premium, SuperAntiSpywarePro, CCleaner Pro.

Asked by Richard D. Hague 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Access to banking websites

Hi New Dell Inspiron 15-3000, installed Firefox 100 in new laptop, transfered all files via LAN from old laptop All websites work ok except 2 of the 4 banking websites I … (read more)

Hi New Dell Inspiron 15-3000, installed Firefox 100 in new laptop, transfered all files via LAN from old laptop All websites work ok except 2 of the 4 banking websites I use. One site will not accept my login the other will open after putting in my login twice Have gone to "troubleshoot mode" and both sites work , go back to "normal" and they do not work Any clues how to fix this, not to technical please I am not a computer whizz and all children have left home Many thanks Ron Managh

Asked by ronmanagh 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

I lose the connection with google (gmail, drive, translator)

When I open gmail in Firefox browser, I lose the connection very often, it also happens with google drive. But it does not happen to me if I use Outlook from the web, I o… (read more)

When I open gmail in Firefox browser, I lose the connection very often, it also happens with google drive. But it does not happen to me if I use Outlook from the web, I only lose the connection with Google from Firefox.

However, if I open the same thing using Google Chrome, this does not happen, it works correctly throughout the day, and I do not lose the connection.

My version of Firefox is 100.0.2 (64-bit) on my notebook I have Windows 10 Pro installed.

Asked by elserhumano 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

recover bookmarks en passwords after firefox was "refreshed"

Hi! I did a "refresh" on firefox. How do I recover my bookmarks and passwords? There is a folder on my desktop named "OLD FIREFOX DATA" but I have no clue how to use the … (read more)

Hi! I did a "refresh" on firefox. How do I recover my bookmarks and passwords? There is a folder on my desktop named "OLD FIREFOX DATA" but I have no clue how to use the information contained in said folder.

Thanks for any help!

Asked by BRT 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (read more)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Asked by confidential48 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

MazdaUSA.com won't load correctly

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (p… (read more)

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (picture) is supposed to show up is blank. The rest of the site loads.

Asked by andrewmccoy123 1 year ago

Answered by Dropa 1 year ago

  • Solved
  • Archived

Cannot search or load new websites

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't pres… (read more)

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't press anything. Same for if I type into the search bar, type what I am searching then press enter and nothing happens. I can refresh the same page, that works, I can click on websites via the favourites bar and it will take me to the correct page.

I have troubleshooted, tried a few obvious things on the help pages, clear cache etc. Troubleshoot mode and refresh and the issue goes away. Then comes back quickly. This is the latest version as of 13 May 2022 with clean install I haven't any other plugins etc.

Asked by Freddy_Bandwidth 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Web search with |Firefox

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid m… (read more)

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid method (HTTP verb) is being used.' Can you help me resolve this problem?

Asked by hvoorhis 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Website Login not Retained while Browsing

I don't mean "saving" login information for later use, that I do not want to do. What I mean by the login not being retained is that when I log-in to a website like say … (read more)

I don't mean "saving" login information for later use, that I do not want to do. What I mean by the login not being retained is that when I log-in to a website like say Amazon, while I'm browsing, I end up having to re-enter my login information pretty much every other time that I switch between pages. I've never had an issue like that with any other browser. Is there some setting I need to adjust to stop that from happening? As I said, I'm not looking to save my passwords and usernames within the browser, I just want to effectively browse a website after logging into it without needing to login every time I move between pages. Thanks!

Asked by The_Dude_Abides 1 year ago

Answered by FredMcD 1 year ago