Showing questions tagged: Show all questions
  • Archived

0Kb logins.json file

Hi, I recently updated, only to find out that all my passwords had disappeared :(. I checked my profile and there were three 0Kb files: logins.json, logins.json.corrupt a… (read more)

Hi,

I recently updated, only to find out that all my passwords had disappeared :(. I checked my profile and there were three 0Kb files: logins.json, logins.json.corrupt and logins-backup.json. cert9.db and key4.db are still there and aren't empty. I'm on Arch Linux, so no previous version as well. Is there anything I can do to restore my passwords?

Asked by ingvar6 11 months ago

Last reply by cor-el 11 months ago

  • Archived

Firefox does not start anymore. Only error sound is played

Nach Englisch (US) Hello people, unfortunately since today I can't use Firefox anymore. Every time I want to start the program, an error sound comes up and nothing else … (read more)

Nach Englisch (US) Hello people,

unfortunately since today I can't use Firefox anymore. Every time I want to start the program, an error sound comes up and nothing else happens.

There is no error message, no crash log, nothing. Just an error tone and Firefox does not open.

I have already uninstalled Firefox 10 times and also restarted the PC 10 times. Have also deleted the registry and once completely everything from Firefox. Even the profiles, just everything.

I even deleted programs that were on at the same time as Firefox when the error first occurred.

What should I do :(?

Greetings and thanks in advance!

Asked by franz23 11 months ago

Last reply by FredMcD 11 months ago

  • Archived

Logins and Passwords

My logins and passwords keep getting removed. I have to go and place a copy of the key4, logins, and logins.json back into the folder. Every few days the logins and passw… (read more)

My logins and passwords keep getting removed. I have to go and place a copy of the key4, logins, and logins.json back into the folder. Every few days the logins and passwords shows no synced logins found.

Asked by jimmabry 10 months ago

Last reply by cor-el 10 months ago

  • Archived

FIrefox does not load anything, including local, external, and firefox config pages.

Problem: FIrefox suddenly quit working. Firefox refuses to load anything including local, external, and firefox config pages. When attempting to go to a webpage or config… (read more)

Problem: FIrefox suddenly quit working. Firefox refuses to load anything including local, external, and firefox config pages. When attempting to go to a webpage or config page by pressing the enter button nothing happens and the page is entirely blank. The developer console does not open. After about 2 minutes of not doing anything, it crashes. Issue persists past re-installs. I am unable to submit a bug report as normal(I only have pending crash reports), as when I attempted, it said "something unexpected happened" and then the bug report itself crashes.

Chrome works normally as expected.

Troubleshooting steps taken:

  • Refresh and safe mode
  • Launched in incognito
  • apt-get purge
  • Removing profile
  • removing .mozilla, .adobe, .macromedia, /etc/firefox, firefox-extensions, .cache
  • installing nightly, beta, reinstalled multiple times.

Current workaround: Using chrome

Machine information Ubuntu 20.04.2 Kernel Version: 5.4.0-66-generic

Relevant image of issue and contents of detail tabs attached.

Asked by mario65889 9 months ago

Last reply by FredMcD 9 months ago

  • Archived

Firefox won't open anything

Firefox 87.0 (64-bit) on Ubuntu 20.10 is currently unusable as it won't open anything. Firefox opens with no page loaded. Clicking the single "getting started" bookma… (read more)

Firefox 87.0 (64-bit) on Ubuntu 20.10 is currently unusable as it won't open anything.

  • Firefox opens with no page loaded.
  • Clicking the single "getting started" bookmark does nothing.
  • Entering a search term in the address bar and pressing 'enter' changes the url in the address bar but nothing is loaded and the page remains blank. There is no indication that anything is loading.
  • Entering a url, such as "www.youtube.com", and pressing "enter" does nothing. There is no indication that anything is loading.
  • Opening the menu by clicking on the burger icon, then on "preferences" does nothing except make the menu disappear (same with most of the options in the menu).

In the browser console I see some errors and no request info (see screenshot).

I've tried `sudo apt purge firefox` then installing again, which didn't help. The problem started with ubuntu 20.04 (I only updated to 20.10 to see if it might resolve this problem).

I've tried the "refresh firefox" option, starting in safe mode, and clearing the startup cache, which didn't help.

Any suggestions would be much appreciated.

Asked by briancallander 8 months ago

Last reply by jonzn4SUSE 8 months ago

  • Archived

Firefox support site (this site) does not autosave or protect writing

I had a different issue I came here for, but I discovered a very serious bug while I was writing my question, so I want to make sure this gets addressed first. After writ… (read more)

I had a different issue I came here for, but I discovered a very serious bug while I was writing my question, so I want to make sure this gets addressed first.

After writing my question, I clicked the "share data" button below. I got a message "We can't automatically get your browser's troubleshooting data, please try these manual steps. " Without thinking, I clicked the link to the "manual steps." Unfortunately, instead of opening a new tab, which would be the expected behavior, clicking the link took me off the get help form page (the page I'm on as I write this). What's worse, when I used the back button to return to the previous page, everything I'd written was gone. Obviously, the expected behavior would be to not take the user off the page in the first place, but if for some reason it did, to autosave the writing so it can be restored when the user returns.

This kind of bug used to be a lot more common in the early days, when I first started using the web, 25 years ago. I used to have a boilerplate describing the problem because I was sending reports of the bug so frequently. I've only encountered it twice, to my recollection, in the last 5 years. Firefox's website would have been one of the last places I'd ever expect to find a bug this glaring and elementary.

Thanks!

Asked by MorelliNet Global Firefox Sync 7 months ago

Last reply by jscher2000 7 months ago

  • Archived

When uploading huge files, does FF timeout and try to resend?

I'm seeing some weird behavior in FF. I have an HTML page that allows the user to click on a link to trigger a file upload to a remote server. The file being uploaded is … (read more)

I'm seeing some weird behavior in FF.

I have an HTML page that allows the user to click on a link to trigger a file upload to a remote server. The file being uploaded is usually > 2GB and takes a LONG time to upload (sometimes > 1.5hrs due to slow link to remote server).

What we see is the remote server ends up with multiple corrupted versions of the same file.

Could it be that FF is silently timing out waiting for a HTTP response and then retrying to upload the file? I can't think of any other explanation for the multiple files, since the user only clicks once on the hyperlink.

Thank you, Dan

Asked by musca999 7 months ago

Last reply by HenricuzHotmail 7 months ago

  • Archived

Firefox Browser shuts unepectedly and all settings are lost

Hello, since a few month the browser is shutting unexpectedly every couple of hours and all settings like starting page or prefered search engine are lost. There is no er… (read more)

Hello, since a few month the browser is shutting unexpectedly every couple of hours and all settings like starting page or prefered search engine are lost. There is no error message or error report. I'm using lates MAC OS and Firefox version (it happened also with the last couple of versions)

Asked by markusfeil 7 months ago

Last reply by FredMcD 7 months ago

  • Archived

Firefox is broken

After having installed the latest Firefox update Firefox starts but it does not react to any link inserted for display. If have tried all three help solutions provided bu… (read more)

After having installed the latest Firefox update Firefox starts but it does not react to any link inserted for display.

If have tried all three help solutions provided but it does not react, also a new installation changed nothing

The error message is: Starter process deactivated after error.

Could someone please help to make run it again

P.S. It was not possible to get the Troubleshooting information as I could not write this request on Firefox but had to use another browser

Asked by bluetenlicht 7 months ago

Last reply by FredMcD 7 months ago

  • Archived

Why, there is no support for ' CSS Backdrop Filter' ?

Hello, I'm on the way to be a web developer. But, when it comes to add Glassmorphism effect, it seems like firefox doesn't support CSS property called "backdrop-filter". … (read more)

Hello, I'm on the way to be a web developer. But, when it comes to add Glassmorphism effect, it seems like firefox doesn't support CSS property called "backdrop-filter". Will there be any support for this in near future?

I'm using Firefox For Linux v88.0 (64-bit).

Asked by abir.sheikh.4044 7 months ago

Last reply by TyDraniu 7 months ago

  • Archived

Mint 19.3+Firefox 88 crashes in Yahoo

System locks-up when I go to Yahoo start page and try to scroll, though I'm able to get to email. This is the only site that crashes. Have to do a hard shutdown since HD … (read more)

System locks-up when I go to Yahoo start page and try to scroll, though I'm able to get to email. This is the only site that crashes. Have to do a hard shutdown since HD and cursor are frozen. This has been going on since last FF update, maybe even the one before. Plug-ins are uBlock Origin and Video DownloadHelper. Anyone else experience this?

Asked by ron.press 7 months ago

Last reply by jonzn4SUSE 7 months ago

  • Archived

Firefox lost all my logins

Firefox lost all my logins/passwords. This happened last year and now it happens again. I've tried to find the old logins.json file and of course it does not work with it… (read more)

Firefox lost all my logins/passwords. This happened last year and now it happens again. I've tried to find the old logins.json file and of course it does not work with it. It is empty. I'm using linux and there is no problem with any antivirus, it is simply a Firefox 'classical' error!

WHY is this happening? What is in the mind of the programmer responsible for this error? I can't understand why is he unable to keep a single file intact?

Why Mozilla is blaming the user for not having a backup. Firefox is messing this file, not the user! Why don't you fix Firefox and stop blaming the user? Why don't you simply FIX THE PROBLEM? You are "working on it" for years. Is it rocket science to JUST LET THE FILE ALONE?

Asked by ogv41564 6 months ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 months ago

  • Archived

How to report major spelling error on Mozilla announcement page for the new Firefox !!

All I want to do is report a major spelling error on your announcement page for the new Firefox... so you don't look silly on something that you evidently have worked har… (read more)

All I want to do is report a major spelling error on your announcement page for the new Firefox... so you don't look silly on something that you evidently have worked hard on.

Asked by kittedear 6 months ago

Last reply by jscher2000 6 months ago

  • Archived

Does Firefox have two synchronous servers? One Chinese version, one international version

When I log in to the account of the Firefox browser to synchronize my settings, I find that there may be two different bookmark bars and extension settings. This phenomen… (read more)

When I log in to the account of the Firefox browser to synchronize my settings, I find that there may be two different bookmark bars and extension settings. This phenomenon mainly occurs when I use the native browser of Ubuntu and connect to the Internet But the browser I downloaded from firefox china works most of the time Is there any way to eliminate this phenomenon? Perhaps specify an update and synchronization server?

Asked by tt1296116093 6 months ago

Last reply by jonzn4SUSE 6 months ago

I want to translate it into Japanese.

I installed the Waterfox browser and did the addressing method for Japanese localization. However, Japanese does not appear in the pull-down. The General page is displaye… (read more)

I installed the Waterfox browser and did the addressing method for Japanese localization. However, Japanese does not appear in the pull-down.

The General page is displayed. Scroll down the page to the Language item, click the English (United States) pull-down, and click Japanese to select it.

https://freesoft-100.com/review/waterfox.html

I want to translate it into Japanese. Please help everyone.

Asked by muu888 5 months ago

Last reply by FredMcD 5 months ago

bad update

hello since update of newtest version of firefox 89.0 (64-Bit) the browser is freeze and i receive message "do you will wait or close the browser". When i press wait so t… (read more)

hello since update of newtest version of firefox 89.0 (64-Bit) the browser is freeze and i receive message "do you will wait or close the browser". When i press wait so the windows is reload and ask if i will do wait or close firefox. I have only possibility to close firefox. The problem is all time. When i have chance i can use firefox 2-3 hours without problems. Many time i open Firefox after 5 minutes its freeze.

Whats happen? before i have do make update not problems....

My System: Ubuntu 18.04.5 LTS with 89.0 (64-Bit) Firefox.

Asked by nicolas9 5 months ago

Last reply by cor-el 5 months ago

Firefox 64 bit beta closing w/o error message or crash report, including in troubleshooting mode.

Firefox 90b8 (64 bit). Note: I had previously been using 32-bit and it would crash once or more per day WITH crash files, many of which were (I think) submitted to you. M… (read more)

Firefox 90b8 (64 bit). Note: I had previously been using 32-bit and it would crash once or more per day WITH crash files, many of which were (I think) submitted to you. My PC may be a factor: It's a "new old stock" (vintage 2016 or so) Pipo X9S. This model has 4 GB RAM and a 64 GB EMMC "disk." All disk operations are pathetically slow and I suspect this a factor in the poor performance.

I'd been hoping to see if the 64-bit build works better or could provide crash files. Clearly there's still something broken, but why no crash message/file?

The PC itself has been checked as well as I can. Latest win10 with all updates. Chkdsk /F finds no errors. I even downloaded and ran MEMTEST86 -- no problems there.

Firefox's "Use" is typically streaming music (SoundCloud) but many crashes happen when also doing normal web browsing in a 2nd tab.

Can someone help me to set up crash messages and reporting? Thank you.

Asked by bmmoser 5 months ago

Last reply by FredMcD 5 months ago

TRADINGVIEW: Cannot create new layouts or copy existing layouts.

The problem relates to certain operations in the TradingView site [ https://www.tradingview.com ]. Specifically, it is not possible to copy an existing "chart layout" or … (read more)

The problem relates to certain operations in the TradingView site [ https://www.tradingview.com ].

Specifically, it is not possible to copy an existing "chart layout" or create a new "chart layout". The browser returns nothing and displays the following messages in the console window:

11:57:42.631 Firefox can’t establish a connection to the server at wss://pushstream.tradingview.com/message-pipe-ws/public. category.3da3001df2015bf02b60.js:148:2852

11:57:42.631 Firefox can’t establish a connection to the server at wss://pushstream.tradingview.com/message-pipe-ws/private_7R9Lt0ZDacFGtwoNYSCYHiKJAeWGIiIeoHhqnqiq0VA. category.3da3001df2015bf02b60.js:148:2852

11:57:42.639 The connection to wss://pushstream.tradingview.com/message-pipe-ws/public was interrupted while the page was loading. category.3da3001df2015bf02b60.js:148:2852

11:57:42.639 The connection to wss://pushstream.tradingview.com/message-pipe-ws/private_7R9Lt0ZDacFGtwoNYSCYHiKJAeWGIiIeoHhqnqiq0VA was interrupted while the page was loading. category.3da3001df2015bf02b60.js:148:2852

11:58:03.260 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified

The TradingView technical team insists that the problem is due to Firefox. In fact, everything works fine when using Chrome or Vivaldi.

Any suggestions? Thanks.

Asked by Aristocritos 5 months ago

Last reply by FredMcD 5 months ago

Malware! My Facebook & Google accounts, have been significantly compromised! This may include a deeper hack into the OS (?). Words "appear", messages get "sent" before I even press "send". Often the document is still in edit mode!

bold textMalware! My Facebook & Google accounts, (have been significantly compromised! This may include a deeper hack into the OS (?). Words just "appear", the mes… (read more)

bold textMalware! My Facebook & Google accounts, (have been significantly compromised! This may include a deeper hack into the OS (?). Words just "appear", the messages get sent before I even press "send". Often the document is still in edit mode! When I do "send", I find that multiple duplicates were sent! What happened & what can I do about it?? Page frames flicker then realign. I don't trust fb anymore & What should I do? Both fb & google!! Google has most of my passwords! I've been watching it all degrade. Is the "Droid" Malware is suspected of anything.

Asked by KenBowler 5 months ago

Last reply by FredMcD 5 months ago