Showing questions tagged: Show all questions
  • Archived

Embed youtube video

Hi, I have requirement to embed youtube video on the webpage. When I embed the video with with <iframe width="420" height="315" src="http://www.youtube.com/embed/XGS… (read more)

Hi, I have requirement to embed youtube video on the webpage. When I embed the video with with <iframe width="420" height="315" src="http://www.youtube.com/embed/XGSy3_Czz8k"> </iframe> It works absolutely fine. But, when I try the same with <object width="420" height="315" data="http://www.youtube.com/v/XGSy3_Czz8k"></object> This does not work and it shows message as "A plugin is needed to display". How should we fix this?

Testing on Firefox 37.0.1 on windows 7.

Thanks, Amit

Asked by itsamb 5 years ago

Last reply by guigs 5 years ago

  • Archived

Seite einrichten nicht möglich - Fenster zu groß! Keine Inhalte der Webseite in der Druckvorschau nur Kopfzeilen-Text! Meist über 20-30 leere Seiten für Druck!

Dear mozilla Firefox Support-Team: The uploaded image has been the Screenshot of the ‘Print-Preview’ + the Window of ‘page settings’ starting this report to be sent to ge… (read more)

Dear mozilla Firefox Support-Team: The uploaded image has been the Screenshot of the ‘Print-Preview’ + the Window of ‘page settings’ starting this report to be sent to get your support !

And this had been the status until the minute before: For several weeks I had not been able to print out neither any page directly from a Website out of Firefox nor one which has been created as pdf-file out of a form or procedure on a Website. So I could neither record ordering-protocols nor simply print documents or at least a location plan out of a route planner. Up to now, I took this as printer problem as I added another net-printer to my Notebook. However, i finally had to solve it! On the other hand I could print out of other Internet-Browsers but don't want to use them for several applications and reasons.

However, developing this description of my printing problem, taking the uploaded screenshot, somehow, don’t ask me exactly how it did it, suddenly I could see the upper edge of the page-settings-window. Fore sure I tried to do this for weeks and for sure a hundred times without any move of the upper edge down.

What I found then and there in the ‘margin’ box I could not believe 2500.00 ! It’s just the answer of my question - giving it myself! And this explains too, that for a simple Website or documents page hat been created at least a dozen of pages or much more without any text, letter or picture on it.

A FIREFOX PROBLEM: But at the same time it shows a big problem of this ‘print-settings-Window': by any reasons every user might be able to create wrong settings (large numbers – made by accident or anyhow) might shift the upper edge of the page-settings-window out of sight and unreachable first to find the mistake and second to correct the entry.

However, I still don’t have the real explanation how I suddenly could see the upper edge of the page-settings-window with this incredible number 2500.00. But during the trial to find the OK button, which now had been vanished with the lower edge of the page-settings-window, I found that I could go through all boxes of the form using the Tab-key – finally so I could confirm and enter OK for the correct margin.

In the same manner I might have reached before the upper edge of the page-settings-window.

Hopefully this will help you to correct this problem with your next Update-Version, which might have driven mad already a lot of Firefox users.

But with that connected there is a SECOND and still harder PROBLEM: On several Websites, also on your support Website of Firefox, this will lead to crash the Firefox program. Especially, and this is very important to remark, if the printing process had been started with those wrong set pages the printing process goes on and on, does not finish and can't be stopped without ending Firefox, which mostly leads to crashes by this action. Further on, starting Firefox again after this crash and restoring the crashed Tabs again the printing process starts again in the same manner generating the next crash.

That should be enough for this. With best regards Thomas Spaney

PS: It would have been easier and therefore faster for me to write this letter in German! Would this have been possible? If yes this should be mentioned also if there's not a German support line available!

For a former problem i could use a chat-line. I couldn't find it anymore. Or doesn't this exist anymore?

However, I would appreciate any comment on this finally very long report. Thank you !

Asked by Thomas_S 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

How to style mathml items?

Hi, I need to style a webpage http://www.lancaster.ac.uk/staff/grabows1/accessible/math111/doth4.S3.html to suit wishes of a particular visually impaired student. You ca… (read more)

Hi, I need to style a webpage http://www.lancaster.ac.uk/staff/grabows1/accessible/math111/doth4.S3.html to suit wishes of a particular visually impaired student.

You can see the style sheet has body * {

   font-family: 'Century Gothic', CenturyGothic, AppleGothic, sans-serif !important;
   font-size: 36pt !important ;
   font-weight: bold !important;

}

However, most mathml notation (but curiously not all of it) is not bold, and perhaps more importantly it is not sans-serif. How can I force everything to be sans-serif bold?

Asked by graboluk 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Rendering issues when upgrading to Firefox 51.0 and Flash 24

Customers who have just upgraded to Firefox 51.0 are reporting rendering errors with our Flash games with Adobe Flash 24.0 We have reproduced the issue with the following… (read more)

Customers who have just upgraded to Firefox 51.0 are reporting rendering errors with our Flash games with Adobe Flash 24.0 We have reproduced the issue with the following environments:

Firefox 51.0, Flash 24.0.0.194, Windows 10 on a Dell XPS w01a Firefox 51.0, Flash 24.0.0.194, Windows 7, Lenovo X1 Carbon Thinkpad

In both cases, the PC's have touchscreens. We are not able to reproduce on non-touchscreen PC yet.

Attached are example of rendering issues. Note there is tearing in the text on one screenshot and the icons are not rendered fully in the other.



System Information


Time of this report: 1/30/2017, 14:15:26

      Machine name: 01388-X1CARBON
  Operating System: Windows 7 Enterprise 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.161011-0600)
          Language: English (Regional Setting: English)

System Manufacturer: LENOVO

      System Model: 20A7S03400
              BIOS: Phoenix BIOS SC-T v2.1
         Processor: Intel(R) Core(TM) i7-4600U CPU @ 2.10GHz (4 CPUs), ~2.7GHz
            Memory: 8192MB RAM

Available OS Memory: 7880MB RAM

         Page File: 5854MB used, 9902MB available
       Windows Dir: C:\windows
   DirectX Version: DirectX 11

DX Setup Parameters: Not found

  User DPI Setting: Using System DPI
System DPI Setting: 120 DPI (125 percent)
   DWM DPI Scaling: UnKnown
    DxDiag Version: 6.01.7601.17514 32bit Unicode

Display Devices


         Card name: Intel(R) HD Graphics Family
      Manufacturer: Intel Corporation
         Chip type: Intel(R) HD Graphics Family
          DAC type: Internal
        Device Key: Enum\PCI\VEN_8086&DEV_0A16&SUBSYS_221817AA&REV_0B
    Display Memory: 1824 MB
  Dedicated Memory: 192 MB
     Shared Memory: 1632 MB
      Current Mode: 1920 x 1080 (32 bit) (60Hz)
      Monitor Name: Generic PnP Monitor
     Monitor Model: unknown
        Monitor Id: LEN40A4
       Native Mode: 2560 x 1440(p) (60.004Hz)
       Output Type: Internal
       Driver Name: igdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll,igdumdim32,igd10iumd32,igd10iumd32

Driver File Version: 10.18.0014.4414 (English)

    Driver Version: 10.18.14.4414
       DDI Version: 11
      Driver Model: WDDM 1.1
 Driver Attributes: Final Retail
  Driver Date/Size: 5/12/2016 22:06:22, 24921384 bytes
       WHQL Logo'd: n/a
   WHQL Date Stamp: n/a
 Device Identifier: {D7B78E66-4956-11CF-2465-1602B6C2C735}
         Vendor ID: 0x8086
         Device ID: 0x0A16
         SubSys ID: 0x221817AA
       Revision ID: 0x000B
Driver Strong Name: oem81.inf:IntelGfx.NTamd64.6.1:iHSWM_w7:10.18.14.4414:pci\ven_8086&dev_0a16
    Rank Of Driver: 00E62001
       Video Accel: ModeMPEG2_A ModeMPEG2_C ModeWMV9_C ModeVC1_C 
  Deinterlace Caps: {BF752EF6-8CC4-457A-BE1B-08BD1CAEEE9F}: Format(In/Out)=(YUY2,YUY2)

Asked by davidwulumos 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

If you can't stop this crashing issue we are pulling Firefox from our company.

Firefox locks up and has a black screen. You can't close it, you have to nuke it from Task manager. Only fix is to re-download it and re-install it. It is happening al… (read more)

Firefox locks up and has a black screen. You can't close it, you have to nuke it from Task manager. Only fix is to re-download it and re-install it. It is happening all the time and taking up way too much support time from our IT department. If this can't be fixed we are pulling Firefox out of our company.

Asked by FFCrash 2 years ago

Last reply by Kyle K. 2 years ago

  • Archived

Browser completely black only on one screen, triggered by maximizing the browser window.

I have only been able to reproduce this on one screen. The screen is connected to a NVIDIA Quadro M1000M, with up to date drivers (v23.21.13.9103). The display that shows… (read more)

I have only been able to reproduce this on one screen. The screen is connected to a NVIDIA Quadro M1000M, with up to date drivers (v23.21.13.9103). The display that shows the problem is connected via DisplayPort to HDMI. The display not having issues is connected via DVI (using the internal Intel HD Graphics 530).

I can reproduce this in both Firefox and Firefox Developer edition, both fresh installs with no plugins added.

The way to repro is to maximize the browser on the screen with no issue, and witness no issue. Then drag the browser to the other screen and maximize the browser. What I see is intermittent behavior, but happens within the first 3-5 attempts to maximize. Maximizing on the other screen (which is using the internal Intel HD Graphics 530) shows no issue (fixes it again).

You MUST maximize the browser on the 'working screen' first for this to occur.

For example, if I follow these steps exactly, I can reproduce the problem:

1. Start browser

2. Drag browser window to 'working screen' (the never having problems screen)

3. Maximize the window.

4. Drag the window to the 'non-working screen' (meaning the one where everything else is perfectly fine except for firefox)

5. Maximize the window. (It will go completely black.)


6. To undo, drag the browser window back to the working screen, let go.

7. Drag the browser window back to the non-working screen, let go.

8. As long as you do not maximize it, it works fine.


Interestingly enough, I cannot reproduce the problem while running either browsers in safe mode, but as I've said, these are fresh installs with no custom configuration or tools installed.

As you can see in my attached screenshot, this is a screen capture of the browser sitting between both monitors, black on one side and normal on the other. If the browser is not maximized, it works flawlessly on both screens. As soon as you maximize it, it goes black and remains black until you drag it onto the other screen, let go, then drag it back.

Good luck with that! It's pretty crazy.

Asked by Brien 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

My page made with react renders too many times

I am making a page with react and when I run it locally on Firefox specifically my page renders too many times. This results in unexpected behavior that is inconsistent a… (read more)

I am making a page with react and when I run it locally on Firefox specifically my page renders too many times. This results in unexpected behavior that is inconsistent across browsers. Is there a known issue with Firefox auto-rerendering or is there something I can do on my end to prevent this?

Asked by hdenisenko 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

We have a wordpress page with the tableau graphs tool and it loads properly on both chrome and edge, but we get an error message in firefox anyone know why?

We built a WordPress page with various graphs to display data using the Tableau app, it works great on Chrome and Edge but when we went to test it on Firefox we got an er… (read more)

We built a WordPress page with various graphs to display data using the Tableau app, it works great on Chrome and Edge but when we went to test it on Firefox we got an error message and the graphs won't display. Any idea why or how we can fix it?

Webpage (graphs are in the toggles): https://www.somervision2040.com/somervision-numbers/ Error message: http://www.somervision2040.com/wp-content/uploads/sites/3/2018/11/error.png

Asked by vnasci 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Why can't I see form fill fields?

On some, not all, web sites, form fields are black with dark grey type. They are virtually invisible. I am using Mint 19 with a Dark Theme and was using Google Chrome unt… (read more)

On some, not all, web sites, form fields are black with dark grey type. They are virtually invisible.

I am using Mint 19 with a Dark Theme and was using Google Chrome until recently. I've never seen this issue before.

I am mostly happy since returning to Firefox, but this problem is one that I must solve.

Thanks to all in advance!

Asked by stevef5300 1 year ago

Last reply by cor-el 1 year ago

  • Archived

I am completing a Wix template web site & Firefox Seobook SeoXray won't show page x page description, keywords rather the data for the overall site itself.

I'm trying to show separate title, description, keywords for each page of the site but Firefox, Seobook SeoXray is recognising separate page titles only, despite whether … (read more)

I'm trying to show separate title, description, keywords for each page of the site but Firefox, Seobook SeoXray is recognising separate page titles only, despite whether I load template through Firefox or Safari.

Hope this doesn't spoil your day.

Asked by wallaby1 5 years ago

Last reply by the-edmeister 5 years ago

  • Archived

Firefox Stopped Working all together.

So I was using windows 8.1 Firefox 38.0.1 for a long time, and it was working fine, but then it stopped displaying websites correctly, Example Mozilla.org would show up a… (read more)

So I was using windows 8.1 Firefox 38.0.1 for a long time, and it was working fine, but then it stopped displaying websites correctly, Example Mozilla.org would show up as text, with no CSS or HTML/PHP stylings, nothing but pure text, Then Yahoo.com, then youtube, and eventually every single site would show up as just text, I cleared my Cache, Nothing didnt fix the problem, Refreshed Firefox, Didnt fix the problem, Ran Firefox in Safe Mode, Didnt fix the problem... Uninstalled Firefox, and manually cleaned out everything on my computer linked to firefox/mozilla, reinstalled the beta version (First) that version had the problem, so uninstalled and manually cleaned everything again (Including Registry entries) and installed the standard version, still same problem.

Then thinking maybe its a windows problem, i refreshed windows 8.1, still had same problem with Firefox, and lastly i updated to the Insider Preview of windows 10 (just to be sure...) and its still having problems with firefox...

So I uninstalled and installed Chrome again... but i like firefox better :( does anyone know why this is happening? and how to fix it.

Oh some other issues it was having before it stopped viewing HTML/CSS/PHP, Youtube videos would only work for 5 seconds, then freeze (Every Single Video), HTTPS website wouldn't connect 90% of the time and would actually get an error (Sites including Mozilla.org, and Google.com wouldn't work)

My last 2 clean installs of Firefox had no Plugins installed. and my only Antivirus software is Avast.

Asked by Ablac 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

White border on Firefox window when using extended display.

I'm using a multi-screen setup at home that consists of a laptop plugged into a monitor, and there's a white outline surrounding three sides of the the browsing window wh… (read more)

I'm using a multi-screen setup at home that consists of a laptop plugged into a monitor, and there's a white outline surrounding three sides of the the browsing window when maximized on the laptop screen, but not while on the monitor. Both displays are the same resolution, and this doesn't occur when the monitor isn't plugged in. Unplugging the monitor and plugging it back in seems to solve the problem, but I'm kind of curious why it happens and if there's anything that I can do to prevent it.

Asked by Nyanlathotep 3 years ago

Last reply by cor-el 3 years ago

  • Archived

How do I get Firefox to display correct fonts on a custom home page located on my computer hard drive?

I am using Firefox version 54.0.1, 32-bit browser on both operating systems of a dual boot system running Windows 10 Pro, 64-bit and Windows 7 Ultimate, 64-bit operating … (read more)

I am using Firefox version 54.0.1, 32-bit browser on both operating systems of a dual boot system running Windows 10 Pro, 64-bit and Windows 7 Ultimate, 64-bit operating systems.

I am also using a custom Home Page that I created and have stored in a HomePage directory in the root directory on my primary hard drive. On that home page is a list of frequently accessed links, with the font of each link reflecting the font used by the linked site. For example, CVS Pharmacy's link is displayed in the fonts that CVS uses: Arial Black 14-pt. for the "CVS", and Arial 12-pt. for the word "Pharmacy". That brings us to the problem I am having with Firefox, a problem that only showed up in the last two or three versions of Firefox long after I installed Windows 10; so the operating system is not the issue.

The problem is with the correct display of a font that I use on the custom Home Page, which is Arial Black. To get some semblance of the correct fonts, I substituted bolded Arial 14-pt. font for the Arial Black 14-pt. font. When I use the Arial Black font, Firefox displays Times New Roman instead of Arial Black. That in itself is odd to me, since Arial is a sans serif font, and Times New Roman is a serif font. Shouldn't Firefox at least display a sans serif font as a substitute for the sans serif font called for in the Home Page's HTML code?

Theoretically, the Arial Black font should display correctly, because the font is installed in both operating systems, and the Home Page is located in the root directory of each operating system on my hard drive and not on a remote server or Web site.

How do I get Firefox to correctly display the Arial Black font in the browser instead of substituting Times New Roman in its place?

When I open the custom Home Page in Edge, Internet Explorer, and Google Chrome, all the fonts display correctly. What is it about Firefox that causes it to not detect and use the Arial Black font? Arial Black is one of of the default fonts contained in all of the Windows operating systems since Windows 3.1. Even when Windows was a DOS operating system, Arial Black was one of the fonts included in the operating system's font directory.

I am including two screen shots: One is Mozilla Firefox browser displaying the Home Page coded for Arial Black in the CVS pharmacy link. The second is from Google Chrome displaying the same Home Page on the same hard drive, on the same operating system (Windows 10 Pro, 64-bit).

Asked by AlSwilling 2 years ago

Last reply by cor-el 2 years ago

  • Archived

when i open another program igt too screen and cant get rid of thee other one.

when i open Firefox and go to do my banking the home screen stays there and the bank is screen is on the side and cant open it to full screen it was alright before it jus… (read more)

when i open Firefox and go to do my banking the home screen stays there and the bank is screen is on the side and cant open it to full screen it was alright before it just started doing it. how do i fix it please.mean i have to use internet explorer and that's shit excuse the languish.i need my Firefox.i am naked without it.a bit of hummer.there other wise going insane trying to fix it.hope you can help.

Asked by greenjade 2 years ago

Last reply by cor-el 2 years ago

  • Archived

firefox quantum (v57.0.1 32bit) does not display checkboxes, no msthemecompatible tag

debian linux 9 32bit, firefox 57.0.1 32bit, default theme. checkboxes and radio buttons do not display for any website. i have verified that there is no "MSThemeCompatibl… (read more)

debian linux 9 32bit, firefox 57.0.1 32bit, default theme.

checkboxes and radio buttons do not display for any website. i have verified that there is no "MSThemeCompatible" meta tag in the <head>.

anyone have any ideas how to fix this?

Asked by laz0rama 2 years ago

Last reply by cor-el 2 years ago

  • Archived

как увеличить шрифт в горизонтальной панели вкладок, в адресной строке, в боковой панели закладок

Очень мелкие шрифты в: - горизонтальной панели закладок, - адресной строке, - боковой левой панели закладок. Как их увеличить???

С уважением К. Котов

Asked by klement 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Red Green And Blue blinking dashes near tab windows on borders.

Hi, I have been seeing few dashes/hyphen like colored lines moving on the top of my web browser screen randomly in order only on the top border of the browser. Was wonde… (read more)

Hi,

I have been seeing few dashes/hyphen like colored lines moving on the top of my web browser screen randomly in order only on the top border of the browser. Was wondering if this happens generally for FIREFOX QUANTAM users on Mac. I have been seeing this only on this browser. I have also attached the area/region where it occurs for reference. However, whenever I try to take a Mac Screenshot with the particular dashes it suddenly disappears.

I hope someone knows about this. Looking forward to some help.

Asked by sokho983 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

How to stop marquee?

Running <marquee> text on a page affects my sight. I stopped it using userChrome.css and userContent.css files under the ...\AppData\Roaming\Mozilla\Firefox\Profil… (read more)

Running <marquee> text on a page affects my sight. I stopped it using userChrome.css and userContent.css files under the ...\AppData\Roaming\Mozilla\Firefox\Profiles\7nahgl90.default\chrome folder. But after the last Firefox update, <marquee> texts run afresh. How can I disable this HTML tag? Thank you!

Asked by sergiyya 1 year ago

Last reply by FredMcD 1 year ago