Showing questions tagged: Show all questions
  • Archived

The firefox 47 upgrade has rendered our website unusable. How do we report this to someone?

Our web site, writen in ASP.Net, uses various pop up windows to prompt the user for specific actions. These work FINE in all browsers for all customers across the world, … (read more)

Our web site, writen in ASP.Net, uses various pop up windows to prompt the user for specific actions. These work FINE in all browsers for all customers across the world, except this new Firefox 47 upgrade.

Customers starting calling today because they can't use our application with Firefox. We tested with Firefox 43 and 44 and both versions worked fine, but once we updated to Firefox 47, the application no longer functioned.

I will post a note to our customer users telling them to avoid using Firefox 47 until this is resolved.

Asked by melanierogers 4 years ago

Last reply by Kohei 4 years ago

  • Archived

why my add-on will be disable after updating firefox

I developed an add-on and it was verified by Firefox. Users installed this add-on and used this. But when they updated Firefox to version 50.0, this add-on doesn't work. … (read more)

I developed an add-on and it was verified by Firefox. Users installed this add-on and used this. But when they updated Firefox to version 50.0, this add-on doesn't work. (Note: add-on did not be removed or disabled after updating Firefox, It just doesn't work at all).

Link : https://addons.mozilla.org/fa/firefox/addon/daneshlink1/

Asked by ATi_R 4 years ago

Last reply by Happy112 4 years ago

  • Archived

You're using Firefox50 and don't allow cookies yet. Please use any other browser, or just update your Firefox50 preferences. Sorry this didn't work out exactly

You're using Firefox50 and don't allow cookies yet. Please use any other browser, or just update your Firefox50 preferences. Sorry this didn't work out exactly the way yo… (read more)

You're using Firefox50 and don't allow cookies yet. Please use any other browser, or just update your Firefox50 preferences. Sorry this didn't work out exactly the way you planned! I'm trying to get to my website http://www.fabhealth.net This the message I keep getting I have up graded and I have tried everything I know to do to fix the problem

Asked by FranABurger 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Web page shows "File not found" on Firefox but works fine on other browsers.

Hi, I was trying to test my website on Firefox and the message "File not found (404 error)" accrued. Also the URL automatically changed after load from: http://calibredes… (read more)

Hi, I was trying to test my website on Firefox and the message "File not found (404 error)" accrued. Also the URL automatically changed after load from: http://calibredesign.com/test2016/ to http://calibredesign.com/test2016/css/ajax-loader.gif

But my website looks fine on other browsers. I don't know what can cause the problem. Thanks for the helps!

Asked by sywei1 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

Problems with FF ESR resulting from http2 and SSL

Since my website (https://www.der-bank-blog.de) is configured to http2, users using FF ESR cannot access anymore. They just see a blank screen. Other browsers and "normal… (read more)

Since my website (https://www.der-bank-blog.de) is configured to http2, users using FF ESR cannot access anymore. They just see a blank screen.

Other browsers and "normal" FF are working fine.

I seems to stay in connection with the cipher Suite. https://bugzilla.mozilla.org/show_bug.cgi?id=975832

User could workarround by changing "aes_256" in the about:config view.

But I need a solution for the backend to avoid loosing users, trying to reach the site e.g. via Google Search.

Any ideas are greatly apreciated

Cheers from Germany

Asked by bankblog 4 years ago

Last reply by cor-el 4 years ago

  • Archived

how do I reset the password FireFTP set up for a church

The church secretary created a website thru FireFTP. The password she left is not correct. The webpage has not been updated since 2014. We would like to update it with… (read more)

The church secretary created a website thru FireFTP. The password she left is not correct. The webpage has not been updated since 2014. We would like to update it with current information.

Asked by carako3 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Error code: SEC_ERROR_REVOKED_CERTIFICATE

please refer to www.pufftuff.net I use the plugin wp encrypt and recently renewed the certificate. The site shows up in chrome but not firefox, please help. Error code: S… (read more)

please refer to www.pufftuff.net I use the plugin wp encrypt and recently renewed the certificate. The site shows up in chrome but not firefox, please help.

Error code: SEC_ERROR_REVOKED_CERTIFICATE

Asked by mulligan101 3 years ago

Last reply by philipp 3 years ago

  • Archived

Force clean reload

Hi, I use firefox as main browser for developing and I got problem with its cache. changes in code are not visible automatically, firefox keeps files in chache. So it hap… (read more)

Hi, I use firefox as main browser for developing and I got problem with its cache.

changes in code are not visible automatically, firefox keeps files in chache. So it happens, that I make some change and it takes long time, when the effect show. I am now compensating it by Test pilot Containers modules, but it is not much comfortable, to have one page loaded 5 times and after any small change trying to refresh all tabs, if some of them will reload propertly.

Also, I know the CTRL+F5 and CTRL+SHIFT+R shortcuts, but it does nothing. It will not do the clean reload, it again takes cached files.

So, any other shortcut/way, how to force a tab to get purely loaded from server?

Thanks :)

Asked by Zorak 3 years ago

Last reply by Shadow110 3 years ago

  • Archived

I am having trouble getting firefox to work with D2L, a proprietary content management system our state school system uses for online classes. It stalls in fire

The newer versions of firefox seems to have trouble with D2l, our content management system at the school where I work. Online classes are conducrted through that system … (read more)

The newer versions of firefox seems to have trouble with D2l, our content management system at the school where I work. Online classes are conducrted through that system and firefox stalls at one or two commands or navigations in D2l, the fact that it works temporarilly suggest oerhaps a java script implementation problem somewhere....someone may have written some code in either application that is not being error handled well. Thus the stall, Also noticed a similar stall in youtube when the yiutube pages are loading banner ads. I think here, youtbe is allowing dealers to load heftier video ads prior to watching videos and that is lagging or stalling the load of pages....likely that will degrade userexperience a bit....any suggestions or workarounds, do not want tohave to use safari every time I use D2L ....that is a real slow down on productivity ...thank you

Asked by lenig 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

.htaccess redirect from www to non-www not working in Firefox?

.htaccess redirect RewriteCond %{HTTP_HOST} ^www\.ice\-warrior\.com$ RewriteCond %{REQUEST_URI} !^/[0-9]+\..+\.cpaneldcv$ RewriteCond %{REQUEST_URI} !^/\.well-known/pki-v… (read more)

.htaccess redirect

RewriteCond %{HTTP_HOST} ^www\.ice\-warrior\.com$ RewriteCond %{REQUEST_URI} !^/[0-9]+\..+\.cpaneldcv$ RewriteCond %{REQUEST_URI} !^/\.well-known/pki-validation/[A-F0-9]{32}\.txt(?:\ Comodo\ DCV)?$ RewriteRule ^/?$ "https\:\/\/ice\-warrior\.com\/" [R=301,L]

Not working in Firefox - works on all other browsers. SHould redirect https://www.ice-warrior.com to https://ice-warrior.com

Asked by willowcreative2 3 years ago

Last reply by jscher2000 3 years ago

  • Archived

Cannot use the main menu - firefox crashes

After update to Firefox 57 (Quantum) - I can no longer access the main firefox menu without firefox crashing. Some other menu's work, but a lot crash. I have tried (after… (read more)

After update to Firefox 57 (Quantum) - I can no longer access the main firefox menu without firefox crashing. Some other menu's work, but a lot crash.

I have tried (after reviewing other postings on this forum):

0) Started Firefox in safe mode

1) Disabling accessibility

2) Disabling Hardware acceleration

3) Created a brand new Profile

4) Output of about:support available here: https://pastebin.mozilla.org/9073540

All with the error persisting.

Asked by Tooto 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Changing the default channel-prefs.js

Hi, i have been given task to change config for Mozilla ESR users in our company. I'm trying to change the value "security.enterprise_roots.enabled" which is disabled by … (read more)

Hi,

i have been given task to change config for Mozilla ESR users in our company. I'm trying to change the value "security.enterprise_roots.enabled" which is disabled by default in update channel "esr". Is it safe to push (mass copy) new file "channel-prefs.js" with modified preference or there is another way?

pref("app.update.channel", "esr"); /* extra code */ pref("security.enterprise_roots.enabled", true);

Asked by igic 3 years ago

Last reply by cor-el 3 years ago

  • Archived

Can I have FireFox play a sound after a page loads?

I'm currently working on the development of a large team web software project. After building/compiling the code each time, the first page load can take a long time (30 s… (read more)

I'm currently working on the development of a large team web software project. After building/compiling the code each time, the first page load can take a long time (30 seconds+) until the cache warms up.

Is there any way I can have FireFox play a sound (like a ding or wav of my choosing) indicating to me that the page has loaded? Either within FireFox or as an addon? This will allow me to continue on with work while the page loads and be notified as soon as it's done.

Many thanks.

Asked by Manachi 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

while accessing site css and script return 400 bad request

We are facing one issue in our application. The UI design of this application is breaking when we accessed it via Mozilla firefox browser. It is working fine in other bro… (read more)

We are facing one issue in our application. The UI design of this application is breaking when we accessed it via Mozilla firefox browser.

It is working fine in other browsers. We have done a research on this issue and below are the findings we got.

1. When checked the response content using developer tools it was found that the response header has “server” value “Microsoft-HTTPAPI/2.0” instead of “Microsoft-IIS/8.5”. All the javascript/css/images file requests to server are returning with 400 bad request.

2. On further research we have done on this behavior we found that it is something related to HTTP.SYS API component in IIS. We got some related information on this issue from one of the official Microsoft documentation given in below link.

https://docs.microsoft.com/en-us/iis/troubleshoot/diagnosing-http-errors/troubleshooting-http-400-errors-in-iis

Above said things are the case when we accessed this application in desktop. This application is actually intended to use in mobile devices as well. So below are the behavior of application when accessed in Mozilla browser in Mobile devices.

1. In Apple IPad, it is working fine when taken in Mozilla firefox.

2. In Android device (Mobile/IPad) it is exhibiting same issue explained above when taken in Mozilla firefox browser.

Asked by niravath.pintu 3 years ago

Last reply by cor-el 3 years ago

  • Archived

Why every time Firefox stuck in middle of work when i need that most?

I was working on my client project https://www.bookotrip.com and want to test my work as it was final time to handover the project. But do you know what Firefox stuck mid… (read more)

I was working on my client project https://www.bookotrip.com and want to test my work as it was final time to handover the project. But do you know what Firefox stuck middle of processing.

Asked by Justinschumakar 2 years ago

Last reply by WestEnd 2 years ago

  • Archived

Recent versions of Firefox not working properly under Linux (Ubuntu 14.04) when $HOME is a NFS mounted file system

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machi… (read more)

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machine have all of the file systems NFS mounted. Installing an older version (Firefox 52.6.0 ESR) works however. The new version of Firefox works just fine on the pair library owned laptops, that also run Ubuntu 14.04, but the laptops are self-contained -- they boot off their local disks. Why is this? I have pretty much determined that the only definable issue is that the network booted machines are using NFS for their file systems. No, the workstations are not sharing logins -- each machine auto-logins to a *different* user, each with their own *separate* $HOME directory and they are *not* trying to share firefox configuration trees ($HOME/.mozilla/firefox/...). But all of these directories are NFS mounted. Oh, the server for the /home file system is running CentOS 6.

Asked by RobertHeller 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Website Slow to Load in Firefox

I have an issue with slow loading pages on several websites, including one I am designing, using the newest Firefox (59.0.1 64 bit). Since I no longer use Firefox as my d… (read more)

I have an issue with slow loading pages on several websites, including one I am designing, using the newest Firefox (59.0.1 64 bit). Since I no longer use Firefox as my default browser I can't say every site is slow, but all that I have tried are. The worst so far has been msn.com which took over 30 seconds to load. I was forced to start using Chrome as my default browser due to the speed issues.

The site I am designing has been heavily optimized using GTMetrix and Pingdom. There is still some more work to do but the load times are consistently below two seconds. When I visit the site on any other browser installed (Chrome, Edge, Internet Explorer, Opera) it is fast and responsive (within 2 seconds) but when using Firefox it takes between 5 to 15 seconds on average to load the site and to load each new page from the site. This is for every page, even after it should be cached.

This a completely new computer built from scratch with a fresh install of Windows 10 Pro and all browsers. There are no plugins installed besides the antivirus. I have tried all of the steps listed in https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems as well as completely disabling my antivirus (Avast Free) and disabling hardware acceleration. This issue is reproducable on every new workstation in our office as well as some desktops at different locations but not my laptop with Windows 10 Home and several Linux distributions. I'm at a loss why this is happening and would appreciate any assistance.

Asked by Bestrafung 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

SSL_ERROR_BAD_CERT_DOMAIN will not record my website Exception

Situation: I am an automation tester working inside a firewall on a server without a valid certificate. I am working on Windows 10 and Windows 7 with Firefox 59.0.2. Chr… (read more)

Situation: I am an automation tester working inside a firewall on a server without a valid certificate. I am working on Windows 10 and Windows 7 with Firefox 59.0.2. Chrome and IE allow me access to this website but Firefox refuses. Requirement: I need to make a permanent exception for my test server in Firefox. Problem: When any https://services-sandbox.hopewiser.com pages are opened the "Your connection is not secure" page is displayed and though the Add Exception button allows access to the website at that time, the website is not recorded so can not be used by my Selenium scripts. The Selenium scripts crash as soon as the "Your connection is not secure" page is displayed so I can't click the Advanced and Add Exception button on the screen. On the Add Security Exception I always tick the "Permanently store this exception" before I press the "Confirm Security Exception" button. I have tried doing these steps in "Private mode" and "Restart with Add-ons Disabled" and many other steps mentioned on the web but to no avail.

NB. This page mSupport page would not allow me to add my .png screenshots.

Asked by SeleniumTester 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

Want input element with type time to display time in hh:mm a format , how to do it ?

I am using input type time in html5 page with angularjs. Firefox is displaying time in hh:mm:ss:sss a format, but I want hh:mm a format. Chrome is showing it write. … (read more)

I am using input type time in html5 page with angularjs. Firefox is displaying time in hh:mm:ss:sss a format, but I want hh:mm a format. Chrome is showing it write.

Asked by Nivesh-Jain 2 years ago

Last reply by cor-el 2 years ago