Showing questions tagged: Show all questions

Imac color configuration

The colors are displayed too intensely on Imac. Changing advanced configuration in about:config doesn't work. > Attachment: left site Chrome, right site Firefox … (read more)

The colors are displayed too intensely on Imac. Changing advanced configuration in about:config doesn't work. > Attachment: left site Chrome, right site Firefox

Asked by tjosutis 6 days ago

VP9 hardware decoding doesn't work on AMD Radeon Vega 8

I am using Windows 10 64 bit and I am on Firefox 76.0.1 64 bit. VP9 will not hardware decode despite being supported by this GPU. I tested it with Kodi which was able to … (read more)

I am using Windows 10 64 bit and I am on Firefox 76.0.1 64 bit. VP9 will not hardware decode despite being supported by this GPU. I tested it with Kodi which was able to decode the video using hardware acceleration just fine. When I install the h264ify addon which switches youtube streams to h264 Firefox handles hardware acceleration with no issues.

Asked by michael.houghton0 6 days ago

Chinese account Bookmarks loss and mixed

I lost my latest bookmarks and it's been mixed with different bookmarks with the same account, Here's the thing: I use the same account 116****@qq.com, which is a Chinese… (read more)

I lost my latest bookmarks and it's been mixed with different bookmarks with the same account, Here's the thing: I use the same account 116****@qq.com, which is a Chinese account. I usually use the global sync, but maybe 2yrs ago I used local sync for firefox of chinese version on Android for a while, which has different bookmarks. But I have adjust to global sync for a long time and have always use it now. Today the bookmarks became mixed. My most recent and old ones, and some of my latest bookmark folders have lost.

How can I get back to my latest bookmarks on PC, win10?

Please anyone who knows about this help. Please reply or contact me with [email address] Many many thanks ahead.

Asked by lijun 6 days ago

Zoom meeting not starting

I have just migrated to a new (Win 10 Pro) machine, and suddenly Zoom meetings don't start. On my old machine, I would go to a meeting and Zoom would start automatically … (read more)

I have just migrated to a new (Win 10 Pro) machine, and suddenly Zoom meetings don't start. On my old machine, I would go to a meeting and Zoom would start automatically within a few seconds. Now I have to download and run a one-time app for every meeting.

In Options > General > Applications, I have "zoommtg" associated with "Use Zoom meetings (default)". In Windows "assoc .zoommtg" reports ".zoommtg=ZoomLauncher", and "ftype ZoomLauncher" reports ZoomLauncher="C:\Users\me\AppData\Roaming\Zoom\bin\Zoom.exe" "--url=%1". This is all exactly the same as my old machine reports.

Does anyone have any idea what the problem might be?

Asked by Frustrated_John 6 days ago

Subsequent API fetch requests switching from http/1.1 to http/2

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1… (read more)

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1, dev version 77.0b7).

I'm using axios to fetch weather data from weatherstack, which only offers http requests to free users, using the following line: axios.get(`http://api.weatherstack.com/[...]')

the first time during runtime, when i am fetching data, the request is using protocol http/1.1, which works fine. Any further requests start using http/2 however, which results in weatherstack sending back an error message saying "Access Restricted - Your current Subscription Plan does not support HTTPS Encryption." ( but with http status 200, which is kinda weird in itself).

looking into axios, (specifically how axios.get() works) it seems they are letting the browser decide on how to handle the request, so i came here.

This works fine on chrome(Version 83.0.4103.61), sending all requests via http/1.1

now my questions am i correct in assuming this is a security feature doing this? if so, why is it not doing it on the first request? how would i go about getting this to work or should i use a different api that accepts https if i want this to work on firefox?

thanks in advance!

edit: on further investigation, this behaviour is confined within a tab, so even if you reload the site, it still uses http/2. if you open the site in a new tab, the first request works and further requests do not.

Asked by jost.oppenheimer 6 days ago

サイト設定

bold textサイト設定に関してです。

サイト別設定において、このタブへの切り替えを設定する箇所があります。 そこには、毎回確認と許可しかありません。 ブロックを追加して頂きたく。 よろしくお願い致します。

Asked by abc061642 6 days ago

Crash at startup if Firefox not properly quit before shutdown Debian Buster

Hello, One of my last Crash ID report : 49e3c347-5deb-4659-b9d1-281b00200514 I experiment this problem on two of my computers. Both are running Debian Buster. If I don't … (read more)

Hello,

One of my last Crash ID report : 49e3c347-5deb-4659-b9d1-281b00200514

I experiment this problem on two of my computers. Both are running Debian Buster. If I don't forget to quit Firefox before shutting down my computer, then I believe I won't have problem the next time I switch on my computer and launch Firefox.

However, as most of the time, if I shutdown my computer with Firefox still being open, it seems that Debian Buster doesn't close properly Firefox. In fact, if Firefox was still open when I switch off my computer, I can be sure (100% of the time) that at the next startup, Firefox won't be able to launch the previous session and I'll have to "restore my last tabs".

No other software seem to suffer from the way Debian Buster switch off. Only Firefox.

Thank you for any help one could give me,

Regards, Thatoo

Asked by Thatoo 6 days ago

email link from firefox using thunderbird defaults to thunderbird set up wizard

can not use "email link" to email a tab page. tried everything for 10 hours. I am able to use Thunderbird separately to both send and receive email. also able to send … (read more)

can not use "email link" to email a tab page. tried everything for 10 hours. I am able to use Thunderbird separately to both send and receive email. also able to send when in offerup window but can not reply with email in Craigslist.

Asked by dlc6j 5 days ago

Fingerprinting with Media Devices

I apologize if this has already been brought up. It seems that the browser has access to a list of my media devices, without needing any special permissions. On Am I Uniq… (read more)

I apologize if this has already been brought up.

It seems that the browser has access to a list of my media devices, without needing any special permissions. On Am I Unique, they can grab the unique ID of my builtin macbook camera & microphone. I believe the culprit is MediaDevices.enumerateDevices(). I do have privacy.resistFingerprinting set to True.

Perhaps you could put it behind a permission request, like MediaDevices.getUserMedia()?

Thank you for your time.

Asked by life.rider09 5 days ago

Issue with sync altering bookmarks even when bookmarks are not selected.

I have 2 windows 10 systems which I thought I might try sync to manage logins and bookmarks. Initially it all worked smoothly then duplicate bookmarks started appearing,… (read more)

I have 2 windows 10 systems which I thought I might try sync to manage logins and bookmarks.

Initially it all worked smoothly then duplicate bookmarks started appearing, folders also duplicated and the only way to restore things was to revert to a saved version. I turned off sync for bookmarks but still changes appear almost every time I log into either device.

I am tempted to remove sync unless someone can suggest a solution.

Asked by leigh.campbell 4 days ago

Firefox does not open on the current Ubuntu workspace

While using multiple (desktop) workspaces on Ubuntu, Firefox used to open right on the current workspace. However, since some update during the course of this year, it un… (read more)

While using multiple (desktop) workspaces on Ubuntu, Firefox used to open right on the current workspace. However, since some update during the course of this year, it unfortunately started opening on the workspace it was last opened on. More than a nuisance, this is a productivity issue: you expect Firefox to open right where you start it only to find it somewhere else.

Unchecking the "Restore previous session" option makes this work i.e. Firefox opens right on the current workspace, but that comes at the price of losing (at least) the opened tabs next time Firefox is started.

Is there a way not to store the workspace in Firefox's session?

Asked by santos 4 days ago

Links from Gmail open a tab in Gmail versus the relevant website page

Links from Gmail open a tab in Gmail (https://mail.google.com/mail/u/0/.), rather than the relevant website page. If I click this tab, then my Gmail account opens (duplic… (read more)

Links from Gmail open a tab in Gmail (https://mail.google.com/mail/u/0/.), rather than the relevant website page. If I click this tab, then my Gmail account opens (duplicates) in the tab. On repeating the click (and doing so deliberately) on the hyperlink in the Gmail body, a tab does open with the relevant website page. This occurs haphazardly.

Asked by philipj.louw 4 days ago

Проблемы с набором текста.

1.При наборе текста на сайте,курсор перескакивает за пределы строки и текст не печатается.А от нажатия клавиш,начинает прыгать страница,возвращаться на предыдущую страниц… (read more)

1.При наборе текста на сайте,курсор перескакивает за пределы строки и текст не печатается.А от нажатия клавиш,начинает прыгать страница,возвращаться на предыдущую страницу.

2.При наборе шаблонной темы письма в электронной почте,не предлагает ввести ранее уже набранные тексты.

Эти проблемы произошли примерно в одно время.При сбросе настроек ничего не помогло.Я использую браузер в работе и мне очень нужна налаженная работа.

Asked by Krivoruchko Evghenii 4 days ago

FireFox Crashed User File Still Active

I had to delete this browser due to a problem with a crash. When I tried to relaunch FireFox stated that it was already open even though it had crashed. I had to go in… (read more)

I had to delete this browser due to a problem with a crash. When I tried to relaunch FireFox stated that it was already open even though it had crashed. I had to go into the system and find the user info and delete it and then I uninstalled and deleted Firefox.

Is there an EASIER way to fix this problem? I like the browser but the crash took a lot of time from my work day trying to figure it out.

thank you! I appreciate the work you all do.

Michael

Asked by st.michael 4 days ago

I can't download anything on firefox

Hi, I can't download anything on my firefox, I use windows 10 Pro 64 bit my windows defender close. and also windows wall close, any antivirus programs do not download on… (read more)

Hi, I can't download anything on my firefox, I use windows 10 Pro 64 bit my windows defender close. and also windows wall close, any antivirus programs do not download on my desktop. I tried mozilla.org help all them ( safe mode, about:config download.dir, reinstall , changing profile and e.t.c) this problem infact acted on tor browser uptade ( tor browser not install on windows 10 just only a folder ) then firefox also can not download any files. I deleted tor browser with professional programs but nothing changes. I have tried for three weeks I could not solve this problem. sorry for english I'm from Turkey. please help me

note: only image (jpeg,jpg e.t.c.) I can download

Asked by ozanhac 4 days ago

sending newspaper links by email

I am using Firefox 76.0 on a Linux Mint 19.3 cinnamon desktop. For some reason I can no longer send a newspaper item by email. Until recently I simply ticked the email sy… (read more)

I am using Firefox 76.0 on a Linux Mint 19.3 cinnamon desktop. For some reason I can no longer send a newspaper item by email. Until recently I simply ticked the email symbol in the sidebar, and up popped an email form to which I needed only to put in an address. Now when I tick on the box, there is no result, although there is a line at the bottom of the page, saying 'mail to, and name of article'. I have disabled all add-ons, and the result is the same. It is the same when I have tried on other browsers. However, on another computer in a different room with the same setup, there is no problem. I have torn out my hair for three days and would be very grateful for help.

Asked by beacon 4 days ago