Showing questions tagged: Show all questions

1Password stand alone account

I have a 1Password stand alone account. How do I sync it with my Password account? I don't have the online account (1Password X). I have downloaded the extension but it o… (read more)

I have a 1Password stand alone account. How do I sync it with my Password account? I don't have the online account (1Password X). I have downloaded the extension but it only opens an expired online account. Chrome and Edge allow the stand alone version but I would prefer to use Firefox for the security.

Asked by hmbsab 19 hours ago

"On Click" Permission for Add-ons

Is there an equivalent to Chrome's "On Click" permission in Firefox? I would like to limit certain add-ons to only having access to sites when I actually click the add-on… (read more)

Is there an equivalent to Chrome's "On Click" permission in Firefox? I would like to limit certain add-ons to only having access to sites when I actually click the add-on.

Screenshot of the permission in Chrome attached. What it does is described here.

Asked by wwwKris 19 hours ago

Outlook e-mails

I'm using Outlook for my e-mails but when I double click on a message, it will not expand as it used to, it does if I use Chrome but not with Firefox, all I get is a blan… (read more)

I'm using Outlook for my e-mails but when I double click on a message, it will not expand as it used to, it does if I use Chrome but not with Firefox, all I get is a blank screen. Is there a fix for this problem ? if so, please help.

Asked by stef.1951 18 hours ago

Login problems with Firefox to BT email

trying to sign into BT email using Firefix fails with invalid username or password. If I use Edge then I can log into the email OK. This worked yesterday OK. If I use… (read more)

trying to sign into BT email using Firefix fails with invalid username or password. If I use Edge then I can log into the email OK. This worked yesterday OK. If I use Edge, then I can get into BT email OK, so the password isn't wrong, and a BT support person said that they've had a lot of people recently failing to get into email if they use Firefox, but other browsers are OK.

I can't see this issue reported elsewhere, other than several years ago.

Help...

Asked by Graham Middleton 17 hours ago

Live video link does not automatically begin when accessing main webpage using Firefox; Chrome loads without issue

When trying to access: https://bscaz.org/ when they are running live video, the video does not auto-load, however if I try to access using Chrome, it loads immediately. I… (read more)

When trying to access: https://bscaz.org/ when they are running live video, the video does not auto-load, however if I try to access using Chrome, it loads immediately. I've tried reviewing privacy/security settings, pop-ups, etc and cannot figure out what needs to change on the Firefox browser. Any assistance is appreciated.

Thank you.

Asked by karenf1 15 hours ago

Display entire extension name in address bar

Unlike some people who don't want to see the extension name in the address bar, I want to see the *entire* extension name. Threat model: one of my extensions gets a rogu… (read more)

Unlike some people who don't want to see the extension name in the address bar, I want to see the *entire* extension name. Threat model: one of my extensions gets a rogue update and puts up a screen that looks just like a screen (e.g., the login page) of another extension (e.g., my password manager).

When the extension name is too long, Firefox currently displays: Extension... <last word of extension name>

To be secure I currently need to click on the above so that it expands, in order to verify it's the correct extension.

Can this be done in CSS, or would a feature change be needed to Firefox?

Asked by garland1 15 hours ago

Fierfox 76.0.1 upgrade

When Firefox 76.0.1 installed on my computer several things happened. All my tampermonkey scripts were deleted, and I'm unable to reinstall them (normally by clicking on… (read more)

When Firefox 76.0.1 installed on my computer several things happened. All my tampermonkey scripts were deleted, and I'm unable to reinstall them (normally by clicking on the link the install happens, now the contents of the script just displays on the screen) I have several Gmail accounts, and all but one work - what I mean is I can log into most of them, but one will not login and connect. Have tried rebooting the computer, restarting Firefox. Very strange. Would a remove and reinstall be the next step?

I have two other laptops, on one the upgrade was transparent, on the other, most of the tampermonkey scripts stayed - need to reinstall a few. And the Gmail account is accessible.

Don't know if the troubleshooting data appeared.

Asked by Don Brusselars 14 hours ago

Logon details and passwords getting lost repeatedly

Firefox (latest version) security settings / password manager keeps on losing my logon details and passwords even though I always click on "Save Password", they don't see… (read more)

Firefox (latest version) security settings / password manager keeps on losing my logon details and passwords even though I always click on "Save Password", they don't seem to get stored.

Am I supposed to manually add/edit the login details in the FF security screen? Surely they ought to get stored auaomatically, as before?

This is a new thing, it always worked great before but now I am at the point of abandining Firefox entirely.

I use Bitdefender AV and tend to reboot every day. I use my notebook for work and need to be logged in to about a dozen different tabs so it is infuriating to have to look up the logon details again every day, and often I have to do password resets.

I am running Windows 10 with all patches up to date.

Asked by tachyon_trader 12 hours ago

Video playback stutters on battery power only on Firefox

Hi, I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, what… (read more)

Hi,

I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, whatever you want to call it. It is a fraction of a second but very frequent. It is only when I am on Firefox, not when I am watching video on a desktop app. Microsoft Edge works fine on Hulu and Youtube.

I tried troubleshooting the following with no changes:

  • Updated various drivers, video, monitor etc.
  • Tried in Firefox safe mode
  • Uninstall and reinstall Firefox
  • Firefox and Windows is up to date
  • I have a dedicated GPU Nvidia Geforce RTX and Firefox and Edge are both set to use my Intel CPU

I looked at power settings and

  • "Wireless adapter settings" is on Max Performance for both Plugged in and On Battery.
  • Intel (R) Graphics Settings are is on Max Performance for both Plugged in and On Battery.
  • "Processor Power Management" > "Minimum Processor State" > "On Battery" is at 5% and I tried changing it to 100% but there was no difference.
  • "Multimedia settings" > "Video playback quality bias" is set to "Performance Bias" on Battery and Plugged In. And "when playing video" I have it set to "Optimize video quality".

Is there anything else I could try? Thank you!

Asked by chriskurker 12 hours ago

Extension shortcuts are not persistant

Customizable extension shortcuts work for X amount of time but (seemingly when extensions update) the user-defined shortcuts are erased and need to be reset. Is there a f… (read more)

Customizable extension shortcuts work for X amount of time but (seemingly when extensions update) the user-defined shortcuts are erased and need to be reset. Is there a fix for this?

Asked by alice.jane.karp 10 hours ago

Firefox 76.0.1 (64 bit) freezes on MacOS Catalina 10.15.4 freezes

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab… (read more)

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab (with anything). All other existing tabs are then blank (white screen with spinning grey wheel in the centre). Firefox worked fine on MacOS Mojave prior to the upgrade.

When this happens I can do nothing. If i press command-option-esc to show (and cancel) processes it shows 'Firefox (not responding)'. Firefox can be force quited and will be removed from the display but when I tap on the Firefox icon to restart it just bounces up and down and never starts. I am forced to attempt a shutdown of MacOS but when I issue a 'Shutdown' macOS never shuts down going to the desktop screen and having a spinning wheel. I am forced to press and hold the power button on my iMac (2.7 Ghz Quad-Core Intel Core i5, 8GB 1600 Mhz memory.... I know it's old but it conforms to the spec required for Catalina) to force a shutdown.

If I leave Firefox running unattended for a length of time (say an hour) I come back and find it locked up with the same behaviour.

Safari does not show any of these behaviours and works fine (but I want to continue using FF).

I have... 1) Re-downloaded Firefox and re-installed. Same behaviour 2) Run in safe mode. Same behaviour 3) Attempted to run with individual addons. Same behaviour 4) Created a new 'places' database. Same behaviour. 5) Hardware acceleration is not enabled in 'about:preferences'. 6) Turned off 'Use Recommended Performance settings'. Same behaviour. 7) Not changed the process limit (set to 8 (default)). 8) Checked for duplicated session restore files in the profile folder. There are none (no sessionstore-x.js1 files). 9) I am not using an Automated Proxy Configuration URL (the dialog is set to 'Auto-detect proxy setting for this network. Nothing else is set). 9) Checked on the Activity Monitor for named Firefox processes at the restart attempt. None present but FF still won't start. 10) Searched the web and found a few instances of (in Catalina Beta5) FF crashing on startup.

'about:crashes' shows no dumps produced so i don't have one to upload.

Seen similar?

Thanks for the help, Larry

Asked by larry.h.heath 9 hours ago

Sound from web page once visited persists at startup despite cookies being deleted

Greetings. Each time I open Firefox 76.0.1 on my iMAC OS 10.14.6 I have to listen a minute or so to frog calls. The problem began after I visited this page, which is the … (read more)

Greetings. Each time I open Firefox 76.0.1 on my iMAC OS 10.14.6 I have to listen a minute or so to frog calls. The problem began after I visited this page, which is the source of the sound: http://www.californiaherps.com/frogs/pages/p.regilla.sounds.html. To try to fix this, I've deleted all cookies and long ago closed the page with the frog call on it. Unfortunately, I sent this URL to a friend who subsequently developed the same problem. She is on a different browser, I think Chrome, and has Microsoft OS.

MalwareBytes can detect no problem with my system. How do I rid my Firefox of these frog calls? This does not happen when I open Safari or Chrome but I like using Firefox better.

Thanks in advance for your help, Susan

Asked by susanmaggie2u 9 hours ago

change color

hello, i change color of my mozilla page but i can't change 1 details. i have around the buttons a white square and i can't change this. how i can change that to have a u… (read more)

hello, i change color of my mozilla page but i can't change 1 details. i have around the buttons a white square and i can't change this. how i can change that to have a uniform color ? i send you 2 picture to exemple. have a good day.

Asked by nolan93nono 7 hours ago

I signed in but nothing restored (bookmarks, addons, passwords ..etc)

Hello, I've been using Firefox for really long time , and I'm the guy who usually install fresh system every couple of months today I fresh installed firefox and signed i… (read more)

Hello, I've been using Firefox for really long time , and I'm the guy who usually install fresh system every couple of months today I fresh installed firefox and signed in , got the code to email , confirmed but nothing synced , tried to close the browser and reopen it but still nothing came out tried to sign out and resign in , still nothing I checked my firefox account on my "firefox for ios" , I can see everything is there (bookmarks) so what should I do to restore everything ? thanks in advanced.

Asked by Bassel Taljo 7 hours ago

How to hide the address/URL bar again ?

Hello all, I run a bunch of web applets locally on my computer for personal use only (http://localhost/...), and until recently I could successfully launch FF using windo… (read more)

Hello all,

I run a bunch of web applets locally on my computer for personal use only (http://localhost/...), and until recently I could successfully launch FF using window.open(...) with the new window NOT showing the address bar (because it takes space and looks ugly within the applet, so I want to avoid it at all cost).

I believe this changed with FF 76 (I now run v. 76.0.1 64-bit on a Windows10 based computer), anyway at this point it seems impossible to NOT have the address bar show up in a FF window. :-/

To be clear : I have searched for a solution in this forum and elsewhere, found the solution to another new problem with FF ("megabar"), also seen the trick to hide the url in the address bar - but this is not what I'm looking for : I just want to *get rid of the address bar*, period.

Thanxx in advance for any help with this issue (surprised noone else seems to complain about this). :)

Asked by cfdhacker 6 hours ago

When I attempt to open Facebook I get "The page isn’t redirecting properly"

When I attempt to open Facebook I get: An error occurred during a connection to www.facebook.com. This problem can sometimes be caused by disabling or refusing to accept … (read more)

When I attempt to open Facebook I get:

An error occurred during a connection to www.facebook.com. This problem can sometimes be caused by disabling or refusing to accept cookies.

Asked by john.williams.now 2 hours ago

Is there a way to restore my bookmaks from my account after deleting operating system?

Dear community, After my OS re-installation I was hoping and I was pretty sure, that my Firefox account is backing-up all of my bookmarks. I have done this again in the p… (read more)

Dear community,

After my OS re-installation I was hoping and I was pretty sure, that my Firefox account is backing-up all of my bookmarks. I have done this again in the past and I had the bookmarks bar there always waiting for me intact. This time though I had to reset my Firefox account password as I forgot to store it somewhere and after that I managed to get access to my account but the bookmarks are nowhere to be found.

Is there a way to restore them without having a backup file (JSON or something else from the previous OS installation?). Is Mozilla storing these bookmarks somewhere so I can have them again but from the "cloud"? If not it is quite catastrophic for me. I hope there is a solution!

Thank you in advance!

Asked by azwris 2 hours ago

Private browsing issue

I am finding it impossible to access the following website from within a private window or with Firefox set to Never remember history... https://groceries.asda.com/ I see… (read more)

I am finding it impossible to access the following website from within a private window or with Firefox set to Never remember history...

https://groceries.asda.com/

I see the cookie warning, the top banner of the page and a spinning green circle.

The website operates as expected on my PC with Chrome in incognito mode.

Similarly, the same issue occurs with Firefox Focus on my Android phone, but not with In Browser or Dolphin Zero.

This is no deal breaker for me but I am curious about what may be causing it to happen.

Asked by Cranky Granky 13 minutes ago