Showing questions tagged: Show all questions
  • Archived

Sound Cracks on Pausing-Unpausing a Video on Any Webpage

Hi, Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happe… (read more)

Hi,

Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happens when I unpause, jump backward or forward in the video. If I mute the sound of the video and try to pause/unpause, there is no problem.

I checked the same situation with other browsers. There are no problems with them.

I hope there is a solution to this.

Thanks.

Asked by ersoyci 1 year ago

  • Locked

Why my website show slow in fire fox browser?

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode… (read more)

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode.com/

Asked by abdullahorm8 3 months ago

Last reply by zaynshah107 2 months ago

Youtube video skip/seek bar - causes white loading screen when trying to forward video

The issue i have noticed is when watching any YouTube video and if i decide to skip to a different time in the video it will cause it to go to a white screen, loads for a… (read more)

The issue i have noticed is when watching any YouTube video and if i decide to skip to a different time in the video it will cause it to go to a white screen, loads for at least 1-10seconds and then starts the video playback ( it can take multiple skips to get this white loading screen to come up ). Some cases the video quality will drop to 720P when i have set it to 1080P. I have attached the screenshot what it looks like as well as the stats for nerds page showing network connectivity stats.

-I thought it was my computer until i tested this with multiple computers as well as on different network connections ( speeds up to 100mbps and even higher download speeds ) -Firefox has been completely uninstalled and reinstalled -tested in troubleshooting mode + no add-ons installed -Same on Private Mode and Normal Mode -updated to version 104.0.1 but i think this fix was for a different YouTube issue -I even downloaded an older version like version 80 or 90 if i remember and still had it happen -Tried using some YouTube extensions like YouTube enhancer but that seems to just allow you to force the video a specific resolution

As mentioned above to try and reproduce this issue, open any YouTube Video and just start skipping the video to random timeframes and see if it gets the white loading screen. I understand that when skipping the video it will start to buffer and this normally takes couple of seconds and starts playing. But with this white loading screen it can take up to 10 seconds to load and then starts playing

Same issue described on Reddit https://old.reddit.com/r/firefox/comments/vhbce5/firefox_is_lowering_youtube_video_quality_randomly/

Asked by constaz 3 months ago

share utube vids on my website

hi, I am attempting to add some short videos to my products on my website. Here is my first attempt https://postgatejewelers.com/product/dragon-peridot-pendant-silver-wit… (read more)

hi, I am attempting to add some short videos to my products on my website. Here is my first attempt https://postgatejewelers.com/product/dragon-peridot-pendant-silver-with-emerald-eyes/ Is there any way that I can get my videos to work?

My host is Bluehoast, site origin editor. The plugin I'm using is Add Featured Videos in Product Gallery for WooCommerce

Thanks, George

Asked by postgatejewelers 3 months ago

Firefox stalls on PayPal

Firefox connects with PayPal but stalls when payment is commanded. Chrome and Microsoft Edge work fine wity Pay Pal. I have cleared the cache and tried numerous suggest… (read more)

Firefox connects with PayPal but stalls when payment is commanded. Chrome and Microsoft Edge work fine wity Pay Pal. I have cleared the cache and tried numerous suggested fixes on the Internet but nothing works. After years of using Firefox I am on the point of deleting it because I get caught often when I try to use pay on PayPal

Asked by gacann 3 months ago

Synchronization when add a new Firefox Desktop overwrite the old data

I have a Firefox setup on my Linux Machine with all my information: Bookmarks, theme, etc. However, when I add a new Firefox Profile on my Mac and use the same account I … (read more)

I have a Firefox setup on my Linux Machine with all my information: Bookmarks, theme, etc. However, when I add a new Firefox Profile on my Mac and use the same account I use for Firefox Sync on my Linux, the fresh new configuration on my mac takes over the configuration I had on my Linux. It means my Linux Machine lost all bookmarks, themes, and settings I had previously and became a fresh profile like the one on Mac.

Is that an expected behavior? I expected my Linux configuration set up the Firefox Mac account.

Asked by JG 3 months ago

No Sound from Firefox

I have been using Firefox for many years. Suddenly I cannot get any sound from videos in Facebook, YouTube or anywhere. The settings in Privacy --> Permissions --> … (read more)

I have been using Firefox for many years. Suddenly I cannot get any sound from videos in Facebook, YouTube or anywhere. The settings in Privacy --> Permissions --> Autoplay are set to "Allow Audio and Video". There is nothing wrong with the computer as I can play videos and sound files on it with no problem. Sound is no problem on Internet Explorer or Microsoft Edge. It is just Firefox that after years of use the sound as stopped working. Can anybody help?

Asked by clive27 3 months ago

FF won't download pdf files

I have FF 104.0.1 (64-bit). Windows 7 Pro x64. Acrobat 9 Pro. When I select a pdf in a web search FF ask if I want to save or open in Acrobat. If I select open in Acrobat… (read more)

I have FF 104.0.1 (64-bit). Windows 7 Pro x64. Acrobat 9 Pro. When I select a pdf in a web search FF ask if I want to save or open in Acrobat. If I select open in Acrobat nothing happens. If I select download it download a 0 byte file that Acrobat says it can't open. I have FF set to "ask" for pdf files. If I set options to open in ff, it does open. Everything worked fine up until about a week ago. I have had a couple of FF updates since then. The pdf files save or open in Acrobat properly if I use Chrome. I have rebooted the pc. Wish I could rollback updates to see if that is causing the issue.

Asked by oldman2 3 months ago

Bookmark folder just went away =- how do I get it back

I had a book mark folder on my computer yesterday called "imported from Firefox" and it went away yesterday-- how can I get it back - i tried to make it my default one wi… (read more)

I had a book mark folder on my computer yesterday called "imported from Firefox" and it went away yesterday-- how can I get it back - i tried to make it my default one with an extension and cannot find the folder anywhere at all now.

Asked by Don Little 2 months ago

Firefox internal CMD

Hi everyone! We are receiving many alerts related to "Failed Connections" in Cortex XDR, Cortex XDR console returns a source cmd command from Firefox which is: "C:\Progra… (read more)

Hi everyone!

We are receiving many alerts related to "Failed Connections" in Cortex XDR, Cortex XDR console returns a source cmd command from Firefox which is: "C:\Program Files\Mozilla Firefox\firefox.exe" -contentproc --channel="11692.1.198119191\2027974118" -parentBuildID 20220808125904 -prefsHandle 2400 -prefMapHandle 2396 -prefsLen 26476 -prefMapSize 230080 -win32kLockedDown -appDir "C:\Program Files\Mozilla Firefox\browser" - 11692 "\\.\pipe\gecko-crash-server-pipe.11692" 2420 2497bac8748 socket"

Is there somebody who knows whats this command means?

Asked by Kenndall Sancho 2 months ago

dashlane auto fill

dashlane stopped auto filling fields on websites. Installed google chrome, set up as default, added dashlane extension and it works flawlessly. removed chrome, set lapt… (read more)

dashlane stopped auto filling fields on websites. Installed google chrome, set up as default, added dashlane extension and it works flawlessly. removed chrome, set laptop default back to firefox/duck-duck, etc. and reinstalled extension. still not working. i really hate to go back to google but i need a STABLE search platform.

Asked by gmurphy143 2 months ago

Firefox not remembering tabs, passwords or signed in tabs

I did not update or fix firefox for these issues to start happening. after troubleshooting, I have reinstalled firefox and reset my settings, but firefox will still not r… (read more)

I did not update or fix firefox for these issues to start happening. after troubleshooting, I have reinstalled firefox and reset my settings, but firefox will still not remember my tabs when I close, will not suggest my accounts and passwords when I login, and will log out of my accounts when I close instead of staying open.

Asked by laurencebutt1 2 months ago

Is there a flag to limit max allocated memory per tab?

I do not like how each tab uses hundreds of megabytes of memory for no reason. I have 32GB of RAM and still run out of memory from time to time due to Firefox and Chrome.… (read more)

I do not like how each tab uses hundreds of megabytes of memory for no reason. I have 32GB of RAM and still run out of memory from time to time due to Firefox and Chrome. It's just a waste of RAM. I want to control the maximum memory usage of each tab.

Is it possible?

Asked by Sergey 2 months ago

With multiple instances, how to use shortcut to open new window.

Thank you for your patience on this particular matter. Any solutions? Short ver. of the problem: with a designated profile, I cannot launch a new window of an already ru… (read more)

Thank you for your patience on this particular matter. Any solutions?

Short ver. of the problem: with a designated profile, I cannot launch a new window of an already running firefox using shortcut. Error msg "Firefox is already running, but is not responding. ...". I have to first active the firefox window and then use Ctrl+N, which is very annoying considering someone has to open/close many new windows a day.

Details: Here is my environment: in windows 10, say, I have three copies of firefox programs with their own profiles for different purposes. Something like this: D:\Firefox 1, this is the firefox program itself. D:\Firefox 2 D:\Firefox 3 D:\Profiles\1, this is the profile folder named as "1" D:\Profiles\2 D:\Profiles\3

I then use shortcut to launch each firefox, creating a shortcut then add options in the target line. Like this: D:\Firefox 1\firefox.exe -no-remote -profile D:\Profiles\1 D:\Firefox 2\firefox.exe -no-remote -profile D:\Profiles\2 D:\Firefox 3\firefox.exe -no-remote -profile D:\Profiles\3

I then use autohotkey to designate a particular hotkey to each firefox. Like this: Alt+1, launch firefox 1 Alt+2, launch firefox 2 Alt+3, launch firefox 3

The overall goal is to have complete separate operations.

The issue, I first use alt+1 or double click the shortcut with launch options to launch a firefox. Then, if I need to open another window of an already running firefox, which is minimized to the taskbar, I have to first activate the firefox window and then click ctrl+n. If I use the Alt+1 or double click the shortcut with launch options, an error msg pops saying, "Firefox is already running, but is not responding. ..." The ideal behavior is to use shortcut to launch a new window.

Thank you guys!

Asked by moneykor 2 months ago

Secure Connection Failed

Secure Connection Failed An error occurred during a connection to mail.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDS… (read more)

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer was not expecting a handshake message it received.

Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by manas Bhattacharyya 2 months ago

How to automatically configure custom extension in Mozilla Firefox 91.4.0esr.

Hello all, I've been trying to automatically configure the Firefox to start with the custom extension, but with no success. The extension is working if I select the manif… (read more)

Hello all,

I've been trying to automatically configure the Firefox to start with the custom extension, but with no success. The extension is working if I select the manifest.json from the about:debugging temporary add button. Or when I try to upload the xpi file from my computer. The environment that I'm currently working on is Linux with RedHat distribution 7.9.

I have he following configuration directories:

  • Bulleted list item /usr/lib64/firefox/defaults/pref/autoconfig.js which contains the following properties(pref("toolkit.legacyUserProfileCustomizations.stylesheets", true);

pref("general.config.obscure_value", 0); pref("general.config.filename", "firefox.cfg");

  • Bulleted list item /usr/lib64/firefox/firefox.cfg which contains the following properties:

pref("extensions.autoDisableScopes", 0); pref("extensions.enabledScopes", 15);

The custom extensions is packed in an .xpi file which is located in /home/<user>/.mozilla/extensions/preventrightclick/preventrightclick.xpi

The content of the preventrightclick.xpi is in the images below. I've tried multiple locations for this xpi in order to be automatically installed, such as: /usr/share/mozilla/extensions/preventrightclick/preventrightclick.xpi /home/<user>/.mozilla/firefox/<profileId>/extensions/preventrightclick.xpi Nothing worked, strange is that the extensions can be installed manually.

If you have any clues, or what could I try, please let me know. Thanks!

Asked by alexmicle89 2 months ago

Import passwords from Brave not working

I'm moving from Brave to Firefox Developer, and trying to import all data from Brave... especially passwords. When I import from Safari, Chrome, MS Edge I get a Mac dialo… (read more)

I'm moving from Brave to Firefox Developer, and trying to import all data from Brave... especially passwords.

When I import from Safari, Chrome, MS Edge I get a Mac dialogue box asking for my Mac password, and then all the data is imported correctly.

When I try the same with Brave, there is no Mac dialogue box, and the import process just says it was successful - but no passwords are imported at all.

I didn't find any settings in Brave saying that I had to allow password export or anything like that.

Is this a bug? and is there a workaround? (because I really don't want to have to input all those passwords for so many sites since moving to Brave!)

Asked by mick21 2 months ago

Locale in https://accounts.firefox.com/settings points to wrong language

The locale in https://accounts.firefox.com/settings has been set to spanish (not by me!!!), and it seems impossible to change it to english - it is becoming quite annoyin… (read more)

The locale in https://accounts.firefox.com/settings has been set to spanish (not by me!!!), and it seems impossible to change it to english - it is becoming quite annoying.

FYI, all my locale settings on browsers / e-mail clients / computers / etc are - since ages - set to English. I have never set the language to spanish.

So the question is: how can the locale be corrected???

Asked by eiparrag 2 months ago