Showing questions tagged: Show all questions

Mozila Tab

Hi Mozilla Suport teams, i am currently using the mozilla for the developer version and the app runs flawlessly, and i love it. But i have some suggestion for the develop… (read more)

Hi Mozilla Suport teams, i am currently using the mozilla for the developer version and the app runs flawlessly, and i love it. But i have some suggestion for the developer at mozilla to make a tab that can group the tab into a fresh tab like the google chrome has, and since i open so many tab in this browser, i would absolutely love it where the feature of grouping tab is available for me, so i can group them in name and leave it there, rahter than open up more than 10+ tabs in a window. Thank you so much

Asked by nokromanx 6 months ago

Last reply by Paul 6 months ago

Accessing sites

Ever since I loaded 120.0.1 (64 bit) I have had problems accessing numerous sites. For example, https//HOn30.org. FIrst I get several "Having trouble ..." messages, and w… (read more)

Ever since I loaded 120.0.1 (64 bit) I have had problems accessing numerous sites. For example, https//HOn30.org. FIrst I get several "Having trouble ..." messages, and when it does come up it's a blank screen. I have had this happen wtih Library of Congree, eBay, and most sites from linking within another web site. I have tried playing with the "HTTPS mode" and the "DNS over HTTPS" to no avail. What changed with this version and how do I fix it. Win10 Sp1 64bit Dual Xeon E5 CPUs 128gb RAM nVidia Quadro K5200 w/8gb VRAM C: = 1tb CT1024 SSD (Crucial) D: = 2tb 7200 rpm WD E: = 5tb SSD (Samsung) F: = 1.5tb Seagate (can you tell I used to be tech support?) Thanks Bert

Asked by bert_greeley 6 months ago

Last reply by sandyp-pr 5 months ago

Why are so many features which used to be visible by default now hidden in about:config?

The File -> Page setup option used to be visible by default. Now I have to dig into the "hazardous" about:config menu to enable it. This was available by default for… (read more)

The File -> Page setup option used to be visible by default. Now I have to dig into the "hazardous" about:config menu to enable it. This was available by default for years (decades?). Why is it now hidden away from average uses who may not need or want to mess with the custom prefs? Feels like Firefox is becoming more difficult to use rather than easier.

print.prefer_system_dialog and print.show_page_setup_menu seem like really basic features that the average user would want by default. Both require a trip into about:config now.

Asked by jbuzz 5 months ago

Last reply by jscher2000 - Support Volunteer 5 months ago

Offidocs

Offidocs has hijacked my Firefox browser making it impossible to read PDF files. I never added it and it does not appear in my extensions list. I've marked "always as… (read more)

Offidocs has hijacked my Firefox browser making it impossible to read PDF files. I never added it and it does not appear in my extensions list. I've marked "always ask" in the preferences for opening PDF files but to no avail. My antivirus and Malware bytes scans are negative. How can I get rid of this?

Asked by vetbird 5 months ago

Last reply by jonzn4SUSE 5 months ago

Firefox change menu composition

Hello! I want to remove help-button, password-button, addons-button from the (hamburger) menu of Firefox. To do this, I created a chrome folder in the browser profile, in… (read more)

Hello! I want to remove help-button, password-button, addons-button from the (hamburger) menu of Firefox. To do this, I created a chrome folder in the browser profile, inside which there is a file userChrome.css. Contents of the css file

@namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul);

  1. appMenu-passwords-button,
  2. appMenu-extensions-themes-button,
  3. appMenu-help-button2

{ display:none !important; } This css file was removed from the menu: passwords, extensions. How can i remove help button? And second question - how to remove the copy and show password buttons from the passwords tab? Thnx for answers!

Asked by ursolacoral 5 months ago

Last reply by cor-el 5 months ago

copia pantalla con boton teclado no funciona ¿como solucionarlo? linux mint cinnamont

copia pantalla con boton teclado no funciona ¿como solucionarlo? linux mint cinnamont Copy Screen with Keyboard Button Not Working, How to Fix It? Linux Mint Cinnamont … (read more)

copia pantalla con boton teclado no funciona ¿como solucionarlo? linux mint cinnamont


Copy Screen with Keyboard Button Not Working, How to Fix It? Linux Mint Cinnamont

Asked by reca6000 5 months ago

Last reply by zeroknight 5 months ago

stop Firefox from remembering login credentials

My Firefox browser keeps autofilling username on one important website and it is preventing me from accessing that website. Website indicates that this username is not va… (read more)

My Firefox browser keeps autofilling username on one important website and it is preventing me from accessing that website. Website indicates that this username is not valid. How can I stop this?

Asked by joda1957 5 months ago

Last reply by jscher2000 - Support Volunteer 5 months ago

Changing the style of checkboxes using CSS

Hello, I want your help! Because I want to change the appearance of checkboxes to toggles without affecting the other checkboxes (like rounded checkboxes) using userChrom… (read more)

Hello, I want your help! Because I want to change the appearance of checkboxes to toggles without affecting the other checkboxes (like rounded checkboxes) using userChrome.css in Firefox.

I'm not friend with CSS, because I don't know much about programming. So, please write me a correct CSS code in a comment.

The attached screenshot will explain my demands:

Asked by Patricek0056 (She/her) 5 months ago

Last reply by cor-el 5 months ago

Firefox for Mac doesn't sync all add ons?

Hello, so I have some 4-5 add ons installed on my Windows computer and Linux machine. They both show up and sync well when I install or re-install Firefox when needed. Bu… (read more)

Hello, so I have some 4-5 add ons installed on my Windows computer and Linux machine. They both show up and sync well when I install or re-install Firefox when needed. But recently, I got a Mac and installed Firefox, logged in with my account and to my surprise it didn't sync all of the extensions. I waited, then quit and restarted the browser, still no luck. Even after shutting down the computer and then trying did nothing. I checked update despite having just downloaded but no luck yet. Must be some bug so please fix it

Asked by Krishnendu 5 months ago

Last reply by jonzn4SUSE 5 months ago

Yucky Bing

Hello, Ive recently switched my primary browser from opera GX, to Mozilla Firefox. Since then I've adjusted the settings to my liking, one of which was the search engine.… (read more)

Hello, Ive recently switched my primary browser from opera GX, to Mozilla Firefox. Since then I've adjusted the settings to my liking, one of which was the search engine. I chose google chrome, and it works when I open a new tab, However, When I open a new window of firefox, it always opens Bing. This is a small problem, yes, but its simple issues like this that dissuade me from wanting to use firefox at all, I would like to solve this issue, but Ive searched for answers, and there aren't any. If you help me fix this, I will keep firefox. Otherwise, I'll chose a browser that gives me the amount of control that I want. I've also attached a photo of the startup screen of firefox.

Asked by Geronimus 5 months ago

Last reply by zeroknight 5 months ago

Hardware Acceleration

I read this article on enabling/disabling hardware acceleration and I am missing the checkbox to toggle it. I am wondering if this is a firefox bug or if something about … (read more)

I read this article on enabling/disabling hardware acceleration and I am missing the checkbox to toggle it. I am wondering if this is a firefox bug or if something about my hardware setup is unsupported. I'm using a 1080ti running on the most recent drivers, 546.33. Windows 10 Education version 22H2

Asked by kylerumo 5 months ago

Last reply by TyDraniu 5 months ago

Continuous Update Password Message

Merry Christmas 4 days Early! I would like to stop the continual suggestion to update my password at login, yet be able to use the saved password at login. Would you … (read more)

Merry Christmas 4 days Early!

I would like to stop the continual suggestion to update my password at login, yet be able to use the saved password at login.

Would you please add this fix?

Daniel

Asked by Daniel Lindsay 5 months ago

Last reply by cor-el 5 months ago

How do I turn on black bars on the left, right and bottom of the screen like Tor Browser?

I know that Tor has this thing for fingerprinting and I also want to know If i can turn it on for Firefox because I like how it looks. Is there a way I could turn it on? … (read more)

I know that Tor has this thing for fingerprinting and I also want to know If i can turn it on for Firefox because I like how it looks. Is there a way I could turn it on? I heard it's called fingerprinting letterboxing or something.

Asked by ImNotProAtThis 5 months ago

Last reply by cor-el 5 months ago

Getting a Unicode glyph to show correctly - specifically U+2A75

I am working on a website that uses Unicode extensively. Some glyphs do not show correctly. In particular U+2A75, which is double equals. I am using Ubuntu, and I have i… (read more)

I am working on a website that uses Unicode extensively. Some glyphs do not show correctly. In particular U+2A75, which is double equals. I am using Ubuntu, and I have installed Unifont. In the image, I have opened Firefox on the right and Chromium on the left, the URL is https://www.compart.com/en/unicode/U+2A75 Chromium is displaying the page correctly, Firefox is not. However, in both cases, the character is correctly displayed in the text in the Tab header after the favicon. browser.display.use_document_fonts is set to 1 I have read the Support page on editing fonts. Inspecting the element as suggested in the 'Editing Fonts' page, (see 2nd image uploaded), I see - in the source pane on the left, the character is correctly displayed (as in the tab text) - the Font being used to display the character in the rendered HTML is 'Source Sans Pro', which probably does not have the glyph for U+2A75. - the Font supplied by the website (presumably it does have the glyph) is list as a font, but I can't find a way to have it display the element.

I have tried to change the font family for the selected element in the Rules pane, but that does not work.

I have tried a variety of other changes in about:config but nothing seems to work.

I have two thoughts - the Font family for some Unicode ranges may be set for security reasons, and so U+2A75 is forced to some other Font - the fallback mechanism is not working to select a font when the glyph is not in the first family.

Asked by Richard Hainsworth 5 months ago

Last reply by zeroknight 5 months ago