Showing questions tagged: Show all questions
  • Archived

Did Not Connect: Potential Security Issue

Hello, I've been unable to access google mail/drive recently, w error code SEC_ERROR_UNKNOWN_ISSUER and certificate issuer CISCO. i don't have any antivirus software, I'v… (read more)

Hello, I've been unable to access google mail/drive recently, w error code SEC_ERROR_UNKNOWN_ISSUER and certificate issuer CISCO. i don't have any antivirus software, I've tried resetting the proxy, clearing cache, reinstalling Firefox, nothing works. If this continues I'll have to definitely move to another browser - with which I have no problem accessing those sites... Help please? Thanks

Asked by fannyvessaz 2 years ago

Last reply by fannyvessaz 2 years ago

  • Archived

Firefox forgets custom server certificate exceptions in certificate manager

When I add certificate exceptions, such as for my router's self-signed certificate, Firefox forgets the exception at seemingly random intervals. Often this happens in sev… (read more)

When I add certificate exceptions, such as for my router's self-signed certificate, Firefox forgets the exception at seemingly random intervals. Often this happens in several days. In one case it was overnight. This has been going since at least early 2023, probably a year.

In noticed Firefox also forgets settings like "allow popups" set on a site (like on Gmail for example), but not necessarily at the same time as certificate exceptions are forgotten. Other settings don't seem to be changed or forgotten.

These problems occur on different Macs using the same Mozilla account. Refreshing Firefox has made no difference.

Asked by saguaro7 1 year ago

Last reply by saguaro7 1 year ago

  • Archived

Gmail does no work properly with Firefox browser

I note that there are 399 posts referring to this problem. The problem has existed on my PC for about 4-5 months.. DELL support has checked my computer, we have cleared … (read more)

I note that there are 399 posts referring to this problem. The problem has existed on my PC for about 4-5 months.. DELL support has checked my computer, we have cleared cache and browser and tweaked other controls but nothing helps. I have no problem using Google Chrome. If so may people are having the same problem surely Firefox should be making an effort to fix the bug??!! Just drafted a reply to you from Firefox site but as frequently happens message appeared -

 Something about oops and an error message. When it occurs drafts do not save and messages do not transmit.

Sorry the screen print will not copy across.


I use Firefox as my main browser and it is inconvenient to have to swap between Firefox and Chrome

Can Firefox please fix this problem?

thank you mlmg

Asked by melblm2 2 years ago

Last reply by melblm2 2 years ago

  • Solved
  • Archived

Malwarebytes website

I have been trying to get on the Malwarebytes website, but I keep getting; Your connection is not secure The owner of links.malwarebytes.com has configured their websit… (read more)

I have been trying to get on the Malwarebytes website, but I keep getting;

Your connection is not secure

The owner of links.malwarebytes.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

links.malwarebytes.com uses an invalid security certificate. The certificate is only valid for the following names: *.fortinet.com, fortinet.com Error code: SSL_ERROR_BAD_CERT_DOMAIN


This happens with all of my web browsers. Is it safe to allow Fortinet ?

Asked by FredMcD 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (read more)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 2 years ago

Answered by cor-el 2 years ago