Showing questions tagged: Show all questions
  • Solved
  • Archived

Process finished with return code 1. *** Warning: Error running update process. Updating update.status (0)*** Service command software-update complete. service

FireFox not working as of today after update 08/17/2017 Following is last lines from file titled: maintenanceservice-1 Process finished with return code 1. Warning: Err… (read more)

FireFox not working as of today after update 08/17/2017 Following is last lines from file titled: maintenanceservice-1

Process finished with return code 1.

      • Warning: Error running update process. Updating update.status (0)***

Service command software-update complete. service command MozillaMaintenance complete with result: Failure.

Asked by BAU14 2 years ago

Answered by FredMcD 2 years ago

  • Archived

Upgrade on 8-17-2017 is causing my laptop to work very slow

I upgraded Fire Fox on 8-17-2017 @ 11:00pm on my HP laptop Product Number: 1TJ82UA#ABA Installed: Windows 10 Home 64Bit I received an error message, it came on for a half… (read more)

I upgraded Fire Fox on 8-17-2017 @ 11:00pm on my HP laptop Product Number: 1TJ82UA#ABA Installed: Windows 10 Home 64Bit I received an error message, it came on for a half a second then went out. I started to use my laptop, looking at my E-mails Upgrade is causing my HP to run very slow I am using my Grandson's Compaq to turn in this report This Compaq laptop has not been upgrade with the new upgrade version of Fire Fox It is running A-OK.............

Please send me an E-mail fix, Thanks.

Asked by LouMail 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

After upgrade to 55.0.2 the browser window is unresponsive

The browser window opens my usual home page. When I click on the box to type in a new address, the window image shifts up about 1/8th inch almost cutting off the red yell… (read more)

The browser window opens my usual home page. When I click on the box to type in a new address, the window image shifts up about 1/8th inch almost cutting off the red yellow and green dots on the upper left. I can't click them. I can't click and get the cursor to work. I had 4 add ons, but I removed them, which took about 30 seconds each - but they are gone. I restarted twice and the the browser window is still unusable. Nothing changed. Half the time when I click in the box to go to a site it loads youTube, which works fine, but I can't leave youTube. Very strange.

I am using an early 2009 Mac Pro with 2 x 2.26GHz Quad Core Intel Xeon processor OS 10.11.6 I never had any problem before until the 55.0.2 upgrade. Can I get the earlier version to find out if that is the problem? I am writing this using Safari which is having no problems.

Charles Gulyash

Asked by CharlieG85 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

i have sync and I saved a bookmark. i cannot find the bookmark when i connected fron another computer

I have sync account in order to save an important bookmark. I haven' t used sync for more than six months. yesterday I signed in my account and I tried to find my bookmar… (read more)

I have sync account in order to save an important bookmark. I haven' t used sync for more than six months. yesterday I signed in my account and I tried to find my bookmark without any success. i used my husband' s computer and he has his own bookmark also. when i signed in i have still watched my husband' s bookmark and not mine. I searched a lot and i tried to find help from guieds but i couldn t make it.\

can you help me please?

Asked by AngelaGkovari 2 years ago

Last reply by FredMcD 2 years ago

  • Solved
  • Archived

Bookmarks disappeared, tried various suggested fixes, none worked. Unless I can repair this, I will not longer use Firefox.

I have tried to use the restore function to get the bookmarks back, but I get the reply "unable to process the backup file." I've tried several backups, but get the same … (read more)

I have tried to use the restore function to get the bookmarks back, but I get the reply "unable to process the backup file." I've tried several backups, but get the same message every time. I tried to delete the "places.sqlite" file as instructed by some, but this did nothing to restore my bookmarks. I cannot open the places.sqlite file, either. It may be set for "read only," but I did nothing to set it that way. But there is no way to tell, since I cannot open the file. What I need to do is be able to restore all my bookmarks in Firefox and I need precise instructions on how to do that. As I said, the methods I listed above didn't work at all. I am using Firefox version 55.0.3 64-bit edition in windows 10. Any help would be appreciated. But if I cannot restore the bookmarks, I'm afraid this will be the end of my long relationship with Firefox, since I would have to consider it extremely unstable if this cannot be corrected.

Asked by jbrain 2 years ago

Answered by FredMcD 2 years ago

  • Archived

update issues v55

My computer updated to V55 this morning. Since doing so I have lost all cookies, all bookmarks and all saved usernames/passwords. Not Impressed as this was an auto update… (read more)

My computer updated to V55 this morning. Since doing so I have lost all cookies, all bookmarks and all saved usernames/passwords.

Not Impressed as this was an auto update!

How do i recover this data as it is effecting my work! spent over two and ahalf hours trying to restore and nothing is working!

Asked by chrisby33 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Firefox 55.0.1 64bit, sync not working from China

Hi all, I have a new installed firefox 55.0.1 64bit on windows 10, enterprise, I have successfully setup sync and with email verified, but sync looks not started at all. … (read more)

Hi all, I have a new installed firefox 55.0.1 64bit on windows 10, enterprise, I have successfully setup sync and with email verified, but sync looks not started at all. Click sync icon or select 'Sync now' from menu does not working as well. about:sync-log shows the following:

1502869704236 Sync.ErrorHandler DEBUG Beginning user-triggered sync. 1502869704236 Sync.Service DEBUG User-Agent: Firefox/55.0.1 (Windows NT 10.0; Win64; x64) FxSync/1.57.0.20170809080026.desktop 1502869704236 Sync.Service INFO Starting sync at 2017-08-16 15:48:24 in browser session vuhdd5yMdpf- 1502869704236 Sync.Service DEBUG In sync: should login. 1502869704236 Sync.BrowserIDManager INFO currentAuthState returning error.login.reason.network due to previous failure 1502869704236 Sync.Status DEBUG Status.login: error.login.reason.network => error.login.reason.network 1502869704236 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1502869704236 Sync.Service INFO Logging in the user. 1502869704236 Sync.BrowserIDManager INFO Waiting for user to be verified. 1502869704236 FirefoxAccounts DEBUG already verified 1502869704236 Sync.BrowserIDManager INFO Starting fetch for key bundle. 1502869704237 FirefoxAccounts DEBUG already verified 1502869704237 Sync.BrowserIDManager INFO Getting an assertion from: https://token.services.mozilla.com/1.0/sync/1.5 1502869704237 FirefoxAccounts DEBUG enter getAssertion() 1502869704238 FirefoxAccounts DEBUG got keyPair 1502869704238 FirefoxAccounts DEBUG getCertificateSigned: true true 1502869704239 Services.Common.RESTRequest TRACE local time, offset: 1502869704239, 0 1502869704239 Services.Common.RESTRequest TRACE hawk auth header: Hawk id="3eeaa33eb33ba9654c1b84b0c5c0d32c2e3792847544c613e9aed11f1c79db62", ts="1502869704", nonce="/63PTiTCfTI=", hash="E+U1xxsGlkG2RucGwmlzxgYRhkTBYPZnRieKlEKU6UY=", mac="3T50PKjPYPVrOq8JhIctN9r8lq40oL6ZwTmEFXdV0ns=" 1502869704240 Services.Common.RESTRequest DEBUG POST request to https://api.accounts.firefox.com/v1/certificate/sign 1502869704240 Services.Common.RESTRequest TRACE HTTP Header authorization: ***** (suppressed) 1502869704240 Services.Common.RESTRequest TRACE HTTP Header content-type: application/json 1502869704240 Services.Common.RESTRequest TRACE HTTP Header accept-language: en-US, en 1502869704240 Services.Common.RESTRequest DEBUG POST Length: 888 1502869704240 Services.Common.RESTRequest TRACE POST Body: {"publicKey":{"algorithm":"DS","y":"C3761EE42302BB30C9D40C5FA8AEB73DBA901803B5E8E32D36E63EF64E5673979EDF331607E9CF3D1D7AF4CBBEDF1703D7A671C53F2640BDA28CB9CC7704FA2110B8E91920CC0A6D609546843D77D7470D212AA3B4FFFB484993777D4C98AC3E8D66AA68D31A728E1075CE296BE965871CE1937545EC55813C89912157436764","p":"FF600483DB6ABFC5B45EAB78594B3533D550D9F1BF2A992A7A8DAA6DC34F8045AD4E6E0C429D334EEEAAEFD7E23D4810BE00E4CC1492CBA325BA81FF2D5A5B305A8D17EB3BF4A06A349D392E00D329744A5179380344E82A18C47933438F891E22AEEF812D69C8F75E326CB70EA000C3F776DFDBD604638C2EF717FC26D02E17","q":"E21E04F911D1ED7991008ECAAB3BF775984309C3","g":"C52A4A0FF3B7E61FDF1867CE84138369A6154F4AFA92966E3C827E25CFA6CF508B90E5DE419E1337E07A2E9E2A3CD5DEA704D175F8EBF6AF397D69E110B96AFB17C7A03259329E4829B0D03BBC7896B15B4ADE53E130858CC34D96269AA89041F409136C7242A38895C9D5BCCAD4F389AF1D7A4BD1398BD072DFFA896233397A"},"duration":21600000} 1502869704269 Services.Common.RESTRequest TRACE onStartRequest: POST https://api.accounts.firefox.com/v1/certificate/sign 1502869704269 Services.Common.RESTRequest TRACE Channel for POST https://api.accounts.firefox.com/v1/certificate/sign returned status code 2147500037 1502869704269 Services.Common.RESTRequest DEBUG POST https://api.accounts.firefox.com/v1/certificate/sign failed: 2147500037 - NS_ERROR_FAILURE 1502869704269 Hawk WARN hawk request error: [Exception... "NS_ERROR_FAILURE" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: resource://services-common/rest.js :: onStopRequest :: line 483" data: no] Stack trace: onStopRequest()@resource://services-common/rest.js:483 < waitForSyncCallback()@resource://services-common/async.js:98 < makeSpinningCallback/callback.wait()@resource://services-common/async.js:168 < onNotify()@resource://services-sync/service.js:817 < WrappedNotify()@resource://services-sync/util.js:160 < WrappedLock()@resource://services-sync/util.js:116 < WrappedCatch()@resource://services-sync/util.js:91 < login()@resource://services-sync/service.js:833 < sync/<()@resource://services-sync/service.js:1056 < WrappedCatch()@resource://services-sync/util.js:91 < sync()@resource://services-sync/service.js:1052 1502869704269 Hawk DEBUG (Response) /certificate/sign: code: null - Status text: null 1502869704270 FirefoxAccounts ERROR error POSTing /certificate/sign: {"error":{},"errorString":"[Exception... \"NS_ERROR_FAILURE\" nsresult: \"0x80004005 (NS_ERROR_FAILURE)\" location: \"JS frame :: resource://services-common/rest.js :: onStopRequest :: line 483\" data: no]","message":null,"code":null,"errno":null} 1502869704271 FirefoxAccounts ERROR HAWK.signCertificate error: {"error":{},"errorString":"[Exception... \"NS_ERROR_FAILURE\" nsresult: \"0x80004005 (NS_ERROR_FAILURE)\" location: \"JS frame :: resource://services-common/rest.js :: onStopRequest :: line 483\" data: no]","message":null,"code":null,"errno":null} 1502869704272 Sync.BrowserIDManager ERROR Non-authentication error in _fetchTokenForUser: {"error":{},"errorString":"[Exception... \"NS_ERROR_FAILURE\" nsresult: \"0x80004005 (NS_ERROR_FAILURE)\" location: \"JS frame :: resource://services-common/rest.js :: onStopRequest :: line 483\" data: no]","message":null,"code":null,"errno":null} 1502869704272 Sync.Status DEBUG Status.login: error.login.reason.network => error.login.reason.network 1502869704272 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1502869704272 Sync.BrowserIDManager ERROR Background fetch for key bundle failed: {"error":{},"errorString":"[Exception... \"NS_ERROR_FAILURE\" nsresult: \"0x80004005 (NS_ERROR_FAILURE)\" location: \"JS frame :: resource://services-common/rest.js :: onStopRequest :: line 483\" data: no]","message":null,"code":null,"errno":null} 1502869704272 Sync.BrowserIDManager ERROR Could not authenticate: {"error":{},"errorString":"[Exception... \"NS_ERROR_FAILURE\" nsresult: \"0x80004005 (NS_ERROR_FAILURE)\" location: \"JS frame :: resource://services-common/rest.js :: onStopRequest :: line 483\" data: no]","message":null,"code":null,"errno":null} 1502869704272 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1502869704273 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. 1502869704273 Sync.ErrorHandler ERROR Sync encountered a login error 1502869704274 Sync.Service DEBUG Exception calling WrappedLock: {"error":{},"errorString":"[Exception... \"NS_ERROR_FAILURE\" nsresult: \"0x80004005 (NS_ERROR_FAILURE)\" location: \"JS frame :: resource://services-common/rest.js :: onStopRequest :: line 483\" data: no]","message":null,"code":null,"errno":null} 1502869704274 Sync.Service DEBUG Not syncing: login returned false. 1502869704282 Sync.ErrorHandler DEBUG Addons installed: 0

Asked by tryyoung 2 years ago

Last reply by tryyoung 2 years ago

  • Solved
  • Archived

55.* breaks Hulu and CBS vid watching

Upgraded to 55.* and now Hulu and CBS won't play anymore. \ Safe Mode worked, but not until I disabled OpenH254 did it work normal w/o any addons installed. Really wish… (read more)

Upgraded to 55.* and now Hulu and CBS won't play anymore. \ Safe Mode worked, but not until I disabled OpenH254 did it work normal w/o any addons installed.

Really wish them sites would upgrade sooner.

Asked by _SitFlyer 2 years ago

Answered by FredMcD 2 years ago

  • Archived

bookmark folders fail to open

Over time during the course of the day, the bookmark folders on the bookmark bar fail to open, the open menu button fails to respond, till I kill Firefox in Task Manager … (read more)

Over time during the course of the day, the bookmark folders on the bookmark bar fail to open, the open menu button fails to respond, till I kill Firefox in Task Manager and re-launch browser.

Asked by XilehNori 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Firefox 55 will not open on 32bit machines

Hi I have quite a few users reporting that Firefox 55 will not open but 54 and before work fine. 55 when opened just opens a process and the memory usage is around 44,00k… (read more)

Hi I have quite a few users reporting that Firefox 55 will not open but 54 and before work fine.

55 when opened just opens a process and the memory usage is around 44,00kb and doesn't change as if loading is not happening this reoccurs after clean install of FF and has occurred on about 7 user PC's all are on win 7 32 bit, I presume the updateto 55 ran and they did not notice it was running.

Asked by peanutmans 2 years ago

Last reply by peanutmans 2 years ago

  • Archived

can not access vcenter server since upgrade to firefox 55

After updating to firefox 55 I can no longer access VMware vCenter web UI. Note. vCenter uses flash. I have a flash plugin installed and I can access other flash sites ok… (read more)

After updating to firefox 55 I can no longer access VMware vCenter web UI. Note. vCenter uses flash. I have a flash plugin installed and I can access other flash sites ok.

I get the following error when trying to login.

"Connection Error Could not connect to vSphere Web Client. Contact your administrator to fix this issue."

If I try the same from chrome I can login without issue. Also downgrading to firefox 54 allows me to login.

Asked by gps1539 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Downloaded Firefox 55.0.3 and now all bookmarks and history have disappeared

This morning, there was a forced FireFox update on my computer to 55.0.3. When I opened the browser, all of my history and bookmarks have disappeared. I have tried lookin… (read more)

This morning, there was a forced FireFox update on my computer to 55.0.3. When I opened the browser, all of my history and bookmarks have disappeared. I have tried looking for old profiles and backups, to no avail. What can I do to retrieve my old bookmarks? Is there a way to reverse this update?

Asked by bmlrp4 2 years ago

Last reply by jscher2000 2 years ago

  • Solved
  • Archived

The next Firefox 55.0.1 problem, Ghostery is causing FF to hang- be very slow.

Hi Since the update to Firefox 55.0.1 I have had a number of add-on related problems. The one I am currently trying to resolve is that Ghostery is causing FF to hang - b… (read more)

Hi Since the update to Firefox 55.0.1 I have had a number of add-on related problems. The one I am currently trying to resolve is that Ghostery is causing FF to hang - become very slow. All functions are slow, (loading pages, opening tabs, typing, etc) even starting FF with Ghostery running is slow. If I disable Ghostery and re enable all other (10) add-ons FF is back to its usual (very fast) speed) Is anyone else having this issue, are there any solutions?

Thanks

Asked by Barnys 2 years ago

Answered by cor-el 2 years ago

  • Archived

Version 55.0.3 update, everything has vanished

This morning Firefox updated itself to version 55.0.3. After it finished updating. everything appears to have vanished. All my bookmarks are gone, when I go to restore my… (read more)

This morning Firefox updated itself to version 55.0.3. After it finished updating. everything appears to have vanished.

All my bookmarks are gone, when I go to restore my bookmarks a message popups saying "Unable to process the backup file", my addons now all say "Legacy", my themes are gone, no history shows up when I search for anything and adding new bookmarks don't work either.

I've tried restarting my computer, reinstalling firefox and even refreshing firefox (I've still kept my old profile). Nothing seems to be working.

Asked by iyuuki 2 years ago

Last reply by FredMcD 2 years ago

  • Solved
  • Archived

Add on icons not showing next to the search bar.

So when I turned on my computer today I opened Firefox, and it updated like it does. Normally, this isn't an issue. When I opened it up today, however, all of my addons w… (read more)

So when I turned on my computer today I opened Firefox, and it updated like it does. Normally, this isn't an issue. When I opened it up today, however, all of my addons were disabled. I re-enabled them, but it didn't quite go back to normal. Normally, I keep the Adblock Plus and YouTube HD addons to the right of my search bar. But for whatever reason, I just can't get them to show like they're supposed to. Now, there's a magnifying glass on the right part of my search bar that wasn't there before, and anything I put to the right of the search bar is hidden and only accessible by clicking on the little arrow button and finding it in a context menu. I don't want the arrow button, I want the addons to be visible in the pane next to the search bar. And if anyone knows how to get rid of the magnifying glass, that would also be appreciated. Also worth mentioning is that the only addons I have that affect UI are Classic Theme Restorer and TabMixPlus.

Here is a screenshot: http://imgur.com/a/yqWAc

Asked by DanMan9 2 years ago

Answered by jscher2000 2 years ago