Showing questions tagged: Show all questions
  • Archived

adobe update fails

Mostly trying to find out if anyone else is having this problem. I've been struggling with it on three machines. Go to Tools -> Add-ons -> Plugins tab -> Find Up… (read more)

Mostly trying to find out if anyone else is having this problem. I've been struggling with it on three machines.

Go to Tools -> Add-ons -> Plugins tab -> Find Updates.

This pops up a webpage that announces there is a security problem with an Adobe Plugin. It recommends an immediate update, but the update process is quite difficult. I hope that I've finally got it to work, but I'm trying to find out if other people have the same problem, if anyone else can explain what is going on, and whether or not my 'fix' is really adequate.

The update process is long and complicated. I can only estimate that I tried about 25 times on three different machines. The process almost always seemed to run to completion, but when I checked again, it had not worked and the security vulnerability was still there and still needed to be fixed.

What turned out to be the workaround was to close Firefox at a certain point in the update process. This was NOT clearly stated on the warning screen that came up at that point in the process.

P.S. I did try to get help from Adobe, but their website is AMAZINGLY unhelpful. All that did was make me angry with Adobe, which surely wasn't their intention. However, at this point, if I had my druthers, I would absolutely never use any Adobe software. (I'm sure I'll feel better in a few days, but right now I hate Adobe.)

(Additional annoyance was the constant request to install McAfee, which I absolutely do NOT want on any of my machines, even if I wasn't already required by company policy to use a different anti-virus product...)

Asked by shanen 10 years ago

Last reply by jscher2000 10 years ago

  • Archived

Lastpass plugin for Firefox fails to connect while Google chrome has no such problem. Firefox 3.6.8

I am trying both Firefox 3.6.8 and Google chrome stable version. I have newest lastpass plugin installed in both browser.However, lastpass in FF always fails to connect t… (read more)

I am trying both Firefox 3.6.8 and Google chrome stable version. I have newest lastpass plugin installed in both browser.However, lastpass in FF always fails to connect to server while chrome has no such problem.

Asked by alirezanasibi 10 years ago

Last reply by silkphoenix 10 years ago

  • Archived

how can I change from using Adobe in fire fox to using only adobe app. I have checked in tools to use adobe reader but adobe in fire fox keeps coming up.

I know I was able to do this before. Under tools - options - applications - PDF files are listed to use Adobe reader but everytime I open a PDF it comes up using adobe in… (read more)

I know I was able to do this before. Under tools - options - applications - PDF files are listed to use Adobe reader but everytime I open a PDF it comes up using adobe in Firefox. I do not that. Want to be able to open the PDF right there.

Asked by pat.lauria 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Mozilla Plugin Check Tab Opens Every Time I Start Firefox (not desired)

Every time I open a new Firefox session or click on the "home page" icon, the Plugin Check tab reopens. This is annoying, not to say not really necessary. I have been u… (read more)

Every time I open a new Firefox session or click on the "home page" icon, the Plugin Check tab reopens. This is annoying, not to say not really necessary. I have been unable to determine how to prevent or disable this from happening. Any thoughts...?

Asked by mblatz 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

How to install Active CGM in firefox

Is there any way to get this CAB file to install into Firefox ? http://www.registrefoncier.gouv.qc.ca/Sirf/Script/14_05_04/ActiveCGM/Acgm.cab … (read more)

Is there any way to get this CAB file to install into Firefox ?

http://www.registrefoncier.gouv.qc.ca/Sirf/Script/14_05_04/ActiveCGM/Acgm.cab

Asked by ksmith2 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

How can I copy extensions from one computer to another?

I use about a dozen extensions on one computer, and would like to use the same ones with the same settings on another computer. Copying the cryptically-named folders fro… (read more)

I use about a dozen extensions on one computer, and would like to use the same ones with the same settings on another computer. Copying the cryptically-named folders from the ...Profiles/xxxx.default/extensions folder doesn't work - FF doesn't seem to know they are there, even after a restart.

Using FF 3.6.8 on WinXP Sp2

Asked by ack19105 10 years ago

Last reply by TonyE 10 years ago

  • Archived

I keep being rejected when I try to install Expert Wordpress toolbar. Can anyone help?

I receive an error message 203.When I try to follow the instructions I have difficulty. I am told to delete extensions ini, cache, and rdf, but van only find the cache ex… (read more)

I receive an error message 203.When I try to follow the instructions I have difficulty. I am told to delete extensions ini, cache, and rdf, but van only find the cache extension. Can anyone suggest a solution.

The precise description of the add-in was http://ff.conduit-download.com/3/214/CT2146403/Downloads/Firefox/Releases/2.7.2.0/10-08-05-21.33.22.224/expertwordpress.xpi

Asked by jebscot 10 years ago

Last reply by Conduit-AMO 10 years ago

  • Archived

My firefox,or "computer" wont play java games anymore,im not sure if my java is outdated or what.

Well,for about.. a month"give or take" my java wont work right,it doesnt play Java associated games,and even when i download the game,it still doesnt work. so i was wonde… (read more)

Well,for about.. a month"give or take" my java wont work right,it doesnt play Java associated games,and even when i download the game,it still doesnt work. so i was wondering if my Java is out of date or what?

Asked by lapie44 10 years ago

Last reply by Helper7677 10 years ago

  • Archived

Firefox 3.6.8 does not detect Google Earth Plugin

(2nd attempt to post question--previous did not even post.) I've downloaded the Google Earth Plugin; the Google Earth website recognizes this. Yet Mozilla's own Plugin … (read more)

(2nd attempt to post question--previous did not even post.) I've downloaded the Google Earth Plugin; the Google Earth website recognizes this. Yet Mozilla's own Plugin Check page, which lists the Plugin, is "Unable To Detect Current Plugin Version."

Asked by KevinOwen 10 years ago

Last reply by srmaster 10 years ago

  • Archived

Java n'est pas reconnu par firefox

J'ai une installation Linux Toutou, version française de Puppy et Firefox 3.6.8. J'ai installé JAVA 1.6.0.20 mais Firefox ne trouve pas ce plugin. J'ai essayé de lui ind… (read more)

J'ai une installation Linux Toutou, version française de Puppy et Firefox 3.6.8. J'ai installé JAVA 1.6.0.20 mais Firefox ne trouve pas ce plugin. J'ai essayé de lui indiquer le chemin sur about:config, mais il n'y a rien à faire. L'installation de Java semble être réussie puisque je peux ouvrir le panneau de configuration de java. Quelqu'un peut-il m'aider ?

Asked by CARPAT.AICH 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Why won't AdBlock Plus save my blocked URLs and images in Firefox Portable?

I am running Firefox Portable from my flash drive. I can block images and URLs just fine using AdBlock Plus, but it never saves them between sessions and I have t block t… (read more)

I am running Firefox Portable from my flash drive. I can block images and URLs just fine using AdBlock Plus, but it never saves them between sessions and I have t block them all over again each time I start FF. I've looked through the settings, but I can't seem to find a place to save a file and reopen it again.

Asked by CohibaDon 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

On facebook I cant get on my frontierville, says my abode flash player plugin crashed

When I try to play Frontierville on Facebook..I get a gray screen and it says that my adobe flash player plugin crash. I can get on it on someone elses computer but not… (read more)

When I try to play Frontierville on Facebook..I get a gray screen and it says that my adobe flash player plugin crash. I can get on it on someone elses computer but not mine. How do I fix this

Asked by dmmiller 10 years ago

Last reply by cor-el 10 years ago