• Archived

Download manager is not showing all download history

My download library window used to display files well over a year old, everything I have saved since the last time I deleted all browser history. Recently, everything ol… (read more)

My download library window used to display files well over a year old, everything I have saved since the last time I deleted all browser history. Recently, everything older than six months was no longer displayed. The files are still there, I just have to search for them. Now it no longer shows anything older than 4 months. "Show all history" does not work. Is there a way to restore that list?

Asked by foxfire87 5 years ago

Last reply by cor-el 5 years ago

  • Archived

you must log into server... how do I get rid of this message step by step

I want to get rid of the useless error message at the top of my page you must log in to this network before you can assess the internet. Step by step please where do I lo… (read more)

I want to get rid of the useless error message at the top of my page you must log in to this network before you can assess the internet. Step by step please where do I look and how do I get rid of it. I've tried using the forums but its too vague about how to disable it.

Asked by TallTree123 3 years ago

Last reply by Stan_Schultz 3 years ago

  • Archived

How do I export just ONE bookmark folder for copying to another computer?

I have multiple Bookmark folders. I want to export (and then import) just ONE of the folders to another computer. When I go through the EXPORT BOOKMARKS TO HTML proces… (read more)

I have multiple Bookmark folders. I want to export (and then import) just ONE of the folders to another computer.

When I go through the EXPORT BOOKMARKS TO HTML process the html document created contains ALL 18 FOLDERS even though at the time of creating the document, at the bottom of the export menu page in the "NAME" slot it showed just the name of the folder I wanted to export.

As far as I know there is no way to edit the html document to delete the unwanted folders. If there is, please share the information.

Thank you for your assistance.

Asked by Leah3 3 years ago

Last reply by cor-el 3 years ago

  • Archived

search results

This newest version provides search results of all kinds of off the wall engines like tikitoks.com, socialcatfish.com and many more obscure sites. How do I remove them fr… (read more)

This newest version provides search results of all kinds of off the wall engines like tikitoks.com, socialcatfish.com and many more obscure sites. How do I remove them from my google search results?

Asked by dave.ferron 2 years ago

Last reply by McCoy 2 years ago

  • Archived

How do you make firefox save all visit dates of a website?

Whenever I look in my history and click on a website it immediately moves to the top because Firefox only remembers the most recent visit. I want a proper history that sh… (read more)

Whenever I look in my history and click on a website it immediately moves to the top because Firefox only remembers the most recent visit. I want a proper history that shows all visits with well structured time. How can I do this? Is there any good addon?

Asked by mister.gt771 2 years ago

Last reply by zzt741 1 year ago

  • Archived

facebook container

Hello good people, This is rather a request for advice than an issue report. I' ve learned about the facebook container add-on and wanted to know if there is a need for i… (read more)

Hello good people, This is rather a request for advice than an issue report. I' ve learned about the facebook container add-on and wanted to know if there is a need for it if someone was making sure to exclusively open facebook.com in its own profile. Say you set up a profile(from about:profiles) namely "BIg Brothers" for notorious trackers like google, facebook , twitter etc so they can perpetually track each other with simple rules to observe like : - Never open an external(shared) link - Never access any other website through that profile.

Is there a particular feature the add-on is bringing up that the native interface is missing ? The other reason is add-ons are great but they tend to bloat the system impeding the browsing experience. I am the kind of guy who opens 7 concurrent tabs each running heavy js code so the lighter the better.

Thank you in advance,

Dom

Asked by domignon 2 years ago

Last reply by user2851622 1 year ago

  • Archived

Secure Connection Failed PR_CONNECT_RESET_ERROR

By using the last version of Firefox (74.0) when visiting a website with security connection I got the following error : "Secure Connection Failed An error occurred durin… (read more)

By using the last version of Firefox (74.0) when visiting a website with security connection I got the following error : "Secure Connection Failed An error occurred during a connection to .............. PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem." With the previous versions of Firefox there was no such problem and I could visit the above website. So, please inform me what happened with ver. 74.0 ? By ver. 74.0 is no more supported some older security protocols which might have the above website, or this is a bug by the new ver. 74.0 ? Please inform me how this issue can be fixed ?

Asked by eladopoulos 2 years ago

Last reply by #367259 1 year ago

  • Archived

Why is firefox showing 6 processes in my process list?

It's on an older machine but updating my hardware is not an option right now. I don't have this problem on any of my newer machines. I've been using firefox exclusiverly … (read more)

It's on an older machine but updating my hardware is not an option right now. I don't have this problem on any of my newer machines. I've been using firefox exclusiverly on multiple machines for more than 15 years and I have never had this or any issues until now.

Asked by eogprod 2 years ago

Last reply by smithjb 1 year ago

  • Archived

html5 video not displaying

Trying to set up HTML5 peer-peer video conferencing. Its working on Chrome but not Firefox. I have looked at all the available solutions. I have reinstalled firefox; I ha… (read more)

Trying to set up HTML5 peer-peer video conferencing. Its working on Chrome but not Firefox. I have looked at all the available solutions. I have reinstalled firefox; I have checked that media.windows.foundation is set to "true"; I have checked in "safe mode".

This challenge is an issue which occurs 90% of the time. I have yet to assess what conditions occur when html5 video is finally displayed. I can only say that display only occurrred once today and that was when I first inspected the site this morning.

This situation is occurring both in Firefox and the developer edition. Firefox is latest edition and there are no plugins

Any suggestions?

Asked by John345 2 years ago

Last reply by lu.menard 1 year ago

  • Archived

PR_END_OF_FILE_ERROR issues on multiple sites since upgrading to 74.0

I only experienced this issue when upgrading to 74.0, but it happens on websites multiple sites now. I have also verified via other browsers that this is a specific Fire… (read more)

I only experienced this issue when upgrading to 74.0, but it happens on websites multiple sites now. I have also verified via other browsers that this is a specific Firefox issue.

I have tried all of the recommended solutions that I have been able to identify: removed AV extensions, created a new profile, reset proxy settings, cleared cache & cookies, refreshed Firefox, restarted in safe mode to attempt to access the websites, turned off VPN, etc.

Looking for additional recommendations or solutions.

Asked by JBorg 2 years ago

Last reply by #367259 1 year ago

  • Archived

download goes to wrong location

In Options, I have C:\Downloads⁩ as the location that my internet files are downloaded. Instead, they go to a different location, specifically: C:/Users/**/AppData/Loca… (read more)

In Options, I have C:\Downloads⁩ as the location that my internet files are downloaded. Instead, they go to a different location, specifically: C:/Users/**/AppData/Local/Temp.

How do I make Firefox download my files to the correct location?

Thanks.

Asked by Lokimeister 2 years ago

Last reply by zach7 1 year ago

  • Archived

How can I use the network monitor with a HTTP/2 connection?

I found multiple pages recently that cause problems with the network monitor in firefox developer tools. I attached an image as an example. The three requests are selecte… (read more)

I found multiple pages recently that cause problems with the network monitor in firefox developer tools. I attached an image as an example. The three requests are selected always as a "block". They seem to be somehow related but I do not find any documentation what their relation is. My educated guess (also see https://superuser.com/questions/1537396/what-is-the-reason-firefox-combines-multiple-requests-in-the-network-monitor) that it is HTTP/2 related. However I still do not get how to handle debugging in such circumstances. I'd like to see the individual requests and answers for debugging purposes. I do not find a way to reach that goal. Is it a technical restriction?

Asked by ChristianLupus 2 years ago

Last reply by TyDraniu 2 years ago

  • Archived

Disable focus in the address bar for new tabs

Hello, I personally dislike the new address bar (also known as Megabar), mainly because it is enlarged without any user intervention, even if I only want to open a bookma… (read more)

Hello, I personally dislike the new address bar (also known as Megabar), mainly because it is enlarged without any user intervention, even if I only want to open a bookmark without typing anything in there.

Is there a setting in about:config to disable focus in the address bar for new tabs? Thanks.

Asked by Underpass 2 years ago

Last reply by radiocam 1 year ago

  • Archived

Deleting ALL Firefox data and traces as suggested doesn't work.

Firefox won't fully launch. It goes into process, but never comes to the foreground. I've tried everything that can be done without using Firefox (it won't open). I can s… (read more)

Firefox won't fully launch. It goes into process, but never comes to the foreground. I've tried everything that can be done without using Firefox (it won't open). I can see two instances of Firefox flickering in Process Explorer, and they're eating system resources without really DOING anything. I've tried: 1. Restart Windows 10, uninstall, restart, reinstall. 2. Deleting Firefox Maintenance folder in Programs (x86). Uninstall, restart, reinstall. 3. Deleting the profile folders in AppData. Uninstall, restart, reinstall. 4. Uninstall, scour registry of all traces. Restart, reinstall. 5. It works on my OTHER admin account, but not on this one.

While Firefox is doing this nothing business, I can't uninstall it with my uninstaller on THIS account, so I have to go to my other account to uninstall, and when I get back to this one, an error message is on the screen.

Firefox is currently uninstalled, so no luck at its inner workings.

Asked by gremlinkurst 2 years ago

Last reply by jbevan418 1 year ago

  • Archived

New versions of Firefox are very slow for download speeds. 50% of what is available from my provider. Safari is at 100%. Is this from security and filters ?

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources… (read more)

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources and all return a similar range - 40-60Mbps. My provider speed is 100Mbps. I have run the same tests with Safari and it is operating at 100% speed wise. Are new security features and / or tracking filters responsible for this slow down ?

Asked by bobbymacbean 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

Twitter on Firefox missing functions

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:… (read more)

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:

  • I am unable to like or retweet anything, and cannot follow any accounts. Attempting to do so resets them if I refresh or click off the tab.
  • Notifications do not go away even when I view them
  • Any tweets I have cannot be deleted
  • Any info on my profile cannot be changed
  • I cannot log out

I've tried multiple ways to fix this, including clearing my cache, running in Safe Mode, and removing my saved login. None of these have worked, unfortunately. I've reached out to Twitter Support, but soon realized I wouldn't hear back about specific problems at all. Is there anything I can do to fix this problem?

Asked by mcpherson.angus 2 years ago

Last reply by Kiki 1 year ago

  • Archived

Firefox does not reach 1Gb speed? how do i configure browser? Chrome and Edge does reach 1Gb at speedtest, Firefox does not

I already upgraded my home's internet speed up to 1Gb. It included a router's change. The fact i, when i do a speed test on Firefox, it does reach only 600 Mb download sp… (read more)

I already upgraded my home's internet speed up to 1Gb. It included a router's change. The fact i, when i do a speed test on Firefox, it does reach only 600 Mb download speed and 100 upload. If i do the same speed test with another browser, i get 900 MB download and 100 Mb upload. So , how do i configure Firefox in order to get same values than Edge and Chrome browsers? I understand it might has to be with some parameters in about:config . Could you give me some light on this? Thanks

Asked by elf_wolf 2 years ago

Last reply by Ernest 1 year ago

  • Archived

Youtube video takes too long to unpause

Whenever I open a youtube video, go to other tabs, come back after some time and unpause it, it either takes 1-2 seconds for it to start, or the video unpauses without so… (read more)

Whenever I open a youtube video, go to other tabs, come back after some time and unpause it, it either takes 1-2 seconds for it to start, or the video unpauses without sound, which comes back after 1-2 seconds. Is this normal? If it is, is there a setting I can change?