Youtube on Firefox for Windows 10 always forces me to play at the highest available resolution

I'm using firefox 88.0.1, Windows 10. I also use "Adblock plus" and "YouTube enhancer". When I watch a YouTube video, it almost always forces the highest resolution. I do… (read more)

I'm using firefox 88.0.1, Windows 10. I also use "Adblock plus" and "YouTube enhancer". When I watch a YouTube video, it almost always forces the highest resolution. I don't mean "default", I mean "force". When I change the resolution to 480p (or anything else) it immediately reverts to the highest setting. Then it buffers (preloads) the video, using much more bandwidth than just the "per minute" toll for 1080p, because it is using bandwidth for the preloading as well. Is anyone else experiencing this (I think it started just this month, May 2021, or not long before that)?

Asked by dem.nisbet 3 weeks ago

Last reply by dem.nisbet 6 days ago

Pressing mark (dot, comma...) deletes previous word.

I have this problem when typing in firefox input form (address bar, text area...), using Vietnamese Keyboard (Telex) of window 10: - After completed word and added a spac… (read more)

I have this problem when typing in firefox input form (address bar, text area...), using Vietnamese Keyboard (Telex) of window 10: - After completed word and added a space, backspace to the end of previous word, press dot (comma...) key, that dot will replace previous word. Example: "buffalo has the horns and", backspace to "buffalo has the horns" then press dot key, it will be "buffalo has the ." - The problem doesn't occur if type the mark right after typing the word, when the dash line is existing under the word. - The problem doesn't occur in Edge, Chrome, Word, Excel, Notepad ... - The problem occurs when using Vietnamese Keyboard (Telex) of window 10, doesn't occur when using default keyboard of window 10. - Auto correct setting was turned off in Typing setting. I have used firefox for more than 15 years, and still don't want to switch to Chrome. Is there anywhere I need to configure?

Asked by namvfpx 6 days ago

update to 89.0 reset my browser page

Win10 professional in desktop Upgraded today 06/08/21 after much nagging. I'm now unable to use the Google search engine box in the center of the page, it goes to the add… (read more)

Win10 professional in desktop Upgraded today 06/08/21 after much nagging.

I'm now unable to use the Google search engine box in the center of the page, it goes to the address bar -- font's too small. Besides, from what I've been able to gather, searches from the address bar may invite invasion.

I've done some research on similar questions, but the usual remedies, which suggest looking into Options and editing preferences, but my browser is now being controlled by "my organization" -- apparently Bitdefender Total Security, which is depriving me of access to the settings and preferences.

John

Asked by John J Reap 6 days ago

facebook ads in videos

just recently I have been seeing ads in Facebook videos in Firefox. I have ad blockers enabled have tried several and nothing seems to stop them from coming up is there a… (read more)

just recently I have been seeing ads in Facebook videos in Firefox. I have ad blockers enabled have tried several and nothing seems to stop them from coming up is there a way i ca configure or get an add blocker to stop the in Firefox not seeing them in Edge

Asked by Mary 6 days ago

updated tool bar theme

‘at recent update, you destroyed my tool and menu bars and left me with a load of rubbish. How do I remove this forced update and get back to my Windows systems theme for… (read more)

‘at recent update, you destroyed my tool and menu bars and left me with a load of rubbish. How do I remove this forced update and get back to my Windows systems theme for toolbars?’ Asked before and was told it was simple to do but not how to do it. Maybe I have to change to a different browser?

Asked by rweeksy 6 days ago

Accessibility object

I have 2 notebooks that are running QuickMacros which detect the accessibility object to run my macro on. On one notebook it can detect and on the other it can't. When … (read more)

I have 2 notebooks that are running QuickMacros which detect the accessibility object to run my macro on. On one notebook it can detect and on the other it can't. When i refresh my firefox, it was able to detect and when i close and re-open, the issue starts again.

I have checked the accessibility functions for both notebook and they are similar. Anybody can help me on this?

Asked by milos9680 6 days ago

Automatic Update Lost 100+ Tabs Can't Find recovery files

I've followed the advice in all the threads I can find from the last three years about how to handle a situation where you cannot use "restore previous session" in histor… (read more)

I've followed the advice in all the threads I can find from the last three years about how to handle a situation where you cannot use "restore previous session" in history.

As of approximately 7am this morning my computer was fine, I closed the lid (to let it sleep) while I was at work etc, but found that my laptop had restarted when I went to wake it up tonight around 8pm. It appears as though at 7:47 there was a crash of some sort.

It doesn't look like a "sessionstore.jsonlz4 " was created, and when I try to see previous versions of literally anything in "(c:) > users > [my info] > app data > roaming > Mozilla > Firefox > Profiles" ALL are without one despite the folder properties showing a "created" date that fits with when I created a firefox account two -ish years ago.

Every folder in the second profile (which shows that it was created today) is empty.

Has anyone else heard of an update overwriting all history like this? I had a, frankly, problematic number of tabs open (across three windows, each with a different general theme, ie general stuff in window a, weird hobby in window b, and A Lot of tabs for a personal project that I mostly didn't have bookmarked in window C), and have never had anything remotely like this happen before.

Is this a hopeless cause? What can I do to prevent this from happening again?????

Any advice would be appreciated. The tabs lost in my "personal project research" window represent about six months of weekends worth of effort and I'm so upset about it that I can barely articulate how stupid I feel for having passively allowed this to happen because I was tired last night when I got home from work and ignored the "update" prompt in the top right corner (normally I make sure to save my session and update, but I thought "eh, I'll do it tomorrow when I get home from work").

Things I've used as references: https://support.mozilla.org/bm/questions/1233159 https://support.mozilla.org/en-US/questions/1204253 https://support.mozilla.org/en-US/questions/1332732 https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles https://support.mozilla.org/en-US/questions/1291348 https://www.jeffersonscher.com/ffu/scrounger.html

Asked by julianmperry 6 days ago

Colours changing

I'm running F'fox 89.0 (64-bit) on Windows 10, and generally I like it and it is my default browser. But recently its previous colour scheme (Win 10 defailt) has been cha… (read more)

I'm running F'fox 89.0 (64-bit) on Windows 10, and generally I like it and it is my default browser. But recently its previous colour scheme (Win 10 defailt) has been changed, and the top window border and all the tab labels have turned white instead of dark blue.

I find this most unuseable! I've tried tinkering with Options, and even installed the Firefox Color Extension, which didn't really help, and was most unfriendly to use, so I uninstalled it again.

I've also tried uninstalling the hole of Firefox and reinstalling it again, and even running a full Restore from System Restore, but none of this has helped!

Any bright ideas? - I don't really care what caused it, I just want my colours (sorry, US colors) back!

Asked by richardandannep 1 week ago

Last reply by richardandannep 6 days ago

Firefox rejects my second email even though it is different after the @ to the first

My main login email is with my ISP. My second email is with gmail. However, each has the same letters before the @: MyUserName@isp.com MyUserName@gmail.com When I try … (read more)

My main login email is with my ISP. My second email is with gmail. However, each has the same letters before the @: MyUserName@isp.com MyUserName@gmail.com

When I try to add my second email it is rejected on the grounds that it must differ from the first.

To me, it is different it has 'gmail.com' instead of 'isp.com'.

Hope you can help.

Asked by boardmanwj 6 days ago

Website broken after latest Update

Hello community, since last update by Firefox, Version 89.0, Build ID 20210527174632, our website which is based on Odoo 12 framework [odoo.com], crashes! The website is … (read more)

Hello community, since last update by Firefox, Version 89.0, Build ID 20210527174632, our website which is based on Odoo 12 framework [odoo.com], crashes! The website is installed on stand-alone machine, on-site on Ubuntu. This is the error we get after Firefox has update. Note: my colleagues use Windows 7 and 10 computers and their user is limited, w/o admin rights. Note: this error does not occur in Google Chrome.

I'll appreciate any thoughts to solve this incompatibility between Firefox and Odoo 12. Thank you in advance and if you need more details let me know.

Error: QuotaExceededError: The quota has been exceeded.

https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3534 Traceback: setItem@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3534:285 _call_service@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:85 trigger@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3641:180 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:378 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:462 trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:280 call@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:372 addMessage@https://erp.artmatch.ro/web/content/160722-eae0d22/web.assets_backend.js:2525:268

OdooClass.extend/Class.include/</prototype[name]</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3541:371 <p>_call_service@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:85 trigger@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3641:180 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:378 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:462 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:462 trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:280 call@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:372 _fetchMessages/</</<@https://erp.artmatch.ro/web/content/160722-eae0d22/web.assets_backend.js:2623:908 _.forEach@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:12:566 _fetchMessages/</<@https://erp.artmatch.ro/web/content/160722-eae0d22/web.assets_backend.js:2623:863 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:681 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 Deferred/</deferred[tuple[0]]@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:803:56 rpc/<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3589:448 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:681 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 Deferred/</deferred[tuple[0]]@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:803:56 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 Deferred/</deferred[tuple[0]]@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:803:56 genericJsonRpc/<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3558:10 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:681 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:874 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 done@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:1192:95 callback@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:1212:23 </p>

Asked by Cristian-Petru Pencov 6 days ago

Firefox fails to resolve local/VPN DNS

I am using Firefox on Linux (Ubuntu 20.10) to work from home over OpenVPN. Recently the VPN configuration was changed to use split tunneling to improve our internet conne… (read more)

I am using Firefox on Linux (Ubuntu 20.10) to work from home over OpenVPN. Recently the VPN configuration was changed to use split tunneling to improve our internet connection. Since then I have had several DNS resolving issues in Firefox.

We use an on premise DNS server as an alternative to `localhost` domain names so we can access other developers' environments and so a few services can do the same. Our URL structure is like projectname.[optional personal identifier.]localhost.[type].nl. Without the [optional personal identifier], or when nothing is configured for it, the ip address is 127.0.0.1.

In Linux' OpenVPN configuration I have "Use this connection only for resource on its network" enabled for IPv4 and IPv6 is disabled (to benefit from split tunneling). With that enabled Firefox usually fails to resolve such development hostnames.

- As far as I know I do not have DoH enabled (and the about:networking log further down tells so too). - I do have `dnsmasq` enabled (with configuration for the above domain formats to route to 127.0.0.1 also) in an attempt to fix some issues before the split tunneling was configured correctly. And in an attempt to try and get Firefox to handle these DNS resolving issues. - `dig` on the command line for the same domain works just fine. - Adding hostnames to /etc/hosts works. But that's becoming a chore, working on dozens of projects over months.

Why is Firefox failing to resolve such domain names? Should I just create a Bugzilla issue?

I created a log with about:networking set to `timestamp,nsHostResolver:5`:

[Parent 5337: Main Thread]: I/Logger Flushing old log files 2021-06-09 07:42:58.009170 UTC - [Parent 5337: Socket Thread]: D/nsHostResolver Resolving host [somedomain.localhost.type.nl]<^partitionKey=%28http%2Ctype.nl%29> - bypassing cache type 0. [this=7f4d8a1732e0] 2021-06-09 07:42:58.009195 UTC - [Parent 5337: Socket Thread]: D/nsHostResolver No usable record in cache for host [somedomain.localhost.type.nl] type 0. 2021-06-09 07:42:58.009200 UTC - [Parent 5337: Socket Thread]: D/nsHostResolver NameLookup host:somedomain.localhost.type.nl af:0 2021-06-09 07:42:58.009206 UTC - [Parent 5337: Socket Thread]: D/nsHostResolver NameLookup: somedomain.localhost.type.nl effectiveTRRmode: 1 flags: 2001 2021-06-09 07:42:58.009210 UTC - [Parent 5337: Socket Thread]: D/nsHostResolver TRR service not enabled - off or disabled 2021-06-09 07:42:58.009215 UTC - [Parent 5337: Socket Thread]: D/nsHostResolver NativeLookup host:somedomain.localhost.type.nl af:0 2021-06-09 07:42:58.009229 UTC - [Parent 5337: Socket Thread]: D/nsHostResolver DNS thread counters: total=1 any-live=0 idle=1 pending=1 2021-06-09 07:42:58.009236 UTC - [Parent 5337: Socket Thread]: D/nsHostResolver DNS lookup for host [somedomain.localhost.type.nl] blocking pending 'getaddrinfo' or trr query: callback [7f4d386f5e80] 2021-06-09 07:42:58.009250 UTC - [Parent 5337: DNS Resolver #22]: E/nsHostResolver DNS lookup thread - Calling getaddrinfo for host [somedomain.localhost.type.nl]. 2021-06-09 07:42:58.076889 UTC - [Parent 5337: DNS Resolver #22]: D/nsHostResolver Calling 'res_ninit'. 2021-06-09 07:42:58.137055 UTC - [Parent 5337: DNS Resolver #22]: E/nsHostResolver DNS lookup thread - lookup completed for host [somedomain.localhost.type.nl]: failure: unknown host. 2021-06-09 07:42:58.137146 UTC - [Parent 5337: DNS Resolver #22]: D/nsHostResolver nsHostResolver::CompleteLookup somedomain.localhost.type.nl 0 804B001E resolver=0 stillResolving=0 2021-06-09 07:42:58.137152 UTC - [Parent 5337: DNS Resolver #22]: D/nsHostResolver nsHostResolver record 7f4d63a0a7c0 new gencnt 2021-06-09 07:42:58.137162 UTC - [Parent 5337: DNS Resolver #22]: D/nsHostResolver Caching host [somedomain.localhost.type.nl] negative record for 60 seconds. 2021-06-09 07:42:58.137166 UTC - [Parent 5337: DNS Resolver #22]: D/nsHostResolver CompleteLookup: somedomain.localhost.type.nl has NO address 2021-06-09 07:42:58.137172 UTC - [Parent 5337: DNS Resolver #22]: D/nsHostResolver nsHostResolver record 7f4d63a0a7c0 calling back dns users status:804B001E

Asked by Alex 6 days ago

Last reply by Alex 6 days ago

Sending tabs between desktop browsers not working anymore

Hello. I use firefox on all my devices: home pc, work pc and smartphone. And when first time i found "Send tab" function it was aweosome. It worked with a little delay, b… (read more)

Hello.

I use firefox on all my devices: home pc, work pc and smartphone. And when first time i found "Send tab" function it was aweosome. It worked with a little delay, but always worked. I'm not sure since which update it stopped working between pc browsers. When i sending tab to smartphone, it still works, but when i'm sending from desktoop browser to another desktop browser, it says "Sent" but other browser never recieves it. At some point i've found article where it was mentioned that it might not work because of proxies set in both of my desktop browsers (i can't find it now to post the link). If proxies is to blame, is there a way to fix this? Maybe exclude specific address in proxy settings? If not, what migth be the reason?

Any advice is appreciated.

Asked by artishiro 6 days ago

Subsequent problems after the "dom.webdriver.enabled" parameter is removed

I've been using global mouse gestures to control firefox externally via marionette, and I found that after upgrading from 87 to 88, many pages don't log in properly (like… (read more)

I've been using global mouse gestures to control firefox externally via marionette, and I found that after upgrading from 87 to 88, many pages don't log in properly (like google). So I stopped updating. Recently I started to feel anxious and I looked for the reason. I found that it was because the "dom.webdriver.enabled" parameter was removed, from here https://stackoverflow.com/questions/67323487/selenium-w-firefox-88-changes-to-navigator-webdriver

I would like to ask for a follow-up solution after this parameter has been removed. Is there a new parameter to replace it? Is there another way to fix it and make the page login properly? Or does mozilla consider it normal to not be able to log in and forbid the use of marionette invisibly?

I would like to know the exact answer, thanks.

Asked by chaoxi23 6 days ago

Since the update my surround and tabs are light grey and I cant see them anymore.

Everything was fine until the update! Now the surround bit and tabs and my taskbar are light grey. I've tried changing them in Start... settings and checking the box fo… (read more)

Everything was fine until the update! Now the surround bit and tabs and my taskbar are light grey. I've tried changing them in Start... settings and checking the box for start and tabs but that's grey'ed out. I've tried doing it in settings.. themes in firefox. I looked at Chrome and it's dark blue which was my original firefox colour. I'm not sure why they changed it to grey. I cant see anything and it's hurting my eyes. I can move over to Chrome and try to import all my bookmarks etc, but before I do, can anyone tell me is there a way to change the grey back to blue? If there is, is there any way to stop them doing this again? Thank you, I so appreciate anyone's help with this.

Asked by Cathy B 6 days ago

Latest update of firefox made it so i can't download anything via Firefox 2021-06

After the latest update firefox won't download anything be it pdf or programs. I have already tried everything on this link https://support.mozilla.org/sv/kb/cant-downlo… (read more)

After the latest update firefox won't download anything be it pdf or programs.

I have already tried everything on this link https://support.mozilla.org/sv/kb/cant-download-or-save-files

Asked by Malefiscent 6 days ago

Last reply by Malefiscent 6 days ago