New Firefox Update Messes with facebook

Ever since you guys automatically updated your browser on my MacBook Pro (Catalina 10.15), I can hardly use facebook! Instant Messenger barely works, I can't download my … (read more)

Ever since you guys automatically updated your browser on my MacBook Pro (Catalina 10.15), I can hardly use facebook! Instant Messenger barely works, I can't download my group pages, etc. It works fine on Safari, but not on your new Firefox! Help!

Asked by kwgruber 1 day ago

Zoom wrong in latest update 105.0

Why does every update include loads of stuff that worked fine before but then gets broken? BBC News webpage - always was fine - update 105.0 arrived - now has to be zoome… (read more)

Why does every update include loads of stuff that worked fine before but then gets broken?

BBC News webpage - always was fine - update 105.0 arrived - now has to be zoomed down to display correctly on a 12" Macbook. Default appears to be trying to display a mobile layout.

I don't want to have to adjust the zoom every time I look at it. And I don't want to set the zoom to 90% for everything.

Any suggestions for a cure? Thanks.

Asked by aka_pseudonym 6 days ago

Last reply by aka_pseudonym 6 days ago

Problem using Yahoo email starting yesterday

Beginning yesterday and now today I can surf web, click on things, etc. But when I pull up Yahoo email. It shows all my emails received but won't allow me to delete any. … (read more)

Beginning yesterday and now today I can surf web, click on things, etc. But when I pull up Yahoo email. It shows all my emails received but won't allow me to delete any. I can see them, click on them and read them, but can't delete any. HELP PLEASE I'm 69 years old and not tech savoy. This has never happened before

Asked by sparker.1971 6 days ago

youtube fullscreen

lets say im watching youtube fullscreen on two monitors but i press escape to close the video im currently watching, firefox closes both fullscreens. it happens on all vi… (read more)

lets say im watching youtube fullscreen on two monitors but i press escape to close the video im currently watching, firefox closes both fullscreens. it happens on all videos. is there anyway to stop that

Asked by Fluxa 1 day ago

autofill save is no longer working

since updating to firefox 78.15.0esr iOS 10.11.6 my autofill is no longer working, that is, even though I hitting the blue SAVE button, nothing is being saved edit: mov… (read more)

since updating to firefox 78.15.0esr iOS 10.11.6 my autofill is no longer working, that is, even though I hitting the blue SAVE button, nothing is being saved



edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS

Asked by francgolfa 1 day ago

Application to improve Autofill Feature.

Dear Firefox Support Team, I intimate your team to improve the Autofill feature in Firefox because it doesn't have international countries' names to add to the Autofill s… (read more)

Dear Firefox Support Team,

I intimate your team to improve the Autofill feature in Firefox because it doesn't have international countries' names to add to the Autofill service which essentially instead of typing over and over on the page or as per necessity.

Please check and reply at the earliest convenience.

I look forward to seeing from you very soon.

Thank you.

Kind regards, Ramesh Prajapati India

Asked by Rameshkumar Prajapati 6 days ago

Unable to access LAN device through FF v105.0

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link b… (read more)

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link below)

https://i.imgur.com/G9SujJ9.png https://i.imgur.com/HR7h58t.png

From my understanding of previously reported community posts, this looks to be a TLS issue and requires the vendor to resolve. Is this correct?

Also, is FF going to stay on this path of most resistance and force everyone to upgrade their TLS certificate for their devices (with the assistance from the vendors) or (the most likely option) force every user to move to a different browser because they don't have the same issues?

Many thanks.

Asked by paullau694 4 days ago

Firefox and other browsers PR Connection Reset Error

So i will describe exactly what ive done up until now. Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The … (read more)

So i will describe exactly what ive done up until now.

Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The reason this is relevant i think is i havent logged into this place for a good month or two, roughly 10-20 seconds afterwards, every tab in my entire firefox browser got the PR_CONNECT_RESET_ERROR error, No matter which website i go to, even google, my email, youtube, anything and everything gives me the error, So the troubleshooting steps i have done from then - Cleared cache and cookies several times - Restarted both PC and router & manually reconnected the cables on both ends - I did the Cmd Command winsock reset & restarted the PC - Full reinstall of firefox in its entirety - Disabled entire kaspersky firewall & additional security - Disabled windows defender firewall aswell - Disabled VPN services on my system and within the browser

After trying all these things i gave up on firefox and decided to download chrome and try this, chrome worked!, And then i imported my bookmarks and such ( i work from home so thats vital), And after importing them i began jumping through sites to make sure everything was working and it was, then i began logging into my pages again like email, google , youtube, work stuff etc, and eventually the gitlab account aswell.. and then, another 10 seconds late it immediately stopped working on google chrome, all tabs claim to have no internet and stick me with the ERR CONNECTION CLOSED error, Once again i preformed the same troubleshooting steps but nothing came of it. So both firefox and chrome are bricked and refuse to work.

Im currently using microsoft edge to write this and im afraid to touch anything here or login to anything incase it also breaks.

Shortly after chrome gave up the game, i tried to do a full reinstall of firefox, again did not work, i then tried to do a reinstall of chrome, and the chrome installer now claimed i had no internet, whilst i was on call in discord and using other programs with internet. so chrome refused to install, I then managed to install the chrome 'standalone' which doesnt require internet and it worked, i did not import anything this time and just browsed around, and shortly after, once again, without logging into anything, it gives me the same error, and now even if i reinstall the standalone chrome, it refuses to work, once its broke its broke for good.

Im completely at a loss here i feel like ive been hacked or something because it works then suddenly its broke forever, ive been reading up that it may be something on my PC cutting the connection to everything but i really am clueless on what it could be, this was the first time i used my PC today, i didnt have any driver or windows updates, if anyone can provide literally any context or help here it would be greatly appreciated, im not one to make support tickets because i usually research until i fix it, but im out of options

Thank you!

Asked by Marc-ladzee 1 day ago

Last reply by Marc-ladzee 1 day ago

I have Chinese on my screen

I have Chinese on the start up screen, rebooted my computer from factory settings and firefox is in Chinese. Up the top where it says (in English) import bookmarks.. the … (read more)

I have Chinese on the start up screen, rebooted my computer from factory settings and firefox is in Chinese. Up the top where it says (in English) import bookmarks.. the next folders, Firefox symbol and the world symbol are in Chinese, the links with pictures are all Chinese. I have wiped Firefox and reloaded it. What do I do?

Asked by bringitom 4 days ago

we are getting error while browsing

when we browse the UI page of our application , in Firefox , it is not working. we are getting this error message "An error occurred: MOZILLA_PKIK_ERROR_SELF_SIGNED_CERT"… (read more)

when we browse the UI page of our application , in Firefox , it is not working. we are getting this error message "An error occurred: MOZILLA_PKIK_ERROR_SELF_SIGNED_CERT" . In Chrome and Edge browser is working fine.

For this application we are using self signed certificate. in other browser it is working fine , but when firebox it is not working. we have tried the below solutions. In Config : Security.enterprise_roots.enabled , we have changed the settings from “False to True”

Network.stricttransportsecurity.preloadlist , changed the value from “True to False”.

And we clear the SSL state and tried the UI page , got same error.

And also we tried

In profile folder renamed the cert9.db file to (cert9OLD.db) and tried that . But still we are getting same error message. We request your help on this.

Asked by arockiarajesh 6 days ago

service desk application not working in firefox opening from Outlook (Version 2207)

Hello everyone my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive em… (read more)

Hello everyone

my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive emails and try to open them, it only displays a blank page and loads without success.

I always need to copy the link manually and open it in chrome.

What we did:

We tried several things such as

Deleting Firefox history, cache, cookies, etc. However, when doing this, the link works the first time but the following tries don't work, it just keeps loading infinitely (same behavior in a Private Window). Disabling all add-ons.

We have observed that the same links work as expected in Chrome and this behavior happens only with the links related to the customer issue view, other Jira links work normally.

I'm using the latest Firefox version such as Microsoft® Outlook® for Microsoft 365 MSO (Version 2207 Build 16.0.15427.20248) 64-bit

Asked by r.acha 6 days ago

Which of this preferences are really increasing the speed in Firefox?

browser.download.animateNotifications to false security.dialog_enable_delay to 0 network.prefetch-next to false browser.newtabpage.activity-stream.feeds.telemetry to … (read more)

  • browser.download.animateNotifications to false
  • security.dialog_enable_delay to 0
  • network.prefetch-next to false
  • browser.newtabpage.activity-stream.feeds.telemetry to false
  • browser.newtabpage.activity-stream.telemetry to false
  • browser.ping-centre.telemetry to false
  • toolkit.telemetry.archive.enabled to false
  • toolkit.telemetry.bhrPing.enabled to false
  • toolkit.telemetry.enabled to false
  • toolkit.telemetry.firstShutdownPing.enabled to false
  • toolkit.telemetry.hybridContent.enabled to false
  • toolkit.telemetry.newProfilePing.enabled to false
  • toolkit.telemetry.reportingpolicy.firstRun to false
  • toolkit.telemetry.shutdownPingSender.enabled to false
  • toolkit.telemetry.unified to false
  • toolkit.telemetry.updatePing.enabled to false
  • browser.download.animateNotifications to false
  • security.dialog_enable_delay to 0
  • accessibility.force_disabled to 1
  • network.dns.disablePrefetchFromHTTPS to false
  • network.predictor.enable-prefetch to true
  • network.http.speculative-parallel-limit to 0
  • network.http.max-persistent-connections-per-server to 10
  • network.http.max-connections to 256
  • browser.tab.animate to false.
  • browser.panorama.animate_zoom to false
  • network.dns.disablePrefetch to true
  • network.prefetch-next to false
  • network.http.speculative-parallel-limit to 0
  • network.http.pipelining to true
  • network.http.proxy.pipelining to true
  • network.http.pipelining.maxrequests to 10
  • network.http.pipelining.aggressive to true
  • gfx.webrender.all to true
  • reader.parse-on-load.enabled to false
  • network.http.max-connections to 96
  • network.http.max-connections-per-server to 32
  • nglayout.initialpaint.delay to 0
  • network.dns.disableIPv6 to false
  • plugin.expose_full_path to true
  • toolkit.cosmeticAnimations.enabled to false
  • extensions.checkCompatibility to false
  • config.trim_on_minimize to true
  • browser.cache.disk.capacity to 50000

Asked by Ahto1 1 day ago

Last reply by Ahto1 14 hours ago

Printing without pictures

How do you prevent pictures being included with a screen print? I want to print off a registration card for a hotel but as you can see from the attached jpg the print pr… (read more)

How do you prevent pictures being included with a screen print? I want to print off a registration card for a hotel but as you can see from the attached jpg the print preview is totally scrambled.

Asked by tonylenton1 6 days ago

Distorted Images on page 2 of Barclays Bank (UK) sign in to account

When signing in to my Barclays On Line account,the 2nd page of the sequence is distorted such that one vital box can only be seen my reducing the page to 65%. This happen… (read more)

When signing in to my Barclays On Line account,the 2nd page of the sequence is distorted such that one vital box can only be seen my reducing the page to 65%. This happens on two PC's both are using Firefox. Browsing with Edge gives no problem! One PC is running win 10 the other Win11 - both have Norton 360 AV. Is this a FF or Barclays problem?

Asked by mjrcohen 1 day ago

Last reply by mjrcohen 21 hours ago

White Bar Pop's up for split secound in upper right of Firefox Windows

Hello, I was hoping someone could help explain an odd thing I have been seeing for a split secound while using Firefox. Currently using the newest version of Firefox but … (read more)

Hello, I was hoping someone could help explain an odd thing I have been seeing for a split secound while using Firefox. Currently using the newest version of Firefox but have been noticing this happen for the last few months. While using Firefox I will see a white box flash in the upper right of the Firefox window for a few milliseconds.

I had to do a screen recording the slow down the recording down wish was a pain but I did capture it and included a screen grab below. I am running add-on's (Three Ad-Blockers) which I do use day to day but have independently removed them and still see the flashing.

Thanks for your time and assistance...

Asked by BATANTX 3 days ago

Last reply by BATANTX 3 days ago

Dropdowns will not stay open

When I click to open a dropdown, it opens and then immediately shuts back up again. I have to maintain pressure on the left click to keep the box open. Any ideas? … (read more)

When I click to open a dropdown, it opens and then immediately shuts back up again. I have to maintain pressure on the left click to keep the box open. Any ideas?

Asked by donaldrmunro 3 days ago

Last reply by donaldrmunro 16 hours ago

Sometimes firefox open two tabs when I enter url in address bar and click enter quickly

Hello guys, this would be a little awkward. Since I've run into this problem a limited number of times and I can't reproduce it. But it does appear frequently and is very… (read more)

Hello guys, this would be a little awkward. Since I've run into this problem a limited number of times and I can't reproduce it. But it does appear frequently and is very annoying. I had to ask here for advice and help.

The device I use is a MacBook, running the official version of Firefox, and as far as I know this problem has been there for at least half a year. I'm used to keyboard operations, usually I use Cmd+T to create a new tab, then the cursor is focused on the address bar, and I type the URL. Since I'm typing an address that I visit often, maybe I just type the first few letters, the URL gets autocompleted, and then I just hit enter and the page opens in my new tab. But sometimes I hit enter twice (eg not English input method). At this time, I noticed that in addition to the URL I wanted to open, there's an additional tab. This tab was blank, or the page I just visit.

From my personal understanding, I may have performed the above operations to create a new tab or clone a tab at the same time. But I don't think my operations will cause these to happen concurrently.

Below are the extensions that I have installed, in my impression I don't get this bug in Windows, but I don't use Windows a lot. In addition, my MacBook keys may be sticky, or it may be a system problem.

Asked by Herodfe 5 days ago

Bookmarks toolbar Tab Gets Opened in a new tab when clicked on it instead of the same tab I am in.

When I click on any tab from the bookmarks toolbar it opens in a new tab but before it use to open in the same tab (the one I was in) except for new tab. For Ex - I am us… (read more)

When I click on any tab from the bookmarks toolbar it opens in a new tab but before it use to open in the same tab (the one I was in) except for new tab. For Ex - I am using YouTube and then I clicked on Google Drive (from Bookmarks toolbar) then Google Drive opens in a new tab instead of getting opened in the same YouTube tab. Before it didn't use to happen but now its happening, idk why. Please resolve this as soon as possible.

Asked by Frazix 5 days ago

Last reply by Frazix 5 days ago