Since update to FF 101.0.1 proper access to Open24 banking partially (!) restricted

After update to FF 101.0.1 access to the Open24 banking website is somewhat 'bumpy'. 1) Usually, if you enter the Open24 access number, the cursor automatically proceeds … (read more)

After update to FF 101.0.1 access to the Open24 banking website is somewhat 'bumpy'. 1) Usually, if you enter the Open24 access number, the cursor automatically proceeds to the next window. It no longer does this - you have to to it manually. (Win 10) 2) Same problem with the password. 3) Same problem with the Personal Access Number (PAN). 4) Once I am IN my account, only a part of the links do work. Opening 'recent transactions' does NOT. 5) If I try to log out, instead of the usual confirmation I get a blank screen with the PTSB logo on top.

  • Using another browser (in this case Edge) does NOT cause ANY problem!*

So, I have to assume, this problem is version related. Please correct this asap! Thank you.

Asked by HenningDuve 6 days ago

firefox-anwendung

Hallo, bei Aufruf über meine Banksoftware bzw. direkt mit TEO kommt folgende Fehlermeldung: https://tracking.comeco.com/wt?p=300,web.de.uebersicht.alle_konten,1,1024*768,… (read more)

Hallo,

bei Aufruf über meine Banksoftware bzw. direkt mit TEO kommt folgende Fehlermeldung:

https://tracking.comeco.com/wt?p=300,web.de.uebersicht.alle_konten,1,1024*768,24,1,1655567296286,1024*653,0&cs2=Unknown&cs4=windows-10&cg1=web&cg2=de&cg3=uebersicht&eid=6165556729629638658&X-WT-UA=Mozilla/5.0%20(Windows%20NT%2010.0;%20Win64;%20x64;%20rv:101.0)%20Gecko/20100101%20Firefox/101.0&one=1&uc1=70090500&uc2=Sparda-Bank%20M%C3%BCnchen%20eG&cd=5aa5ce59-ad1e-4b5c-bab8-d8d3e6f394e1

Meine PC-Konfiguration:

Browser: Firefox (neueste Version)

App im Browser: AdBlocker Ultimate, Gostery, NoScript (jeweils neueste Version)

Browser-Schutzsoftware: F-Secure (neueste Version)

Können Sie mir weiterhelfen, dass ich wieder Zugriff auf meine Banksoftware über Firefox bekomme?

-- Mit freundlichen Grüßen Gerhard Peipp Gunta-Stölzl-Straße 10 80807 München Telefon: 089/362335 Email: gerhard.peipp@mnet-online.de

Asked by gerhard.peipp@mnet-online.de 6 days ago

FF 101 Blocks XML file backups saved from my router.

My software router isn't configured with a certificate so when I log in to router settings via its webGUI using my local domain IP address 192.168.*.* I get and accept th… (read more)

My software router isn't configured with a certificate so when I log in to router settings via its webGUI using my local domain IP address 192.168.*.* I get and accept the insecure message and can edit the router settings. However when I save the router configuration to my hard drive I get the file name placeholder with zero bytes. Obviously that's bad news if you go back to the XML file and find zero bytes. I tried adding 192.168.*.* to FF site exceptions. That gets the Webgui past the warning messages but the XML backup file the router wants to save is still zero bytes. This doesn't happen with Chrome.

What can I do?

Thanks

Asked by jimbo100 4 days ago

PDF radio buttons all selected on printout

Hello, I have a pdf with two either/or Radio Buttons that will deselect one button when the other is checked. It works properly when the pdf is loaded in Firefox when you… (read more)

Hello, I have a pdf with two either/or Radio Buttons that will deselect one button when the other is checked. It works properly when the pdf is loaded in Firefox when you click on both buttons to test them out. However, when you go to print the pdf after having checked both they will both be checked on the printed version (be it a new pdf export or physical print). This has only started happening within the past week or two. And this does not happen in Chrome or Edge. Please help. Thank you.

Asked by st31283511 2 days ago

Have to clear cookies every 5 minutes on one website

So I am working on my own website & a couple days ago I got a requested headers too large error. After looking up what that meant, I cleared my cookies & cache bu… (read more)

So I am working on my own website & a couple days ago I got a requested headers too large error. After looking up what that meant, I cleared my cookies & cache but it didn't work. After looking it up more I renamed (added .old) the coolie file in my profile & I thought maybe it worked for a while but then all of a sudden it came back. Now I keep getting the requested headers too large error like every 5 minutes & have to keep clearing cookies & cache every time, which works for 5-15 minutes & then it happens again. Which is more than extremely frustrating when I'm trying to work on my website! And it's only happening on my site.

So how can I fix this for good? Is the cookie file getting corrupted again? If so, how to I prevent that?

Asked by Monica Walston 1 day ago

When you open the file with pdf, a vertical white line appears.

When you open the PDF with firefox, a white vertical line appears. Is this a firefox spec or is there any solution? Even if you open the pdf file in another browser, it w… (read more)

When you open the PDF with firefox, a white vertical line appears. Is this a firefox spec or is there any solution? Even if you open the pdf file in another browser, it will be displayed without any problem. If you downloaded the file, this vertical white line will not appear. If there is a setting method, give me some advice.

Asked by sweet0670 1 day ago

Files renaming themselves

Since 3 weeks Firefox keeps renaming % to _ in files I download. For example here what's happens when I try to download folder "%example" from google drive https://imgur.… (read more)

Since 3 weeks Firefox keeps renaming % to _ in files I download. For example here what's happens when I try to download folder "%example" from google drive https://imgur.com/a/59fAgYD Disabling all add-ons doesn't help. I also checked if it was issue with Windows, but it works fine when I tried downloading the same file in Chrome and Edge.

Asked by Tubimura 1 day ago

2FA generated code useless, kept getting pissed-off by email sent code

Hello Everyone. I've been using Firefox for the longest time I can remember. I loved it. And I also have found the Firefox Account function quite convenient and useful. A… (read more)

Hello Everyone.

I've been using Firefox for the longest time I can remember. I loved it. And I also have found the Firefox Account function quite convenient and useful. Also an avid fan. However, as of two months ago, I needed to re-install my Ubuntu OS on my laptop and of course Firefox as well. I enabled 2FA as I did before and it was a breeze. However, when I started using it (Account log-in/log-out) I keep getting asked to have the confirmation via my email and NOT via the 2FA app generated code I registered with it. At first, I still have the patience for it. But after several months, I am already pissed off. It's such an unbearable nuisance already, when I always have my 2FA app that I can always refer to in a snap. I really hate what's happening now. Can anybody please tell me what went wrong with Firefox 2FA account and why it keeps bugging me for email confirmation and not use the 2FA generated code? Makes me think all my efforts in setting the 2FA app useless and I've had enough already.

Thank you everyone for your help.

Asked by myzeroconf 17 hours ago

In my settings it says my settings are being managed by my organisation. I am not in an organisation.

In my settings it says my settings are being managed by my organisation. I am not in an organisation. I have changed my password onm sync so I presume everything is signe… (read more)

In my settings it says my settings are being managed by my organisation. I am not in an organisation.

I have changed my password onm sync so I presume everything is signed out everywhere but the message persists. Who has unauthorised access to my account and how did they get it? How do I secure my account?

Asked by James 11 hours ago

Last reply by James 8 hours ago

Turn off >EVERY< certificate check/verification in firefox

Is it possible to turn off EVERY signle certificate check/verification in firefox? "Error code: SEC_ERROR_BAD_SIGNATURE" "Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CE… (read more)

Is it possible to turn off EVERY signle certificate check/verification in firefox?

  1. "Error code: SEC_ERROR_BAD_SIGNATURE"
  2. "Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT"
  3. "Bulleted list itemMOZILLA_PKIX_ERROR_MITM_DETECTED"
  4. "SSL_ERROR_BAD_CERT_DOMAIN"
  5. "SEC_ERROR_UNKNOWN_ISSUER"
  6. "etc etc... EVERY single certificate check!"

In the past it was really easy just start with "--ignore-certificate-errors". Now it's like moon landing, all options are hidden or have under a hundrred layer option list. Anything in the "about:config" ? browser.ssl_override_behavior 1 security.ssl.enable_ocsp_stapling false

(Please do NOT comment its unsafe and other things, that's not what I'm looking for)

Asked by rodneymullen2 7 hours ago

Firefox Relay - why aren't labels saved

When I first started using Firefox relay I was able to add labels to the masked emails addresses but most of the labels disappeared a couple of months ago - since then I… (read more)

When I first started using Firefox relay I was able to add labels to the masked emails addresses but most of the labels disappeared a couple of months ago - since then I've added the labels again using the edit function & get a response indicating label saved but when I open again to use a masked email address the labels are gone again

Asked by mbarstad159 6 hours ago

Installation aborted because the add-on appears to be corrupt.

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt… (read more)

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt' whether I save the file and install it in windows, or trey to install at the firefox addons page. I have done multiple re-installs of the latest browser, cleaned every file out of the system, even joined this community in case I have to get some kind of membership to get addons.

I am out of ideas to solve the problem, and I cannot find anywhere on the internet where the 'Installation aborted because the add-on appears to be corrupt'. problem I have is solved. Please help.

jkumpire

Asked by jkumpire 1 day ago

Last reply by jkumpire 6 hours ago

Firefox stops working when I use Quilbot Grammar Checker

I get a message saying that the Quilbot site is slowing Firefox down. then all I can do is to turn the computer off altogether. Nothing else works. Not Alt Ctr Dlt to get… (read more)

I get a message saying that the Quilbot site is slowing Firefox down. then all I can do is to turn the computer off altogether. Nothing else works. Not Alt Ctr Dlt to get to Task Manager even.

Asked by themarshcats 9 hours ago

Last reply by themarshcats 4 hours ago

Website attack? Toggling between Reload and Stop icons rapidly.

I have tried this with the Troubleshooting option "Temporarily Disable Extensions" and the problem still occurs. Firefox 101.0.1 (64 bit) on Win10, Intel. To reproduce: … (read more)

I have tried this with the Troubleshooting option "Temporarily Disable Extensions" and the problem still occurs. Firefox 101.0.1 (64 bit) on Win10, Intel.

To reproduce:

Go to https://www.healthgrades.com/ . Search Carlene Bolen (any name?) in Tulsa, OK. Click on first result. Opens a new tab to https://www.healthgrades.com/providers/carlene-bolen-29brb. So far so good. Click on page. Hit PgDn 3 times, or scroll down quite a ways (to comments). Hit PgUp or attempt to scroll to top of page. Tab goes into infinite loop toggling between "X" and reload symbols on the NAV bar. Also page no longer renders properly and F12 debugger won't open. Firefox process for that Child tab uses 35% of processor, but doesn't show anything unusual in Firefox "Task Manager" process list. Must close both the child tab and the previous Healthgrades parent tab. Eventually the offending Firefox process exits and everything looks normal.

Asked by mrengineer02 4 hours ago

color in background changed to black when I signed in and I don't understand the computer terms

Before I signed in, the background color turned to black. I tried to fix the problem by restarting the computer but I don't see the two icons I usually have in the right… (read more)

Before I signed in, the background color turned to black. I tried to fix the problem by restarting the computer but I don't see the two icons I usually have in the right corner. The computer says hello and it goes to the start page. I need help. Thank you for your assistance.

Asked by mrhlily1920 3 hours ago

Im blocked from login to my account

I'm being blocked from login to my account & do not want to reset my passwd since I lose all my information. I may be using a wrong passwd & not sure about the pa… (read more)

I'm being blocked from login to my account & do not want to reset my passwd since I lose all my information. I may be using a wrong passwd & not sure about the passwd; I'm the real account holder & owner of the email. My name is Kirk Rad & email is: kkrad1@gmail..com; I'm a 20+ user of Firefox & this is the first time I'm asking for support from Firefox.

Asked by KIRK RAD 2 hours ago

Firefox thinks that I'm a developer and force me to enable 2FA.

Hi, signing in to addons.mozilla.org always prompts me to enable 2FA, and there is no way to progress without doing so. I've disabled 2FA because I need it that way, but… (read more)

Hi, signing in to addons.mozilla.org always prompts me to enable 2FA, and there is no way to progress without doing so.

I've disabled 2FA because I need it that way, but Firefox force me to enable it.

I'm NOT a developer. How do I fix that?

Thanks in advance.

Asked by Stroke 9 hours ago

Last reply by Stroke 1 hour ago