• Archived

firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (read more)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

Asked by mikebravo 6 months ago

Graphic Tablet Incompatible?

I recently bought a graphic tablet (https://www.trust.com/en/product/21794-panora-widescreen-graphic-tablet), and it works flawlessly outside of firefox. However, when ho… (read more)

I recently bought a graphic tablet (https://www.trust.com/en/product/21794-panora-widescreen-graphic-tablet), and it works flawlessly outside of firefox. However, when holding BigBlueButton lectuers, I need to use it within firefox, which doesn't seem to work. At first I thought it was an issue with BigBlueButton, but now I tried other websites (limnu, cocreate, etc.), and they all have the same problem:

Whenever I move the pen on my graphic tablet, only the first and last 'points' are recognized. Is there a way to increase firefox's refresh rate for mouse clicks? Or is there any other solution?

I'm using firefox 68.9.0esr, 64-bit on windows 10.

Asked by tablet 3 months ago

How do you disable the scrolll wheel click from going back to a previous site?

AGAIN, the scroll wheel has decided that it wants to go back in the history instead of actually going up and down as it is configured to do. mousewheel.default.action = 1… (read more)

AGAIN, the scroll wheel has decided that it wants to go back in the history instead of actually going up and down as it is configured to do.

mousewheel.default.action = 1 middlemouse.contentLoadURL = false

This is getting more and more annoying as it continues to happen!


Best Regards

Dave

Asked by Dave 2 months ago

opening a new tab, command line switch

Hi, so I have a program that uses "/run firefox http://name" which opens a new tab in Ff the new tab opens as the last tab on the right, and the new tab becomes the activ… (read more)

Hi,

so I have a program that uses "/run firefox http://name"

which opens a new tab in Ff

the new tab opens as the last tab on the right, and the new tab becomes the active window

1 - is it possible to have the new tab open just to the right of the current one 2 - can I keep the current tab as the active window?

thanks

Asked by quartz 2 months ago

Asking never to save a password

Firefox always asks whether I want to save passwords of websites I visit. In case of soem of my personal financial sites, I never want the password saved. In Options / Pr… (read more)

Firefox always asks whether I want to save passwords of websites I visit. In case of soem of my personal financial sites, I never want the password saved. In Options / Privacy & Security / Logins and Passwords, I have the box "Ask to save logins and passwords for websites" checked, but I list the sites I don't want saved in "Exceptions." Despite this, Firefox always asks, and each time I have to check "Never ask" again and again. Extremely annoying. What can I do to fix it? Thanks! Best regards, Gedeon

Asked by peterigedeon 2 months ago

Firefox for mac failing to install

Have new mac with catalina & installed Firefox browser ok last week. Now it's suddenly missing from apps folder !. Trying to re-install but keeps failing....download … (read more)

Have new mac with catalina & installed Firefox browser ok last week. Now it's suddenly missing from apps folder !. Trying to re-install but keeps failing....download 77.0.1.dmg ok. click & open creates small firefox icon & popup message instructing to drag the icon onto the Application folder icon in the dock. This causes the app store to open but with a message saying 'unable to connect to app store' when I close the message the app store is open but no sign of the firefox app. New download or reboot have no effect. What am I doing wrong? Regards Phil

Asked by Phil 2 months ago

When opening links when first opening firefox, it will open to a blank page.

Im a recent convert to firefox, and have been consistently running into an issue with opening websites and links just after opening firefox. The problem i am running int… (read more)

Im a recent convert to firefox, and have been consistently running into an issue with opening websites and links just after opening firefox.

The problem i am running into is when opening a link from the "newtab" page, it opens a blank page with no url. Additionally opening any links from external websites such as discord shows the same errors. It does appear to be reproducible, but only consistently with some websites (being twitter and reddit in my case)

https://cdn.discordapp.com/attachments/614952711426932737/726034229758132234/p9SKqFAPvE.gif See issue im having

I have uninstalled and reinstalled the normal firefox version, and have also tested it with the nightly builds. Did not fix the issue.

Asked by jaw12121 2 months ago

firefox 77.0.1 not working with some financial web sites

MACOS 10.15.5 with Firefox 77.0.1 I cannot access IRS.GOV, Chase.com and other financial sites, Safari working fine. It seems to be related to security things like loggi… (read more)

MACOS 10.15.5 with Firefox 77.0.1 I cannot access IRS.GOV, Chase.com and other financial sites, Safari working fine. It seems to be related to security things like logging in and accessing secured data not sure exactly what is happening.

Asked by janiceadele13 2 months ago

tumblr controls missing

Hello, ever since about 3 days ago, the controls on tumblr have gone missing in my browser. At first, I had it happen in every browser and in the private mode, but after … (read more)

Hello, ever since about 3 days ago, the controls on tumblr have gone missing in my browser. At first, I had it happen in every browser and in the private mode, but after a day of that, it is now only happening in firefox anymore.

Explanation, in case it's unclear what I'm talking about: On every blog on tumblr that you open (URL.tumblr.com, for example https://staff.tumblr.com is the link to the blog of the tumblr-staff if you'd prefer an actual blog to look at), in the top right corner of the page, there should be a few buttons, depending on if it's your blog or if you're logged in or not varying between 'follow' and 'join tumblr', 'edit post', 'edit appearance', 'reblog' or 'like', things like that.

  • I'm not sure if that part helps with solving the issue, so just in case: From what I can tell, the controls use codes of iframe to work.
  • It is not specific to one blog on tumblr, the controls are gone on every blog/page I open.
  • I opened the pages in private mode and the controls are there. When I go to add-ons and disable everything, the controls still are not showing up though, so I don't think any add-on can be the cause.
  • It did work until a few days ago, and I didn't change any settings in my browser during the time.
  • I'm using the newest version of firefox (77.0.1), or at least I'm not getting shown any updates left to do in the 'about firefox'.

All that I can still think of to do is to try to refresh, or if that doesn't work completely un- and reinstall firefox, or maybe try an older version of ff if that still doesn't help, and I would really rather find a solution without taking such big measures, which is why I am asking here.

Is there maybe something else that private mode does that I could try to do to fix this?

Thank you in advance for the answers I might get!

Asked by starfire 2 months ago

This is about the little Pop-Ups that appear when hovering over a toolbar icon, e.g., the Home page.

The background colour used to be dark blue, but now it is white and makes reading the information difficult. See the screen print (below). The same problem occurs here to… (read more)

The background colour used to be dark blue, but now it is white and makes reading the information difficult. See the screen print (below). The same problem occurs here too.

Asked by LJones 2 months ago

Tiktok Not Really Working

So my friends and my partner like to send me TikToks throughout the day, and before the last update or so, it was working fine; every TikTok would open, and when I presse… (read more)

So my friends and my partner like to send me TikToks throughout the day, and before the last update or so, it was working fine; every TikTok would open, and when I pressed play, it would play. Since, I believe, the last Firefox update, I can watch one (1) TikTok per browser session without issue (it won't load, as shown in the image I've attached). At that point, to watch more, I either have to use my phone, close and reopen Firefox, or refresh my browser, which was fine in the beginning, but now it's getting a little frustrating. I've attempted browser refresh, which doesn't remove the problem, and the site works fine without fail on Chrome and Edge, but I don't like either of those browsers since switching to Firefox 6 months ago. Ultimately I'm bringing it up because no one else has. If there's a way to fix it that I haven't found yet, I'd love to hear it. Otherwise, it's still worth bringing up so it can be fixed. Any ideas?

Asked by spygirlkd 2 months ago

Disable clearing cache when reloading a page

When you reload a page (pressing F5, clicking the reload button, etc.) (rather than navigating to the page some other way), the cache for the current site is cleared and … (read more)

When you reload a page (pressing F5, clicking the reload button, etc.) (rather than navigating to the page some other way), the cache for the current site is cleared and all resources (images etc.) are requested with `Cache-Control: max-age=0` (at least, that's what seems to be happening)

Is there some way to disable this behavior? I thought Ctrl+F5 or shift+reload was supposed to clear cache, but it seems like it's no different than reloading normally?

Asked by 12Me21.mc 2 months ago

Mozzilla and other navigators keeps crashing

Hola, he tenido problemas recientemente con Mozilla y otros navegadores. Se me cierran constantemente, se me queda en pantalla negra la PC, o incluso me aparecen mensajes… (read more)

Hola, he tenido problemas recientemente con Mozilla y otros navegadores. Se me cierran constantemente, se me queda en pantalla negra la PC, o incluso me aparecen mensajes como "Ahh la pestaña falló". Probé todo lo que encontré en esta página: (https://support.mozilla.org/es/kb/firefox-se-cierra-inesperadamente-como-resolverlo-#w_actualiza-tus-controladores) pero no hubo resultado y ya no sé qué más hacer. No sé si es algún virus el problema, pero mi anti-virus no detecta nada. Tampoco son las extensiones, o la aceleración del hardware. Realmente no puedo encontrar el problema.

Estos son los fallos más recientes (como verán sucede constantemente).

ID de informe Fecha de envío bp-52eca5bc-9231-436c-8e48-bb2c30200626 26/6/2020 16:00 Ver bp-38b7ec71-e447-4e08-b8ef-2f92f0200626 26/6/2020 16:00 Ver bp-36debbaa-aaf6-45f5-b7e4-f35030200626 26/6/2020 16:00 Ver bp-364fd961-7992-4f11-bf33-d60190200626 26/6/2020 16:00 Ver bp-cad59d44-00e1-4655-bcf8-834eb0200626 26/6/2020 16:00 Ver bp-b02ddf17-4211-4a54-b163-e2c140200626 26/6/2020 16:00 Ver bp-bb5b2e08-880a-403f-adef-66c0c0200626 26/6/2020 16:00 Ver bp-35d6ff78-928b-4fda-a67f-935290200626 26/6/2020 16:00 Ver bp-e177d919-14f4-47b7-9f9f-1969d0200626 26/6/2020 16:00 Ver bp-35c79589-ac09-4d00-9db3-d67a70200626 26/6/2020 16:00 Ver bp-439cfbf7-6311-4139-8938-155040200624 24/6/2020 16:45 Ver bp-c2fea9c4-5c7f-4368-9d6b-0254e0200624 24/6/2020 14:41 Ver bp-f488f1c4-7e81-48e8-8e14-d284b0200623 23/6/2020 17:09 Ver bp-3d741fff-46cf-409f-9a89-8f59e0200623 23/6/2020 12:55 Ver bp-d7a4a4f0-9da2-416a-a823-cb4720200622 22/6/2020 16:32

Asked by sebastian.s.lozada 2 months ago

White Border on Second Monitor

After installing Windows 10 v2004 and latest Nvidia drivers 451.48, opening Firefox fullscreen I have a white bar on my second monitor, it looks like a border of some sor… (read more)

After installing Windows 10 v2004 and latest Nvidia drivers 451.48, opening Firefox fullscreen I have a white bar on my second monitor, it looks like a border of some sort. This only show when in full screen not windowed.

The attached image shows the white bar, that bar is on the second monitor.

Asked by Phlonk 2 months ago

  • Locked

No access to stremaing radio on Firefox

Locking this thread.Please continue here: [/questions/1292692] I'm using Firefox with a mac with OSX El Capitan 10.11.6. I've used it for many years, with no problem acce… (read more)

Locking this thread.
Please continue here: [/questions/1292692]
I'm using Firefox with a mac with OSX El Capitan 10.11.6. I've used it for many years, with no problem accessing streaming radio and archived radio. Now, I'm beginning to not be able to have access. I'm wondering if I need to update to a newer version but am loathe to do so for fear of unintended consequences. Any ideas?

Asked by jplevin1 2 months ago

firefox cannot connect to youtube? if it manages to connect to youtube the channel logos may not appear and same goes with the thumbnails of videos

I have no idea what is causing this to happen. It is also affected when connecting to google. It starts either after browsing for some time or having my computer wake up … (read more)

I have no idea what is causing this to happen. It is also affected when connecting to google. It starts either after browsing for some time or having my computer wake up from sleep. Edge does not have this issue. The scenarios trigger it: youtube is in a tab and after a while I switch back and refresh it and have channel logos and/or thumbnails blank, opening a video in private mode and not connecting while normal does or vice-versa, not connecting after waking up from sleep and not opening in either normal or private mode.

The only way to fix it is through restarting the computer.

Also youtube seems to forget my autoplay setting when this situation appears.

I have tried disabling ublock origin and tracking protection to no avail.

The same settings are applied on another computer and that computer has no issues.

V 77.0.1. Windows 10

This is the message I get: Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.youtube.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Asked by IneedhelpwithFirefox 2 months ago

Dual Monitor Problem Monitor 1 showing Firefox browser top on the bottom of Monitor 2

I have been using a dual monitor for about a month now and my secondary monitor use to sit next to the laptop but once I mounted the monitor on the new mount I purchased.… (read more)

I have been using a dual monitor for about a month now and my secondary monitor use to sit next to the laptop but once I mounted the monitor on the new mount I purchased. I set the screens so that the laptop is the bottom screen and the secondary monitor is the top screen. But if I open Firefox or Google Chrome or Edge on the laptop the browsers hang over onto the bottom of the secondary monitor. I don't know what to do to fix this issue.

So could someone give me a hand trying to fix this issue.

Thank You in advance.

Asked by Dawnb88 2 months ago

Firefox no longer plays sound from streaming video sites like youtube on Mac OS Big Sur

When I open youtube.com using firefox, I can see the video but hear no sound from the video. I tried youtube.com on Safari and Chrome, both have sound. This happened on M… (read more)

When I open youtube.com using firefox, I can see the video but hear no sound from the video. I tried youtube.com on Safari and Chrome, both have sound. This happened on Mac OS Big Sur.

Asked by hpphann 2 months ago

Blank page while loading webpage

Firefox does not show a webpage until it is completely loaded. As a result, I see a blank page for a few seconds before the webpage appears. That is annoying and as a web… (read more)

Firefox does not show a webpage until it is completely loaded. As a result, I see a blank page for a few seconds before the webpage appears. That is annoying and as a webdesigner unwanted because I want to experience the loading of a page. My version: 77.0.1 (64-bits) Windows 10.

I cannot find a feature in options that could fix this.

Asked by michael228 2 months ago