Showing questions tagged: Show all questions
  • Archived

you must log into server... how do I get rid of this message step by step

I want to get rid of the useless error message at the top of my page you must log in to this network before you can assess the internet. Step by step please where do I lo… (read more)

I want to get rid of the useless error message at the top of my page you must log in to this network before you can assess the internet. Step by step please where do I look and how do I get rid of it. I've tried using the forums but its too vague about how to disable it.

Asked by TallTree123 3 years ago

Last reply by Stan_Schultz 3 years ago

  • Archived

Firefox will not play sound on youtube videos

Since yesterday, Firefox will not play sound on youtube videos and some other embedded videos (eg Newsflare). IE and Chrome will play the sound. Have checked the sound sy… (read more)

Since yesterday, Firefox will not play sound on youtube videos and some other embedded videos (eg Newsflare). IE and Chrome will play the sound. Have checked the sound system and everything seems OK as music still plays and websites with sound still work. Someone suggested it could be a flash player problem, but have checked Adobe flash and it is the latest version. I really don't know what the problem is. As an aside, my Train Simulator (which is run through Steam) also has no sound and it did 2 days ago!, but my Flight Simulator (also on Steam) has sound! Just can't get my head round it!! Help!!

Asked by sddsddean 2 years ago

Last reply by rhiannon05 1 year ago

  • Archived

[Linux - Mint] Firefox is resetting its application volume in my mixer.

During video playback or audio playback, the volume in my sound mixer will suddenly be lowered to below 80% inexplicably. This happens constantly. And I can in fact make… (read more)

During video playback or audio playback, the volume in my sound mixer will suddenly be lowered to below 80% inexplicably. This happens constantly. And I can in fact make it do it by putting a video back, for example. It appears to be whenever the sound element of firefox is stopped and started it will reset itself, today to around 71%, but other days or instances to 85%.

No other apps on my system are having this issue, so I'm not sure where to begin!

Thanks in advance for any ideas..

Any ideas what could be causing this quite bizarre issue?

Asked by JNM92 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Having trouble starting firefox

So i've been having trouble starting fire fox after it updates. The last couple of times i just kept trying and it worked but this last time nothing seemed to solve the p… (read more)

So i've been having trouble starting fire fox after it updates. The last couple of times i just kept trying and it worked but this last time nothing seemed to solve the problem. So i old-school troubleshooted the problem by opening task manager, going to process' and selecting all users when trying to start fire fox. And i noticed another set of process's opening and closing with fire fox under the name LVPrcSrv except there was one more of these process's than there were of fire fox so as soon as fire fox and the additional LVPrcSrv process's closed i manually ended the last remaining LVPrcSrv process and then tried to start fire fox again and this time it work. I'm worried this trick wont work again so i'd like to ask the Mozilla developer whats actually wrong with my fire fox so i can fix it before it becomes permanently inoperable.

Asked by Sin Shadow Fox 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

Very slow browser

Following the latest firefox update ,Jan 2020 my browser has practically stopped. I have used firefox for many years and have had no issues whatsoever. I have not added a… (read more)

Following the latest firefox update ,Jan 2020 my browser has practically stopped. I have used firefox for many years and have had no issues whatsoever. I have not added any extensions etc. To firefox in at least a year, or changed my antivirus. I have read that there was a high security update/patch very recently which I believe can slow firefox down, but I cannot work with the current speed. It is so bad I have had to use Microsoft edge! Can anyone help to get me back onto firefox? Many thanks, Paul

Asked by mitchandjayne 2 years ago

Last reply by Firefox X 1 year ago

  • Archived

can't fill out forms - NOT an autofill problem!

This is NOT about auto-fill. For at least a month now, Firefox has not been recognizing forms on a variety of websites. This morning I was looking at a clothing website, … (read more)

This is NOT about auto-fill. For at least a month now, Firefox has not been recognizing forms on a variety of websites. This morning I was looking at a clothing website, but no matter what I did, I could not enter a size and then choose a color for any items. I opened another browser, and the website worked fine. I just tried to renew library books, and again, in Firefox, nothing I tried to do on the website worked. In another browser, the website worked fine. I have filled out almost an entire form on some websites, and then one box that I must fill out ("state" for example) doesn't work, and I can't complete the form. In another browser, the website form works fine. What's going on? I am updated with the latest version. This is happening on at least two computers.

Asked by knh1 2 years ago

Last reply by Chuck-l 1 year ago

  • Archived

problem authentication proxy

at work we use a proxy network with authentication ONLY with the firefox browser i have proxy problems. I see the page access denied by the proxy server, the only solutio… (read more)

at work we use a proxy network with authentication ONLY with the firefox browser i have proxy problems. I see the page access denied by the proxy server, the only solution is to close and open the application.

Asked by marco26 2 years ago

Last reply by gleb.bodrug99 1 year ago

  • Archived

White border in maximized window

Whenever I maximize (not fullscreen) my Firefox a white border surrounds my windows expect on the top. It even hides my taskbar. I already reinstalled it and tried to del… (read more)

Whenever I maximize (not fullscreen) my Firefox a white border surrounds my windows expect on the top. It even hides my taskbar. I already reinstalled it and tried to delete the remaining files in C:\Program Files but without any success. My Windows is 1909 and Firefox 74.0. Maybe some of you experienced the same problem and know how to fix it. Thanks for you help :)

Asked by dreia2k 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

html5 video not displaying

Trying to set up HTML5 peer-peer video conferencing. Its working on Chrome but not Firefox. I have looked at all the available solutions. I have reinstalled firefox; I ha… (read more)

Trying to set up HTML5 peer-peer video conferencing. Its working on Chrome but not Firefox. I have looked at all the available solutions. I have reinstalled firefox; I have checked that media.windows.foundation is set to "true"; I have checked in "safe mode".

This challenge is an issue which occurs 90% of the time. I have yet to assess what conditions occur when html5 video is finally displayed. I can only say that display only occurrred once today and that was when I first inspected the site this morning.

This situation is occurring both in Firefox and the developer edition. Firefox is latest edition and there are no plugins

Any suggestions?

Asked by John345 2 years ago

Last reply by lu.menard 1 year ago

  • Archived

Firefox using very high CPU %

Whenever i use firefox i get spikes in my CPU usage, sometimes up to 100% usage. When i tab off of firefox, it soon goes down, then comes back whenever i have firefox act… (read more)

Whenever i use firefox i get spikes in my CPU usage, sometimes up to 100% usage. When i tab off of firefox, it soon goes down, then comes back whenever i have firefox active. I have tried restarting with add-ons disabled, creating a new profile, reinsalling firefox, disabling and re-enabling hardware acceleration, all to no avail.

Asked by josephwallen 2 years ago

Last reply by caiofcastro 1 year ago

  • Archived

Deleting ALL Firefox data and traces as suggested doesn't work.

Firefox won't fully launch. It goes into process, but never comes to the foreground. I've tried everything that can be done without using Firefox (it won't open). I can s… (read more)

Firefox won't fully launch. It goes into process, but never comes to the foreground. I've tried everything that can be done without using Firefox (it won't open). I can see two instances of Firefox flickering in Process Explorer, and they're eating system resources without really DOING anything. I've tried: 1. Restart Windows 10, uninstall, restart, reinstall. 2. Deleting Firefox Maintenance folder in Programs (x86). Uninstall, restart, reinstall. 3. Deleting the profile folders in AppData. Uninstall, restart, reinstall. 4. Uninstall, scour registry of all traces. Restart, reinstall. 5. It works on my OTHER admin account, but not on this one.

While Firefox is doing this nothing business, I can't uninstall it with my uninstaller on THIS account, so I have to go to my other account to uninstall, and when I get back to this one, an error message is on the screen.

Firefox is currently uninstalled, so no luck at its inner workings.

Asked by gremlinkurst 2 years ago

Last reply by jbevan418 1 year ago

  • Archived

New versions of Firefox are very slow for download speeds. 50% of what is available from my provider. Safari is at 100%. Is this from security and filters ?

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources… (read more)

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources and all return a similar range - 40-60Mbps. My provider speed is 100Mbps. I have run the same tests with Safari and it is operating at 100% speed wise. Are new security features and / or tracking filters responsible for this slow down ?

Asked by bobbymacbean 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

After latest Windows 10 Update KB4451762 (installed 4/11/20), Firefox can't download any application installer files. Always gives error "download failed".

This just started after Windows 10 update KB4551762 installed. Firefox 75 still browses OK, but will not download any application installer files. Another Firefox-based b… (read more)

This just started after Windows 10 update KB4551762 installed. Firefox 75 still browses OK, but will not download any application installer files. Another Firefox-based browser (Palemoon) suddenly has the same problem. Non-Mozilla browsers (Opera/Chrome) continue to download application installers OK from the web. Tried refreshing and reinstalling Firefox 75, but that does not fix the problem. I suspect the Windows 10 update rather than Firefox, because the latest Firefox in a Linux system works OK.

Asked by JF 2 years ago

Last reply by photogram1 1 year ago

  • Archived

Firefox does not reach 1Gb speed? how do i configure browser? Chrome and Edge does reach 1Gb at speedtest, Firefox does not

I already upgraded my home's internet speed up to 1Gb. It included a router's change. The fact i, when i do a speed test on Firefox, it does reach only 600 Mb download sp… (read more)

I already upgraded my home's internet speed up to 1Gb. It included a router's change. The fact i, when i do a speed test on Firefox, it does reach only 600 Mb download speed and 100 upload. If i do the same speed test with another browser, i get 900 MB download and 100 Mb upload. So , how do i configure Firefox in order to get same values than Edge and Chrome browsers? I understand it might has to be with some parameters in about:config . Could you give me some light on this? Thanks

Asked by elf_wolf 2 years ago

Last reply by Ernest 1 year ago

  • Archived

Firefox is locked up, unresponsive

I have version 75.0 of firefox. I was browsing as normal and it suddenly locked up. If I type in the address bar then search suggestions appear but nothing loads in the… (read more)

I have version 75.0 of firefox. I was browsing as normal and it suddenly locked up. If I type in the address bar then search suggestions appear but nothing loads in the main window. Non of my favourites load. Clicking the new tab button doesn't load a new tab. The menu button opens but the options don't load. I have tried uninstalling. I have removed any sign of mozilla / firefox from my program files and program files x86. If I right click on the main window, the menu that appears has pretty much every option you could imagine. theirs so many option that it scrolls off the screen. on one occasion my laptop blue screened (which it doesn't normally do) but when it came back on firefox worked again until I turned the laptop back on again the next day and it was broke again

Asked by davidmills79 2 years ago

Last reply by rafter111 1 year ago

  • Archived

I can't load youtube in firefox

When I open youtube, there´s nothing wrong. But when I sign in with my account, the page stops working. It only happens with firefox, chrome an edge doesn't do that. … (read more)

When I open youtube, there´s nothing wrong. But when I sign in with my account, the page stops working. It only happens with firefox, chrome an edge doesn't do that.

Asked by lorenpan12 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Filename of a download-pdf is scambled into 8 characters

Hello to all, I work with Firefox 75.0 (64-bits) and I keep it always updated. My telecomprovider offers me regularly the invoice in pdf-format. When I download it, the f… (read more)

Hello to all, I work with Firefox 75.0 (64-bits) and I keep it always updated. My telecomprovider offers me regularly the invoice in pdf-format. When I download it, the filename is changed into 8 characters, not being a sensible or readable name (ie "7fH5Rsd3.pdf"). When I asked the the provider to change this, it was clear it already is. Other customers working with IE or Chrome etc. don't have this problem. It was suggested this could be Firefox itself. The strange thing is this happens only with this provider and apparantly only with me. Everywhere else pdf's or any other file downloads just fine with their respective names. So, what could be the cause? One obscure setting in Firefox? Or should I look elsewhere? BTW: this is happening with all previous versions of Firefox, but I don't know when it started.

Asked by Lis20 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Firefox doesn’t load some web pages. It just shows a blank screen

When I go to history and open up multiple tabs from history the tabs don’t load. The url is in the address bar but the tabs don’t load. I just see a white screen. Clickin… (read more)

When I go to history and open up multiple tabs from history the tabs don’t load. The url is in the address bar but the tabs don’t load. I just see a white screen. Clicking the tab doesn’t make the page load.

Please help

Asked by desbest 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Any Firefox versions above 73+ are slow after upgrading from 72.0.2

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.co… (read more)

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.com were really slow at loading compared to Firefox 72. CPU usage on one of my cores goes very high.

This page for example would load the main screen fairly quick then it would stall while it loads all the stock widgets on the page which it doesn't do with Firefox 72 :

https://finance.yahoo.com/quote/SPLK

In general I've noticed an overall loading sluggishness even with simple pages like google.com etc. Just not as snappy to load.

In all cases Firefox 72 and Chrome work fast and snappy. Tried Firefox 73 and Firefox 76+ and they run awful.

When I first noticed the issue back when Firefox73 was released, I gave up and rolled back to a Firefox 72 backup and thought it was probably a bug that would be sorted later. Tried again today with Firefox 76 and I still have the same issue so I have had to roll back to Firefox 72 again.

Things I have tried that have NOT helped :

Disabled all addons/extensions Set Default Theme Disabled DNS over HTTPS Cleared cache/cookies Deleted content-prefs.sqlite Disabled hardware acceleration Tried different values for content process limit Disabled smooth scrolling

Can anyone help please or am I going to be stuck on Firefox 72 forever?

Thanks.

Asked by Laxity 2 years ago

Last reply by Shashank Shekhar 1 year ago