Showing questions tagged: Show all questions

FF not displaying videos.

Firefox will not play videos at theweathernetwork - it only displays a very blurry still image. it does, however, play Youtube videos. This is what I was trying to look a… (read more)

Firefox will not play videos at theweathernetwork - it only displays a very blurry still image. it does, however, play Youtube videos. This is what I was trying to look at: https://www.theweathernetwork.com/en/video/bgBxpTwS?playlist=cmZCH3Jb It is not a problem with theweathernetwork because I tested the site with MS Edge this morning, which did play this video. Am I simply missing something in Settings? Do I need a new codec? Where can I safely download? FF Version: 104.0.2 (64 bit) MSI GP 63 Norton Antivirus

Asked by mypho5599 2 months ago

Sandboxed Iframe allows download without dowloads being enabled

I recently noticed that a sandboxed iframe without the 'allow downloads' flags set still automatically downloads files when the src of the iframe is set to an url that tr… (read more)

I recently noticed that a sandboxed iframe without the 'allow downloads' flags set still automatically downloads files when the src of the iframe is set to an url that triggers a download (e.g. https://download.mozilla.org/?product=firefox-stub&os=win&lang=en-US). This is not the behaviour I would expect but I can't find any information about this specific case in the documentation. Can someone tell me if this is intended behaviour, a bug or a grey zone in the HTML specification.

Asked by seppedejonckheere6363 2 months ago

How to add a security exception to a specific port via cmd.

Is it possible to add a security exception to a specific port via the cmd console? I know, i can do this in about:config and add string in network.security.ports.banned.o… (read more)

Is it possible to add a security exception to a specific port via the cmd console? I know, i can do this in about:config and add string in network.security.ports.banned.override but I need to add this port via command line. Thanks very much in advance for any hints.

Asked by dolph_1 2 months ago

Logins and Passwords Formatting Lost

All my logins that had a numeric only user number have lost their formatting - such as HMRC. So where it should be a 12 digit number it is now showing :- 8.99003E+11 I ca… (read more)

All my logins that had a numeric only user number have lost their formatting - such as HMRC.

So where it should be a 12 digit number it is now showing :- 8.99003E+11

I can no longer login to any of my accounts that have numerical only user names.

I also hasten to add that this is a lot older than the shown august date for last month.

Asked by jamiewhite1977 2 months ago

My Firefox has a 2-3 second delay when not in trouble shooting mode.

My mouse pointer has a 2-3 second delay. When I switch to trouble shooting mode, it works fine. How can I fix this? I don't want to have to switch to trouble shooting mod… (read more)

My mouse pointer has a 2-3 second delay. When I switch to trouble shooting mode, it works fine. How can I fix this? I don't want to have to switch to trouble shooting mode every time.

Please advise

Asked by jmhmarketinggroup 2 months ago

Firefox back button inoperative

I submitted a question on August 22 which has not been answered. It had to do with my back button in Firefox being unresponsive after I've clicked a link to go to a site.… (read more)

I submitted a question on August 22 which has not been answered. It had to do with my back button in Firefox being unresponsive after I've clicked a link to go to a site. Please let me know why this occurs and how to resolve or prevent it. Thanks.

Asked by daryl.fagala 2 months ago

Cannot load any webpage after reinstalling FireFox

I cannot load any website after reinstalling. I keep getting this popup: The proxy moz-proxy://px014002.pointtoserver.com:10798 is requesting a username and password. The… (read more)

I cannot load any website after reinstalling.

I keep getting this popup: The proxy moz-proxy://px014002.pointtoserver.com:10798 is requesting a username and password. The site says: “moz-proxy://px014002.pointtoserver.com:10798

Asked by FWGuy 2 months ago

Why when I use Firefox in Windows XP professional 64bits, It always not responding.

So I currently use a Virtualbox to emulated a Windows XP professional 64bits, Totally I ran Firefox version 10.0 on my XP and when I try to search something, My Firefox a… (read more)

So I currently use a Virtualbox to emulated a Windows XP professional 64bits, Totally I ran Firefox version 10.0 on my XP and when I try to search something, My Firefox are completely freeze and when I click cancel icon, It's showed this.

Asked by Mr. Unknown 2 months ago

service desk application not working in firefox opening from Outlook (Version 2207)

Hello everyone my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive em… (read more)

Hello everyone

my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive emails and try to open them, it only displays a blank page and loads without success.

I always need to copy the link manually and open it in chrome.

What we did:

We tried several things such as

Deleting Firefox history, cache, cookies, etc. However, when doing this, the link works the first time but the following tries don't work, it just keeps loading infinitely (same behavior in a Private Window). Disabling all add-ons.

We have observed that the same links work as expected in Chrome and this behavior happens only with the links related to the customer issue view, other Jira links work normally.

I'm using the latest Firefox version such as Microsoft® Outlook® for Microsoft 365 MSO (Version 2207 Build 16.0.15427.20248) 64-bit

Asked by r.acha 2 months ago

Firefox

Trying to keep it brief. Not sure how that will go. lol A couple weeks ago Firefox started opening up tabs, and closing, tabs. Lots & lots of tabs. Sometimes at rand… (read more)

Trying to keep it brief. Not sure how that will go. lol

A couple weeks ago Firefox started opening up tabs, and closing, tabs. Lots & lots of tabs. Sometimes at random, other times I'd drag the mouse over a tab or page(no mouse button pressed) and it might open a new tab, open a link on the page, or close the tab, often time in multiples. Sometime whole bookmark folder link would be opened and in multiple sets.

With HP tech help they had me do a complete reinstall of Win11, then computer crashed and they ended up fixing it with the new SSDD. T comes back loaded with Win10 and I updated to Win11.

With only Edge it was fine. I did get one "Restoro" popup but that was it. I ran 4 different anti-malware apps and got one PUP that was maybe iffy at best. Installed a few add-ons and still ok.

When I installed FF and some add-ons (same ones in Edge) it started happening again. I tried uninstalling add-ons, inactivating them, even one at a time, and it all still happens. I thought I had it narrowed down to Roboform and/or facebook container but nope. Sometimes it's good for a while, other times it goes kind of haywire.

Very frustrated.

Asked by SDB 2 months ago

view of same page, on same website, with same PC, is different of Mozilla vs Chrome

Mozilla is not rendering my website properly. The style of the Joomla 4 Cassiopeia Template is not displaying. The attached shows the comparison of last night. My user… (read more)

Mozilla is not rendering my website properly. The style of the Joomla 4 Cassiopeia Template is not displaying. The attached shows the comparison of last night. My users report mixed results on various browsers, but Chrome is solid. I am a long time Mozilla fan, and would like to continue. I have been thru a lot of your troubleshooting; did a complete delete and re-install, cleared Cache & Memory, can't seem to find the problem. Gerald W. Mead

Asked by jerrymead1 2 months ago

Firefox tabs cause excessive session count.

When opening Firefox, the first few tabs work fine. But once i start to open too many, they begin to just time out until i restart my PC. I have looked on my router and i… (read more)

When opening Firefox, the first few tabs work fine. But once i start to open too many, they begin to just time out until i restart my PC. I have looked on my router and it is saying the session limit for my PC's IP is being exceeded. Hence, once ive opened a few tabs on Firefox, no browser or internet connection can work as the session limit has been reached. I have my session limit to 1500, Firefox should not be using 1500 sessions.

Any ideas?

Thanks

Asked by oliver45 2 months ago

i want to reset my firefox settings

i want to reset my Firefox settings i have bookmarked my g mail account every time i open it it ask for login even when i have auto-fill of my id password is on it keeps … (read more)

i want to reset my Firefox settings i have bookmarked my g mail account every time i open it it ask for login even when i have auto-fill of my id password is on it keeps on asking for login id password also every time i click new link instead of opening it in a new tab a new fire fox app is opened

Asked by DEEP GADHIYA 2 months ago

My website not opening in firefox but working fine in edge.

Hi there, My website is not opening in firefox, I tried https://support.mozilla.org/en-US/kb/difficulties-opening-or-using-website-firefox-100 this but still not working.… (read more)

Hi there, My website is not opening in firefox, I tried https://support.mozilla.org/en-US/kb/difficulties-opening-or-using-website-firefox-100 this but still not working. It is working fine in edge browser. Some of my users are on firefox and its a bad impression for the website if its not opening. It says "Error Time out".

Asked by contact.solpivot 2 months ago

Warning when trying to open a window

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of… (read more)

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of the screen print as I cannot seem to add the screen print in the system. I need help to correct this issue.

Thanks Shirley

Asked by FreeSGC 2 months ago