Showing questions tagged: Show all questions

Web-Site blockieren

Ich möchte diese Web-Site blockieren, da jedesmal, wenn ich den nächsten Schritt machen möchte, ein neues Fenster mit dieser Web-Site aufgeht!!! Morteryovlaens.stream Wa… (read more)

Ich möchte diese Web-Site blockieren, da jedesmal, wenn ich den nächsten Schritt machen möchte, ein neues Fenster mit dieser Web-Site aufgeht!!!

Morteryovlaens.stream

Was kann ich tun, damit das endlich aufhört?

Asked by hd2001 3 months ago

Video on archive.org does not play audio

Watching on Chrome, this site plays normally: https://archive.org/details/Promo_Hogans_Heroes_CBS_TV_1967 Watching on Firefox, it only shows the video with no audio heard… (read more)

Watching on Chrome, this site plays normally: https://archive.org/details/Promo_Hogans_Heroes_CBS_TV_1967

Watching on Firefox, it only shows the video with no audio heard.

Asked by spammattic 2 months ago

Trying to open local html file

I'm trying to open a local html file (downloaded site) with Firefox but I get this message: You are using Internet Explorer 11. We have no support for this webbreader a… (read more)

I'm trying to open a local html file (downloaded site) with Firefox but I get this message: You are using Internet Explorer 11. We have no support for this webbreader and we recommend that You upgrade to any of the following: Edge, Chrome, Firefox. (translated from Swedish) I am not using IE so how can I fix this?

Asked by cybersvampen 2 months ago

Unable to log multiple users onto Bank of America's online banking

Today I had to change my log in information on the Bank of America's online banking. After I did that, my wife has not been able to log in to her account using Firefox. W… (read more)

Today I had to change my log in information on the Bank of America's online banking. After I did that, my wife has not been able to log in to her account using Firefox. We were able to log her in on Chrome. We'd both prefer to use Firefox but there seems to be some problem with BofA and Firefox.

Asked by rgstejskal 2 months ago

Big text on some pages (after update)

Hello, On a computer with Firefox recently updated to the last version the text size on multiple pages (as Gmail Web interface) is really big. Trying zoom out - at about … (read more)

Hello,

On a computer with Firefox recently updated to the last version the text size on multiple pages (as Gmail Web interface) is really big. Trying zoom out - at about 60% the text is "normal"... I thought it is something related to fonts but opening same pages with chrome browser there is no issue so I think the fonts are OK. What can it be? OS: windows 10

Many thanks in advance!

Asked by svlad2009 2 months ago

Gmail not functioning since June 17 update

Since the latest update, I am unable to use any of the Google products (Gmail, Google Calendar, Drive) without constantly clearing my cache or closing Firefox and re-open… (read more)

Since the latest update, I am unable to use any of the Google products (Gmail, Google Calendar, Drive) without constantly clearing my cache or closing Firefox and re-opening. Everything works fine in Edge. I get the "Oops not responding message or at times, Gmail will not open at all.

Asked by Teresa Mayfield-Meyer 2 months ago

Twitter not loading properly

Just now, Twitter started not loading properly. Sometimes it goes to a page where it just says, "Try Again" with the Twitter logo above the button. When it does load, ima… (read more)

Just now, Twitter started not loading properly. Sometimes it goes to a page where it just says, "Try Again" with the Twitter logo above the button. When it does load, images, gifs and videos are blank with a single colour filling in the media box.

I've updated to the latest Firefox version, restarted the browser, cleared cache and cookies, turned off all extensions and it's still happening. I've seen that this has been an issue for a long time that has been 'fixed' but is obviously still not. I only just came back to using Firefox after a long hiatus and I vaguely recall this being one of the reasons why I stopped using it years ago. That it's STILL an issue is just... sad.

When I try to reload, I also get the address: https://twitter.com/home?failedScript=polyfills

Does that mean anything?

Asked by DDK 2 months ago

Firefox prompts user with "What should firefox do with this file?" window for iframe tags in HTML

I am trying to include some PDFs in iframe tags on my website. Previously they appeared as normal, embedded within the page. But now whenever the page is loaded firefox p… (read more)

I am trying to include some PDFs in iframe tags on my website. Previously they appeared as normal, embedded within the page. But now whenever the page is loaded firefox prompts the user with the "What should firefox do with this file?" window or whatever the default action for the PDF file type is. It does not display the content on the page and the iframe is just blank. The iframes still work on chrome so it does not appear to be an issue with my code.

Asked by conorbrown327 2 months ago

Push Notifications' Sound

I don't have a sound when somebody writes to me in messengers. I don't want to allow all notifications but only sound. In previous versions (e.g. 88) everything was OK. … (read more)

I don't have a sound when somebody writes to me in messengers. I don't want to allow all notifications but only sound. In previous versions (e.g. 88) everything was OK.

Asked by artur-scorpion 2 months ago

Can't make PayPal payments in Steam and other sites

Hi Forum Folke, STILL having issues with being unable to make purchases from a number of sites (Steam notably) via paypal. Their method involves a pop-up window in which… (read more)

Hi Forum Folke,

STILL having issues with being unable to make purchases from a number of sites (Steam notably) via paypal. Their method involves a pop-up window in which to make the payment. I JUST upgraded Firefox today, and before, I used to at least get the popup window, even if it didn't work; now, I don't even get the window. I get a brief "working" message on the bar across the bottom of the browser, then nothing. Same in an incognito (private) window. Don't know what's going on; I haven't changed anything, and this process used to be trouble free, but somewhere along the line, a few upgrades back, it stopped working. Only thing that's changed might be from Windows updates; don't have much control over that. Can't even turn off updates for more than a period of time. Really, if I have to take extraordinary measures to make Firefox work (shut down and re-start in 'safe mode' or something) that I used to be able to do without any trouble at all, maybe it'd be a better idea to just use Chrome (or even Edge) to make purchases with. THEY have no trouble doing so, only Firefox, so if Windows IS changing things, why isn't it affecting them as well? Sorry if this is coming across as just tearing down Firefox; it's really not. I just don't understand why something that worked forever suddenly doesn't anymore, and only in this browser. I'd LOVE to get this fixed! I very much prefer Firefox for a lot of reasons over the other offerings, all of which I've tried. Thanks very much for any ideas!

Asked by kharrisma 2 months ago

Autoplay is blocked even when Firefox is set to allow audio and video autoplay settings

YouTube videos do not autoplay - I have to manually press play every time a new video starts. This is highly tedious because I use the miniplayer very frequently, and I h… (read more)

YouTube videos do not autoplay - I have to manually press play every time a new video starts. This is highly tedious because I use the miniplayer very frequently, and I have to close the miniplayer (I suppose I could skip this step), reopen Firefox, press play, reopen the miniplayer, and then repeat the cycle when a new video plays. I tried this with Microsoft Edge (which I hate with a passion), and didn't have this happen, so I'm pretty sure this is something with Firefox. Every time I tried to look this up, i never found someone with this issue, so I'm pretty sure it's something I did, and I can't figure out how to undo it ahah.

If anyone knows what I can do to fix this, help is appreciated.

Respect

Asked by tylerjohns7 2 months ago

submit feedback

When submitting feedback through FF can the current credentials used to log into support mozilla be used? It appears you have to create new credentials to use the new fee… (read more)

When submitting feedback through FF can the current credentials used to log into support mozilla be used? It appears you have to create new credentials to use the new feedback.

Asked by Mace2 2 months ago

Clicking on links and buttons with screen reader.

Just recently, I have had a problem clicking on links on web sites and just a day ago, I was unable to search mail in Google mail. The button in Google mail allowing me … (read more)

Just recently, I have had a problem clicking on links on web sites and just a day ago, I was unable to search mail in Google mail. The button in Google mail allowing me to see more options didn't work. Attempting to order groceries through Publix, I could not get the site to go to the the Instacart site. Going to the site directly seems to work. Some buttons on the Publix hosted site are not working. I am blind and use a screen reader. Thank you for any advice you may have for me.

Asked by n4hgo1 2 months ago

Playing YouTube video, sound is fine until a buffer pause, then no sound unless I open in a new tab.

This is something that never happened until this past week - around June 21. Videos start and play fine in YouTube, but after some time, it will pause and buffer for a f… (read more)

This is something that never happened until this past week - around June 21. Videos start and play fine in YouTube, but after some time, it will pause and buffer for a few moments. It will eventually play again, but when it does, there is no sound anymore. I can't get the sound back in that tab. Refresh the tab, mute-unmute, volume down and up... nothing. At first, I would close and restart Firefox and the sound is back. Then I realized, just duplicating the tab will work. It plays sound again. I usually just drag the time bar to the point where it paused and keep watching from there. Until it does it again. And it always does it again if the video goes on long enough. Duplicate tab, drag to that last point and continue watching - wash, rinse and repeat until the video is done.

It pauses at random lengths of time - sometimes a half-minute in, sometimes 5 minutes in, but it always comes to a pause at some point in every video now. Before this past week, I had seen very few buffer pauses in YouTube, and when it did, I never lost the sound when it came back. Nothing on my PC has changed - other than the Windows Update to 21H1, but that was over a month ago.

Also, as a check, Edge browser does not exhibit this issue. I've played several 30 minute long YouTube videos just to check, and never once did I lose sound. I did get a brief buffering pause in one of them, but the sound came back when the video came back.

Thanks,

Asked by joeldf95 2 months ago

Youtube Queue Playlist Disappiers

Hi , before last FF update , Youtube queue list was staying forever ,even after closing or refreshing page (normal or hard(CTRL+F5)) , now when i just close browser or d… (read more)

Hi , before last FF update , Youtube queue list was staying forever ,even after closing or refreshing page (normal or hard(CTRL+F5)) , now when i just close browser or do hard refresh YouTube queue list is gone in instant , is there any fix for this ??

Asked by Fr3nki 2 months ago

Roblox 'An error occurred trying to launch the experience. Please try again later.' Error Message (only FireFox)

Hi I'm trying to play Roblox on my laptop through Firefox. None of the games I click play on even try to load, they just say the message 'An error occurred trying to laun… (read more)

Hi

I'm trying to play Roblox on my laptop through Firefox. None of the games I click play on even try to load, they just say the message 'An error occurred trying to launch the experience. Please try again later.'

When I tried in Microsoft Edge (which I never use) the games launched fine.

I tried clearing cookies but that did not fix the issue.

Any ideas?

Asked by luetjenmason 2 months ago

Need to cycle querying OCSP servers to access Google services

I've just set up a new Win 10 PC and I'm having trouble accessing google services from firefox. My gmail, calender and other sites keep losing connection, and if I try to… (read more)

I've just set up a new Win 10 PC and I'm having trouble accessing google services from firefox. My gmail, calender and other sites keep losing connection, and if I try to navigate to google.com it simply doesn't go: no error message, no loading timeout, the tab just behaves as if I didn't ask it to go at all. All these problems are intermittent, but I'd guess I'm getting about 90% downtime.

I've found that I can solve this problem by cycling "Query OCSP responder servers to confirm the current validity of certificates" under the security settings. When I disable this all the google services promptly work again for a little while, before failing. Then I reactive it, they come back online for a few minutes, then I need to disable it again to get another period of functionality.

I've already tried running in safe mode, disabling all my addons, reinstalling firefox, making sure it has an exception on my firewall, and enabling trackers on google. None of these have helped though. Any advice would be greatly appreciated, I can't find any question on forums where cycling the OCSP servers has been necessary!

Asked by allan.s.johnson 2 months ago