Showing questions tagged: Show all questions

Have to click twice on tabs, and menu

Hi, I have a ubuntu 20.04 machine, that I just installed. The installation came with firefox on it, no extensions. When I open my browser, it's normal to start with, but… (read more)

Hi, I have a ubuntu 20.04 machine, that I just installed. The installation came with firefox on it, no extensions.

When I open my browser, it's normal to start with, but then after a little bit, I need to click tabs twice for me to go to the page. It then sometimes go away for a few minutes, and then comes back.

Sometimes, it's just my mouse that triggers this behavior, but other times, it is both mouse and touchpad. This is not a problem that occurs when using other browsers or programs on my computer.

If I start firefox in safe mode, it's back to normal for a few minutes, but then the issue starts again.

Also, if I click "settings" in the top right, it quickly appears and disappears, making it really hard to access the settings

Asked by sejsbo 2 months ago

Adding a Special character from Win+. breaks all textboxes.

Hi, all. I use a free, web-based animation software called Wick Editor, and occasionally I need to insert special characters into my text, to do this, I use the Windows+.… (read more)

Hi, all. I use a free, web-based animation software called Wick Editor, and occasionally I need to insert special characters into my text, to do this, I use the Windows+. shortcut to pull up the emoticon/spec char list. Whenever i click a symbol to enter it, all textboxes in the browser just stop accepting input. Key presses are still picked up, as I can interact with pages. The search bar and any textbox in general just don't respond, though this is fixed with a browser restart. I've tried using characters such as the TM symbol and accent letters, yet all of them freeze text boxes.

Thanks! -Jumbleton

Asked by Jumbleton 2 months ago

Firefox is not opening 192.168.0.1?

Hi, Firefox is not opening 192.168.8.1 since 2 days ago. I have changed service providers, but now I cannot access my MIFI router's admin page. The little spinning wheel … (read more)

Hi, Firefox is not opening 192.168.8.1 since 2 days ago. I have changed service providers, but now I cannot access my MIFI router's admin page. The little spinning wheel goes on forever, til I get an error message "The server at 192.168.8.1 is taking too long to respond and has timed out". No matter how many times I try, or in safe mode, I cannot connect. As I am changing service providers, I need to access the router to administrate the new simcard.

I hope someone can help? Thank you!

I'm using Firefox 78.10 on an ancient MBP El Capitan

Asked by MD 2 months ago

Last reply by strafy 2 months ago

Ontraport-Firefox Issues

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong … (read more)

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong way, huge black or red icons covering pages, missing menu tabs, won't publish changes, etc. I've had to switch to MS Edge which works perfectly with Ontraport. I've had Firefox issues before but not this bad; I'd like to continue using Firefox, but can't if these issues aren't resolved.

Any suggestions?

Asked by ann31 2 months ago

Help me please

why when I go into my email sometimes i keep getting of and on no internet conection but yest I am still connect to the internet only dose it with Firefox browser us anot… (read more)

why when I go into my email sometimes i keep getting of and on no internet conection but yest I am still connect to the internet only dose it with Firefox browser us another browser and its fine never dose it

Asked by Ardell 2 months ago

Min gen videobild i Messengerchatt

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome.… (read more)

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome. Vad kan jag göra ? Firefox är uppgraderad. Med vänlig hälsning, Bernd Hermann

Asked by berndh 2 months ago

2+ minute delay on Firefox start at times with ppoll lines?

Have a strange delay that has happened a number of times that causes a delay of about 2 minutes and 40 seconds for Firefox to open on my fully updated Fedora 33 64bit sys… (read more)

Have a strange delay that has happened a number of times that causes a delay of about 2 minutes and 40 seconds for Firefox to open on my fully updated Fedora 33 64bit system? Using strace it pauses at these to times.

ppoll([{fd=10, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999420000}, NULL, 8) = 1 ([{fd=10, revents=POLLIN}], left {tv_sec=46, tv_nsec=773625894}) ppoll([{fd=14, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999274000}, NULL, 8) = 1 ([{fd=14, revents=POLLIN}], left {tv_sec=113, tv_nsec=850834948})

When it doesn't happen there are no lines with the ppoll information in the strace. At same time, google chrome will load in seconds, just like firefox when it is working correctly.

First time it happened was after an upgrade to latest kernel, so thought that might have been it. Rebooted system to previous kernel, but problem still occurred. Downgraded firefox to previous version, but that also resulted in no change. Checked the rpm listing, and found that nss i686 had also been updated in last pass, so did a reinstall of the nss*x86_64 files. Problem disappeared, and firefox was back to loading in seconds versus the 2 minutes and 40 seconds. (Does seem to work ok once loaded). Reloaded with latest kernel, an it still worked. Upgraded to latest firefox again, and still worked. Ran fine for a full day, but then it started doing the same. Tried the nss reinstall, but no change. Rebooted machine, no other changes, and it went back to working??

Have the strace dump file that is about 4M - line numbers that issue happens. 2687 ppoll([{fd=10, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999420000}, NULL, 8) = 1 ([{fd=10, revents=POLLIN}], left {tv_sec=46, tv_nsec=773625894})

 4422	ppoll([{fd=14, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999274000}, NULL, 8) = 1 ([{fd=14, revents=POLLIN}], left {tv_sec=113, tv_nsec=850834948})

Total of 57123 lines firefox.bad

A run without the errors is about 50866 lines long and has no ppoll lines??

Only seen error with firefox, so not sure if it is related to firefox or firefox with something else in system??

Asked by mikes5 2 months ago

Firefox keeps muting my system sound

This is very bizarre and a specific problem. Ever since I purchased a new HP laptop this has started happening regularly: I would open Firefox and watch a few YouTube vid… (read more)

This is very bizarre and a specific problem. Ever since I purchased a new HP laptop this has started happening regularly: I would open Firefox and watch a few YouTube videos normally. After maybe the 3rd or so video, ALL the sonud of my entire laptop would stop working. I'd check the volume control and it all shows fine, however I can't hear any sound from anything else, not from other browsers, not from the computer's own media players, nothing, even though there is no 'muted' icon showing on anything. The moment I shut down Firefox ALL the sound comes back straight away. This has been happening constantly and I've had this laptop for a few months now (it didn't happen on my old laptop). So yes, obviously I've restarted the laptop loads of times. It keeps happening.

What is going on??

Asked by Karrie 2 months ago

Cntrl+P or File > print... overlays a white screen w/ pinwheel. Doesn't advance, no options. No print preview

I cannot print from mozilla. When I attempt to print, the print preview screen appears, but w/ no information other than a pin wheels which never advances. I have to cl… (read more)

I cannot print from mozilla. When I attempt to print, the print preview screen appears, but w/ no information other than a pin wheels which never advances. I have to close the window to even close the print preview screen.

Asked by jcedotal 2 months ago

Tab restore from backup copy doesn't work on version 88.0

When I started Firefox today, there was no my tabs. I tried to restore them, but nothing happened. Any backup copy doesn't work, I have 'warning message', click "Ok" and … (read more)

When I started Firefox today, there was no my tabs. I tried to restore them, but nothing happened. Any backup copy doesn't work, I have 'warning message', click "Ok" and then nothing happens. So, I lost all my tabs. Please, say, why can it happens?

Asked by keynikus 2 months ago

menu contextuel

Bonjour Depuis quelques jours j'ai un problème avec le menu contextuel de firefox lorsque je veux enregistrer une photo trouvée sur une page web : le menu contextuel cli… (read more)

Bonjour Depuis quelques jours j'ai un problème avec le menu contextuel de firefox lorsque je veux enregistrer une photo trouvée sur une page web : le menu contextuel clic droit + lettre "s" renvoie sur deux entrées du menu contextuel  : Enregistrer l'image sous... (lettre s pour racccourci) et Choisir l'image comme fond d'écran (lettre s également) voir image jointe img01. J'utilise Firefox 88.0 64bits : voir img02. Jusqu'alors clic droit + lettre s au clavier ouvrait la boîte de dialogue enregistrer l'image. Je souhaiterais supprimer ce double emploi de la lettre s ou supprimer le menu contextuel "choisir l'image comme fond d'écran" dont je ne me sert jamais. Merci par avance pour votre aide

Asked by gerard.eychenne8 2 months ago

launch of Firefox

Preamble: All program updates are accepted when proposed on any of my 2 PCs, Linux or Firefox and other programs. Situation: Many multiple instances of Firefox are lau… (read more)

Preamble: All program updates are accepted when proposed on any of my 2 PCs, Linux or Firefox and other programs.

Situation:

  • Many multiple instances of Firefox are launched but can't be completed on my old (11 years old) tower PC (Linux based),
  • seems to saturate video card with multiple instances of screens (1 or 2 minutes at most) until it prevents other programs (eg Open office) to run
  • Tower PC works well for other programs (open office) if Firefox in not launched
  • while it works well when Firefox and other programs are launched) on my light PC ASUS (also with Linux) 3 years old.

Do I miss required minimal memory size on hard disk or on RAM, or is this an issue on Firefox, or...?

Can anyone please help and advise? Regards

Asked by bernard.vilain 2 months ago

twitch and 120 FPS stream/video

When i watch the stream with 120 FPS, i got "skipped flames" and the video stops for a moment, at the same time, everything is fine in the Edge (no freezes and 0 skipped … (read more)

When i watch the stream with 120 FPS, i got "skipped flames" and the video stops for a moment, at the same time, everything is fine in the Edge (no freezes and 0 skipped flames)

-- Video decode uses only 60-80% in both browsers -- On Windows 8.1 i have skipped flames but no see freezes (Old pc) -- I try default firefox (clean install, w/o addons etc) - without results.

What suggestions?

Asked by nyz 2 months ago

Scxript running in background slows or stops Firefox Running

Hi Sript from an unknown source is causing either slowing or stopping browser how do Identify and stop the scrips Computer Lenovo Desktop Op Sys … (read more)

Hi Sript from an unknown source is causing either slowing or stopping browser how do Identify and stop the scrips

Computer Lenovo Desktop Op Sys Win !0 Browser Firefox

All are upto date

Thanks Roy

Asked by rwbg04774 2 months ago

"MOZILLA_PKIX_ERROR_CA_CERT_USED_AS_END_ENTITY" AND "MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT" firefox errors codes

Hello, I use ubuntu studio live CD 20.04.1 LTS with Firefox browser. I use a Teltonika RUT240 router to access internet and for others purposes. i got 2 firefox errors co… (read more)

Hello,

I use ubuntu studio live CD 20.04.1 LTS with Firefox browser.

I use a Teltonika RUT240 router to access internet and for others purposes.

i got 2 firefox errors codes, described here after : https://community.teltonika-networks.com/32375/rut-240s-cli-not-functional-connect-potential-security-issue

What should i do to securely access my router, and to solve definitely theses 2 errors ?

Thanks for your support,

Asked by Djailz 2 months ago

Youtube Freezing on video change

I have been having a slight on going problem with Firefox lately. Where the PC will freeze with CPU load pegged at 100% for several seconds between watching videos or whe… (read more)

I have been having a slight on going problem with Firefox lately. Where the PC will freeze with CPU load pegged at 100% for several seconds between watching videos or when an ad pops up while watching a video(normally I run uBlock, but I disabled all add-ons), but this is random and wont happen on at times. I am currently using Waterfox and have 0 issues, but Waterfox is not supported fully for Amazon Prime Video.

I have done the common things such as updating to the latest release, reinstalling the browser, refreshing the browser, disabling all add-ons, updated drivers, disabled hardware acceleration, reinstalled windows but the issue does seem to be persistent.

Even after a clean install of Windows & an install the latest Firefox the issue cropped up.

I did use Firefox's performance recorder to capture When viewing under ""Waterfall"" The main large recorded events are DOM Event and when expanded has Promise Callback When viewing under ""Call Tree"" The largest event is MediaSource.isTypeSupported

I did save the recording so it can be viewed as I do not understand the details.

I know this is not a hardware issue as I also duel boot LMDE4 and have 0 issues using Firefoxwhen in Linux and if it were a hardware issue I would expect to have problems in linux as well as when using Waterfox in windows.

I have stress tested my GPU and have had 0 issues. I can upload the Performance Recording if needed.


My Hardware is. i5 6600K 32GB 3000Mhz RAM GTX1080 1TB NVMe SSD.

Asked by Grayfox 2 months ago

Firefox blank search problem

Whenever I search something like google yahoo other site, So i don't show anything Screen blank I restart , reinstall , safe mode, delete all files , but nothing happene… (read more)

Whenever I search something like google yahoo other site, So i don't show anything Screen blank

I restart , reinstall , safe mode, delete all files , but nothing happened

But my localhost perfectly work

How to fix this issue


linux 

Firefox version letest 78.10.0esr

Sorry for my bad English

Asked by pt19278 2 months ago

Upload of video file hangs up

Uploading large video file to YouTube video (2GB). Upload hangs some times at .9GB , 1.2GB 1.5GB. Finally I will get it uploaded. after a couple of hours trying. Any help… (read more)

Uploading large video file to YouTube video (2GB). Upload hangs some times at .9GB , 1.2GB 1.5GB. Finally I will get it uploaded. after a couple of hours trying. Any help or ideas would be appreciated. Running Dell XPS 15 9500. Processor Intel(R) Core(TM) i7-10875H CPU @ 2.30GHz 2.30 GHz, Installed RAM 64.0 GB (63.8 GB usable), 64-bit operating system, x64-based processor Windows 10 Pro, Version 20H2, OS Build 19042.964, Firefox version 88.0.1 (64-bit) and up to date.

Asked by drharper 2 months ago

I Have Problem in console XML Parsing Error: syntax error

XML Parsing Error: syntax error Location: http://localhost:8888/api/3-airtable Line Number 1, Column 1: It fetch API form this in JSON -> const { data } = await axios.… (read more)

XML Parsing Error: syntax error Location: http://localhost:8888/api/3-airtable Line Number 1, Column 1:

It fetch API form this in JSON -> const { data } = await axios.get('/api/3-airtable') When open in Chorme but doesn't had this error What happened in frifox developer last version

Asked by Oam Surachet 2 months ago